Mock-ups maken

Laatst bijgewerkt op 12 nov. 2026

Leer hoe je een logo of illustratie op een afbeelding plaatst om een realistisch uitziende mockup te maken met Adobe Photoshop (beta) op desktop.

 Ontdek de Beta-app
Photoshop (Beta) is beschikbaar om te worden getest en voor feedback. Probeer het nu en ontdek de nieuwe functies.

Maak mockups door een basisafbeeldingslaag te combineren met een logo- of illustratielaag. Photoshop (beta) op desktop analyseert het oppervlak en genereert een live mockup die de illustratie aanpast aan de onderliggende afbeelding. 

Mockup maken

Selecteer Bestand > Openen om een afbeelding te openen van een oppervlak of object waarop je illustratie wilt plaatsen, zoals een T-shirt, carrosserie, muur of product.

Voeg je logo of illustratie toe aan een afzonderlijke laag boven de basisafbeeldingslaag. Je kunt een afbeeldingsbestand plaatsen of bestaande illustratie kopiëren en plakken in je document.

Sleep de grepen om het formaat van de illustratie te wijzigen en sleep deze vervolgens naar de positie boven het gebied waar je hem wilt weergeven. Druk op Enter (Windows) of Return (macOS) om de plaatsing te bevestigen.

Selecteer in het paneel Lagen de basisafbeeldingslaag en Command-klik (macOS) of Ctrl-klik (Windows) op de illustratielaag om beide te selecteren.

Selecteer Laag > Converteren naar mockup of klik met de rechtermuisknop op de geselecteerde lagen en selecteer Converteren naar mockup. Photoshop analyseert de afbeelding en maakt een mockupgroepfolder die de illustratielaag en de basisafbeeldingslaag bevat in het paneel Lagen.

Selecteer de logo- of illustratielaag in het paneel Lagen en gebruik de Verplaatsen tool om deze te herpositioneren.

Pas in het paneel Eigenschappen de instellingen Omgevingslicht, Dieptekaart, Oppervlaktenormalen, Kleursegmentatie en Kleurmaskering aan om de mockup te verfijnen.

Photoshop (beta) met een geopende mockup van een draagtas, het paneel Eigenschappen gemarkeerd met de instellingen Verlichting en Omwikkeling, en Omgevingslicht ingesteld op 75%.
Gebruik het paneel Eigenschappen om de mockup te verfijnen met Omgevingslicht, Dieptekaart, Oppervlaktenormalen, Kleursegmentatie en Kleurmaskering.

Illustratie bewerken

Gebruik Converteren naar mockups om je logo- of illustratielaag en basisafbeeldingslaag te converteren naar Slimme objecten. Om het logo of de illustratie te bewerken, selecteer je de laag en kies je Inhoud bewerken in het paneel Eigenschappen. Photoshop opent de illustratie in een afzonderlijk documenttabblad. Breng je wijzigingen aan en selecteer vervolgens Bestand > Opslaan om de mockup bij te werken.

Als je wijzigingen aanbrengt in de basisafbeelding nadat je een mockup hebt gemaakt, sla je de wijzigingen op. Photoshop analyseert de basisafbeelding automatisch opnieuw en werkt de mockup bij.

Notitie

Selecteer Converteren naar mockup om illustratie op een oppervlak te plaatsen, aan te passen hoe deze dat oppervlak volgt, en de regelpanelen te gebruiken om de verlichting te regelen.Als je kleuren, belichting en schaduwen verder wilt aanpassen en de laag wilt overvloeien, selecteer je Harmoniseren .