Kleurscheidingen afdrukken

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je individuele kleurplaten voor CMYK-afbeeldingen genereert voor commercieel offsetdrukken in Adobe Photoshop op desktop.

Kleurscheidingen splitsen je afbeelding op in individuele platen voor elk CMYK-kleurkanaal en elk spotkleurkanaal. Je drukkerij gebruikt deze platen om drukplaten te maken voor commercieel offsetdrukken.

Je document moet zich in de modus CMYK-kleur, Multichannel of Duotoon bevinden. Controleer bij je drukkerij de vereisten voor bestandstype, kleurafhandeling en rasterhoeken voordat je begint.

Notitie

Scheidingen die worden afgedrukt op non-PostScript-printers kunnen afwijken van scheidingen die worden afgedrukt op PostScript-printers.

Scheidingen afdrukken vanuit Photoshop.

Controleer of je document zich in de modus CMYK-kleur, Multichannel of Duotoon bevindt via Afbeelding > Modus.

Selecteer Bestand > Afdrukken.

Selecteer Scheidingen in het vervolgkeuzemenu Kleurafhandeling.

Controleer of elk kleurkanaal als afzonderlijke pagina wordt weergegeven in de voorvertoning.

Selecteer Afdrukken.

Selecteer in Windows Eigenschappen voor toegang tot extra opties voor de printerdriver. Gebruik in macOS het pop-upmenu in het dialoogvenster Afdrukinstellingen.

Afbeeldingen met spotkanalen voorbereiden voor andere applicaties

Als je afbeelding een duotoon is, selecteer je Afbeelding > Modus > Multichannel.

Selecteer Bestand > Opslaan als.

Selecteer Photoshop DCS 2.0 in het vervolgkeuzemenu Bestandstype.

Schakel in het dialoogvenster DCS 2.0-indeling de selectie van Rasterscherm opnemen en Overdrachtsfunctie opnemen uit.

Selecteer Opslaan.

Importeer het opgeslagen bestand in je pagina-indelingsapplicatie.

Tip

Plaats PSD-bestanden met spotkleuren direct in Adobe InDesign of Adobe Illustrator zonder deze te converteren naar DCS 2.0-indeling. DCS 2.0 is primair bedoeld voor QuarkXPress en verouderde applicaties.