Bestanden openen en importeren in Photoshop

Laatst bijgewerkt op 29 okt. 2026

Haal afbeeldingen naar Photoshop met opdrachten in het menu Bestand en indelingsopties.

Gebruik deze methoden om standaard afbeeldingsbestanden te openen die op je computer of netwerk zijn opgeslagen, waaronder JPEG-, PNG-, TIFF-, PSD-, PDF- en andere veelvoorkomende indelingen.

Photoshop gebruikt plug-in modules om verschillende bestandsindelingen te ondersteunen. Als een indeling niet wordt weergegeven in het dialoogvenster Openen of in het submenu Bestand > Import, installeer je de vereiste plug-inmodule.Bij het overbrengen van bestanden tussen macOS en Windows kan de identificatie van de bestandsindeling mislukken. Als Photoshop de bestandsindeling niet automatisch kan bepalen, kun je tijdens het openen handmatig de juiste indeling opgeven.

Een bestand openen

Selecteer Bestand > Openen.

Ga naar het bestand dat u wilt openen.

Als het bestand niet wordt weergegeven, selecteer je de optie om alle bestanden te tonen in het menu Bestandstypen (Windows) of Inschakelen (macOS).

Selecteer de bestandsnaam en vervolgens Openen.

Notitie

Als er een waarschuwing over een kleurprofiel wordt weergegeven, geef je op of je het ingesloten profiel als werkruimte wilt gebruiken, de documentkleur naar de werkruimte wilt converteren of het ingesloten profiel wilt negeren.

Voor indelingsspecifieke bestanden zoals Camera Raw of EPS kan een dialoogvenster met extra opties verschijnen voordat het bestand volledig wordt geopend.

Een recent bestand openen

Selecteer Bestand > Recent openen.

Kies een bestand in het submenu.

Om het aantal bestanden in het menu Recent geopend te wijzigen, selecteer je Bewerken > Voorkeuren > Bestandsafhandeling (Windows) of Photoshop > Voorkeuren > Bestandsafhandeling (macOS) en pas je vervolgens de waarde van Lijst met recente bestanden bevat aan.

Bestandsindeling opgeven

Selecteer in Windows Bestand > Openen als en kies het bestand. Selecteer in macOS Bestand > Openen en kies Alle documenten in het menu Tonen.

Selecteer het bestand dat je wilt openen.

Kies de juiste indeling in het menu Openen als (Windows) of Indeling (macOS).

Notitie

Selecteer Openen. Als het bestand niet wordt geopend, komt de indeling mogelijk niet overeen met de werkelijke bestandsindeling of is het bestand mogelijk beschadigd.

Een geopende afbeelding dupliceren

Selecteer terwijl de afbeelding is geopend Afbeelding > Dupliceren.

Voer een naam in voor de gedupliceerde afbeelding.

Om alle lagen samen te voegen tijdens het dupliceren, selecteer je Alleen samengevoegde lagen dupliceren. Als je Lagen gescheiden wilt houden, laat je deze optie uitgeschakeld.

Selecteer OK.

De gedupliceerde Afbeelding wordt geopend in een nieuw venster met alle Lagen, maskers en kanalen intact (behalve wanneer samengevoegd).Hierdoor wordt een kopie in het geheugen gemaakt zonder dat deze op de schijf wordt opgeslagen.

EPS-bestanden openen

Selecteer Bestand > Openen en kies het EPS-bestand.

Stel de gewenste afmetingen, resolutie en Kleurmodus in.

Als je de hoogte-breedteverhouding wilt behouden, selecteer je Proporties beperken.

Als je gerafelde randen in illustraties wilt verminderen, selecteer je Anti-alias.

EPS-bestanden kunnen zowel vector- als bitmapgegevens bevatten.Wanneer je een EPS-bestand opent, rastert Photoshop de vectorillustratie, waarbij lijnen en curven worden omgezet naar pixels.

Illustrator-lagen behouden

Als je lagen, maskers, transparantie en bewerkbare tekst wilt behouden wanneer je Illustrator-illustraties naar Photoshop overbrengt, exporteer je vanuit Illustrator met het bestandstype Photoshop (PSD).Als je Illustrator-illustratie elementen bevat die Photoshop niet ondersteunt, blijft het uiterlijk behouden, maar worden lagen samengevoegd en wordt de illustratie gerasterd.