Segmenten maken

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je de Segment-tool, gidsen of lagen gebruikt om afbeeldingen te verdelen in exporteerbare regio’s voor weboptimalisatie in Adobe Photoshop op desktop.

Segmenten verdelen een afbeelding in kleinere secties die je afzonderlijk kunt verbeteren of waaraan je verschillende URL-koppelingen kunt toewijzen voordat je exporteert voor het web.

Segmenten maken met de Segment-tool

Wanneer je gebruikerssegmenten maakt, vult Photoshop onbedekte gebieden automatisch met automatische segmenten.Gebruikerssegmenten hebben doorlopende randen, terwijl automatische segmenten gestippelde randen hebben.

Om segmenten uit te lijnen op hulplijnen of andere segmenten, selecteer je Weergave > Uitlijnen op voordat je tekent.

Selecteer de Segment-tool.

Selecteer in de optiebalk een stijl in de vervolgkeuzelijst:

  • Normaal: Tekent segmenten in vrije vorm.
  • Vaste beeldverhouding: Legt de verhoudingen vast.
  • Vaste grootte: Geeft exacte pixelafmetingen op.

Sleep over het afbeeldingsgebied waar je een segment wilt maken.

Notitie

Je kunt Shift+slepen gebruiken om het segment tot een vierkant te beperken of Alt+slepen (Windows) of Option+slepen (macOS) om vanuit het midden te tekenen.

Herhaal dit om extra segmenten te maken.

Segmenten maken op basis van hulplijnen

Als je segmenten maakt op basis van gidsen, worden alle bestaande segmenten in je document verwijderd. Sla een kopie van je bestand op als je je huidige segmentconfiguratie wilt behouden.

Selecteer Weergave > Gidsen > Nieuwe gids en daarna Verticaal of Horizontaal als gidsen die de gewenste segmentgrenzen bepalen. Selecteer vervolgens OK.

Selecteer de Segment-tool.

Selecteer Slices from Guides in de optiebalk.

Segmenten maken van lagen

Segmenten die van lagen zijn gemaakt, passen hun grenzen automatisch aan wanneer je de laag verplaatst of bewerkt. Daardoor zijn ze handig voor dynamische ontwerpen. Ze worden weergegeven met doorlopende randen en een badge met laagpictogram. Je kunt de grootte ervan niet aanpassen, tenzij je ze omzet naar gebruikerssegmenten.

Gebruik liever geen laaggebaseerde segmenten voor lagen die je over grote gebieden wilt animeren, omdat de segmentafmetingen dan onpraktisch groot kunnen worden.

In het Lagen-paneel selecteer je de laag met de content die je wilt segmenteren.

Selecteer Laag > Nieuw laaggebaseerd segment.

Nadat je segmenten hebt gemaakt, kun je ze selecteren met de Segment selecteren -tool om ze te verplaatsen, het formaat te wijzigen of de eigenschappen aan te passen. Gebruikerssegmenten bieden de meeste flexibiliteit. Om de segmentgrenzen weer te geven, selecteer je Beeld > Tonen > Segmenten.

Selecteer Bestand > Exporteren > Opslaan voor web, stel de exportopties in voor elk segment en sla het bestand op.Photoshop exporteert elk segment als een apart afbeeldingsbestand en genereert de HTML of CSS die nodig is om de segmenten op een webpagina weer te geven.