Videobestanden en reeksen afbeeldingen importeren

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je videobestanden en afbeeldingsreeksen importeert in Adobe Photoshop op desktop als documenten, lagen of Smart Objects.

Importeer video-bestanden en afbeeldingsvolgorden in Photoshop als een nieuw document, een bewerkbare videolaag of een Smart Object, afhankelijk van je workflow.

Een videobestand openen als een nieuw document

Selecteer Bestand > Openen.

Selecteer in het dialoogvenster Bestand openen bij de vervolgkeuzelijst voor bestandstype Alle leesbare documenten of QuickTime Movie.

Selecteer je videobestand en selecteer Openen.

De video wordt weergegeven als een videolaag in een nieuw document. Gebruik het deelvenster Tijdlijn (Venster > Tijdlijn) om door frames te navigeren en het afspelen vooraf te bekijken.

Video importeren in een bestaand document

Open het document waaraan je een video wilt toevoegen.

Selecteer Laag > Videolagen > Nieuwe videolaag uit bestand.

Selecteer in het dialoogvenster Videolaag toevoegen de video en selecteer vervolgens Openen.

De video wordt weergegeven als een nieuwe laag in je document. Positioneer de video en laat deze overvloeien met andere lagen met standaard Regelpaneelopties voor lagen.

Een afbeeldingsvolgorde importeren

Sla de afbeeldingsvolgorde op in één map. Zorg ervoor dat de bestanden opeenvolgende namen hebben (bijvoorbeeld frame001.jpg, frame002.jpg, frame003.jpg) en identieke afmetingen.

Selecteer Bestand > Openen om een nieuw document te maken. Selecteer Laag > Videolagen > Nieuwe videolaag uit bestand om de volgorde aan een bestaand document toe te voegen.

Ga in het dialoogvenster Bestand openen naar de map met de afbeeldingsvolgorde.

Selecteer één afbeelding in de volgorde en schakel vervolgens het selectievakje Afbeeldingsvolgorde in het dialoogvenster in.

Selecteer Openen.

Voer de framesnelheid in en selecteer vervolgens OK.

Video als Smart Object plaatsen

Open het document waarin je de video wilt plaatsen.

Selecteer Bestand > Ingesloten plaatsen.

Selecteer het videobestand of een losse afbeelding uit de afbeeldingsvolgorde.

Selecteer in het dialoogvenster Ingesloten plaatsen het selectievakje Afbeeldingsvolgorde en klik vervolgens op Plaatsen.

Gebruik de transformatiegrepen om de video naar wens te schalen, roteren, verplaatsen of verdraaien.

Druk op Enter (Windows) of Return (macOS) of op de knop Transformatie doorvoeren in de optiebalk.

Gewijzigde videobeelden opnieuw laden

In het paneel Tijdlijn of Lagen selecteer je de videolaag.

Selecteer Laag > Videolagen > Frame opnieuw laden.

Photoshop laadt bijgewerkt bronmateriaal automatisch opnieuw wanneer je het document opnieuw opent.Om wijzigingen te vernieuwen terwijl het document geopend is, selecteer je Laag > Videolagen > Frame opnieuw laden.

Videobeelden vervangen of opnieuw koppelen

In het paneel Tijdlijn of Lagen selecteer je de videolaag met het meldingspictogram.

Selecteer Laag > Videolagen > Materiaal vervangen.

Selecteer het originele bronbestand of een vervangende video of afbeeldingenreeks.

Selecteer Openen.

Gebruik Materiaal vervangen om een ontbrekend bronbestand opnieuw te koppelen of te vervangen door een andere video of afbeeldingenreeks.