Illustrator-bestanden of PDF’s plaatsen in Adobe Photoshop

Laatst bijgewerkt op 29 okt. 2026

Leer hoe je Illustrator- en PDF-bestanden als Smart Objects in Adobe Photoshop plaatst voor schaalbare illustraties en niet-destructieve transformaties.

Door bestanden als Smart Objects te plaatsen, blijft de vectorkwaliteit behouden en worden niet-destructieve transformaties ondersteund. Je kunt de illustratie insluiten in je document of koppelen aan het externe bestand.

Een bestand plaatsen vanuit het menu Bestand

Open het Photoshop-document waarin je de illustratie wilt plaatsen.

Selecteer Bestand > Ingesloten plaatsen om de illustratie in te sluiten of Bestand > Gekoppeld plaatsen om een gekoppeld Smart Object te maken.

Navigeer naar je Illustrator- of PDF-bestand, selecteer het en selecteer Plaatsen.

Als je een PDF- of Illustrator-bestand met meerdere pagina’s of afbeeldingen plaatst, selecteer je het gewenste item, configureer je de uitsnijdopties en selecteer je OK.

Verplaats of transformeer de illustratie door de handvatten te verslepen of waarden in te voeren in de optiebalk.

Selecteer Bevestigen in de optiebalk of druk op Enter (Windows) of Return (macOS) om de illustratie op een nieuwe laag te plaatsen.

Sleep een bestand vanuit Windows Explorer of macOS Finder naar een geopend Photoshop-document om het snel te plaatsen.Houd Alt (Windows) of Option (macOS) ingedrukt tijdens het slepen om automatisch een gekoppeld Smart Object te maken.

Bestand vanuit Bridge plaatsen

Navigeer in Adobe Bridge naar het Illustrator- of PDF-bestand dat je wilt plaatsen en selecteer het.

Selecteer Bestand > Plaatsen > In Photoshop.

Als je een PDF- of Illustrator-bestand plaatst, configureer je de opties in het dialoogvenster PDF plaatsen en selecteer je vervolgens OK.

Verplaats of transformeer de illustratie zo nodig en selecteer vervolgens Bevestigen in de optiebalk of druk op Enter (Windows) of Return (macOS).

PDF-plaatsingsopties configureren

Wanneer je een PDF- of Illustrator-bestand plaatst, biedt het dialoogvenster PDF plaatsen opties om content te selecteren en het uitsnijdgebied te bepalen.

Selecteer onder Selecteren in het dialoogvenster Pagina of Afbeelding, afhankelijk van welke elementen je wilt importeren. Als de PDF meerdere pagina’s of afbeeldingen bevat, selecteer je de miniatuur van de pagina of afbeelding die je wilt plaatsen.

Gebruik het menu Miniatuurgrootte om de weergave van de miniaturen aan te passen in het voorvertoningsvenster. Selecteer Pagina passend maken om één miniatuur passend te maken in het voorvertoningsvenster.

Selecteer onder Opties een optie in het menu Uitsnijden tot om te bepalen welk deel van het PDF- of Illustrator-document moet worden opgenomen:

Omsluitend kader: Snijdt bij tot de kleinste rechthoekige regio die alle tekst en afbeeldingen bevat, waardoor overtollige witruimte wordt verwijderd.

Mediavak: Snijdt uit tot de oorspronkelijke paginagrootte zoals gedefinieerd in de PDF.

Uitsnijvak: Snijdt bij tot de uitsnijregio of uitsnijmarges die zijn opgegeven in het PDF-bestand.

Afloopvak: Snijdt uit tot de aangewezen productieregio; het afloopgebied houdt rekening met tolerantiemarges voor snijden, vouwen en bijsnijden.

Snijvak: Snijdt uit tot de bedoelde definitieve snijgrootte van de pagina na productie.

Illustratievak: Snijdt uit tot de regio die is gedefinieerd voor het plaatsen van PDF-content in andere toepassingen.

Geplaatste illustratie transformeren

Na plaatsing wordt de illustratie gecentreerd weergegeven in je document binnen een omsluitend kader. Je kunt deze verplaatsen en transformeren voordat je de plaatsing bevestigt.

Positie en schaal: Om de illustratie te verplaatsen, plaats je de aanwijzer binnen het omsluitend kader en sleep je deze naar een nieuwe locatie, of voer je waarden in voor X en Y in de optiebalk om het middelpunt van de illustratie te positioneren.

Om de illustratie te schalen, sleep je een hoekgreep van het omsluitend kader. Houd Shift ingedrukt tijdens het slepen om de verhoudingen te behouden, of voer percentagewaarden in voor B en H in de optiebalk.

Draaien en het middelpunt aanpassen: Om de illustratie te draaien, plaats je de aanwijzer buiten het omsluitend kader totdat deze een gebogen pijl wordt, en sleep je. Voor nauwkeurig draaien voer je een gradenwaarde in het veld Rotatie in de optiebalk in.

Om het middelpunt aan te passen waaromheen de illustratie draait, sleep je dit naar een nieuwe locatie of selecteer je een greep op het pictogram Middelpunt in de optiebalk.

Schuintrekken en verdraaien: Om de illustratie schuin te trekken, houd je Ctrl (Windows) of Command (macOS) ingedrukt terwijl je een greep van het omsluitend kader sleept.

Om de illustratie te verdraaien, selecteer je Bewerken > Transformeren > Verdraaien en selecteer je vervolgens een voorinstelling voor verdraaien in het menu Kromtrekstijl in de optiebalk. Als je Aangepast selecteert, sleep je regelpunten, rastersegmenten of gebieden binnen het raster om een aangepast kromtrekkingseffect te maken.

De optie Anti-alias instellen: Stel bij het plaatsen van PDF-, EPS- of Illustrator-bestanden de optie Anti-alias in de optiebalk in voordat je bevestigt. Schakel het selectievakje in om randpixels vloeiend te laten overvloeien tijdens rasterisatie, of schakel het uit voor overgangen met scherpe randen.

Plaatsing bevestigen of annuleren

Selecteer Bevestigen in de optiebalk, of druk op Enter (Windows) of Return (macOS), om de illustratie als Smart Object op een nieuwe laag te plaatsen.

Om de plaatsing te annuleren zonder de illustratie toe te voegen, selecteer je Annuleren in de optiebalk of druk je op Esc.

Zodra je dit bevestigt, wordt de geplaatste illustratie een Smart Object-laag die je niet-destructief kunt blijven bewerken, schalen en transformeren.Dubbelklik op de Smart Object-miniatuur in het paneel Lagen om de inhoud te bewerken.