Lagen kopiëren en plakken

Laatst bijgewerkt op 29 okt. 2026

Gebruik Kopiëren, Plakken en Op locatie plakken om lagen te dupliceren met hun effecten en maskers intact.

Het kopiëren en plakken van lagen draagt alle laaggegevens over tussen documenten, waaronder bitmap- en vectormaskers, laageffecten en Smart Object-verwijzingen.Met deze methode blijven alle laageigenschappen behouden, terwijl er onafhankelijke duplicaten worden gemaakt in het doeldocument.

Gebruik kopiëren en plakken om lagen tussen documenten over te dragen, met behoud van alle laageigenschappen.Gebruik Laag > Laag dupliceren om lagen binnen hetzelfde document te dupliceren.Sleep lagen tussen documentvensters met de Verplaatsen-tool om bestaande content te verplaatsen zonder duplicaten te maken.

Lagen kopiëren en plakken

Selecteer in het Layers paneel de lagen die je wilt kopiëren.

Selecteer Bewerken > Kopiëren of druk op Ctrl+C (Windows) of Command+C (macOS).

Schakel over naar het doeldocument of maak een nieuw document.

Selecteer Bewerken > Plakken of druk op Ctrl+V (Windows) of Command+V (macOS).

De geplakte laag verschijnt in het midden van het canvas van het doeldocument.De geplakte laag verschijnt met ten minste een deel zichtbaar op het canvas.

Lagen plakken op hun oorspronkelijke locatie

Selecteer in het Layers paneel de lagen die je wilt kopiëren.

Selecteer Bewerken > Kopiëren of druk op Ctrl+C (Windows) of Command+C (macOS).

Schakel over naar het doeldocument.

Selecteer Bewerken > Plakken speciaal > Op locatie plakken of druk op Ctrl+Shift+V (Windows) of Command+Shift+V (macOS).

Op locatie plakken houdt de gekopieerde content op dezelfde positie ten opzichte van de randen van het canvas.

Document maken op basis van de afmetingen van gekopieerde lagen

Selecteer en kopieer een of meer lagen.

Selecteer Bestand > Nieuw.

Selecteer in het dialoogvenster Nieuw document de optie Klembord uit de voorinstellingen.

Selecteer Maken om een nieuw document te genereren met dezelfde afmetingen als je gekopieerde lagen.

Selecteer Bewerken > Plakken of druk op Ctrl+V (Windows) of Command+V (macOS).

De Clipboard voorinstelling maakt een document met afmetingen die overeenkomen met het omsluitend kader van alle gekopieerde lagen.

Kleur en resolutie beheren.

Wanneer je tussen documenten plakt, kan Photoshop een dialoogvenster met een kleurprofielconflict weergeven als de bron- en doeldocumenten verschillende kleurprofielen gebruiken. Je kunt kleuren converteren om af te stemmen op het doeldocument of de oorspronkelijke kleuren behouden. Je kleurbeheerinstellingen in Bewerken > Kleurinstellingen bepalen wanneer deze opdrachten worden weergegeven.

Als je lagen plakt tussen documenten met verschillende resoluties, behoudt de geplakte content zijn pixelafmetingen. Hierdoor kunnen geplakte elementen groter of kleiner lijken dan ze in het doeldocument zijn. Om visuele consistentie te behouden, gebruik je Afbeelding > Afbeeldingsgrootte om de resoluties af te stemmen voordat je kopieert en plakt. Gebruik anders Bewerken > Vrije transformatie om de grootte van de geplakte content aan te passen.

Kopieer-en-plakgedrag van Smart Objects begrijpen

Waarschuwing

Bewerkingen aan een gekopieerde en geplakte Smart Object-laag werken de oorspronkelijke Smart Object-laag niet bij en omgekeerd. Gekopieerde en geplakte Smart Objects creëren onafhankelijke ingesloten instanties.

Om verbindingen tussen Smart Object-instanties in verschillende documenten te behouden, gebruik je gekoppelde Smart Objects. Gekoppelde Smart Objects verwijzen naar externe bronbestanden, zodat alle instanties worden bijgewerkt wanneer je de bron bewerkt.

Samengevoegde content kopiëren

Met de opdracht Samengevoegd kopiëren maak je een platte kopie van alle zichtbare lagen binnen het geselecteerde gebied.

Maak een selectie met een willekeurige Selectietool. Laat niets geselecteerd om alle zichtbare content te kopiëren.

Selecteer Bewerken > Samengevoegd kopiëren of druk op Ctrl+Shift+C (Windows) of Command+Shift+C (macOS).

Plak de samengevoegde content in een willekeurig document. De samengevoegde content verschijnt op één laag.

Samengevoegd kopiëren houdt rekening met de zichtbaarheid van lagen: alleen zichtbare lagen dragen bij aan het samengevoegde resultaat.Verborgen lagen worden uitgesloten, zelfs als ze geselecteerd zijn.

Werken met padspecifiek gedrag

Bij het kopiëren van lagen die vectorpaden bevatten, waaronder vormlagen en Vectormaskers, is het kopieer-en-plakgedrag afhankelijk van of er paden zijn geselecteerd op het canvas.

Vormlagen en vectormaskers kopiëren

Wanneer er geen paden zijn geselecteerd op het canvas:

  • Als je een vormlaag of een laag met een vectormasker kopieert, wordt de volledige laag naar het klembord gekopieerd
  • Door te plakken maak je een duplicaat van de laag, waarbij alle maskers, effecten en padgegevens behouden blijven

Wanneer paden zijn geselecteerd op canvas:

  • Als je een vormlaag met geselecteerde paden kopieert, worden alleen de padgegevens naar het klembord gekopieerd
  • Het gedrag bij het plakken van padgegevens hangt af van het type bestemmingslaag (zie hieronder)

Padgegevens plakken

Het plakgedrag voor padgegevens verschilt afhankelijk van het geselecteerde laagtype:

  • In een bitmaplaag (geen paden): Maakt een nieuw vectormasker van de geplakte padgegevens
  • In een vormlaag zonder geselecteerde paden: Vervangt de bestaande vorm door het geplakte pad
  • In een vormlaag met geselecteerde paden: Combineert het geplakte pad met bestaande paden in de vormlaag
  • In een laag met een vectormasker (masker niet geselecteerd): Vervangt het pad van het vectormasker door de geplakte gegevens
  • In een laag met een vectormasker (masker geselecteerd): Combineert het geplakte pad met het bestaande pad van het vectormasker
Notitie

De opdracht Knippen (Bewerken > Knippen) is niet beschikbaar wanneer lagen zijn geselecteerd.Gebruik Kopiëren om lagen te verwijderen tijdens het kopiëren en verwijder vervolgens de oorspronkelijke lagen in het deelvenster Lagen.