Objecten tellen in afbeeldingen

Laatst bijgewerkt op 29 okt. 2026

Gebruik klik-tellen of selectiemethoden om afbeeldingselementen te kwantificeren en totalen vast te leggen in het Metingslogbestand.

Objecten tellen in afbeeldingen helpt je elementen te kwantificeren voor wetenschappelijke analyse, voorraadbeheer, kwaliteitscontrole of workflows voor dataverzameling. Adobe Photoshop biedt twee telmethoden die resultaten vastleggen in het Metingslogbestand voor tracking en exporteren.

Gebruik de Tool Tellen voor handmatige klik-om-te-tellen-workflows wanneer objecten visueel duidelijk te onderscheiden zijn maar in kleur of vorm verschillen. Gebruik automatisch tellen met selecties wanneer objecten vergelijkbare kleuren hebben en goed contrasteren met hun achtergrond.Voor beide methoden moet je het gegevenspunt Tellen inschakelen voordat je metingen vastlegt.

De Tool Tellen houdt elke klik bij die je op een afbeelding maakt en toont genummerde markeringen op elke locatie. Je kunt meerdere telgroepen maken om verschillende objecttypen binnen dezelfde afbeelding te ordenen, elk met aanpasbare kleuren en markeringsgrootten. Telmarkeringen blijven bewerkbaar en worden samen met je document opgeslagen.

Automatisch tellen gebruikt selectietools om afzonderlijke gebieden te herkennen en te tellen op basis van kleurovereenkomst. Deze methode werkt het best met uniforme objecten die duidelijk afsteken tegen hun omgeving, zoals cellen in microscopieafbeeldingen of producten op transportbanden.

Objecten handmatig tellen met de Tool Tellen

Selecteer de Tool Tellen in de werkbalk, gegroepeerd met de Pipet.

Configureer in de optiebalk de instellingen voor je telgroep door een bestaande groep te selecteren in het menu Telgroep of een nieuwe groep te maken met het map-pictogram.

Stel de kleur, markeringsgrootte (1-10) en labelgrootte (8-72) in voor je telmarkeringen.

Klik op elk object in je afbeelding om genummerde telmarkeringen toe te voegen.Shift+slepen om de markeringsbeweging horizontaal of verticaal te beperken bij het verplaatsen.

Selecteer Analyse > Gegevenspunten selecteren > Aangepast en schakel het gegevenspunt Tellen in het gebied Tool Tellen in.

Selecteer Venster > Metingslogbestand om het logboekpaneel te openen.

Selecteer Analyse > Metingen vastleggen of selecteer Metingen vastleggen in het paneel Metingslogbestand om je telgegevens op te slaan.

Tip

Selecteer Weergave > Tonen > Tellen om de zichtbaarheid van telmarkeringen in of uit te schakelen. Alt-klik (Windows) of Option-klik (macOS) op een markering om deze te verwijderen en het totale aantal bij te werken.

Het Metingslogbestand bevat alle geregistreerde tellingen met documentnamen, tijdstempels en schaalinformatie.Elke telgroep behoudt zijn eigen lopende totaal en wordt weergegeven als een afzonderlijke vermelding wanneer deze wordt geregistreerd.Voor meer informatie over het configureren van het Metingslogbestand en het instellen van meetschalen, zie Het Metingslogbestand gebruiken voor het uitvoeren van metingen.

Objecten automatisch tellen met behulp van selecties

Selecteer de Toverstaf of selecteer Selecteren > Kleurbereik om je selectiemethode te maken.

Maak een selectie die alle objecten bevat die je wilt tellen.Voor de Toverstaf pas je de Tolerantie aan om de objectselectie te optimaliseren en schakel je Anti-alias en Aangrenzend uit.Voor Kleurbereik pas je Vervaging en Geselecteerde kleuren aan om geselecteerde gebieden te verfijnen.

Selecteer Analyse > Gegevenspunten selecteren > Aangepast.

Schakel in het gebied Selecties het gegevenspunt Aantal in en selecteer OK.

Selecteer Venster > Metingslogbestand om het logpaneel te openen als dit nog niet zichtbaar is.

Schakel over naar een andere tool dan de Tool Tellen en selecteer vervolgens Analyse > Metingen vastleggen of selecteer Metingen vastleggen in het paneel Metingslogbestand.

Notitie

Zorg er bij het vastleggen van tellingen vanuit selecties voor dat je bent overgeschakeld van de Tool Tellen, anders is de optie Metingen vastleggen niet beschikbaar.

Adobe Photoshop telt elk afzonderlijk selectiegebied en registreert het totaal in de kolom Telling.Meerdere selectiegebieden maken één samenvattingsrij met cumulatieve gegevens, gevolgd door afzonderlijke rijen voor elk gebied.Elk selectiegebied wordt weergegeven als een afzonderlijke functie in de kolom Label en krijgt een uniek nummer toegewezen.

Zie Gebieden selecteren op kleur met de Toverstaf-tool voor geavanceerde selectietechnieken met de Toverstaf-tool of de opdracht Kleurbereik.