Tekengebieden gebruiken om ontwerpen op te maken

Laatst bijgewerkt op 29 okt. 2026

Selecteer de Tekengebiedtool, teken op het canvas en wijzig indien nodig het formaat om voor meerdere Screens in één document te ontwerpen.

Tekengebieden stroomlijnen workflows wanneer je wilt preview hoe een ontwerp werkt op verschillende schermformaten of variaties naast elkaar wilt maken.

Met deze procedure maak je een nieuw tekengbied op een bestaand canvas. Gebruik tekengebieden wanneer je voor meerdere apparaten ontwerpt, lay-outvariaties vergelijkt of paginaontwerpen binnen één Photoshop-document organiseert.Als je nieuwe documenten wilt maken met al geconfigureerde tekengebieden, selecteer je in plaats daarvan Bestand > Nieuw en schakel je het selectievakje Tekengebieden in.

Een tekengbied tekenen en configureren

Selecteer de tool Tekengebied op de werkbalk. Als je die niet ziet, houd je de tool Verplaatsen ingedrukt om verwante tools weer te geven en kies je vervolgens Tekengebied.

Sleep op het canvas om je tekengbied in elke gewenste grootte te tekenen.

Wijzig zo nodig de afmetingen van het tekengebied. Selecteer in de balk met toolopties een vooraf ingestelde grootte in het pop-upmenu Grootte. U kunt ook de aangepaste afmetingen voor het tekengebied behouden.

Als het tekengbied is geselecteerd, selecteer je Laag > Tekengebied hernoemen, typ je een beschrijvende naam en druk je op Return of Enter.

Voeg je ontwerpelementen toe. Je kunt smart objects, lagen en laaggroepen rechtstreeks aan het tekengbied toevoegen.

Zodra je een artboard hebt gemaakt, worden alle elementen erin bijgesneden tot de randen ervan en gegroepeerd in het deelvenster Lagen.Je kunt meer tekengebieden toevoegen met de pictogrammen + die naast een geselecteerd tekengebied verschijnen, of door de procedure voor elke nieuwe lay-out te herhalen.

Tip

Houd Option (macOS) of Alt (Windows) ingedrukt en selecteer een pictogram + om een tekengbied te dupliceren waarbij alle inhoud intact blijft.

Tekengebieden werken onafhankelijk, dus je kunt op elk tekengebied verschillende aanpassingen, filters of stijlen toepassen zonder dat dit invloed heeft op de andere.Om individuele tekengebieden als aparte bestanden te exporteren, selecteer je Bestand > Exporteren > Tekengebieden naar bestanden.

Voor meer controle over het uiterlijk van tekengebieden pas je de instellingen voor matte kleur en rand aan in Voorkeuren > Interface > Weergave > Tekengebieden.