Handboek Annuleren

Inhoudsreferenties in Photoshop

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Maak kennis met Photoshop
  3. Photoshop en andere Adobe-producten en -services
    1. Werken met illustraties van Illustrator in Photoshop
    2. Werken met Photoshop-bestanden in InDesign
    3. Substance 3D-materialen voor Photoshop
    4. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop op de iPad (niet beschikbaar op de vasteland van China)
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (niet beschikbaar op het vasteland van China)
    1. Algemene vragen
    2. Systeemvereisten
    3. Sneltoetsen
    4. Ondersteunde bestandsindelingen
    5. Kennismaken met de werkruimte
    6. Clouddocumenten openen en bewerken
    7. Generatieve AI-functies
    8. Basisconcepten van bewerken
    9. Snelle handelingen
    10. Werken met lagen
    11. Afbeeldingen retoucheren en onvolkomenheden verwijderen
    12. Snelle selecties maken
    13. Afbeeldingen verbeteringen met Aanpassingslagen
    14. Afbeeldingen verplaatsen, transformeren en uitsnijden
    15. Tekenen en schilderen
    16. Werken met tekstlagen
    17. Met iedereen op het web werken
    18. App-instellingen beheren
  6. Photoshop (Beta) (niet beschikbaar op het vasteland van China)
    1. Aan de slag met Creative Cloud-bèta-apps
    2. Photoshop (Beta) op de desktop
  7. Generatieve AI (niet beschikbaar op het vasteland van China)
    1. Algemene vragen over de generatieve AI in Photoshop
    2. Generatief vullen in Photoshop op de desktop
    3. Generatief uitbreiden in Photoshop op de desktop
    4. Generatief vullen in Photoshop op de iPad
    5. Generatief uitbreiden in Photoshop op de iPad
    6. Generatieve variaties in Photoshop op de iPad
    7. Generatieve AI-functies in Photoshop op internet
  8. Content-authenticiteit (niet beschikbaar op het vasteland van China)
    1. Inhoudsreferenties in Photoshop
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  9. Clouddocumenten (niet beschikbaar op het vasteland van China)
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Anderen uitnodigen om uw clouddocumenten te bewerken
    9. Bestanden delen en opmerkingen in de app
  10. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren
    3. Sneller leren met het deelvenster Ontdekken van Photoshop
    4. Documenten maken
    5. Bestanden plaatsen
    6. Standaardsneltoetsen
    7. Sneltoetsen aanpassen
    8. Toolgalerieën
    9. Prestatievoorkeuren
    10. Tools gebruiken
    11. Voorinstellingen
    12. Raster en hulplijnen
    13. Aanraakbewegingen
    14. De Touch Bar gebruiken met Photoshop
    15. Aanraakfuncties en aanpasbare werkruimten
    16. Technology Previews
    17. Metagegevens en notities
    18. Aanraakfuncties en aanpasbare werkruimten
    19. Photoshop-afbeeldingen in andere toepassingen opnemen
    20. Linialen
    21. Niet-afdrukbare extra's tonen of verbergen
    22. Het aantal kolommen voor een afbeelding opgeven
    23. Ongedaan maken en historie
    24. Deelvensters en menu's
    25. Elementen instellen met de functie Magnetisch
    26. Plaatsen met de liniaal
  11. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  12. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  13. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
  14. Selecties
    1. Aan de slag met selecties
    2. Selecties maken in uw compositie
    3. Werkruimte Selecteren en maskeren
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lassotools
    6. Pixelselecties aanpassen
    7. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    8. Een tijdelijk snelmasker maken
    9. Een kleurbereik selecteren in een afbeelding
    10. Paden omzetten in selectiekaders en omgekeerd
    11. Basisbegrippen voor kanalen
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
  15. Afbeeldingsaanpassingen
    1. Objectkleuren vervangen
    2. Perspectief verdraaien
    3. Vervaging door camerabeweging verminderen
    4. Voorbeelden van de tool Retoucheerpenseel
    5. Kleur-opzoektabellen exporteren
    6. De scherpte en vervaging van afbeeldingen aanpassen
    7. Kleuraanpassingen
    8. De aanpassing Helderheid/contrast toepassen
    9. Schaduwdetails en hooglichtdetails aanpassen
    10. Aanpassing Niveaus
    11. De kleurtoon en verzadiging aanpassen
    12. Levendigheid aanpassen
    13. De kleurverzadiging in afbeeldingsgebieden aanpassen
    14. Snel aanpassingen aanbrengen aan tinten
    15. Speciale kleureffecten toepassen op afbeeldingen
    16. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    17. HDR-afbeeldingen (High Dynamic Range)
    18. Histogrammen en pixelwaarden bekijken
    19. Kleuren in uw afbeelding afstemmen
    20. Foto's uitsnijden en rechttrekken
    21. Een kleurenfoto omzetten in zwart-wit
    22. Aanpassings- en opvullagen
    23. Aanpassing Curven
    24. Overvloeimodi
    25. Afbeeldingen voorbereiden voor drukken
    26. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    27. HDR-belichting en -kleurtinten aanpassen
    28. Afbeeldingsgebieden doordrukken of tegenhouden
    29. Selectieve kleuraanpassingen aanbrengen
  16. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Radiaalfilter in Camera Raw
    10. Camera Raw-instellingen beheren
    11. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    12. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    13. Afbeeldingen roteren, uitsnijden en aanpassen
    14. Kleurweergave aanpassen in Camera Raw
    15. Procesversies in Camera Raw
    16. Lokale aanpassingen aanbrengen in Camera Raw
  17. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  18. Afbeeldingen verbeteren en transformeren
    1. De lucht in uw afbeeldingen vervangen
    2. Objecten transformeren
    3. Uitsnijding, rotatie en canvasgrootte aanpassen
    4. Foto's uitsnijden en rechttrekken
    5. Panoramische afbeeldingen maken en bewerken
    6. Afbeeldingen, vormen en paden verdraaien
    7. Perspectiefpunt
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
  19. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
    27. Voorinstellingen, handelingen en instellingen migreren
  20. Tekst
    1. De tekst toevoegen en bewerken
    2. Unified Text Engine
    3. Werken met OpenType SVG-lettertypen
    4. Tekens opmaken
    5. Alinea's opmaken
    6. Teksteffecten maken
    7. Tekst bewerken
    8. Regelafstand en tekenspatiëring
    9. Arabische en Hebreeuwse tekst
    10. Lettertypen
    11. Problemen met lettertypen oplossen
    12. Aziatische tekst
    13. Tekst maken
  21. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Het filter Uitvloeien gebruiken
    9. Laageffecten en laagstijlen
    10. Specifieke filters toepassen
    11. Natte vinger gebruiken in afbeeldingsgebieden
  22. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Duotonen
    5. Werken met kleurprofielen
    6. Kleurbeheer toepassen op documenten voor onlineweergave
    7. Kleurbeheer toepassen op documenten bij afdrukken
    8. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    9. Kleuren controleren
  24. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  25. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  26. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Afbeeldingen drukken op een professionele drukpers
    8. Kleurenafdrukken in Photoshop verbeteren
    9. Problemen met afdrukken oplossen | Photoshop
  27. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  28. Problemen oplossen
    1. Opgeloste problemen 
    2. Bekende problemen
    3. Prestaties van Photoshop optimaliseren
    4. Problemen oplossen - basis
    5. Problemen oplossen voor crash of vastlopen
    6. Programmafouten oplossen
    7. Fouten oplossen die zijn opgetreden doordat de werkschijf vol is
    8. Problemen met GPU en het grafische stuurprogramma oplossen
    9. Ontbrekende tools zoeken
    10. Photoshop | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn

 Probeer de bètafuncties die beschikbaar zijn in Photoshop op de desktop.
Sommige bètafuncties zijn nu beschikbaar voor ontwikkelen, testen en feedback in de openbare Photoshop desktop-app.

Voor meer hulp kunt u terecht bij de Adobe Photoshop bèta-community.

Wat zijn inhoudsreferenties?

Met inhoudsreferenties kunnen makers extra informatie aan hun inhoud toevoegen wanneer ze deze exporteren of downloaden. Door deze informatie op te nemen, kunnen makers meer erkenning krijgen voor hun werk, online contact maken met anderen en de transparantie voor hun publiek verbeteren. Lees het Overzicht van Inhoudsreferenties voor meer informatie over inhoudsreferenties en waarom u deze kunt opnemen in uw werk. 

Inhoudsreferenties gebruiken in Photoshop

Inhoudsreferenties inschakelen

  1. Ga naar Venster > Inhoudsreferenties (Beta) om inhoudsreferenties voor uw document te registreren en in te schakelen. Er verschijnt een deelvenster waarin u kunt klikken op Inhoudsreferenties inschakelen om meer instellingen weer te geven. Of u kunt met de rechtermuisknop klikken op het tabblad voor een open document en Inhoudsreferenties inschakelen selecteren.

  2. U kunt Inhoudsreferenties ook inschakelen voor alle nieuwe documenten of voor documenten met bestaande inhoudsreferenties via Voorkeuren > Geschiedenis en inhoudsreferenties > Documentinstellingen Inhoudsreferenties. U wordt aangeraden Inschakelen voor nieuwe en opgeslagen documenten met inhoudsreferenties te selecteren om ervoor te zorgen dat bewerkingen en handelingen die zijn uitgevoerd om uw inhoud te produceren van begin tot eind worden vastgelegd. Als u deze informatie opneemt in uw inhoudsreferenties, is deze zo compleet en nuttig mogelijk voor mensen die uw inhoud bekijken.

    Opmerking:

    Een inhoudsreferentie wordt opgenomen in een afbeelding als Inhoudsreferenties (bèta) is ingeschakeld voor het bijbehorende document en u ervoor kiest inhoudsreferenties toe te voegen of te publiceren wanneer u de afbeelding exporteert in Bestand > Exporteren > Exporteren als.

    Adobe past automatisch inhoudsreferentie toe op elementen die zijn gegenereerd met functies van Adobe Firefly, zoals Generatief vullen in Photoshop. Raadpleeg Inhoudsreferenties voor elementen die zijn gegenereerd met Adobe Firefly voor meer informatie.

  3. Als u de informatie wilt aanpassen die u wilt opnemen in de inhoudsreferenties van een afzonderlijk document, gaat u naar Venster > Inhoudsreferenties (Beta) en selecteert u de vereiste informatie in het instellingendeelvenster Inhoudsreferenties (Beta) dat wordt geopend.

Een voorvertoning van uw inhoudsreferenties bekijken

U kunt de bijbehorende inhoudsreferentie van een afzonderlijk document bekijken voordat u deze exporteert via het pictogram Inhoudsreferenties in de balk Deelvensters of u kunt naar Venster > Inhoudsreferenties (Bèta) gaan om het instellingendeelvenster Inhoudsreferenties (Bèta) weer te geven en Voorvertoning te selecteren.

Op basis van uw instellingen wordt de volgende informatie weergegeven:

  • Producent: de naam in uw Adobe-account
  • Geproduceerd met: de applicatie of het apparaat dat is gebruikt om de uiteindelijke afbeelding te maken
  • Bewerkingen en activiteit: de bewerkingen en verwerkingen die zijn uitgevoerd om de uiteindelijke afbeelding te maken
  • Middelen: de andere delen inhoud die zijn gebruikt om de uiteindelijke afbeelding te maken
  • Ondertekend door: de organisatie die verantwoordelijk is voor het verstrekken van de inhoudsreferentie en het registreren van de informatie op een geldige manier

Uw werk exporteren met inhoudsreferenties

Als u klaar bent om uw werk te exporteren met de bijbehorende inhoudsreferenties, gaat u naar Bestand > Exporteren > Exporteren als om uw exportinstellingen te controleren. In het gedeelte Inhoudsreferenties (Beta) kunt u opgeven hoe u een inhoudsreferenties wilt toevoegen aan de geëxporteerde afbeelding:

  • Publiceren naar de cloud voor inhoudsreferenties: hiermee wordt de bestandsgrootte kleiner en wordt de inhoudsreferentie blijvend. Als de inhoudsreferentie ooit wordt losgekoppeld van uw inhoud, kunt u deze herstellen met Verifiëren. In Verifiëren worden uw gepubliceerde inhoudsreferenties mogelijk weergegeven als mogelijke overeenkomst met inhoud die visueel lijkt op die van u.
    • De cloud voor inhoudsreferenties van Adobe is een openbare, permanente opslagoplossing voor uw inhoudsreferenties. Deze staat los van de cloudopslag die deel uitmaakt van uw Adobe-lidmaatschap.
    • Als blijkt dat de inhoudsreferenties van uw inhoud ontbreken nadat u de inhoud online hebt gepubliceerd, ondersteunt het publicatieplatform inhoudsreferenties waarschijnlijk nog niet. Als u uw inhoudsreferenties publiceert naar de cloud voor inhoudsreferenties, kunnen deze worden hersteld via Verifiëren.
  • Toevoegen aan bestand: voeg rechtstreeks een inhoudsreferentie toe aan het geëxporteerde JPG- of PNG-bestand. Hierdoor neemt de bestandsgrootte toe, maar kunt u uw inhoudsreferenties privé houden. Toegevoegde inhoudsreferenties zijn blijvend en kunnen worden losgekoppeld van uw inhoud als deze wordt gepubliceerd of online gedeeld.
  • Geen: voeg geen inhoudsreferenties toe aan het geëxporteerde bestand.

U kunt elk van deze opties instellen als standaardinstelling voor Exporteren als via Voorkeuren > Geschiedenis en inhoudsreferenties > Inhoudsreferenties (Beta): Documentinstellingen.

Ondersteunde bestandsindelingen

Inhoudsreferenties kunnen momenteel worden opgenomen in de volgende bestandstypen bij het exporteren vanuit Photoshop:

  • JPG
  • PNG

Minimale en aanbevolen systeemvereisten voor Inhoudsreferenties

  • Internetverbinding  
  • Creative Cloud- of Photoshop-lidmaatschap
  • Processors  
    • Mac Intel/ARM
    • Windows Intel
  • Besturingssystemen   
    • Mac 10.15.7, 11 of nieuwer
    • Windows 10 (64-bits) versie 1809 of nieuwer 
  • Ondersteunde browsers 
    • De twee meest recente versies van deze browsers voor Mac en pc: Chrome, Firefox 
    • Welke versies dat zijn, is afhankelijk van het besturingssysteem van uw apparaat
      • Alleen Mac: Safari
      • Alleen pc: Microsoft Edge  
  • Systeembeheerders: Het systeem moet toegang hebben tot deze eindpunten: cai.adobe.io en cai-identity.adobe.io

Ga voor meer informatie naar Systeemvereisten en Bekende problemen van Photoshop.  

Inhoudsreferenties | Bekende problemen 

Inhoudsreferenties (Beta) is nog steeds in ontwikkeling, dus de volgende functies in Photoshop worden nog niet volledig ondersteund: 

Probleem

Tijdelijke oplossing

De voorvertoning van inhoudsreferenties van een Photoshop-document of een inhoudsreferentie van een geëxporteerd bestand geeft aan dat bepaalde bewerkingen of activiteiten mogelijk niet zijn geregistreerd.

Dit kan gebeuren als:

  • Een document wordt bewerkt terwijl inhoudsreferenties zijn uitgeschakeld
  • Inhoudsreferenties is geladen na Photoshop of is vastgelopen
  • Een document wordt bewerkt op meerdere apparaten, in verschillende apps of door meerdere gebruikers
  • Er wordt een script of plug-in van derden gebruikt

Nadat u inhoudsreferenties hebt ingeschakeld voor een document, moet u ervoor zorgen dat deze tijdens het hele bewerkingsproces ingeschakeld blijven om een volledige registratie vast te leggen van bewerkingen en activiteiten die worden gebruikt om de inhoud te produceren. Als inhoudsreferenties zijn ingeschakeld voor een document, worden deze uitgeschakeld door uw selectie, het laden na Photoshop of vastlopen, en worden deze daarna weer opnieuw ingeschakeld. Er verschijnt zeer waarschijnlijk een melding over ontbrekende bewerkingen of activiteit in de inhoudsreferenties van het document. Dit kan niet ongedaan worden gemaakt.

 

Voor niet-PSD- of PSDC-bestanden kunt u converteren naar een PSD- of PSDC-bestand voordat u gaat bewerken op andere apparaten of apps om dit probleem te voorkomen. Alle wijzigingen aanbrengen op hetzelfde apparaat met hetzelfde gebruikersaccount is de eenvoudigste manier om dit probleem te voorkomen. 

 

Scripts en plug-ins van derden worden momenteel niet ondersteund door Inhoudsreferenties en het gebruik ervan kan leiden tot een melding over ontbrekende bewerkings- of activiteitsgegevens in uw inhoudsreferenties.

Kan niet exporteren met inhoudsreferenties als u offline bent.

Exporteren met inhoudsreferenties terwijl u offline bent, wordt momenteel niet ondersteund. Zorg ervoor dat u bent verbonden met internet voordat u probeert een bestand met een inhoudsreferentie te exporteren.

Kan niet exporteren als lagen of tekengebieden.

Er is geen tijdelijke oplossing voor dit probleem, omdat deze handelingen momenteel niet worden ondersteund.

macOS-problemen met bestandsmachtigingen: kan de inhoudsreferenties niet gebruiken of Inhoudsreferenties kan een bestand niet lezen of bijwerken.

Als u Adobe Photoshop voor de eerste keer opent, wordt het volgende pop-upbericht weergegeven:

cai-helper

Als u Niet toestaan hebt geselecteerd, kunt u Inhoudsreferenties pas inschakelen als u:

  1. Ga naar Systeemvoorkeuren > Beveiliging en privacy > Privacy > Bestanden en mappen > cai-helper.
  2. Geef toegang tot de map door items onder cai-helper aan te vinken.

Cai-helper toegang verlenen

Bestand geëxporteerd, maar de inhoudsreferentie kon niet worden gepubliceerd of toegevoegd.

Een inhoudsreferentie kan mogelijk niet worden gepubliceerd of toegevoegd na het exporteren van een bestand vanuit Photoshop:

  • Vanwege onvoldoende bestands- of mapmachtigingen. Volg de bovenstaande stappen voor macOS-problemen met bestandsmachtigingen.
  • Vanwege verbindingsproblemen tussen de functie Inhoudsreferenties en een andere service. U kunt dit alleen maar op een later tijdstip opnieuw proberen.
  • Vanwege het verbreken van de internetverbinding tijdens het exporteren. Controleer uw netwerkverbinding en probeer het opnieuw.
  • Vanwege documentwijzigingen die nog worden verwerkt. Wacht tot alle documentwijzigingen zijn verwerkt voordat u het opnieuw probeert.

    Vanwege een andere fout. U kunt opnieuw proberen te exporteren, maar dezelfde fout kan zich voordoen.

Inhoudsreferenties zijn niet beschikbaar voor gebruikers met een Education-lidmaatschap.

Gebruikers met een Education-lidmaatschap moeten na het afsluiten van de Beta-versie snel toegang krijgen tot Inhoudsreferenties. Daarna wordt de functie algemeen beschikbaar in Photoshop.

Inhoudsreferenties zijn niet beschikbaar voor gebruikers met een Enterprise-lidmaatschap.

Bedrijven moeten momenteel zijn toegevoegd aan een toegangslijst om Inhoudsreferenties te gebruiken. Vraag uw beheerder om toegang voor nieuwe Enterprise-gebruikers.

Een naam kiezen die u als producent wilt opnemen als er twee of meer bewerkers in een bestand staan.

Inhoudsreferenties kan momenteel alleen de persoon die het bestand exporteert benoemen als producent.

 

Zorg ervoor dat de persoon wiens naam u in het gedeelte Producent van de inhoudsreferenties wilt opnemen, het bestand exporteert wanneer er meerdere bewerkers zijn en u een producentnaam wilt registeren.

De functies van Inhoudsreferenties worden niet weergegeven in de door mij gekozen taal in Photoshop.

De inhoud van Inhoudsreferenties in Photoshop wordt in het Engels weergegeven als Photoshop is ingesteld op een taal die niet wordt ondersteund door Inhoudsreferenties. 

 

Momenteel ondersteunde talen: Duits, Engels, Frans en Japans.

Hebt u een vraag of idee?

Vragen aan de community

Als u een vraag wilt stellen of een idee wilt delen, kunt u zich aansluiten bij de Adobe Photoshop-community. We horen graag van u!

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?