Handboek Annuleren

Bestanden exporteren in Photoshop

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Maak kennis met Photoshop
  3. Photoshop en andere Adobe-producten en -services
    1. Werken met illustraties van Illustrator in Photoshop
    2. Werken met Photoshop-bestanden in InDesign
    3. Substance 3D-materialen voor Photoshop
    4. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop op de iPad (niet beschikbaar op de vasteland van China)
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (niet beschikbaar op het vasteland van China)
    1. Algemene vragen
    2. Systeemvereisten
    3. Sneltoetsen
    4. Ondersteunde bestandsindelingen
    5. Kennismaken met de werkruimte
    6. Clouddocumenten openen en bewerken
    7. Generatieve AI-functies
    8. Basisconcepten van bewerken
    9. Snelle handelingen
    10. Werken met lagen
    11. Afbeeldingen retoucheren en onvolkomenheden verwijderen
    12. Snelle selecties maken
    13. Afbeeldingen verbeteringen met Aanpassingslagen
    14. Afbeeldingen verplaatsen, transformeren en uitsnijden
    15. Tekenen en schilderen
    16. Werken met tekstlagen
    17. Met iedereen op het web werken
    18. App-instellingen beheren
  6. Photoshop (Beta) (niet beschikbaar op het vasteland van China)
    1. Aan de slag met Creative Cloud-bèta-apps
    2. Photoshop (Beta) op de desktop
  7. Generatieve AI (niet beschikbaar op het vasteland van China)
    1. Algemene vragen over de generatieve AI in Photoshop
    2. Generatief vullen in Photoshop op de desktop
    3. Generatief uitbreiden in Photoshop op de desktop
    4. Generatief vullen in Photoshop op de iPad
    5. Generatief uitbreiden in Photoshop op de iPad
    6. Generatieve variaties in Photoshop op de iPad
    7. Generatieve AI-functies in Photoshop op internet
  8. Content-authenticiteit (niet beschikbaar op het vasteland van China)
    1. Inhoudsreferenties in Photoshop
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  9. Clouddocumenten (niet beschikbaar op het vasteland van China)
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Anderen uitnodigen om uw clouddocumenten te bewerken
    9. Bestanden delen en opmerkingen in de app
  10. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren
    3. Sneller leren met het deelvenster Ontdekken van Photoshop
    4. Documenten maken
    5. Bestanden plaatsen
    6. Standaardsneltoetsen
    7. Sneltoetsen aanpassen
    8. Toolgalerieën
    9. Prestatievoorkeuren
    10. Tools gebruiken
    11. Voorinstellingen
    12. Raster en hulplijnen
    13. Aanraakbewegingen
    14. De Touch Bar gebruiken met Photoshop
    15. Aanraakfuncties en aanpasbare werkruimten
    16. Technology Previews
    17. Metagegevens en notities
    18. Aanraakfuncties en aanpasbare werkruimten
    19. Photoshop-afbeeldingen in andere toepassingen opnemen
    20. Linialen
    21. Niet-afdrukbare extra's tonen of verbergen
    22. Het aantal kolommen voor een afbeelding opgeven
    23. Ongedaan maken en historie
    24. Deelvensters en menu's
    25. Elementen instellen met de functie Magnetisch
    26. Plaatsen met de liniaal
  11. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  12. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  13. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
  14. Selecties
    1. Aan de slag met selecties
    2. Selecties maken in uw compositie
    3. Werkruimte Selecteren en maskeren
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lassotools
    6. Pixelselecties aanpassen
    7. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    8. Een tijdelijk snelmasker maken
    9. Een kleurbereik selecteren in een afbeelding
    10. Paden omzetten in selectiekaders en omgekeerd
    11. Basisbegrippen voor kanalen
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
  15. Afbeeldingsaanpassingen
    1. Objectkleuren vervangen
    2. Perspectief verdraaien
    3. Vervaging door camerabeweging verminderen
    4. Voorbeelden van de tool Retoucheerpenseel
    5. Kleur-opzoektabellen exporteren
    6. De scherpte en vervaging van afbeeldingen aanpassen
    7. Kleuraanpassingen
    8. De aanpassing Helderheid/contrast toepassen
    9. Schaduwdetails en hooglichtdetails aanpassen
    10. Aanpassing Niveaus
    11. De kleurtoon en verzadiging aanpassen
    12. Levendigheid aanpassen
    13. De kleurverzadiging in afbeeldingsgebieden aanpassen
    14. Snel aanpassingen aanbrengen aan tinten
    15. Speciale kleureffecten toepassen op afbeeldingen
    16. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    17. HDR-afbeeldingen (High Dynamic Range)
    18. Histogrammen en pixelwaarden bekijken
    19. Kleuren in uw afbeelding afstemmen
    20. Foto's uitsnijden en rechttrekken
    21. Een kleurenfoto omzetten in zwart-wit
    22. Aanpassings- en opvullagen
    23. Aanpassing Curven
    24. Overvloeimodi
    25. Afbeeldingen voorbereiden voor drukken
    26. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    27. HDR-belichting en -kleurtinten aanpassen
    28. Afbeeldingsgebieden doordrukken of tegenhouden
    29. Selectieve kleuraanpassingen aanbrengen
  16. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Radiaalfilter in Camera Raw
    10. Camera Raw-instellingen beheren
    11. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    12. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    13. Afbeeldingen roteren, uitsnijden en aanpassen
    14. Kleurweergave aanpassen in Camera Raw
    15. Procesversies in Camera Raw
    16. Lokale aanpassingen aanbrengen in Camera Raw
  17. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  18. Afbeeldingen verbeteren en transformeren
    1. De lucht in uw afbeeldingen vervangen
    2. Objecten transformeren
    3. Uitsnijding, rotatie en canvasgrootte aanpassen
    4. Foto's uitsnijden en rechttrekken
    5. Panoramische afbeeldingen maken en bewerken
    6. Afbeeldingen, vormen en paden verdraaien
    7. Perspectiefpunt
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
  19. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
    27. Voorinstellingen, handelingen en instellingen migreren
  20. Tekst
    1. De tekst toevoegen en bewerken
    2. Unified Text Engine
    3. Werken met OpenType SVG-lettertypen
    4. Tekens opmaken
    5. Alinea's opmaken
    6. Teksteffecten maken
    7. Tekst bewerken
    8. Regelafstand en tekenspatiëring
    9. Arabische en Hebreeuwse tekst
    10. Lettertypen
    11. Problemen met lettertypen oplossen
    12. Aziatische tekst
    13. Tekst maken
  21. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Het filter Uitvloeien gebruiken
    9. Laageffecten en laagstijlen
    10. Specifieke filters toepassen
    11. Natte vinger gebruiken in afbeeldingsgebieden
  22. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Duotonen
    5. Werken met kleurprofielen
    6. Kleurbeheer toepassen op documenten voor onlineweergave
    7. Kleurbeheer toepassen op documenten bij afdrukken
    8. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    9. Kleuren controleren
  24. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  25. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  26. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Afbeeldingen drukken op een professionele drukpers
    8. Kleurenafdrukken in Photoshop verbeteren
    9. Problemen met afdrukken oplossen | Photoshop
  27. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  28. Problemen oplossen
    1. Opgeloste problemen 
    2. Bekende problemen
    3. Prestaties van Photoshop optimaliseren
    4. Problemen oplossen - basis
    5. Problemen oplossen voor crash of vastlopen
    6. Programmafouten oplossen
    7. Fouten oplossen die zijn opgetreden doordat de werkschijf vol is
    8. Problemen met GPU en het grafische stuurprogramma oplossen
    9. Ontbrekende tools zoeken
    10. Photoshop | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn

Leer hoe u uw documenten, tekengebieden en lagen in verschillende indelingen en formaten exporteert.

Adobe Photoshop-dieplink

Probeer het in de app
Kijk mee om in een paar eenvoudige stappen uw voorkeuren voor exporteren in te stellen.

Onderwerpen in dit artikel:

U kunt de opties Snel exporteren als en Exporteren als gebruiken om een Photoshop-document, tekengebieden, lagen en laaggroepen te exporteren in PNG-, JPG-, en GIF-bestandsindelingen.

Documenten, tekengebieden en lagen exporteren in Photoshop

Opmerking:

In Photoshop-versie 22.5 van augustus 2021 wordt het exporteren van Photoshop-documenten als SVG met de optie Exporteren als niet meer ondersteund. Exporteren als SVG wordt verwijderd omdat dit weinig wordt gebruikt en beperkingen heeft. Zie Afschaffing van Exporteren als SVG in Photoshop voor meer informatie.

Snel exporteren als

Gebruik de optie Snel exporteren wanneer u uw werk snel wilt exporteren op basis van de instellingen die u hebt opgegeven in de voorkeuren voor Snel exporteren.

Ga als volgt te werk om toegang te krijgen tot de optie Snel exporteren als:

  • Ga naar Bestand > Exporteren > Snel exporteren als [afbeeldingsindeling].
  • Ga naar het deelvenster Lagen. Selecteer de lagen, laaggroepen of tekengebieden die u wilt exporteren. Klik met de rechtermuisknop op uw selectie en selecteer Snel exporteren als [afbeeldingsindeling] in het contextmenu.

Voorkeuren voor Snel exporteren

Voorkeuren voor Snel exporteren voor indeling, locatie, metagegevens en kleurruimte

Standaard genereert Snel exporteren middelen altijd als PNG met transparantie en vraagt u om een exportlocatie te selecteren.

Ga als volgt te werk om de instellingen voor Snel exporteren te wijzigen:

  • Ga naar Bewerken > Voorkeuren > Exporteren
  • Selecteer Bestand > Exporteren > Exportvoorkeuren
Uw PSD snel exporteren als een afbeelding
Uw voorkeuren voor exporteren instellen in Photoshop

U kunt de volgende opties in het dialoogvenster Voorkeuren opgeven:

Indeling voor Snel exporteren: selecteer een afbeeldingsbestandsindeling om te exporteren: PNG, JPG en GIF. U kunt ook indelingsspecifieke parameters instellen. Voor PNG kunt u bijvoorbeeld opgeven of u middelen met de optie Transparantie (32-bits) ingeschakeld wilt exporteren of liever kleinere afbeeldingen (8-bits). Voor JPG kunt u de exportkwaliteit instellen.

Locatie voor Snel exporteren: kies deze optie om de locatie te selecteren voor afbeeldingen die worden geëxporteerd met Snel exporteren. Selecteer een van de volgende opties:

  • Elke keer vragen waar naartoe geëxporteerd moet worden: vraagt u een locatie te selecteren telkens wanneer u middelen exporteert.
  • Bestanden exporteren naar een middelenmap naast het huidige document: plaatst het afbeeldingsmiddel in een submap met de naam Middelen in de map met het oorspronkelijke Photoshop-document.

Metagegevens snel exporteren: gebruik deze optie om metagegevens op te nemen (copyright- en contactgegevens) in de geëxporteerde middelen.

Kleurruimte snel exporteren: kies of u de middelen wilt omzetten naar de sRGB-kleurruimte.

Als locatie exporteren: zie het gedeelte Exporteren als hieronder.

Exporteren als

Bijgewerkt in april 2022

Gebruik de optie Exporteren als voor het verfijnen van uw exportinstellingen wanneer u lagen, laaggroepen, tekengebieden of Photoshop-documenten als afbeeldingen exporteert. Elke geselecteerde laag of laaggroep of elk geselecteerd tekengebied wordt geëxporteerd als een afzonderlijk afbeeldingsmiddel.

Ga als volgt te werk om het dialoogvenster Exporteren als te openen:

  • Ga naar Bestand > Exporteren > Exporteren als om het huidige Photoshop-document te exporteren. Als uw document tekengebieden bevat, worden alle tekengebieden in het document geëxporteerd via dit dialoogvenster.
  • Ga naar het deelvenster Lagen. Selecteer de lagen, laaggroepen of tekengebieden die u wilt exporteren. Klik nu met de rechtermuisknop op uw selectie en selecteer Exporteren als in het contextmenu.
Opmerking:

In Photoshop-versie 23.3 van april 2022 wordt het dialoogvenster Exporteren als ondersteund door UXP (Unified Extensibility Platform) en niet Common Extensibility Platform (CEP) omdat UXP modernere functies ondersteunt en eenvoudiger te ontwerpen is.

Instellingen voor het dialoogvenster Exporteren als en locatievoorkeuren

Instellingen voor het dialoogvenster Exporteren als

U kunt de volgende opties in het dialoogvenster Exporteren als instellen:

Indeling: Kies PNG, JPG of GIF.

Indelingsspecifieke instelling: Geef voor PNG op of u middelen met de optie Transparantie (32-bits) ingeschakeld wilt exporteren of liever kleinere afbeeldingen (8-bits). Geef voor JPEG met de schuifregelaar de gewenste afbeeldingskwaliteit op (1-7). GIF-afbeeldingen zijn standaard transparant. Onthoud het volgende wanneer u PNG-middelen exporteert:

  • Als u Transparantie selecteert, worden 32-bits PNG-middelen gegenereerd
  • Als u Kleiner bestand selecteert, worden 8-bits PNG-middelen gegenereerd
  • Als u geen van beide opties kiest, worden er 24-bits PNG-middelen gegenereerd

Grootte: geef de breedte en de hoogte van het afbeeldingsmiddel op. Breedte en hoogte zijn standaard aan elkaar gekoppeld. Als u de breedte wijzigt, wordt de hoogte ook automatisch proportioneel gewijzigd. Zie Canvasgrootte als u de canvasgrenzen van het geëxporteerde middel wilt opgeven.

Schaal: kies hoe groot de geëxporteerde afbeelding moet worden. Deze optie is handig voor het exporteren van middelen met een grotere of kleinere resolutie. Het wijzigen van de schaal heeft invloed op de afbeeldingsgrootte.

Nieuwe pixels berekenen: kies een resampling-methode. Resampling verwijst naar het veranderen van de hoeveelheid afbeeldingsgegevens wanneer u de pixelafmetingen of de resolutie van een afbeelding verandert, normaal gesproken wanneer een afbeelding wordt vergroot of verkleind.

  • Bilineair: hiermee voegt u pixels toe door de kleurwaarden van de omringende pixels te middelen. Deze methode levert een gemiddelde kwaliteit op.
  • Bicubisch: een langzamere maar meer precieze methode op basis van een onderzoek van de waarden van de omringende pixels. Middels complexe berekeningen produceert Bicubisch vloeiendere kleurtintgradaties dan de resampling-methode Bilineair of Naaste buur.
  • Bicubisch vloeiender: geschikt voor het vergroten van afbeeldingen op basis van Bicubische interpolatie, maar ontworpen voor het produceren van vloeiendere resultaten.
  • Bicubisch scherper: geschikt voor het verkleinen van een afbeelding op basis van Bicubische interpolatie terwijl de scherpte wordt verbeterd. Met deze methode blijven de details behouden wanneer u het aantal pixels wijzigt. Als Bicubisch scherper sommige gebieden van een afbeelding te scherp maakt, probeert u Bicubisch.
  • Bicubisch, automatisch: hiermee wordt automatisch de Bicubische sampling-methode gekozen die voor de afbeelding geschikt is.
  • Naaste buur: een snelle, maar minder precieze methode waarbij de pixels in een afbeelding worden gedupliceerd. Deze methode wordt gebruikt voor illustraties met randen waarop geen anti-aliasing is toegepast. Harde randen blijven behouden en het bestand wordt kleiner. Het nadeel van deze methode is dat oneffen effecten kunnen ontstaan, die zichtbaar worden wanneer een afbeelding wordt geschaald of wanneer verschillende bewerkingen worden uitgevoerd op een selectie.
  • Details handhaven: deze methode geeft bij het vergroten of verkleinen van de afbeelding de hoogste prioriteit aan het behoud van de details en de scherpte van de afbeelding.

Canvasgrootte: Als het middel een bepaalde breedte en hoogte in beslag moet nemen, geeft u die waarden op als de Canvasgrootte. In het dialoogvenster Exporteren als wordt de voorvertoning bijgewerkt en wordt de afbeelding gecentreerd binnen die grenzen. Deze optie is handig in diverse scenario's, bijvoorbeeld:

  • U exporteert pictogrammen van verschillende grootten, die moeten worden gecentreerd in vakjes van 50x50 px.
  • U exporteert bannerafbeeldingen die kleiner of groter zijn dan de vereiste afmetingen.

Als de afbeelding groter is dan de canvasgrootte, wordt deze bijgesneden tot de breedte en hoogte die zijn ingesteld voor het canvas. Als de canvasgrootte groter is dan de afbeelding, wordt de nieuwe ruimte ingevuld op basis van de inhoud van uw afbeelding. Als u een achtergrondlaag hebt, wordt die gevuld met een witte kleur. Als u geen achtergrondlaag hebt en uw opmaakinstellingen transparantie ondersteunen, wordt de achtergrondlaag transparant. Als uw bestand de modus Geïndexeerde kleur gebruikt, wordt de achtergrondlaag gevuld met het laatste staal in de kleurtabel. U kunt op Herstellen klikken om de waarden te herstellen naar de waarden die zijn ingesteld in Afbeeldingsgrootte.

Metagegevens: bepaal of u metagegevens (copyright- en contactgegevens) wilt insluiten in de geëxporteerde middelen.

Kleurruimte: stel de volgende opties in die standaard zijn geselecteerd:

  • Of u de geëxporteerde middelen wilt omzetten in de sRGB-kleurruimte.
  • Of u het kleurprofiel wilt insluiten in het geëxporteerde middel.

LOCATIEVOORKEUR voor Exporteren als

Ga als volgt te werk om de locatievoorkeur voor Exporteren als te wijzigen:

  • Ga naar Bewerken > Voorkeuren > Exporteren
  • Selecteer Bestand > Exporteren > Exportvoorkeuren

Kies in het dialoogvenster Voorkeuren een optie onder Locatie voor Exporteren als

  • Middelen exporteren naar de locatie van het huidige document.
  • Middelen exporteren naar de laatst opgegeven locatie.

Bestanden in verschillende formaten exporteren

Met het dialoogvenster Exporteren als kunt u de geselecteerde lagen, tekengebieden of documenten exporteren als middelen met verschillende grootten.

Ga als volgt te werk om dat te doen:

  1. Selecteer in het linkerdeelvenster van het dialoogvenster Exporteren als een relatieve middelgrootte, bijvoorbeeld 1,25x.
  2. Kies een achtervoegsel voor het bij de relatieve middelgrootte geëxporteerde middel. Bijvoorbeeld @1,25x. Met achtervoegsels kunt u de geëxporteerde middelen eenvoudig beheren.
  3. Klik op het pluspictogram om meer grootten en achtervoegsels voor de geëxporteerde middelen toe te voegen.

De schaalopties die u kiest, worden toegepast op alle geselecteerde lagen of tekengebieden.

middelen in verschillende formaten exporteren
Bestanden in verschillende formaten exporteren met het dialoogvenster Exporteren als

Lagen als bestanden exporteren

U kunt lagen exporteren en opslaan als afzonderlijke bestanden in verschillende indelingen, zoals PSD, BMP, JPEG, PDF, Targa en TIFF. Lagen krijgen automatisch een naam als ze worden opgeslagen. U kunt voor het genereren van namen opties instellen.

Ga als volgt te werk om lagen als bestanden te exporteren:

  1. Kies Bestand > Exporteren > Lagen exporteren naar bestanden.
  2. Klik in het dialoogvenster Lagen exporteren naar bestanden bij Doel op Bladeren om een doelmap voor de geëxporteerde bestanden te selecteren. Standaard worden de gegenereerde bestanden opgeslagen in dezelfde map als het bronbestand.
  3. Typ een naam in het tekstvak Voorvoegsel bestandsnaam om een gemeenschappelijke naam op te geven voor de bestanden.
  4. Schakel de optie Alleen zichtbare lagen in als u alleen de lagen wilt exporteren waarvan de zichtbaarheid in het deelvenster Lagen is ingeschakeld. Gebruik deze optie als u niet alle lagen wilt exporteren. Schakel de zichtbaarheid uit voor de lagen die u niet wilt exporteren.
  5. Kies een bestandsindeling in het menu Bestandstype. Stel de gewenste opties in.
  6. Selecteer de optie ICC-profiel opnemen als u het werkruimteprofiel in het geëxporteerde bestand wilt insluiten. Dit is van belang voor workflows met beheerde kleuren.
  7. Klik op Uitvoeren.
Lagen als bestanden exporteren
Lagen als bestanden exporteren

Tekengebieden exporteren als bestanden

U kunt tekengebieden als afzonderlijke bestanden exporteren. Voer de volgende stappen uit:

  1. Selecteer in Photoshop Bestand > Exporteren > Tekengebieden naar bestanden.
  2. Voer in het dialoogvenster Tekengebieden naar bestanden de volgende handelingen uit:
    • Kies de bestemming waar u de gegenereerde bestanden wilt opslaan.
    • Geef een voorvoegsel voor de bestandnaam op.
    • Bepaal of u alleen de inhoud van het tekengebied wilt exporteren of ook de overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Kies het bestandstype waarnaar u wilt exporteren. U kunt het tekengebied exporteren als BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 of PNG-24.
    • Geef de exportopties op voor het bestandstype dat u hebt geselecteerd.
      • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop exporteert de tekengebieden als bestanden in de geselecteerde indeling.
Tekengebieden exporteren als bestanden
Tekengebieden exporteren als bestanden

Tekengebieden exporteren als PDF

U kunt tekengebieden als PDF-documenten exporteren. Voer de volgende stappen uit:

  1. In Photoshop selecteert u Bestand > Exporteren > Tekengebieden naar PDF.
  2. Voer in het dialoogvenster Tekengebieden naar PDF de volgende handelingen uit:
    • Kies de bestemming/locatie waar u de gegenereerde PDF-documenten wilt opslaan.
    • Geef een voorvoegsel voor de bestandsnaam van de gegenereerde PDF-documenten op. Bijvoorbeeld Campagneverzekering.
    • Geef aan of u alleen de inhoud van de tekengebieden wilt exporteren, of ook de inhoud in overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Geef aan of u één PDF voor alle tekengebieden in het huidige document of één PDF-document per tekengebied wilt genereren. Als u ervoor kiest om meerdere PDF-documenten te genereren, krijgen alle bestandsnamen van de documenten het voorvoegsel dat u eerder hebt opgegeven.
    • Geef een codering op voor de geëxporteerde PDF-documenten: ZIP of JPEG. Als u voor JPEG kiest, kunt u ook een kwaliteitsinstelling opgeven (0-12).
    • Geef aan of u het ICC-profiel (International Color Consortium) wilt toevoegen aan de geëxporteerde PDF-documenten. Een ICC-profiel omvat gegevens die een kleurinvoer of uitvoerapparaat kenmerken.
    • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop genereert het PDF-document.
Tekengebied exporteren als PDF
Tekengebied exporteren als PDF

Afschaffing van Exporteren als SVG 

Ondersteuning voor Exporteren als SVG in Photoshop is altijd experimenteel geweest. In versie 22.5 van Photoshop van augustus is deze functie verwijderd omdat deze weinig wordt gebruikt en beperkingen heeft. 

Als u uw Photoshop-document toch als SVG wilt exporteren, kunt u een van de volgende stappen volgen:

  • Ga naar Voorkeuren > Exporteren en schakel de optie Verouderde Exporteren als gebruiken in. Sluit Photoshop en start het programma opnieuw op.
  • SVG's kunnen beter worden bewerkt in vector-apps zoals Illustrator en XD, omdat Photoshop voornamelijk op pixelbasis werkt. Open uw PSD-bestand in Adobe XD of Illustrator en gebruik de optie Exporteren als SVG. Ga voor meer informatie over het exporteren van bestanden uit XD of Illustrator naar:
verouderde optie exporteren als

SVG-exportbeperkingen in Photoshop

  • Tekst wordt mogelijk niet naar verwachting weergegeven. Voor de beste getrouwheid zet u de tekstlaag om in een vorm voordat u deze exporteert naar SVG.
  • Laagmaskers en uitknipmaskers worden niet naar verwachting weergegeven. Gebruik liever vectormaskers voor exporteren naar SVG.
  • De achtergrondlaag wordt transparant geëxporteerd naar SVG. Dupliceer de achtergrondlaag in het deelvenster Lagen om deze zichtbaar te maken in de geëxporteerde SVG-afbeelding.

Algemene vragen

Welke kleurruimte is het beste voor het exporteren van mijn Photoshop-document?

sRGB wordt aanbevolen voor het voorbereiden van afbeeldingen voor het web, omdat hiermee de kleurruimte van de standaardmonitor wordt gedefinieerd waarmee de afbeeldingen op het web worden bekeken. sRGB is ook geschikt wanneer u werkt met foto's die met een niet-professionele digitale camera zijn gemaakt, omdat bij het merendeel van deze camera's sRGB als de standaardkleurruimte wordt gebruikt. 

Zie Kleurinstellingen voor meer informatie over kleurruimten en -instellingen.

Wat zijn exportsegmenten?

Segmenten verdelen een afbeelding in kleinere afbeeldingen die opnieuw worden samengesteld op een webpagina met behulp van een HTML-tabel of CSS-lagen. Wanneer u de afbeelding opdeelt, kunt u verschillende URL-koppelingen toewijzen om paginanavigatie in te stellen en kunt u bovendien elk gedeelte van de afbeelding optimaliseren met eigen optimalisatie-instellingen. U kunt een gesegmenteerde afbeelding exporteren en optimaliseren met de optie Opslaan voor web (verouderd). Photoshop slaat ieder segment als een afzonderlijk bestand op en genereert de HTML- of CSS-code die nodig is om de gesegmenteerde afbeelding weer te geven.

Zie Webpagina's segmenteren voor meer informatie.

Kan ik mijn Photoshop-document exporteren met Opslaan voor web?

Ja. U kunt de optie Opslaan voor web (verouderd) nog steeds gebruiken om uw middelen te exporteren. Als u uw document wilt exporteren met de verouderde exportoptie, selecteert u Bestand > Exporteren > Opslaan voor web (verouderd). 

Veelvoorkomende fouten

Fout: Opslaan voor web van Adobe

Wanneer u Photoshop gebruikt op macOS 10.15.x en Bestand > Exporteren > Opslaan voor web selecteert, krijgt u een foutmelding: 'Fout met Opslaan voor web van Adobe: kan deze bewerking niet voltooien. Er heeft zich een onbekende fout voorgedaan.'

Zie Photoshop en macOS Catalina (10.15) voor meer informatie over de tijdelijke oplossing.

Fout: video renderen wordt gestart, maar nooit voltooid

Wanneer u Bestand > Exporteren > Video renderen... selecteert, wordt het proces niet voltooid.

Zie Photoshop en macOS Catalina (10.15) voor meer informatie over de tijdelijke oplossing.

Fout: 'Er is een probleem opgetreden met Generator' verschijnt bij het starten van Photoshop

De fout: 'Er is een probleem opgetreden met Generator. Sluit Photoshop en probeer het opnieuw. Als het probleem blijft bestaan, sluit dan eventuele plug-ins van derden of installeer Photoshop opnieuw.' kan optreden bij het starten van Photoshop of het gebruiken van Generator-gerelateerde functies. 

Zie Fout: 'Er is een probleem opgetreden met Generator' verschijnt bij het starten van Photoshop voor meer informatie over de tijdelijke oplossing.

Fout: Laag is leeg

Lagen die leeg zijn of waarmee geen afbeeldingen kunnen worden gerenderd, kunnen niet worden gerenderd in het dialoogvenster Exporteren als. Dit kunnen uitknipmaskers, aanpassingslagen of gewoon lagen zonder pixels zijn.

Fout: Afbeelding ligt buiten de documentgrenzen

De functie Exporteren kan de afbeelding niet renderen omdat deze afloopt buiten het canvas. Verplaats de afbeelding zodat deze past binnen het canvas

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?