No Acrobat DC, é possível visualizar e interagir com conteúdo 3D de alta qualidade, criado em CAD 3D profissional ou programas de modelagem 3D e incorporado a PDFs. Por exemplo, é possível ocultar ou mostrar partes de um modelo 3D, retirar uma tampa para checar a parte interna e girar as partes como se as tivessem segurando em suas mãos.

Inicialmente, o modelo 3D poderá aparecer como uma imagem de visualização bidimensional. Clicar no modelo 3D com a ferramenta Mão ou com a ferramenta Selecionar habilita (ou ativa) o modelo, abre a barra de ferramentas 3D e reproduz qualquer animação.

Objeto 3D selecionado
Objeto 3D selecionado

A. Árvore modelo B. Barra de ferramentas 3D C. Objeto em 3D 

Ativar a reprodução do conteúdo 3D no PDF

Ao abrir um PDF com um conteúdo 3D, você verá uma barra amarela na parte superior com a mensagem - “O conteúdo 3D foi desativado. Você poderá ativar esse recurso novamente caso confie no documento.

A reprodução automática do conteúdo 3D está desativada por padrão
A reprodução automática do conteúdo 3D está desativada por padrão

Para ativar o conteúdo 3D no documento atual:

Clique no botão Opções e, em seguida, selecione a opção adequada:

  • Confiar neste documento somente uma vez
  • Sempre confiar neste documento

Para ativar o conteúdo 3D permanentemente:

  • Vá para Editar > Preferências > 3D e multimídia e, em seguida, escolha a caixa de seleção Ativar reprodução do conteúdo 3D.

Para obter mais informações, consulte Ativar o conteúdo 3D no PDF.

Visão geral da barra de ferramentas 3D

A barra de ferramentas 3D aparece quando você clica no modelo 3D com a ferramenta Mão. Esta ação ativa o modelo 3D e reproduz animações que estão definidas para serem executadas quando o arquivo estiver ativado. A barra de ferramentas 3D sempre aparece na área acima do canto superior esquerdo do modelo 3D e não pode ser movida. Uma seta pequena aparece no lado direito da ferramenta Girar, na qual você pode clicar para ocultar ou expandir a barra de ferramentas.

É possível usar a barra de ferramentas 3D para aplicar mais zoom e menos zoom, girar e se deslocar pelo objeto. Use a Árvore modelo para ocultar ou isolar partes, ou para tornar as partes transparentes.

Você manipula um modelo 3D selecionando e arrastando várias ferramentas de navegação 3D. Ao navegar em 3D, ajuda pensar que está visualizando o modelo 3D estático da perspectiva de uma câmera. É possível girar, deslocar (mover para cima, para baixo ou de um lado para o outro) e aplicar mais zoom ou menos zoom.

Ferramentas de navegação 3D

Girar 

Gira objetos 3D em relação à tela. Como os objetos se moverão depende da exibição inicial, de onde você começa a arrastar e da direção que você arrasta.

Observação:

É possível também usar a ferramenta Mão para girar um objeto. Certifique-se de que a opção Ativar seleção 3D para a ferramenta Mão esteja selecionada no painel 3D da caixa de diálogo Preferências.

Rodar 

Gira um modelo 3D em paralelo a dois eixos fixos no modelo 3D, os eixos x e z.

Deslocar 

Move o modelo apenas verticalmente e horizontalmente. É possível também deslocar com a ferramenta Mão: arraste com a tecla Ctrl pressionada.

Zoom 

Move-o mais próximo ou mais distante dos objetos na cena ao arrastar verticalmente. É possível também aplicar zoom com a ferramenta Mão mantendo a tecla Shift pressionada conforme arrasta.

Percorrer 

Gira horizontalmente ao redor do cenário ao arrastar horizontalmente. Move para frente ou para trás no cenário ao arrastar verticalmente; mantém um nível de elevação constante, independentemente de como você arrasta. A ferramenta Percorrer é especialmente útil para modelos arquitetônicos em 3D. Para alterar a velocidade de deslocamento, altere as unidades de exibição padrão em Preferências (3D).

Observação:

A ferramenta Percorrer está disponível quando você seleciona a configuração de Preferências que consolida as ferramentas ou quando você clica com o botão direito do mouse no modelo 3D e escolhe Ferramentas > Percorrer.

Voar

Navega por um modelo mantendo a orientação da superfície. Clique com o botão direito do mouse e arraste dentro da janela 3D. A ferramenta Voar move-se mais devagar à medida que você se aproxima de um objeto. Arraste o ponteiro do para a direita ou esquerda para girar.

Para girar o foco da câmera, clique no botão esquerdo do mouse dentro da janela 3D e arraste. Para retornar para a direção inicial da câmera, mova o mouse de volta para o ponto de clique inicial.

Use a roda de rolagem do mouse para mover rapidamente para frente e para trás na direção do foco da câmera. Esta funcionalidade é útil se você se perder em um modelo ou voar na superfície.

Propriedades da câmera

Define o ângulo, o alinhamento e outras propriedades da câmera que determinam a lente por meio da qual um modelo 3D é exibido. As propriedades da câmera são componentes de exibições, mas são configuradas independentemente.

Ferramenta de Medida 3D 

Mede o tamanho e a distância das partes no modelo 3D.

Controles de exibição da barra de ferramentas 3D

Padrão Exibir 

Retorna para um modo de predefinição de aplicar zoom, deslocar, girar e projeção do modelo 3D. Use o menu Opções no painel Exibir da Árvore modelo para definir uma visualização diferente como padrão. Como alternativa, use o comando Gerenciar visualizações no menu Visualizações da barra de ferramentas 3D para definir uma visualização diferente como padrão.

Observação:

Se um objeto vez sair do foco, é provável que você tenha distanciado sua câmera do objeto. Clique no ícone Exibição padrão na barra de ferramentas 3D para mover o objeto de volta ao foco.

Menu Visualizações

Lista todas as visualizações definidas para o modelo 3D atual.

Alternar Árvore modelo 

Abre e oculta a Árvore modelo.

Reproduzir/Pausar animação  

Reproduz ou pausa qualquer animação ativada pelo JavaScript. O menu suspenso Reproduzir/Pausar abre um controle deslizante que pode ser arrastado para frente e para trás para mover diversas vezes na sequência de animação.

Usar Projeção ortográfica/perspectiva

Alterna entre exibir a projeção perspectiva e ortográfica do objeto 3D.

Menu Modo de renderização do modelo 

Determina como a forma 3D é exibida. Para ver um guia ilustrado, consulte Exemplos de modelos de modos de renderização.

Menu Ativar iluminação extra 

Lista os diferentes efeitos de iluminação disponíveis para aprimorar a iluminação do objeto 3D. Experimente para obter os efeitos visuais desejados.

Cor do plano de fundo 

Abre o selecionador de cores, que pode ser usado para selecionar uma cor diferente para o espaço em torno do objeto 3D.

Alternar seção cruzada 

Mostra e oculta seções cruzadas do objeto. Clique no menu pop-up para abrir a caixa de diálogo Propriedades da seção cruzada. Para obter mais informações, consulte Criar seções cruzadas.

Adicionar multimídia/comentário 3D

Permite adicionar uma nota em qualquer parte do modelo 3D. A nota permanece com a exibição. Consulte Comentários em designs 3D em PDFs.

Preferências 3D

No painel 3D e multimídia da caixa de diálogo Preferências, é possível determinar se a barra de ferramentas 3D e a Árvore modelo são exibidas por padrão. É possível também especificar um renderizador padrão e determinar se as animações são permitidas.

Ativar a reprodução do conteúdo 3D

A natureza dinâmica do 3D pode sujeitá-lo à vulnerabilidades de segurança. Por esse motivo, a reprodução automática de conteúdo 3D nos PDFs está desativada por padrão. Selecione esta opção para ativar o conteúdo 3D nos PDFs.

Renderizador preferencial

Especifica o mecanismo de renderização usado para afetar tanto o desempenho quanto a qualidade, por isso é importante selecionar o renderizador apropriado. Dependendo do sistema, é possível alterar seu mecanismo de renderização. Se a opção DirectX® ou OpenGL for selecionada, todas as renderizações serão realizadas usando o chip de gráficos no adaptador de vídeo. Se Software for selecionado, a renderização levará mais tempo, mas o desempenho geralmente é mais consistente com a renderização do modelo do aplicativo de origem.

Ativar renderização de hardware para placas de vídeo herdadas

Força o uso de um acelerador de hardware até mesmo para adaptadores de vídeo que não oferecem suporte a um shader de pixel.

Ativar renderização nos dois lados

Algumas partes do modelo possuem dois lados. Para economizar tempo e espaço, é possível desmarcar essa opção para renderizar somente o lado voltado para o usuário. Se o usuário olhar dentro de uma parte renderizada somente em um lado, o lado de trás estará invisível.

Modo de renderização PMI 3D preferencial

Especifica o modo PMI a ser usado na renderização. É possível selecionar uma das seguintes opções:

Usar Configuração do conteúdo: a renderização da PMI usa a configuração de cada PMI para decidir se ela usará o Z-buffer.

Sempre renderizar a PMI 3D na frente do modelo: a renderização da PMI ignora o Z-buffer independentemente da configuração no arquivo.

Sempre renderizar a PMI 3D usando o Z-buffer: a renderização da PMI sempre ativa o Z-buffer, independentemente da configuração no arquivo.

Abrir Árvore modelo na ativação 3D

Determina se a Árvore modelo é exibida quando o modelo 3D é ativado. Escolha Usar configuração da anotação para usar a configuração usada pelo autor ao adicionar o modelo 3D ao PDF.

Estado da barra de ferramentas padrão

Determina se a barra de ferramentas 3D é exibida ou ocultada quando um modelo 3D é ativado. Escolha Usar configuração da anotação para usar a configuração usada pelo autor ao adicionar o modelo 3D ao PDF.

Ativar seleção para a ferramenta Mão

Permite que o usuário selecione e realce partes do modelo 3D com a ferramenta Mão. Se essa opção não estiver selecionada, use a ferramenta Dados de objeto (Ferramentas > Objetos interativos > Selecionar objeto) para selecionar o objeto.

Consolidar ferramentas na barra de ferramentas 3D

A seleção dessa opção coloca as ferramentas de manipulação e navegação na ferramenta Girar, encurtando assim a barra de ferramentas 3D.

Ativar transições de exibição

Alguns modelos 3D incluem transições ativadas entre as visualizações. Desmarque essa opção para impedir esta animação 3D.

Mostrar eixos de orientação 3D

Ativa ou desativa a exibição na cena de um eixo que indica a orientação atual da cena 3D.

Esquema de otimização para taxa de quadros baixa

Especifica o que acontece às animações de modelos complexos quando a taxa de quadros fica baixa. Nenhum não compromete o visual e deixa a taxa de quadros baixa. A caixa delimitadora mostra os planos tridimensionais que inclui as partes em vez de as partes em si, o que mantém a taxa de quadros alta. Soltar objetos não mostra algumas partes do modelo, o que mantém a taxa de quadros alta.

Limite da taxa de quadros

Define a taxa de quadros mínima, arrastando o controle deslizante ou inserindo um número na caixa de valor. Se a taxa de quadros ficar abaixo do número de quadros por segundo, a opção Esquema de otimização para taxa de quadros baixa entra em vigor.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online