Guia do Usuário Cancelar

Criar, abrir ou importar arquivos no Adobe Audition

  1. Guia do Usuário do Audition
  2. Introdução
    1. Novidades no Adobe Audition
    2. Requisitos de sistema do Audition
    3. Localizar e personalizar atalhos
    4. Aplicar efeitos no Editor de múltiplas faixas
  3. Espaço de trabalho e configuração
    1. Suporte à superfície de controle
    2. Visualização, zoom e navegação do áudio
    3. Personalizar espaços de trabalho
    4. Conexão com hardware de áudio no Audition
    5. Personalizar e salvar configurações do aplicativo
  4. Conceitos básicos do áudio digital
    1. Noções básicas sobre som
    2. Digitalizar áudio
  5. Importação, gravação e reprodução
    1. Fluxo de trabalho de áudio multicanal
    2. Criar, abrir ou importar arquivos no Adobe Audition
    3. Importação com o painel Arquivos
    4. Extrair áudio de CDs
    5. Arquivos para importação compatíveis
    6. Navegar pelo tempo e reproduzir áudios no Adobe Audition
    7. Gravar áudio
    8. Monitoramento dos níveis de gravação e reprodução
    9. Remova silêncios de suas gravações de áudio
  6. Edição de arquivos de áudio
    1. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
    2. Gerar conversão de texto em fala
    3. Corresponder o volume em vários arquivos de áudio
    4. Exibição do áudio no Editor forma de onda
    5. Selecionar o áudio
    6. Como copiar, recortar, colar e excluir áudios no Audition
    7. Fade visual e alteração de amplitude
    8. Trabalhar com marcadores
    9. Inverter, reverter e silenciar o áudio
    10. Como automatizar tarefas comuns no Audition
    11. Analisar a fase, frequência e amplitude com o Audition
    12. Divisor de bandas de frequência
    13. Desfazer, refazer e histórico
    14. Conversão dos tipos de amostra
    15. Criação de podcasts usando o Audition
  7. Aplicação de efeitos
    1. Permitir extensões CEP
    2. Controles de efeitos
    3. Aplicar efeitos no Editor de forma de onda
    4. Aplicar efeitos no Editor de Múltiplas faixas
    5. Adicionar plug-ins de terceiros
    6. Efeito Filtro de fenda
    7. Efeitos Envelope de fade e Envelope de ganho (somente no Editor de forma de onda)
    8. Efeito de correção de timbre manual (somente no Editor de forma de onda)
    9. Efeito Deslocador gráfico de fase
    10. Efeito Doppler Shifter (somente no Editor de forma de onda)
  8. Referência de efeitos
    1. Aplicar efeitos de amplitude e compactação no áudio
    2. Efeitos de atraso e eco
    3. Efeitos de diagnóstico (apenas para o Editor de forma de onda) do Audition
    4. Efeitos de filtro e equalizador
    5. Efeitos de modulação
    6. Reduzir ruído e restaurar áudio
    7. Efeitos de reverberação
    8. Como usar efeitos especiais com o Audition
    9. Efeitos de imagens em estéreo
    10. Efeitos de manipulação de tempo e tom
    11. Gerar tons e ruído
  9. Mixagem de sessões com múltiplas faixas
    1. Criar remix
    2. Visão geral do Editor de múltiplas faixas
    3. Controles básicos de múltiplas faixas
    4. Roteamento de múltiplas faixas e controles EQ
    5. Organize e edite clipes de múltiplas faixas com o Audition
    6. Clipes em loop
    7. Como igualar, atenuar e misturar o volume do clipe com o Audition
    8. Automatizar mixagens com envelopes
    9. Amplificação de clipe com múltiplas faixas
  10. Vídeo e som surround
    1. Trabalho com aplicativos de vídeo
    2. Importação de vídeo e trabalho com clipes de vídeo
    3. Som surround 5.1
  11. Atalhos de teclado
    1. Localizar e personalizar atalhos
    2. Atalhos do teclado padrão
  12. Salvar e exportar
    1. Salvar e exportar arquivos de áudio
    2. Visualização e edição de metadados XMP

Leia para saber mais sobre como criar, abrir ou importar arquivos.

Como criar, abrir e importar arquivos para o Adobe Audition

Assista a este vídeo para obter um tutorial rápido sobre como criar, abrir e importar arquivos para começar a trabalhar em um projeto do Audition.

Criar um novo arquivo de áudio vazio

Um novo arquivo de áudio vazio é ideal para gravar um áudio novo ou para combinar áudios colados.

  1. Selecione Arquivo > Novo > Arquivo de áudio.
    Observação:

    Para criar rapidamente um arquivo a partir de um áudio selecionado em um arquivo aberto, selecione Editar > Copiar para novo. (Consulte Copiar ou recortar dados de áudio.)

  2. Insira um nome de arquivo e defina as seguintes opções:

    Taxa de amostragem

    Determina a faixa de frequência do arquivo. Para reproduzir uma frequência específica, a taxa de amostragem deve ter pelo menos duas vezes essa frequência. (Consulte Noções básicas sobre a taxa de amostragem.)

    Canais

    Determina se a forma de onda é mono, estéreo, 5.1  surround . O Adobe Audition salva os últimos cinco layouts de canal de áudio personalizados que você usou para o acesso rápido. 

    Observação:

    Para gravações somente de voz, a opção mono é uma boa alternativa que possibilita processamento mais rápido e arquivos menores.

    Profundidade de bits

    Determina a faixa de amplitude do arquivo. O nível de 32 bits oferece a flexibilidade de processamento máxima no Adobe Audition. No entanto, para possibilitar a compatibilidade com aplicativos comuns, converta a uma profundidade de bits menor quando a edição estiver concluída. (Consulte Noções básicas da profundidade de bits e Alterar a profundidade de bits de um arquivo.)

Criar uma sessão com múltiplas faixas

Os arquivos da sessão (*.sesx) não contêm dados de áudio. Em vez disso, eles são arquivos pequenos em XML que indicam outros arquivos de áudio e vídeo no disco rígido. Um arquivo de sessão monitora o seguinte:

  • Os arquivos que fazem parte da sessão.
  • O local desses arquivos.
  • Os envelopes e efeitos aplicados.
Observação:

Para examinar as configurações detalhadamente, os arquivos .sesx podem ser abertos em editores de texto ou armazenados em sistemas de controle de versão. Você pode usar Perforce ou Git, que são conhecidos no setor de jogos.

  1. Selecione Arquivo > Novo > Sessão de múltiplas faixas.
  2. Insira um nome de arquivo e o local e defina as seguintes opções:

    Modelo

    Especifica um modelo padrão ou um criado por você. Os modelos de sessão especificam arquivos e configurações de origem, como a Taxa de amostragem e a Profundidade de bits.

    Taxa de amostragem

    Determina a faixa de frequência da sessão. Para reproduzir uma frequência específica, a taxa de amostragem deve ter pelo menos duas vezes essa frequência. (Consulte Noções básicas sobre a taxa de amostragem.)

    Observação:

    Todos os arquivos adicionados a uma sessão devem compartilhar a taxa de amostragem. Se você tentar importar arquivos com taxas de amostragem diferentes, o Adobe Audition pede que você refaça a amostragem delas, o que pode reduzir a qualidade do áudio. Para alterar a qualidade da reamostragem, ajuste as configurações de Conversão de taxa de amostragem nas Preferências de dados.

    Profundidade de bits

    Determina a faixa da amplitude da sessão, incluindo as gravações e os arquivos criados com o comando Múltiplas faixas > Mixagem do novo arquivo. (Consulte Noções básicas da profundidade de bits.)

    Observação:

    Escolha uma profundidade de bits com cuidado, porque ela não poderá ser alterada depois que você criar uma sessão. Em condições ideais, trabalhe no nível de 32 bits com sistemas rápidos. Se o sistema estiver sendo executado com lentidão, teste uma profundidade de bits menor.

    Mix

    Determina se as faixas são mixadas usando uma faixa de mix mono, estéreo ou 5.1. (Consulte Roteamento de áudio para barramentos, envios e faixa de mix.)

Abrir arquivos de áudio e mixagens com múltiplas faixas existentes

Os seguintes tipos de arquivos são abertos no Editor de múltiplas faixas: Adobe Audition Session, Audition 3.0 XML, Adobe Premiere Pro Sequence XML, Final Cut Pro XML Interchange e OMF.

Todos os outros tipos de arquivos compatíveis são abertos no Editor de forma de onda, incluindo o áudio de arquivos de vídeo.

Observação:

Os arquivos de sessão SES do Adobe Audition 3.0 e versões anteriores não são compatíveis. Caso você tenha o Audition 3.0, salve as sessões em formato XML para abri-las em versões posteriores.  

Se você abrir vários arquivos, o menu do painel Editor permite que você escolha o arquivo que deseja exibir

  1. Escolha Arquivo > Abrir.
  2. Selecione um arquivo de áudio ou vídeo. (Consulte Formatos de importação compatíveis.)

    Observação:

    Se você não estiver vendo o arquivo que deseja, selecione Todas as mídias compatíveis no menu na parte inferior da caixa de diálogo.

Anexar arquivos de áudio a outros

Observação:

Anexe arquivos com os marcadores CD Track para juntar rapidamente o áudio e aplicar o processamento consistente.

  1. No Editor de forma de onda, siga um destes procedimentos:

    • Para adicionar ao arquivo principal, selecione Arquivo > Abrir anexo > Para arquivo atual.
    • Para adicionar a um novo arquivo, selecione Arquivo > Abrir anexo > Para novo arquivo.
  2. Na caixa de diálogo Abrir anexo, selecione um ou mais arquivos.

    Observação:

    Se os arquivos tiverem taxas de amostragem, profundidade de bits ou o tipo de canal diferentes, o Adobe Audition converterá os arquivos selecionados para corresponder ao arquivo aberto. Para obter os melhores resultados, anexe arquivos com o mesmo tipo de amostra que o arquivo original.

  3. Clique em Abrir.

Importar um arquivo como dados brutos

Não é possível abrir arquivos que não possuem informações de cabeçalho que descreve o tipo de amostra. Para especificar manualmente essas informações, importe o arquivo como dados brutos.

  1. Selecione Arquivo > Importar > Dados brutos.
  2. Selecione o arquivo e clique em Abrir.
  3. Defina as seguintes opções:

    Taxa de amostragem

    Deve corresponder à taxa conhecida do arquivo, se possível. Para exemplos de ajustes comuns, consulte Noções básicas sobre a taxa de amostragem. O Adobe Audition pode importar dados brutos com taxas variando de 1 Hz a 10 milhões de Hz. Porém, só há suporte para a reprodução e a gravação entre 6000 Hz e 192.000 Hz.

    Canais

    Digite um número de 1 a 32.

    Codificação

    Especifica o esquema de armazenamento de dados do arquivo. Caso não tenha certeza sobre qual codificação é usada pelo arquivo, entre em contato com o fornecedor do arquivo ou consulte a documentação do aplicativo que o criou.

    Ordenação de bytes

    Especifica a sequência numérica dos bytes de dados. O método Little Endian é mais usado em arquivos WAV, enquanto o método Big-Endian é mais usado em arquivos AIFF. A Ordem padrão de bytes aplica automaticamente o padrão para seu processador de sistema e, geralmente, é a melhor opção.

    Deslocamento de byte de início

    Especifica o ponto de dados no arquivo em que o processo de importação começa.

Inserir um arquivo de áudio em uma sessão com várias faixas

Ao inserir um arquivo de áudio no Editor de múltiplas faixas, o arquivo se torna um clipe de áudio na faixa selecionada. Se mais de um arquivo for inserido ou se o arquivo for maior do que o espaço disponível na faixa selecionada, um novo clipe será inserido. O clipe é inserido na faixa vazia mais próxima.

  1. No Editor de múltiplas faixas, selecione uma faixa e, em seguida, coloque o indicador de reprodução na posição desejada.

  2. Selecione Múltiplas faixas > Inserir arquivos.

  3. Selecione um arquivo de áudio ou de vídeo. (Consulte Formatos de importação compatíveis.)

Observação:

Arrastes os intervalos do painel Marcadores para o Editor de múltiplas faixas para convertê-los automaticamente em clipes.

Realizar o spot-insert de um arquivo Broadcast Wave em uma sessão

Quando você insere um arquivo Broadcast Wave (BWF) em uma sessão com várias faixas, o Adobe Audition pode usar o registro de data e hora embutido para inserir o arquivo em um momento específico. A ação é normalmente chamada de inserção de spot.

  1. Selecione Editar > Preferências > Múltiplas faixas (Windows) ou Audition > Preferências > Múltiplas faixas (Mac OS).
  2. Selecione Utilizar o timecode embutido para inserir clipes em múltiplas faixas.
  3. No Editor de múltiplas faixas, selecione uma faixa.
  4. Selecione Múltiplas faixas > Inserir arquivos e selecione um ou mais arquivos BWF.

O Adobe Audition insere um clipe de áudio no momento de início designado.

Observação:

Para visualizar ou editar o registro de data e hora de um clipe BWF, abra o clipe no Editor de forma de onda e, em seguida, selecione Janela > Metadados. Na guia BWF, o valor do registro de data e hora aparece como a Referência de tempo.

Importação de sequência do Adobe Premiere Pro

Você pode importar projetos do Adobe Premiere Pro (.prproj) diretamente para o Adobe Audition. Esse método de importação usa a mídia original e não exige renderização.

  1. Clique em Arquivo > Importar > Arquivo e escolha o projeto do Adobe Premiere Pro que será importado.

  2. A caixa de diálogo Importar uma sequência do Premiere Pro é aberta com a lista de sequências contidas no projeto. Selecione a sequência específica que deseja abrir. A sequência selecionada é importada diretamente fazendo referência à mídia original.

    Importação da sequência do Adobe Premiere Pro
    Importação da sequência do Adobe Premiere Pro

  3. Algumas configurações de conteúdo ou de roteamento de clipes exigem que o áudio seja renderizado. Por exemplo, as configurações de conteúdo sintético, sequências aninhadas e roteamento de canal incompatível exigem renderização. Se você optar por não renderizar essas sequências, elas aparecerão como offline.

  4. Para ativar ou desativar a caixa de seleção Renderizar conteúdo não compatível e roteamento de canal de clipe, faça o seguinte:

    • Abra a lista suspensa Opções de importação na caixa de diálogo Importar uma sequência do Premiere Pro.
    Opções de importação
    Opções de importação

  5. Você pode selecionar o local onde salvar o conteúdo renderizado usando os botões de opção Pasta do projeto e Local personalizado. Clique em Procurar para selecionar um local personalizado.

As sequências são importadas para o Adobe Audition com referência à mídia original. O vídeo importado do Adobe Premiere Pro é mostrado como uma camada plana única.

Logotipo da Adobe

Fazer logon em sua conta