Guia do Usuário Cancelar

Trabalho com aplicativos de vídeo

  1. Guia do Usuário do Audition
  2. Introdução
    1. Novidades no Adobe Audition
    2. Requisitos de sistema do Audition
    3. Localizar e personalizar atalhos
    4. Aplicar efeitos no Editor de múltiplas faixas
  3. Espaço de trabalho e configuração
    1. Suporte à superfície de controle
    2. Visualização, zoom e navegação do áudio
    3. Personalizar espaços de trabalho
    4. Conexão com hardware de áudio no Audition
    5. Personalizar e salvar configurações do aplicativo
  4. Conceitos básicos do áudio digital
    1. Noções básicas sobre som
    2. Digitalizar áudio
  5. Importação, gravação e reprodução
    1. Fluxo de trabalho de áudio multicanal
    2. Criar, abrir ou importar arquivos no Adobe Audition
    3. Importação com o painel Arquivos
    4. Extrair áudio de CDs
    5. Arquivos para importação compatíveis
    6. Navegar pelo tempo e reproduzir áudios no Adobe Audition
    7. Gravar áudio
    8. Monitoramento dos níveis de gravação e reprodução
    9. Remova silêncios de suas gravações de áudio
  6. Edição de arquivos de áudio
    1. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
    2. Gerar conversão de texto em fala
    3. Corresponder o volume em vários arquivos de áudio
    4. Exibição do áudio no Editor forma de onda
    5. Selecionar o áudio
    6. Como copiar, recortar, colar e excluir áudios no Audition
    7. Fade visual e alteração de amplitude
    8. Trabalhar com marcadores
    9. Inverter, reverter e silenciar o áudio
    10. Como automatizar tarefas comuns no Audition
    11. Analisar a fase, frequência e amplitude com o Audition
    12. Divisor de bandas de frequência
    13. Desfazer, refazer e histórico
    14. Conversão dos tipos de amostra
    15. Criação de podcasts usando o Audition
  7. Aplicação de efeitos
    1. Permitir extensões CEP
    2. Controles de efeitos
    3. Aplicar efeitos no Editor de forma de onda
    4. Aplicar efeitos no Editor de Múltiplas faixas
    5. Adicionar plug-ins de terceiros
    6. Efeito Filtro de fenda
    7. Efeitos Envelope de fade e Envelope de ganho (somente no Editor de forma de onda)
    8. Efeito de correção de timbre manual (somente no Editor de forma de onda)
    9. Efeito Deslocador gráfico de fase
    10. Efeito Doppler Shifter (somente no Editor de forma de onda)
  8. Referência de efeitos
    1. Aplicar efeitos de amplitude e compactação no áudio
    2. Efeitos de atraso e eco
    3. Efeitos de diagnóstico (apenas para o Editor de forma de onda) do Audition
    4. Efeitos de filtro e equalizador
    5. Efeitos de modulação
    6. Reduzir ruído e restaurar áudio
    7. Efeitos de reverberação
    8. Como usar efeitos especiais com o Audition
    9. Efeitos de imagens em estéreo
    10. Efeitos de manipulação de tempo e tom
    11. Gerar tons e ruído
  9. Mixagem de sessões com múltiplas faixas
    1. Criar remix
    2. Visão geral do Editor de múltiplas faixas
    3. Controles básicos de múltiplas faixas
    4. Roteamento de múltiplas faixas e controles EQ
    5. Organize e edite clipes de múltiplas faixas com o Audition
    6. Clipes em loop
    7. Como igualar, atenuar e misturar o volume do clipe com o Audition
    8. Automatizar mixagens com envelopes
    9. Amplificação de clipe com múltiplas faixas
  10. Vídeo e som surround
    1. Trabalho com aplicativos de vídeo
    2. Importação de vídeo e trabalho com clipes de vídeo
    3. Som surround 5.1
  11. Atalhos de teclado
    1. Localizar e personalizar atalhos
    2. Atalhos do teclado padrão
  12. Salvar e exportar
    1. Salvar e exportar arquivos de áudio
    2. Visualização e edição de metadados XMP

Editar clipes de áudio no Adobe Premiere Pro ou After Effects

No Adobe Premiere Pro® ou After Effects®, é possível abrir rapidamente clipes selecionados no Editor de forma de onda para restaurá-los ou aprimorá-los. Quando você salva as alterações, o áudio atualizado aparece automaticamente nos seus projetos de vídeo.

  • No Adobe Premiere Pro, escolha Editar > Editar no Adobe Audition > Clipe.

  • No After Effects, escolha Editar > Editar no Adobe Audition.

Exportar uma mistura de múltiplas faixas para o Premiere Pro

O Adobe Premiere Pro e o Audition trocam diretamente o áudio entre sequências e sessões com múltiplas faixas. Todos os marcadores de sequência aparecem no Audition, e faixas separadas podem ser mantidas para a máxima flexibilidade de edição.

Os aplicativos trocam sessões e sequências usando um formato XML compartilhado, exportado para uma pasta que contém todos os arquivos de áudio referenciados.

Observação:

Se você quiser enviar um único arquivo de mixagem ao Premiere e não precisa da opção de exportar faixas individuais, consulte Vincular sessões a arquivos de mixagem exportados.

Vários clipes do Audition combinados como linhas no Premiere

  1. Selecione Várias faixas > Exportar para Adobe Premiere Pro.

  2. Especifique um nome e um local para a pasta de sessão exportada e defina as seguintes opções:

    Taxa de amostragem

    Por padrão, reflete a taxa de amostragem da sequência original. Selecione outra taxa para repetir a amostragem do arquivo para diferentes mídias de saída. (Consulte Noções básicas sobre a taxa de amostragem.)

    Exportar cada faixa ou barramento como uma linha

    Converte a duração total da linha do tempo de cada faixa em um único clipe, combinando vários clipes se necessário. Selecione essa opção para estender e alinhar clipes com pontos iniciais e finais de sequências.

    Mixar sessão em

    Exporta a sessão para um único arquivo mono, estéreo ou de 5.1.

    Abrir o Adobe Premiere Pro

    Abre a sequência automaticamente no Premiere Pro. Desmarque essa opção se você planeja editar a sequência mais tarde ou transferi-la para uma máquina diferente.

  3. Clique em Exportar.

  4. Quando o Premiere Pro abre o arquivo XML exportado (automaticamente ou com o comando Arquivo > Importar), a caixa de diálogo Copiar faixas do Adobe Audition é exibida.

    No menu Copiar para a sequência ativa, escolha em que ponto as faixas exportadas do Audition devem ser iniciadas. Todas as novas faixas são adicionadas abaixo das existentes.

Observação:

Para enviar áudio de sequência do Premiere Pro para o Audition, consulte Editar áudio do Adobe Audition.

Vincular sessões a arquivos de mixagem exportados

Para criar trilhas sonoras de vídeo em camadas que você pode atualizar facilmente, vincule sessões com múltiplas faixas a arquivos de mixagem exportados. Quando você selecionar os arquivos exportados em um aplicativo, como o Adobe Premiere Pro, poderá remixá-los ou editá-los no Adobe Audition. À medida que um projeto de vídeo avançar, basta repetir esse processo para criar uma trilha sonora final refinada.

Incorporar Editar dados originais dados em arquivos de mixagem exportados

  1. Abra uma sessão com múltiplas faixas.

  2. Escolha Editar > Preferências > Marcadores e metadados (Windows) ou Audition > Preferências > Marcadores e metadados (Mac OS).

  3. Selecione Incorporar Editar dados de link original nas mixagens de múltiplas faixas.

  4. Quando exportar mixagens, selecione Incluir marcadores e outros metadados.

Editar um arquivo de mixagem usando um aplicativo de vídeo

  1. No aplicativo de vídeo, selecione um arquivo de mixagem que você exportou do Adobe Audition.

  2. Escolha Editar > Editar original.

  3. Selecione uma das opções a seguir e clique em OK:

    • Abrir a sessão com múltiplas faixas do Audition que criou o arquivo

    • Abrir o arquivo no Editor de forma de onda do Audition

  4. Remixe a sessão vinculada no Editor de múltiplas faixas ou edite o arquivo de mixagem no Editor de forma de onda.

  5. Para substituir o arquivo original no aplicativo de vídeo, siga um destes procedimentos:

    • No Editor de múltiplas faixas, escolha Arquivo > Exportar > Mixagem de múltiplas faixas e especifique o mesmos nome e local que o arquivo original.

    • No Editor de forma de onda, escolha Arquivo > Salvar.

Logotipo da Adobe

Fazer logon em sua conta