Audition CC 6.0
Creative_Cloud_mnemonic_RGB_128px

Atualização para o Audition CC disponível

Para obter mais informações, consulte o Resumo dos novos recursos.


Esta versão do Adobe Audition tem um aumento de desempenho, além de vários itens que facilitam sua vida e novos recursos. Agora, o Audition é um aplicativo de 64 bits do Windows e Mac OS, com um desempenho muito melhor.

Vídeo: visão geral do Audition CC

Vídeo: visão geral do Audition CC
Colin Smith

Efeitos

Efeito de removedor de som

Utilize o novo efeito Removedor de som (Efeitos > Redução/Restauração de ruído)  para remover fontes de áudio indesejadas de uma gravação. Esse efeito analisa uma parte selecionada de gravação e cria um modelo de som. O modelo gerado pode ser alterado com os parâmetros que indicam a complexidade. Um modelo de som de alta complexidade requer mais ajustes para processar a gravação, mas fornece resultados mais precisos. Você também pode salvar o modelo de som para uso posterior. Algumas predefinições comuns também são incluídas para trabalhar com os sons da melhor forma, como sirenes e toques de celulares.

Para obter mais informações, consulte Efeito Removedor de som.

sound-remover-composite
Efeito Removedor de som

Efeito Eliminador de clique/estalo

Utilize o efeito Eliminador de clique/estalo (Efeitos > Redução/Restauração de ruído) para remover estalos de microfone, cliques, pequenos chiados e zumbidos. O ruído é comum em gravações, como discos de vinil antigos e gravações no local. A caixa de diálogo do efeito continua aberta e você pode ajustar a seleção, além de corrigir vários cliques sem reabrir o efeito várias vezes.

Para obter mais informações, consulte Efeito Eliminador de clique/estalo.

Geração de ruído

Gerar ruído está disponível ao selecionar Efeitos > Gerar > Ruído no menu de aplicativos. Você pode gerar ruídos aleatórios em várias cores (branco, rosa, marrom e cinza). É possível modificar os parâmetros de ruído como Estilo, Tempo de retardo, Intensidade, Duração, Deslocar DC. A densidade espectral de potência do ruído é exibida como uma visualização. Se existir uma seleção na linha de tempo, o ruído adicionado recentemente pode substituir ou sobrepor o áudio selecionado. A função Gerar ruído também é comportada na exibição de Múltiplas faixas. O ruído será inserido em uma faixa automaticamente depois de ser gerado.

Para obter mais informações, consulte Gerar ruído.

Efeito de filtro científico

O efeito Filtro científico (Efeitos > Filtro e equalização) está disponível no Audition como um efeito em tempo real. Utilize esse efeito para a manipulação avançada de áudio. Você também pode acessar o efeito no Rack de efeitos para ativos únicos no editor de forma de onda, ou para faixas e clipes no editor de Múltiplas faixas.

Para obter mais informações, consulte Efeito Filtro científico.

Efeito Expansor estéreo

Utilize o novo Expansor estéreo (Efeitos > Imagem estéreo > Expansor estéreo) para posicionar e expandir a imagem estéreo. Você também pode combiná-lo a outros efeitos no Rack de efeitos. Na exibição de Múltiplas faixas, também é possível variar o efeito ao longo do tempo com trilhas de automação.

Para obter mais informações, consulte Efeito Expansor estéreo.

stereo_expander_1486364406529

Medidor de intensidade ITU

O Adobe Audition agora tem uma versão integrada e personalizada do plug-in Medidor radar de intensidade da TC Electronic. Disponível nas exibições em forma de onda e múltiplas faixas, fornece informações sobre o picos, média e níveis do intervalo. A exibição de varredura do Radar, que fornece uma exibição excelente das alterações de intensidade ao longo do tempo, também está disponível. Selecione Efeitos > Especial > Medidor radar de intensidade.

Para obter mais informações, consulte Medidor de radar de volume.

ITU_loudness-radar

Efeito Pitch Bender

Utilize o efeito Pitch Bender (Efeitos > Tempo e timbre > Pitch Bender) para alterar o tempo a fim de variar o timbre. O efeito agora usa um gráfico de edição de quadro-chave na forma de onda inteira, semelhante aos efeitos Fade e Gain Envelope.

Consulte Efeito Pitch Bender.

Efeito Pitch shifter

Utilize o efeito Pitch Shifter (Efeitos > Tempo e timbre > Pitch Shifter) para alterar o timbre musical. É um efeito de tempo real que pode ser combinado a outros efeitos no rack de masterização ou efeitos. Na exibição de Múltiplas faixas, você também pode variar o timbre ao longo do tempo com trilhas de automação.

Consulte Efeito Pitch shifter.

Outros aprimoramentos

  • Pequenas alterações de layout foram feitas para que o uso dos recursos seja mais intuitivo.
  • Para fechar todas as caixas de diálogo Efeito abertas, selecione Exibir > Ocultar todas as janelas de efeitos do rack. Você também pode pressionar Shift+Ctrl+H (Windows) ou Shift+Command+H (Mac OS). 

Editar áudio

Editor de visualização

Agora, você pode visualizar em tempo real como a forma de onda é antes de aplicar as alterações. Ou trabalhar em regiões separadas de um arquivo simultaneamente. Esta funcionalidade é especialmente importante quando você estiver trabalhando com efeitos que alteram a duração de um clipe. Selecione Exibir > Mostrar editor de visualização para exibir a visualização.

preview_editor
Editor de visualização. Mais zoom para trabalhos detalhados.

Observação: ao utilizar o Editor de visualização com efeitos de processo como Esticar, Doppler Shifter, Timbre e Pitch Bender, aguarde até a sequência de visualização ser gerada antes de mover o indicador de reprodução.

Divisor de bandas de frequência

Utilize o Divisor de banda de frequência para utilizar um clipe de áudio (ou uma seleção em um clipe) e fazer até oito cópias, das quais cada uma contém um intervalo de frequência diferente do clipe original. As frequências de crossover determinam os pontos de divisão. Cada cópia da forma de onda é criada como um novo arquivo e colocada no painel Arquivos. Você pode editar ou aplicar efeitos a cada banda separadamente.

Por exemplo, três bandas com valores de crossover de 800 Hz e 3200 Hz criam três cópias da forma de onda selecionada: com as frequências da onda selecionada de 0 a 800 Hz, 801 a 3.200 Hz, bem como de 3.201 a 22.050 Hz (ou a frequência máxima presente, com base na taxa de amostragem).

Para obter mais informações, consulte Divisor de bandas de frequência.

Análise de fase

Utilize o painel Análise de fase (Janela > Análise de fase) para revelar canais fora de fase das formas de onda estéreo. O painel Análise de fase também mostra a separação estéreo. Você pode selecionar dentre várias exibições de fase, incluindo Histograma, Média/Lateral, Lissajous e Disco de fase. Para obter opções de exibição adicionais, clique com o botão direito no gráfico e selecione uma opção.

O painel Análise de fase está disponível nas exibições Forma de onda e Múltiplas faixas. Na exibição de Múltiplas faixas, este painel exibe a fase da saída da faixa Principal.

Para obter mais informações, consulte Analisar a fase, a frequência e a amplitude.

Cancelar todas as operações em execução

Você pode cancelar todas as operações em execução, ou todas as operações em funcionamento nos arquivos selecionados. No painel Arquivos, Processar em lote ou Corresponder volume, clique com o botão direito do mouse e selecione uma opção para cancelar as operações em execução.

Além disso, se você sair do Audition enquanto algumas operações são executadas, deverá cancelar as operações em execução.

Aprimoramentos de colagem da mixagem

As opções de colagem da mixagem agora fornecem mais tipos de colagem:

  • Inserir
  • Sobreposição (mistura)
  • Substituir
  • Modular

Para obter mais informações, consulte Copiar, cortar, colar e excluir o áudio.

Outros aprimoramentos

O Audition contém diversas melhorias que aumentam a produtividade ao facilitar a execução de determinadas tarefas.

  • Mostre a frequência, o tempo e outros dados na barra de status ao mover o cursor sobre uma forma de onda ou uma exibição espectral. Clique com o botão direito do mouse na barra de status e ative Dados sob o cursor.
  • A exibição Espaço livre e Espaço livre (Tempo) na barra de status é atualizada em tempo real à medida que você grava na exibição de múltiplas faixas.
  • Atalhos adicionais para itens da faixa, como isolar, silenciar e gravar. Vá até Editar > Atalhos do teclado e configure-os como necessário.

Aprimoramentos de edição espectral

Agora você pode facilmente adicionar, remover e inverter seleções espectrais criadas com as ferramentas de seleção letreiro, laço ou pincel.

  • Pressione Shift para adicionar à seleção atual
  • Pressione Alt (Windows) ou Option (Mac OS) para remover de uma seleção
  • Para inverter uma seleção, selecione Editar > Selecionar > Selecionar inverso.
spectral-display-1
Seleções na exibição espectral

Edição intuitiva de sessão de múltiplas faixas

Cores de faixa inteligente

Uma barra de cores é adicionada para facilitar a identificação das faixas. Essas barras de cores são adicionadas à esquerda do cabeçalho da faixa, na parte inferior do painel do mixer. Quando você adiciona um clipe a uma faixa, a cor do clipe muda para corresponder à da faixa.

smart_track_colors_1486364405374

Clique na caixa de cor na barra para especificar uma cor personalizada. Uma nova preferência Mostrar cor da faixa em Múltiplas faixas (Editar > Preferências > Aparência) ativa ou desativa a funcionalidade.

Sobreposições do clipe ao arrastar

Você pode ver o posicionamento, a duração e as informações de crossfade do clipe ao arrastar clipes e colocá-los no áudio de múltiplas faixas.  O recurso está disponível ao arrastar os clipes do Navegador de mídia, ou Finder (Mac OS) e Explorer (Windows). Se o arquivo já está aberto no Audition, a forma de onda também é exibida.

Mesclar clipes

Em uma sessão com várias faixas, agora você pode mesclar todos os clipes selecionados. Clique com o botão direito do mouse nos clipes selecionados e selecione Mesclar clipes. Os clipes originais são removidos e o novo clipe mesclado é inserido na faixa. Um novo arquivo de áudio é criado também no disco para o clipe mesclado.

Se os clipes originais tinham efeitos, envelopes, ganhos ou esticamentos aplicados, cada clipe é renderizado primeiro e, em seguida, os resultantes são utilizados para criar o mesclado.

Adicionar crossfades ao adicionar clipes

Os crossfades são adicionados automaticamente ao adicionar clipes de áudio a uma sessão com várias faixas. Você não precisa de mover um clipe depois de adicioná-lo para inserir um crossfade. Ao arrastar, as sobreposições de clipe também mostram o posicionamento e os crossfades exatos de clipe.

automatic-cross-fades

Colar clipes em uma sessão de múltiplas faixas

A nova funcionalidade permite controlar operações de colagem em uma sessão de múltiplas faixas:

  • Você pode optar por colar todos os clipes na mesma faixa de destino ou em várias faixas. Pressione Alt enquanto arrasta para alternar. Você pode especificar o comportamento padrão em preferência do Clipe de múltiplas faixas (Editar > Preferências)
  • Quando ativada, a nova preferência Evitar sobrepor clipes ao inserir ou colar novos clipes (Editar > Preferências > Múltiplas faixas) cria novas faixas.

Outros aprimoramentos

O Audition contém diversas melhorias que aumentam a produtividade ao facilitar a execução de determinadas tarefas.

  • Clique duas vezes no cabeçalho da faixa ou no espaço vazio em uma pista da faixa para selecionar todos os clipes na faixa. Além disso, segure Ctrl/Cmd para selecionar clipes de várias faixas.
  • Utilize Editar > Selecionar > Clipes no início da sessão para selecionar todos os clipes entre o Início e o Indicador de reprodução.
  • Utilize Editar > Selecionar > Clipes no fim da sessão para selecionar todos os clipes entre o indicador de reprodução e o fim.
  • Selecione um Modo de esticamento de clipe padrão, em Tempo real ou Renderizado, que será usado ao esticar clipes com as alças de Esticamento de clipe. Especifique a configuração na caixa de diálogo Preferências (Editar > Preferências > Clipes de múltiplas faixas

Silenciar a seleção de tempo

É possível silenciar uma seleção em um clipe utilizando, Clipe > Silenciar clipes selecionados na seleção de tempo. O comando adiciona quadros-chave e ajusta o envelope de volume para silenciar os clipes selecionados da duração selecionada.


Favoritos

Utilize o novo painel Favoritos para gravar, exibir, organizar, executar ou editar as tarefas favoritas. Para exibir o painel Favoritos, selecione Janela > Favoritos ou Favoritos > Editar favoritos

  • Alterne o botão Ordem para ajustar manualmente a ordem de exibição dos favoritos no painel. Por padrão, os favoritos são exibidos em ordem alfabética. 
  • O painel Favoritos também exibe os atalhos de teclado atribuídos a cada favorito. Utilize Editar > Atalhos de teclado para atribuir atalhos.

Editar favoritos

Você pode editar os favoritos no painel Favoritos. Selecione Favoritos > Editar favoritos. As ações são exibidas no próprio painel. Basta clicar duas vezes na ação para abrir e editar os parâmetros.

favorites_edit_1486364406376

Aprimoramentos de utilização

Ocorreram várias atualizações e ajustes na interface do usuário e na funcionalidade do Audition para que seja mais intuitiva e facilitar as tarefas.

Teclas Enter e Escape

Nas caixas de diálogo, pressionar a tecla Enter ou Return equivale a clicar em OK. Por exemplo, se você digitar um valor em um campo e pressionar Enter ou Return, o valor é aceito e confirmado. De forma semelhante, pressionar Esc rejeita a alteração e descarta a caixa de diálogo.

Observação: nas caixas de diálogo Efeitos, este comportamento atualizado não se aplica. Pressionar Enter/Return aceita apenas o valor no campo, mas não o aplica.

Zoom

Agora é mais fácil aplicar mais zoom para ver detalhes nos quais você está trabalhando.

zoom_selected_track
  • Amplie a faixa selecionada para exibi-la na altura vertical completa. No painel Zoom, clique em Mais zoom na faixa selecionada ou pressione Shift+/.
  • Por padrão, aplicar mais zoom à linha de tempo com o botão de rolagem do mouse centraliza no ponteiro. Pressione Ctrl/Cmd para centralizar no indicador de reprodução. Além disso, selecione a opção padrão utilizando a preferência Editar > Geral > Zoom com o botão de rolagem.

Mover o indicador de reprodução entre marcadores

Você pode mover rapidamente o indicador de reprodução entre os marcadores. O movimento ignora clipes, arestas das seleções e outros pontos.

Utilize Ctrl+Alt+Seta para a esquerda/direita (Windows) e Cmd+Alt+Seta para a esquerda/direita (Mac OS).

Preferências de reprodução

Uma nova preferência foi introduzida para interromper a reprodução ao fim de uma seleção. A opção está ativada por padrão. Para desativá-la, vá até Editar > Preferências > Reprodução > Quando a reprodução iniciar em uma região selecionada, parar no fim da seleção.


Importar e exportar

Fazer upload para SoundCloud.com

Agora é possível exportar um arquivo diretamente para sua conta do SoundCloud.com. Selecione Arquivo > Exportar > Fazer upload no SoundCloud e siga as instruções na tela.

soundcloud_upload

Extrair faixas de CD em um único arquivo

Agora é possível extrair as faixas selecionadas do CD para um único arquivo. Insira um CD de áudio em uma unidade ótica e selecione Arquivo > Extrair áudio do CD. Selecione as faixas e ative Extrair para um único arquivo.

Para obter mais informações, consulte Extrair áudio de CDs


Aumento do número de formatos suportados

Windows

Agora é possível trabalhar com a geração mais recente dos drivers de hardware da Windows Audio Session API (WASAPI).

No Windows 7 e Windows 8, é possível importar e exportar para o formato WMA. Os seguintes formatos são suportados:

  • Windows Media Audio Professional (CBR e VBR)
  • Windows Media Audio Standard (CBR e VBR)
  • Windows Media Audio Lossless
  • Windows Media Audio Voice

Observação: não é mais possível abrir arquivos WMA no Mac.

Mac OS

Agora é possível importar ou exportar para todos os formatos de áudio suportados pela Apple Audio Toolbox. Você também pode importar e exportar arquivos AAC utilizados no iTunes.


Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online