Edições Guiadas

O Editor Photoshop Elements 11 da Adobe inclui quatro novas edições guiadas para aprimorar rapidamente suas imagens com efeitos especiais. É possível aplicar efeitos que geralmente exigem muitas etapas complexas para se obter. Utilize as instruções passo a passo no painel de edições guiadas para obter o efeito exato que deseja obter. Para obter mais informações, consulte o vídeo sobre as novas edições guiadas.

High key

As imagens com iluminação high key transmitem uma vibração positiva. Anule as sombras e transforme um retrato ou foto de família em um momento memorável, com o efeito profissional de high key (Editor do Elements > Modo Guiado > High Key). Para obter mais informações, consulte Adicionar efeito high key.

Para ver um tutorial de vídeo rápido, assista a esse vídeo sobre trabalhar com a edição guiada sobre high key.

high_key
A imagem antes de aplicar o efeito high key (esquerda) e depois (direita)

Low key

As fotografias com iluminação low key retratam uma borda mais escura no tema da foto. Acentue sombras e crie um efeito dramático com aspectos dominantes de sua foto com o efeito low key (Editor Elements > modo Guiado> Low Key). Para obter mais informações, consulte Adicionar efeito low key.

Para ver um tutorial de vídeo rápido, assista a esse vídeo sobre a criação de efeitos dinâmicos com a edição guiada sobre low key.

low_key
A imagem antes de aplicar o efeito low key (esquerda) e depois (direita)

Tilt-shift

As fotografias tratadas com o efeito tilt-shift chamam atenção para partes específicas de uma imagem. Mantenha algumas áreas de sua imagem nítidas enquanto desfoca o restante, usando o efeito tilti-shift (Editor Elements > modo Guiado> Tilt-Shift). Obtenha o efeito miniatura que normalmente precisaria de uma lente tilt-shift, com apenas alguns cliques do mouse. Para obter mais informações, consulte Adicionar efeito tilt-shift.

Para ver um tutorial de vídeo rápido, assista a um vídeo sobre a nova edição guiada sobre tilt-shift.

tilt_shift
A imagem antes de aplicar o efeito tilt-shift (esquerda) e depois (direita)

Vinheta

As imagens que têm vinheta tendem a possuir uma região central mais clara e uma área periférica escura. Aprimore um retrato escurecendo as áreas periféricas, automaticamente chamando atenção para o centro da foto. Utilize a opção para criar uma vinheta branca e explorar os resultados que o efeito vinheta (Editor Elements > modo Guiado > Efeito Vinheta) pode produzir. Para obter mais informações, consulte Adicionar efeito vinheta.

Para ver um tutorial de vídeo rápido, assista a um vídeo sobre a aplicação de efeito vinheta.

vignette
A imagem antes de aplicar o efeito vinheta (esquerda) e depois (direita)

Filtros

Filtro cômico

Adicione um elemento divertido ao seu retrato favorito, fazendo-o parecer um painel de uma tira cômica. Ao aplicar o novo filtro Cômico (Filtro> Croqui> Cômico), sua foto é convertida em uma arte final aparentemente esboçada pela mão. Uma grande variedade de controles permite obter controle granular sobre o efeito do resultado final.

fi_comicfilter
A imagem original (esquerda) e a imagem depois de aplicar o filtro Quadrinhos (direita)

Efeitos de Tinta e Caneta

Converta a sua fotografia em uma obra de arte, fazendo-a parecer esboçada a mão. Aplicar o filtro de Tinta e Caneta (Filtro> Croqui> Caneta e tinta) cria o efeito de um esboço artístico, com opções para controlar atributos de tinta e caneta.

fi_penandinkfilter
A imagem original (esquerda) e a imagem depois de aplicar o filtro Caneta e tinta (direita)

Filtro Revista em quadrinhos

Aplique o novo filtro Revista em quadrinhos (Filtro> Editor> Revista em quadrinhos ) à sua imagem para obter uma foto escura, ainda que distinta e vívida, e única para o mundo das Revistas em quadrinhos. Selecione nas predefinições ou personalize o efeito com os controles disponíveis.

fi_graphicnovelfilter
A imagem original (esquerda) e a imagem depois de aplicar o filtro Revista em quadrinhos (direita)

Desfoque de Lente, filtro

Simule o desfoque criado por uma lente de câmera, desfocando certos objetos em uma imagem, conservando a claridade do resto. Aplicar o efeito de desfoque de lente (Filtro > Desfoque > Desfoque de Lente) cria um efeito semelhante à aplicação de uma profundidade limitada do campo enquanto se captura uma imagem. Para obter mais informações e ver um tutorial de vídeo rápido, assista o vídeo sobre o efeito do filtro desfoque.

fi_lensblurfilter
A imagem original (esquerda) e a imagem depois de aplicar o filtro Desfoque de lente (direita)

Exposição e Vibratilidade (Modo de edição rápida)

As novas opções Exposição e Vibratilidade permitem visualizar rapidamente várias configurações, manipular configurações manualmente e em seguida confirmar o efeito na fotografia.

Exposição

A configuração Exposição (Modo rápido > Exposição) ajusta o brilho e o escurecimento de sua foto.

fi_Exposure
Imagem original (esquerda) e imagem depois de aprimorar a exposição (direita)

Vibratilidade

A configuração Vibratilidade (Modo rápido > Cor > Vibratilidade) ajusta o tom de cores conforme se aproxima da saturação e ajuda a impedir o corte.

fi_Vibrance
Imagem original (esquerda) e imagem depois de aumentar a vibratilidade (direita)

Aprimoramentos de usabilidade

O Adobe Photoshop Elements 11 possui diversos avanços e novos recursos. No entanto, muitos esforços foram investidos para garantir que o trabalho no Editor Elements seja mais fácil e mais rápido do que nunca. Para obter mais informações, assista ao vídeo sobre a nova interface do usuário do Photoshop Elements 11.

PSE11_wa_workspace_455
Photoshop Elements no modo Especialista

A. Guia Inativa B. Guia Ativa C. Área da imagem ativa D. Barra de menus E. Barra de opções F. Caixa de ferramentas G. Barra de opções de ferramentas/escaninho de fotos H. Barra de tarefas  I. Barra de painel 

Interface do usuário

O Photoshop Elements foi retrabalhado para apresentar os espaços de trabalho, ferramentas, modos, e painéis em layouts limpos e eficientes. A interface do usuário é mais simples de navegar e mais intuitiva, assegurando que a aprendizagem seja um resultado natural do trabalho no Photoshop Elements. As melhorias na interface do usuário incluem:

  • Barra de tarefas A barra de tarefas contém botões para atalhos importantes a aspectos do Photoshop Elements e a tarefas importantes.
  • Escaninho de fotos O Escaninho de fotos exibe imagens abertas nas quais você está trabalhando atualmente no Photoshop Elements, ou fotos ou álbuns selecionados no Photoshop Elements Organizer.
  • Barra de ferramentas A barra de Ferramentas contém todas as ferramentas disponíveis em um determinado modo. As ferramentas são agrupadas logicamente.
  • Barra de opções de ferramenta A Barra de opções de ferramenta exibe todas as opções da ferramenta atualmente selecionada, abaixo de uma imagem aberta.
  • Painéis Por padrão, o Photoshop Elements abre na visão de painel Básica, que exibe os painéis Camadas, Efeitos, Gráficos e Favoritos. Assim, os usuários novos sempre têm uma visão consistente dos painéis mais importantes. Os usuários avançados podem abrir a Visualização personalizada para exibir ou encaixar painéis adicionais na interface.

Edições Guiadas

As edições guiadas estão disponíveis no modo Guiado. Alguns aperfeiçoamentos incluem:

  • As edições guiadas possuem um ícone associado a elas que permite aos usuários entender rapidamente a função daquela edição específica.
  • Os números de etapa permitem ao usuário ter sempre o contexto das ações que estão sendo executadas.
  • As edições guiadas estão melhor categorizadas, e as descrições passo-a-passo para cada edição foram simplificadas.

Atalhos de painel

Os painéis importantes agora possuem atalhos a eles associados. Por exemplo, é possível pressionar F11 para exibir o Painel Camadas.

Barra de ferramentas modo Rápido

As ferramentas Texto e Pincel de Recuperação para Manchas agora estão disponíveis no modo Rápido.

Menu Criar

O menu suspenso Criar, acima da Caixa de painéis, enumera todos os projetos que podem ser iniciados com as suas fotografias. É possível iniciar facilmente um projeto, em qualquer modo em que você esteja.

Painéis

Os painéis podem ser exibidos em dois modos, Básico e Personalizado.

  • Básico para os usuários novos terem uma visão consistente do Photoshop Elements, este modo exibe os painéis mais importantes - Camadas, Efeitos, Gráficos e Favoritos.
  • Personalizado para os usuários avançados escolherem os painéis de que precisam, o modo Personalizado exibe painéis em modo flutuante ou em abas. Neste modo, os usuários podem abrir um painel, e encaixá-lo na Caixa de painéis.

Painel Ações

Uma ação corresponde a uma série de tarefas que o Photoshop Elements executa com o clique de um botão. As ações estão disponíveis agora no Painel Ações (Janela> Ações). Use o menu de painel Ações para carregar, executar, excluir ou redefinir ações.

Para obter mais informações sobre o painel Ações e como utilizá-lo, consulte Utilizar ações para processar fotos.

Assista também a esse vídeo sobre como adicionar ações para agilizar as tarefas de edição.

Adobe Camera Raw (ACR) 7.1

O Photoshop Elements 11 utiliza a tecnologia e os algoritmos mais novos para processar formatos de arquivo raw. Os aprimoramentos incluem:

Versão do Processo 2012

O conversor Adobe Camera Raw 7.1 (ACR 7.1) apresenta a Versão do Processo 2012, um modo mais recente para se decifrar o formato de arquivo raw. O diálogo ACR 7.1 permite escolher a última versão do processo (2012) ou qualquer uma das mais versões mais antigas - 2010 ou 2003.

Controle adicional

A Versão do Processo 2012 apresenta três novos seletores - Detalhe de Luminescência, Contraste de Luminescência e Detalhe de Cores.

Para obter mais informações, consulte Versões do Processo.

Prestador de serviços para usuários na Europa - CEWE Color

Para os usuários do Photoshop Elements na Europa, a Adobe fez uma parceria com a www.cewecolor.de/en/home.htmlCEWE Cor, uma empresa de serviços de fotos on-line. Os serviços CEWE Color estão disponíveis em 24 países europeus. Você poderá solicitar fotos, álbuns de fotos, calendários e outros projetos com a CEWE Color a partir do Photoshop Elements.

Aprimoramentos de ferramenta

As ferramentas foram refinadas para se obter resultados ideais. Os recursos adicionais foram acrescentados às ferramentas existentes:

Ferramenta Nitidez

A ferramenta Tornar nítido agora possui a opção Proteger Detalhe, que garante artefatos pixelados minimizados enquanto aprimora e deixa os detalhes nítidos.

Ferramenta Mover

A ferramenta Mover agora possui a opção seleção de camada, que permite clicar com o botão direito do mouse uma imagem de diversas camadas e selecionar uma camada específica. Escolher uma camada dessa forma automaticamente seleciona a camada no painel Camadas.

seletor de cores

A ferramenta Seletor de Cores foi equipada com configurações adicionais na barra Opções de Ferramenta. Agora você pode escolher criar uma amostra de cor de uma camada selecionada ou de todas as camadas disponíveis.

Ferramenta Substituição de cor

A ferramenta Substituição de Cor agora possui uma opção de amostras para definir como uma cor é selecionada para substituição. Você pode escolher controlar como a cor é substituída utilizando-se as configurações Contínuo, Uma Vez ou Amostra de Plano de Fundo.

Ferramenta Refinar arestas

A ferramenta Refinar arestas foi aperfeiçoada para proporcionar a capacidade de selecionar detalhes mais granulares e mais finos em uma imagem. Para obter mais informações, consulte Refinar bordas de uma seleção.

Conteúdo On-line

A maioria das amostras e elementos gráficos colaterais, os planos de fundo, quadros e temas, foram movidos para o modo on-line. Armazenar os arquivos on-line economiza uma grande quantidade de espaço em disco no computador onde o Photoshop Elements 11 estiver instalado.

Ao instalar o Photoshop Elements 11, esses arquivos serão baixados como miniaturas. Os arquivos que não foram baixados possuem uma pequena faixa azul que cruza diagonalmente o canto superior direito da miniatura (semelhante a um canto de foto azul).

A maioria dos elementos gráficos estão disponíveis on-line, e deve ser baixados para uso
Miniaturas no painel Elementos gráficos, com um canto de foto azul para indicar se o elemento gráfico está disponível para download

A. Canto de foto azul B. Elemento gráfico não baixado, mas facilmente acessível online C. O gráfico é baixado para o computador, disponível para uso 

Ao escolher usar o arquivo em um projeto (por exemplo, um plano de fundo em um projeto de álbum de fotos), esses arquivos são baixados em seu tamanho total. Clique duas vezes em um elemento gráfico para baixá-lo do repositório on-line em seu tamanho total.

Efeitos e Estilos

O Photoshop Elements 11 permite importar seus efeitos e estilos favoritos. Use o gerenciador de predefinições (Editar> Gerenciador de predefinições), ou o menu painel no painel Efeitos, para carregar, usar ou excluir o arquivo de efeito (.atn) ou estilo (.asl).

Para obter mais informações, consulte Usar o Gerente de predefinições.

Preferências

As preferências foram adicionadas ou modificadas para garantir que o trabalho no Photoshop Elements 11 seja uma experiência agradável e consistente.

Preferências de redefinição no próximo lançamento

Clique neste botão para assegurar que todas as preferências de produto serão definidas para as configurações padrão quando o Editor de Elements for reiniciado. Disponível em Preferências> Geral.

Salvar como para pasta original

Especifica o local de pasta que é aberto por padrão na caixa de diálogo Salvar como. Ao limpar esta opção, a caixa de diálogo de Salvar como sempre abre a pasta onde você salvou um arquivo pela última vez. Quando selecionada, a caixa de diálogo de Salvar como sempre abre a pasta onde você abriu um arquivo pela última vez. Disponível em Preferências> Salvando Arquivos.

Maximizar compatibilidade com arquivos PSD

Especifica se as configurações de compatibilidade devem ser cumpridas ao salvar uma fotografia no formato de arquivo PSD.

  • Nunca As configurações de compatibilidade nunca serão aplicadas
  • Sempre As configurações de compatibilidade sempre serão aplicadas
  • Perguntar salvando no formato PSD, uma caixa de diálogo de Opções de formato do Photoshop Elements é exibida. Você pode selecionar agora a opção Não mostrar novamente.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online