Progetti

Un progetto Character Animator è costituito da una raccolta di pupazzi, scene ed elementi di supporto, ad esempio file di grafica e audio. Puoi creare progetti separati per organizzare il lavoro correlato, ad esempio per un episodio di un cartone animato o per un cliente specifico. Ogni progetto viene memorizzato sul disco in una cartella separata.

Creare e aprire i progetti

Il progetto predefinito Progetto Character Animator si trova nella cartella utente Documenti/Adobe/Character Animator/Preview (Mac) o Documenti\Adobe\Character Animator\Preview (Windows). Puoi passare a un progetto diverso in qualsiasi momento. All'avvio di Character Animator, viene riaperto l'ultimo progetto che hai chiuso per permetterti di continuare il lavoro. Se non viene trovato alcun progetto corrente, viene riaperto o ricreato il progetto predefinito.

Creare un progetto

Scegli File > Nuovo progetto. Specifica un nome e una posizione per il progetto e fai clic su Salva. Viene creata una cartella di progetto con il file del progetto predefinito (file .chproj), entrambi con il nome specificato.

Nota:

Mentre lavori  al  progetto, in Character Animator vengono continuamente creati e aggiornati file nella cartella del progetto sul disco. Evita di creare e lavorare su progetti che si trovano in cartelle di cui è in corso la sincronizzazione o il backup.

Aprire un progetto

Scegli File > Apri progetto (Ctrl+O), seleziona il file del progetto Ch (.chproj), quindi fai clic su Apri.

Aprire un progetto recente

Scegli il progetto nel sottomenu File > Apri recenti. Il progetto corrente è il primo nell'elenco.

Individuare il progetto corrente sul disco

Per visualizzare e selezionare la cartella del progetto corrente sul disco, scegli File > Mostra progetto in Esplora risorse (Windows) oppure File > Mostra progetto nel Finder (Mac OS).

Importare il contenuto di un altro progetto

Puoi importare il contenuto di un altro progetto e riutilizzarne le scene e i pupazzi nel progetto corrente.

Per importare il contenuto di un progetto:

  • Scegli File > Importa, quindi seleziona il file .chproj nella cartella del progetto.

Nel pannello Progetto viene creata una nuova cartella, in cui viene inserita una copia del contenuto del progetto.

Se i file degli oggetti multimediali (grafica e audio) sorgente si trovano nella cartella Ch Media del progetto importato o in una delle relative sottocartelle sul disco, le copie di tali file vengono aggiunte alla cartella Ch Media del progetto corrente. Questi file vengono aggiunti  in  una sottocartella denominata Gathered Media.

Se i file sorgente non erano inclusi nella cartella del progetto, gli elementi importati fanno riferimento al percorso corrente e non ne viene creata una copia.

Formati di file importati supportati

Supporto JPEG e PNG per pupazzi e cicli

  • È possibile importare un singolo file JPEG (*.jpg o *.jpeg) e PNG come pupazzo a singolo livello (da File > Importa).
  • È possibile importare sequenze di immagini JPEG e PNG come cicli (da File > Importa ciclo).

Supporto per i formati EPS e SVG per la grafica dei pupazzi

La grafica dei pupazzi nei formati EPS (.eps) e SVG (.svg oppure .svgz) è supportata in Character Animator. Poiché tali formati sono basati su vettori, è possibile applicare ad essi l'opzione Rendering vettoriale e il comportamento Movimento continuo.

Nota:

Le versioni precedenti dei formati di file EPS e SVG potrebbero non essere in grado di conservare l'intera gerarchia dei livelli, perciò alcune parti potrebbero risultare appiattite nel pannello Pupazzo.

Nota:

Se esporti da Adobe Animate, assicurati di attivare la casella Ottimizza per Character Animator per mantenere la struttura dei livelli e i nomi dei livelli.

Usa le scene di Adobe Animate come cicli (sequenze SVG)

Per esportare sequenze grafiche da Adobe Animate in formato SVG e utilizzarle in Character Animator, effettua le seguenti operazioni:

  1. Apri la scena nel documento Adobe Animate.

  2. Seleziona file > Esporta > Esporta filmato. Si apre la finestra di dialogo Esporta filmato. Imposta il salvataggio come sequenza SVG (*. svg)

  3. Attiva la casella Ottimizza per Character Animator e fai clic su OK.

    Ottimizza per l’importazione in Character Animator

Il file .svg pubblicato può quindi essere importato in Character Animator come ciclo.

Rasterizzazione (grafica vettoriale) di Illustrator

Utilizza la proprietà Risoluzione nella sezione Pupazzo del pannello Proprietà per controllare la qualità massima della grafica vettoriale quando viene rasterizzata. Il valore predefinito è impostato su 200%. Può essere aumentato fino a 400%. Puoi ridurlo a risoluzione bozza (50%) o bassa (100%) se la grafica viene ridotta e per utilizzare meno memoria.

Nota:

Le scene inviate ad After Effects, Premiere Pro o Adobe Media Encoder tramite Dynamic Link vengono rasterizzate. Se desideri ingrandire il metraggio in queste altre applicazioni, utilizza una scena di dimensioni maggiori in Character Animator per mantenere i dettagli.

Formati di file audio supportati

Utilizza i file audio. mp3, .wav e .aif da importare per il tuo progetto Character Animator.

Organizzare gli elementi di progetto

Nel progetto corrente puoi riordinare gli elementi di progetto nel pannello Progetto in diverse cartelle in base alle esigenze. 

Puoi ordinare gli elementi nel pannello Progetto per nome o per tipo. Fai clic sull'intestazione di una colonna per cambiare la direzione di ordinamento.

Aggiungere una cartella

Per aggiungere una cartella, scegli File > Nuova cartella, digita il nome della  cartella, quindi premi Invio o fai clic all'esterno del campo di testo.

Viene creata una nuova cartella allo stesso livello dell'elemento di progetto selezionato più esterno oppure all'interno della cartella selezionata.

Per duplicare la grafica, il pupazzo e l'audio nel pannello Progetto, seleziona l'elemento da duplicare e scegli Modifica > Duplica.

Rimuovere una cartella

Per rimuovere una cartella, selezionala e scegli Modifica > Elimina (oppure premi Canc o Backspace).

Spostare elementi tra le cartelle

Per spostare elementi da una cartella a un'altra, seleziona gli elementi e trascinali nella cartella desiderata.

Rinominare un elemento di progetto

Per rinominare un elemento di progetto (pupazzo, scena, cartella e così via), selezionalo e premi Invio. Per salvare le modifiche, digita il nuovo nome e premi Invio, oppure fai clic lontano dal campo di testo. Per annullare le modifiche, premi invece il tasto Esc.

Nota:

Se trascini un elemento in una cartella che contiene un altro elemento con lo stesso nome, l'elemento trascinato verrà rinominato. Non è possibile assegnare a un elemento lo stesso nome di un elemento esistente nella stessa cartella; accanto al campo di testo verrà visualizzata una “x” rossa. Passa il puntatore del mouse sulla “x” per visualizzare il messaggio di errore.

Eliminare un elemento

Per eliminare un elemento, selezionalo e premi Canc o Backspace oppure scegli Modifica > Elimina.

Individuare i file importati nel disco

Per individuare i file importati nel disco, fai clic con il pulsante destro del mouse su un pupazzo, un elemento grafico o audio nel pannello Progetto, per richiamarne il menu di scelta rapida. Ora scegli Mostra nel Finder (Mac) /in Esplora risorse (Windows) dal menu di scelta rapida. Per i pupazzi viene visualizzato il file di grafica del livello più in basso.

Copiare file audio e di grafica importati in un progetto

Per raccogliere copie di file audio e di grafica importati nella cartella del progetto in modo da condividere più facilmente il progetto, scegli File > Copia file multimediali nella cartella di progetto. I file vengono copiati nella sottocartella Gathered Media della cartella Ch Media del progetto. I file nei percorsi originali non vengono eliminati.

Annulla e ripristina

In Character Animator non sono previste limitazioni alle operazioni di annullamento e ripristino, anche tra sessioni diverse di Character Animator. Il progetto Character Animator salva automaticamente le modifiche.

Annullare o ripristinare le modifiche

Per annullare o ripristinare le modifiche, effettua una delle seguenti operazioni:

  • Scegli Modifica > Annulla [azione] (Comando/Ctrl+Z) oppure Ripristina [azione] (Maiusc+Comando/Ctrl+Z).
  • Seleziona l'azione nel pannello Cronologia (Finestra > Cronologia).

Cancellare la cronologia di annullamento

Per cancellare la cronologia di annullamento, scegli File > Cancella cronologia, quindi fai clic su Cancella cronologia.

Salva versione progetto

Per ricordare lo stato specifico di un progetto, utilizza le relative versioni. Crea questi marcatori nella cronologia di un progetto e richiamali in seguito per ripristinare lo stato del progetto. Le versioni consentono di tenere traccia delle diverse varianti di un progetto all’interno dello stesso progetto.

Nota:

Non è possibile annullare la creazione, la ridenominazione o  l'eliminazione  di una versione di progetto poiché ciò avrebbe effetto sulla cronologia del progetto. Inoltre, cancellare la cronologia (comando di menu File > Cancella cronologia) consente di eliminare tutte le versioni della cronologia del progetto.

Utilizzare le versioni del progetto

    • Per creare una nuova versione con lo stato corrente, fai clic su File > Salva versione progetto. Puoi creare una versione del progetto anche utilizzando la scelta rapida Ctrl + S (Windows)/Comando + S (macOS).
    • In alternativa, fai clic sul pulsante Salva nuova versione nel pannello Cronologia.
    • Per specificare un nome personalizzato per la versione, fai clic su File > Salva versione progetto con nome (Comando + Opzione + S/Ctrl + Alt + S).

    Nella sezione superiore del pannello Cronologia verrà visualizzata una nuova versione con un’icona a forma di documento. Posiziona il puntatore sulla versione per visualizzare la data e l’ora esatte della sua creazione.

    Versioni del progetto
    Pannello Cronologia con le versioni del progetto e il pulsante Salva nuova versione

    Il nome predefinito di ogni nuova versione del progetto si basa sulla versione più recente del progetto nella cronologia oppure è “Versione n” se non sono presenti nomi precedenti o personalizzati, ma puoi rinominare le versioni.

  1. Per ripristinare la cronologia del progetto allo stato di una versione, fai clic sulla versione.

    Nota:

    Se il pannello Scena non visualizza i risultati attesi, prova a fare clic sul pulsante Aggiorna scena nel pannello.

  2. Per rinominare una versione del progetto, fai clic con il pulsante destro del mouse sulla versione e scegli il comando Rinomina o, se la versione è selezionata, premi A capo (macOS) o Invio (Windows). Modifica il nome, quindi premi A capo/invio.

  3. Per eliminare una versione del progetto, fai clic con il pulsante destro del mouse sulla versione e scegli il comando Elimina o posiziona il puntatore del mouse sulla versione e quindi fai clic sul pulsante “x”.

    Suggerimento: non è necessario selezionare una versione (e ripristinare la cronologia del progetto a quello stato) per rinominare o eliminare una versione.

Salvare automaticamente le versioni

Per creare versioni salvate automaticamente, procedere come segue:

  • Se annulli alcune operazioni e poi esegui nuove operazioni (ad esempio, creare una cartella), le precedenti operazioni ripristinabili non appaiono più nella cronologia corrente delle operazioni Annulla/Ripristina. Viene creata una versione salvata automaticamente per lo stato precedente del progetto  denominata come lo stato più recente più il numero di operazioni ripristinabili. Ad esempio, "Registra interpretazione + 5 operazioni di ripristino".
  • Se selezioni una versione del progetto con uno stato della cronologia che non si trova nella cronologia corrente delle operazioni Annulla/Ripristina, viene creata una versione salvata automaticamente  per lo stato precedente del progetto, denominata come l’ultimo stato più il numero di operazioni ripristinabili (se presenti). Ad esempio, Imposta scala a 80 o Imposta scala a 75 + 1 operazione di ripristino.
  • Quando elimini una versione del progetto, viene creata una versione salvata automaticamente  . La versione salvata automaticamente prende il nome dalla versione del progetto eliminata e,   sotto il nome della versione salvata automaticamente, viene visualizzato quando la versione del progetto è stata originariamente creata e in seguito eliminata.
  • Quando apri un progetto, viene creata una versione salvata automaticamente con lo stato del progetto al momento dell’apertura.

Visualizzare le versioni salvate automaticamente

Seleziona l’opzione Visualizza versioni salvate automaticamente nel menu del pannello Cronologia. Deseleziona questa opzione per visualizzare le versioni create manualmente.

Visualizza opzioni segnalibri automatici
Mostra le versioni salvate automaticamente

Le versioni salvate automaticamente vengono visualizzate con un’icona delineata a forma di documento per differenziarle dalle versioni create manualmente. La versione salvata automaticamente più recente viene visualizzata nella parte inferiore dell’elenco. Puoi ripristinare, rinominare ed eliminare le versioni salvate automaticamente. Se rinomini una versione salvata automaticamente, Questa diventa una versione normale e passa alla sezione superiore del pannello Cronologia.

Creare una copia di un progetto

Puoi salvare il progetto con un nuovo nome per provare diverse modifiche o salvare versioni diverse del lavoro.

Per salvare il progetto con un nuovo nome, scegli File > Salva con nome, quindi specifica il nuovo percorso e il nuovo nome del progetto. Il progetto salvato contiene le copie dei pupazzi, delle scene e delle registrazioni, compresi i file audio e di grafica salvati in precedenza nella sottocartella Ch Media. In Character Animator non vengono copiati file esterni alla cartella del progetto e la cronologia viene cancellata.

Altri argomenti correlati

Logo Adobe

Accedi al tuo account