Opzioni di esportazione disponibili in Character Animator.

Dopo aver assemblato la scena, puoi esportarla per l’utilizzo in altre applicazioni, quali After Effects o Premiere Pro. Puoi anche eseguire l’esportazione in una cartella esaminata monitorata da Adobe Media Encoder per automatizzare il processo di rendering della scena ed esportarla in uno dei formati supportati da Adobe Media Encoder. Il formato di esportazione predefinito è H.264 con il valore predefinito Come sorgente - Bitrate elevato. Scopri di più sull’importazione di una scena esportata in altre applicazioni, l’esportazione e la condivisione di un pupazzo e l’esportazione della sincronizzazione labiale in After Effects.

Con Dynamic Link puoi aprire una scena direttamente in After Effects o Premiere Pro mantenendo attivo un collegamento con la scena originale in Character Animator. In questo modo, le modifiche apportate alla scena in Character Animator vengono applicate automaticamente quando passi ad After Effects o a Premiere Pro.

Per importare una scena in After Effects o Premiere Pro tramite Dynamic Link, effettua una delle seguenti operazioni:

  • Trascina la scena dal pannello Progetto di Character Animator al pannello Progetto di After Effects o Premiere Pro. Inizia a trascinare la scena in Character Animator, quindi premi Alt/Comando+Tab per passare ad After Effects o Premiere Pro e rilascia la scena nel pannello Progetto.
  • Per importare la scena dal file .chproj, effettua le seguenti operazioni:
  1. Seleziona il file .chproj del progetto di Character Animator da importare. A tale scopo, scegli File > Importa > File in After Effects o File > Importa in Premiere Pro oppure utilizza Browser multimediale in una delle due applicazioni.

  2. Seleziona la scena all’interno del progetto da importare.

    La scena viene visualizzata nel pannello Progetto come ripresa video Dynamic Link che puoi aggiungere a una composizione o a una sequenza come qualsiasi altra ripresa video. Quando utilizzi la scena in After Effects o Premiere Pro, Character Animator non deve necessariamente essere in esecuzione.

Esportare con Dynamic Link

Esportare con Dynamic Link
Scopri come esportare i progetti con Dynamic Link

Esportare in un formato di file per l’importazione in altre applicazioni

Puoi eseguire l’esportazione direttamente in un formato per filmati (H.264) tramite Adobe Media Encoder, oppure in una sequenza PNG e un file WAV. Il file filmato esportato può essere riprodotto immediatamente o, analogamente ai file PNG e WAV, importato in altre applicazioni per altri usi. Quando viene utilizzato con After Effects e Premiere Pro, un file filmato risulta più facile da importare e gestire rispetto a una sequenza di immagini PNG con un file audio separato. Puoi anche scegliere di esportare un fotogramma della scena come PNG.

Esportare una scena come file filmato tramite Adobe Media Encoder

Per esportare una scena direttamente da Character Animator in un formato per filmati, puoi utilizzare Adobe Media Encoder. Il formato per filmati predefinito è H.264.

  1. Seleziona o apri la scena, quindi regola la durata della scena nel pannello Proprietà per limitare il numero di fotogrammi da esportare.

    La durata della scena è visualizzata con uno sfondo più chiaro nel pannello Timeline.

  2. Scegli File > Esporta > Video tramite Adobe Media Encoder, quindi specifica il percorso e il nome del file.

    Viene avviato Adobe Media Encoder e nella coda viene aggiunta una voce per la scena. Il primo avvio di Adobe Media Encoder potrebbe richiedere alcuni secondi. Inoltre, la finestra di Adobe Media Encoder potrebbe non passare automaticamente in primo piano, e potrebbe quindi essere necessario effettuare manualmente questa operazione.

  3. In Adobe Media Encoder regola tutte le impostazioni relative all’elemento in coda, quindi fai clic sul pulsante Avvia coda (pulsante di riproduzione verde).

    Il formato di esportazione predefinito è H.264 con il predefinito “Come sorgente - Bitrate elevato”, ma se necessario puoi cambiarlo.

    Il file del filmato renderizzato può essere riprodotto immediatamente oppure importato in un’altra applicazione, per utilizzi diversi.

Esportare una scena come sequenza PNG e file WAV

  1. Seleziona o apri la scena.

  2. Scegli File > Esporta > Sequenza PNG e WAV (Comando+Opzione+M/Ctrl+Alt+M), quindi specifica un percorso e un nome file di base per la scena registrata. Per impostazione predefinita, il nome file di base è uguale al nome della scena.

    Sul Mac, se specifichi il nome di una sottocartella esistente ti viene chiesto se desideri sostituirla. In Windows, invece, se specifichi il nome di una sottocartella esistente, questa verrà semplicemente usata come destinazione. 

    Durante l’esportazione, l’immissione da videocamera e microfono è disabilitata.

    Viene automaticamente creata una sottocartella basata sul nome specificato, in cui vengono inseriti i file, ovvero la sequenza PNG e un file WAV stereo a 48 kHz. La sottocartella viene aperta automaticamente. Accanto alla sottocartella viene creato un file .xml che può essere utilizzato per importare il contenuto della sottocartella in applicazioni che supportano tali file.

Esportare un fotogramma della scena

Puoi esportare il contenuto della scena nel pannello Scena in un file di immagine PNG.
Per esportare il fotogramma della scena corrente, scegli File > Esporta > Fotogramma (Comando+Opzione+S/Ctrl+Alt+S). Puoi specificare il percorso e il nome del file PNG.

Nota:

Tieni presente che il colore di sfondo del pannello Scena non viene salvato e il file PNG ha uno sfondo trasparente. Inoltre, le trame dei pupazzi (se visualizzate) non compaiono nel file.

Importare una scena esportata in altre applicazioni

Importare una scena in After Effects

È necessario importare manualmente il file PNG e il file WAV in After Effects da Character Animator. Quando importi la sequenza PNG, interpreta la ripresa con la stessa frequenza fotogrammi della scena di Character Animator.

Importare una scena in Premiere Pro

Importa nel pannello Progetto il file .xml esportato. Viene creata una sequenza contenente la sequenza PNG e il file WAV.

Importare una scena in Adobe Media Encoder

Aggiungi al pannello Coda il file .xml esportato, quindi regola le impostazioni relative al formato e il file di output.

Nota:

Puoi anche configurare una cartella esaminata per codificare automaticamente in un formato per filmati o immagini fisse la sequenza PNG e il file WAV del file .xml esportato.

Esportare e condividere un pupazzo con altri utenti

Se desideri inviare un pupazzo ad altri utenti di Character Animator o archiviare la struttura di un pupazzo per riutilizzarla in altri progetti, crea un pupazzo condivisibile, ovvero un file autonomo che include tutta la grafica necessaria.

Per condividere un pupazzo:

  1. Seleziona il pupazzo nel pannello Progetto o apri il pupazzo (dal pannello Progetto) nel pannello Pupazzo.
  2. Scegli File > Esporta > Pupazzo, quindi rinomina il file .puppet oppure fai clic con il pulsante destro del mouse sul pupazzo nel pannello Progetto e scegli Esporta pupazzo.
  3. Invia il file .puppet a un altro utente tramite uncollegamentocondiviso oun altro metodo di condivisione.
  4. Per aprire un pupazzo condiviso, importa il file .puppet tramite File > Importa oppure trascinandolo nel pannello Progetto.

Nota: i pupazzi condivisibili sono autonomi e includono la grafica ad essi associata. Se necessario, puoi ricollegare il pupazzo a un’istanza condivisa del file di grafica. Il file .puppet non include le modifiche apportate ai parametri di un pupazzo quando è selezionato nella timeline o eventuali riprese registrate per una traccia pupazzo. Inoltre, i comportamenti presenti nel pupazzo importato vengono aggiornati in modo da utilizzare le versioni dei comportamenti disponibili nel progetto corrente. 

Trasmettere una scena in streaming dal vivo ad altri dispositivi o ad altre applicazioni

Utilizza l’opzione Streaming dal vivo per visualizzare lo schermo su un monitor esterno o su un dispositivo video di terze parti. Inoltre, puoi inviare le scene ad altre applicazioni, come Facebook Live e YouTube per trasmettere le animazioni in tempo reale utilizzando lo streaming dal vivo. Per maggiori informazioni sullo streaming, consulta Trasmissione di una scena in streaming dal vivo. Per suggerimenti, trucchi e soluzioni relativi allo streaming, consulta Suggerimenti e trucchi per lo streaming.

Sinc labiale: esportazione di riprese per After Effects

Puoi importare i visemi di Character Animator in After Effects per utilizzarli con personaggi diversi, effettuando le seguenti operazioni.

  1. Nel pannello Timeline, fai clic con il pulsante destro del mouse su una ripresa con sincronizzazione labiale, quindi scegli Copia visemi per After Effects. Tutti i dati dei visemi vengono copiati negli Appunti del sistema come dati di fotogrammi chiave Modifica tempo da utilizzare in After Effects.

  2. In After Effects, configura una composizione contenente i diversi  visemi a intervalli di un secondo per volta, corrispondente all'ordine dei visemi nel menu di scelta rapida Visemi di Character Animator. A 0 secondi la forma della bocca deve essere Neutra (ossia, nessun visema), a 1 secondo il visema A, a 2 secondi il visema D e così via.

  3. Ora nidifica la composizione in un’altra composizione che contiene il volto del tuo personaggio. Assicurati di impostare la composizione sulla stessa frequenza fotogrammi della scena nel progetto di Character Animator.

  4. Per incollare nella composizione di visemi nidificata i fotogrammi chiave Modifica tempo copiati nel primo passaggio, scegli Modifica > Incolla.

  5. Seleziona tutti i fotogrammi chiave Modifica tempo, quindi imposta la relativa interpolazione su Blocco.

    Suggerimento: puoi copiare i dati anche in un foglio di calcolo, regolare i valori come necessario, quindi copiare nuovamente i dati negli Appunti di sistema per incollarli in After Effects.

Esportare una scena in un formato video con canale alfa

Se desideri esportare una scena in un file filmato includendo un canale alfa in modo che le aree trasparenti o semitrasparenti della scena possano rivelare lo sfondo quando vengono composte su altri filmati in After Effects o altre applicazioni, puoi utilizzare un comando di menu separato per inviare la scena ad Adobe Media Encoder.

  • Per esportare una scena in un formato video con il canale alfa, seleziona la scena, quindi scegli File > Esporta > Video con alfa con Adobe Media Encoder.

La scena viene aggiunta alla coda di Adobe MediaEncodere impostata per utilizzare il formato QuickTime con GoPro CineForm RGB 12-bit con valore predefinito alfa.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online