Raffinazione di una performance registrata

Scopri tutto quello che c'è da sapere sulla raffinazione di un'interpretazione registrata dei pupazzi, comprese le funzionalità dell'area di lavoro della linea temporale.

Regolare il tempo e riordinare il contenuto delle scene

Puoi modificare la temporizzazione e l'ordine dei pupazzi, delle riprese registrate e dell'audio per perfezionare il lavoro. I pupazzi e l'audio sono visualizzati come elementi traccia (barre più grandi), mentre le riprese registrate corrispondono alle barre più corte presenti sotto gli elementi traccia dei pupazzi. Puoi anche ingrandire o ridurre la visualizzazione del tempo per accedere più facilmente alle barre di traccia o per una panoramica temporale della scena.

Quando si ingrandisce la durata di un fotogramma di tempo nel pannello Timeline, il centro orizzontale del fotogramma è indicato da una linea tratteggiata che indica il tempo esatto del campionamento dell'elemento traccia o della ripresa.

Trascina il cursore Ingrandisci timeline oppure fai clic sul pulsante Ingrandisci timeline, Riduci timeline o Adatta timeline a intera scena, in basso a destra nel pannello Timeline. Per questi pulsanti sono disponibili anche delle scelte rapide da tastiera (–, =, \).

Scorrere il tempo nella visualizzazione ingrandita

Utilizza la barra di scorrimento orizzontale sotto l'area scorrevole del pannello Timeline oppure fai scorrere il dito in orizzontale sul trackpad.

Scorrere le varie tracce di pupazzi e audio

Utilizza la barra di scorrimento verticale oppure fai scorrere il dito in verticale sul trackpad.

Selezionare o deselezionare gli elementi traccia

  • Fai clic sul nome della traccia (per un pupazzo) o sulla barra dell'elemento traccia per selezionarlo. 
    Seleziona un elemento traccia relativo a un pupazzo per modificare i valori dei parametri del comportamento per l’istanza del pupazzo nella scena, ignorando i valori nell’origine (definizione principale) del pupazzo. 
  • Quando si seleziona la traccia di un pupazzo, questo viene armato automaticamente per la registrazione.
  • Per attivare/disattivare la selezione di un pupazzo, premi Maiusc oppure Comando/Ctrl e fai clic sull'elemento traccia del pupazzo o sul nome della traccia (intestazione della traccia sul lato sinistro del pannello). In questo modo puoi selezionare più pupazzi contemporaneamente.
  • Per deselezionare tutti i contenuti, fai clic all'esterno di qualunque barra di elemento traccia.

Selezione gerarchica

Gli elementi traccia selezionati sono contraddistinti da un colore blu uniforme nel pannello Timeline. Quando è selezionata una barra di proiezione o di ripresa per un pupazzo (selezionata direttamente o dopo la registrazione di riprese), la barra diventa di colore blu uniforme e i contorni della traccia del pupazzo sono visualizzati in blu, per indicare che è stato selezionato un elemento nella gerarchia del pupazzo. Questa selezione gerarchica consente inoltre di vedere i parametri del comportamento del pupazzo nel pannello Proprietà e renderli modificabili subito dopo la regolazione delle riprese.

Selezionare o deselezionare le riprese

  • Fai clic per selezionare una ripresa e altre riprese acquisite durante lo stesso passaggio di registrazione. Queste riprese sono collegate per impostazione predefinita,  e possono essere trascinate e tagliate all'unisono. 
  • Per attivare/disattivare la selezione delle riprese collegate, fai clic su una ripresa tenendo premuto Maiusc o Comando/Ctrl.
Quando si registrano più parametri contemporaneamente, le relative riprese vengono collegate. Per impostazione predefinita, la selezione di una singola ripresa non implica la selezione o la modifica delle riprese collegate, ma è possibile gestire tutte le riprese collegate contemporaneamente facendo clic sul comando Selezione collegata nel menu Timeline. Quando è selezionata una ripresa, la sezione corrispondente della barra di riepilogo (lungo la parte inferiore dell'elemento traccia del pupazzo) viene evidenziata in blu, per indicare che l'elemento traccia è compresso e non è possibile visualizzare le barre delle riprese.

Suddividere elementi traccia e riprese

Per abbreviare un elemento traccia audio o del pupazzo o una ripresa, puoi suddividerlo in corrispondenza della testina di riproduzione (ora corrente). Con questa operazione la selezione viene duplicata e le barre originali e nuove vengono tagliate.

Per suddividere elementi traccia o riprese:

  1. Seleziona gli elementi e porta la testina di riproduzione in corrispondenza del punto in cui inserire la suddivisione.
  2. Scegli Modifica > Suddividi (Maiuscole+Comando/Ctrl+D).

Duplicare elementi traccia e riprese

Puoi creare una copia di un elemento traccia o riprese da utilizzare in futuro.

Per duplicare elementi traccia o riprese:

  1. Seleziona gli elementi o le riprese.
  2. Scegli Modifica > Duplica (Comando//Ctrl+D).

Regolare la temporizzazione di un elemento traccia o di una ripresa

Se si estende una barra delle riprese da una delle estremità, i valori registrati della ripresa verranno mantenuti prima del punto di attacco originale e dopo il punto di stacco originale della ripresa.

  • Per spostarlo nel tempo, trascina in orizzontale la parte centrale della barra.
  • Per tagliare il tempo di inizio o fine, trascina l'estremità sinistra o destra della barra.
Nota:

Se suddividi una ripresa, in seguito all'estensione dal punto di suddivisione viene visualizzata solo la parte tagliata.

Ignorare l'aggancio ai bordi per un maggiore controllo

Tieni premuto il tasto Comando/Ctrl durante il trascinamento di un elemento traccia o di una barra delle riprese.

Spostare la selezione nella testina di riproduzione

Per spostare nel tempo le tracce, le riprese, le barre di trigger/visemi o i fotogrammi chiave selezionati per allinearli alla testina di riproduzione, utilizza i comandi Timeline > Sposta attacco selezione a testina ([) o Timeline > Sposta stacco selezione a testina (]).

Riordinare una traccia

Per riordinare una traccia, ad esempio per cambiare l'ordine dei pupazzi, seleziona la traccia, quindi scegli Timeline > Disponi > Sposta su o Sposta giù oppure premi Comando+Freccia su/Freccia giù o Ctrl+Freccia su/Freccia giù.

Ridisporre tracce o riprese selezionate

Per ridisporre tracce o riprese selezionate all’inizio o alla fine dello stack, seleziona i comandi di menu Timeline > Disponi > Sposta all’inizio o Sposta alla fine

Eliminare un elemento traccia

Seleziona un elemento traccia, quindi scegli Modifica > Elimina oppure premi Canc o Backspace. L'eliminazione di un elemento traccia audio non implica la rimozione della relativa traccia.

Spostare una ripresa

Puoi spostare le riprese selezionate per lo stesso parametro verso l'alto o verso il basso tramite i comandi Timeline > Sposta su o Sposta giù. I comandi possono ancora essere utilizzati per le tracce selezionate.

Unisci riprese

Combina più Sinc labiali o riprese Trigger in una singola barra di ripresa di visemi o barre di trigger per consolidare la sincronizzazione labiale separata o le registrazioni attivate in modo che non occupino più spazio verticale nella timeline. Per unire, scegli il comando di menu Timeline > Unisci riprese.

Riprese in sequenza

Per disporre in sequenza le riprese selezionate per un parametro nella timeline, scegli il comando di menu Timeline > Riprese in sequenza. Nella finestra di dialogo Riprese in sequenza, esegui una delle seguenti operazioni:

  • Per disporre le riprese, non selezionare l’opzione Sovrapponi.
  • Per sovrapporre le riprese, seleziona Sovrapponi e inserisci un valore Fotogrammi per impostare la posizione di sovrapposizione.

Comprimere o espandere tutte le riprese o i fotogrammi chiave di una traccia

La compressione di tutte le riprese o dei fotogrammi chiave di una traccia ti consente di visualizzare più tracce della timeline e righe di riprese e fotogrammi chiave in una sola volta, riducendo la necessità di scorrere in verticale. Utilizza la combinazione Command-clic (macOS) / Ctrl-clic (Windows) su un triangolo di espansione per un parametro di comportamento nella timeline per espandere o comprimere tutte le riprese o tutti i fotogrammi della traccia. 

Pulsanti Inattivo e Nascondi inattivo

Nascondi o mostra rapidamente le singole righe nella timeline selezionando il pulsante Inattivo e poi attivando e disattivando Nascondi Inattivo accanto al campo di testo del filtro di ricerca. Utilizza la combinazione Command-clic (macOS) / Ctrl-clic (Windows) sul pulsante Inattivo per modificare lo stato inattivo per tutte le righe.

Pulsanti Inattivo e Nascondi inattivo

Eliminare una ripresa

Seleziona la barra delle riprese e premi Canc oppure scegli Modifica > Elimina.

  • Per eliminare le riprese di un pupazzo, selezionale tutte e premi il tasto Canc.
  • Per eliminare la traccia del pupazzo, premi Canc dopo l'eliminazione delle riprese quando la selezione si trova nella traccia del pupazzo.

Fondere le interpretazioni

Puoi fondere le interpretazioni all'inizio e alla fine di una ripresa per ottenere una transizione più uniforme tra l'aspetto predefinito di pupazzo e le relative interpretazioni registrate. Puoi inoltre personalizzare le durate delle fusioni o impostare rapidamente una durata predefinita.

Fusione della ripresa del parametro di un comportamento

1. Espandi la barra delle proiezioni e del pupazzo che contiene una ripresa adatta alla fusione. 

È possibile fondere le seguenti riprese:

  • Parametri numerici, ad esempio Intensità vento della proprietà Oscillazione o Scala della proprietà Trasforma
  • Parametri di angolazione, ad esempio Rotazione della proprietà Trasforma
  • Parametro Da videocamera della proprietà Volto
  • Parametro Da tocco e mouse della proprietà Trascinamento

2. Effettua una delle seguenti operazioni:

  • Per utilizzare una durata di fusione personalizzata, trascina verso l'interno il quadratino di uno degli angoli superiori della barra delle riprese. Quando si trova sul quadratino, il cursore assume l'aspetto di un dito con frecce a entrambi i lati. Più ti allontani dal bordo della barra, più gradualmente potrai entrare o uscire dall'interpretazione registrata.
  • Per utilizzare una durata di fusione predefinita (mezzo secondo), seleziona la barra delle riprese o delle proiezioni, quindi scegli il sottomenu Timeline > Fusione ripresa. Puoi fondere solo il lato in ingresso (Fusione in ingresso), il lato in uscita (Fusione in uscita) o entrambi i lati (Fusione in ingresso e uscita) della ripresa. Trascina i quadratini per personalizzare ulteriormente la durata.
  • Per scorrere ciclicamente le durate di fusione predefinite disponibili, scegli Timeline > Fusione ripresa > Fusione successiva (Comando/Ctrl+B) o Fusione precedente (Maiuscole+Comando/Ctrl+B).

Quando tagli una ripresa, le durate di fusione in ingresso (lato sinistro) e in uscita (lato destro) non vengono modificate, a meno che la durata della barra delle riprese non diventi più breve delle durate di fusione.

Nota:

I comandi Timeline > Fusione ripresa  impostano  una durata predefinita per le fusioni in ingresso e in uscita ,  ma non impostano la gradualità a uno specifico tipo di curva. L'impostazione predefinita è Ingresso e uscita graduale.

Per impostare la curva di andamento di fusione:

1. Fai clic con il pulsante destro del mouse sopra la fusione in ingresso e quindi scegli Curva di fusione in ingresso, sopra la fusione in uscita e quindi scegli Curva di fusione in uscita o al centro della barra di traccia e quindi scegli Fondi.

2. Scegli un tipo di andamento dal sottomenu: Nessun andamento (curva lineare), Andamento in ingresso (andamento in ingresso dalla fusione), Andamento in uscita (andamento in uscita dalla fusione) o Andamento in ingresso e uscita (andamento a entrambe le estremità della fusione).

Rimozione della fusione di una ripresa

Effettua una delle seguenti operazioni:

  • Scegli Timeline > Fusione ripresa > Rimuovi fusione.
  • Trascina il quadratino verso i bordi della barra delle riprese.

Mostrare o nascondere le riprese registrate per un pupazzo

Per mostrare o nascondere le registrazioni del pupazzo, fai clic sul triangolo di espansione accanto al nome di un pupazzo nell’intestazione della traccia del pannello Timeline. Ogni parametro di comportamento registrato viene visualizzato come barra delle proiezioni separata che riepiloga le riprese in essa presenti. Se sotto l'elemento traccia di un pupazzo non è presente alcuna barra delle proiezioni, verifica di aver armato almeno un parametro di comportamento per la registrazione e di aver selezionato/armato la traccia prima della registrazione.

Puoi modificare tutte le riprese relative a un parametro dalla relativa barra delle proiezioni, oppure apportare regolazioni più precise a riprese specifiche facendo clic sul triangolo di espansione della barra di proiezione.

Nota:

Se per un parametro sono state registrate più riprese, viene utilizzata la barra delle riprese superiore per un dato momento; le informazioni delle barre delle riprese sottostanti vengono invece ignorate (e visualizzate senza colore, come se fossero ombreggiate). I punti di transizione tra le riprese relativi a un parametro sono indicati da una linea verticale sulla barra delle proiezioni del parametro.

Per avviare la riproduzione all'inizio della scena

fai clic sul pulsante Vai a inizio o premi il tasto Inizio.

Comprimi vista delle riprese di un parametro

Vista ridotta delle riprese
Vista ridotta delle riprese

Quando si esegue la compressione in un'unica linea, è possibile fare clic su parti diverse per selezionare le singole barre di ripresa. Quando è selezionata, le informazioni sulla ripresa vengono visualizzate alla sua barra, inoltre sono visibili le curve di fusione e possono essere regolate le maniglie di fusione.

Comportamento di registrazione nei gruppi di riprese

I gruppi di riprese consentono di comporre insieme più interpretazioni per una maniglia specifica, senza influire sulle interpretazioni delle altre maniglie trascinate. Il comportamento Trascinamento registra ogni maniglia trascinabile che viene spostata come gruppo di riprese separato. Con il raggruppamento delle riprese di Trascinamento in base alle maniglie trascinate, non è quindi più necessario utilizzare più comportamenti Trascinamento per acquisire più maniglie trascinate. Nel pannello Timeline le singole riprese di Trascinamento sono raggruppate in base al nome della maniglia e contraddistinte dal nome “Maniglia (nome della maniglia)”.

Timeline: navigazione e operazioni nell'area di lavoro

La timeline di una scena presenta uno spazio di lavoro che è possibile attivare per isolare le operazioni in un intervallo di fotogrammi in una scena. È possibile abilitare lo spazio di lavoro quando è necessario e disattivarlo quando non è necessario.

Per attivare o disattivare lo spazio di lavoro, effettua le seguenti operazioni:

  • Fai clic sulla barra dello spazio di lavoro nella parte superiore del righello temporale o attiva o disattiva il comando Attiva spazio di lavoro nel menu Timeline o nel menu di scelta rapida sopra la barra dello spazio di lavoro.
  • Il trascinamento di una qualsiasi parte di una barra dello spazio di lavoro disattivato lo attiva.
A) Spazio di lavoro disattivato B) Spazio di lavoro attivato
A) Spazio di lavoro disattivato B) Spazio di lavoro attivato

Quando è attivato, lo spazio di lavoro è una barra di colore grigio più chiaro e l’intervallo di tempo è evidenziato nell’area della traccia. Quando è disattivata, la barra dello spazio di lavoro presenta un colore grigio tenue più scuro.

Impostazione dello spazio di lavoro

Per modificare il tempo di inizio o fine per lo spazio di lavoro, effettua una qualsiasi delle seguenti operazioni:

Imposta inizio spazio di lavoro sull’indicatore di riproduzione consente di posizionare l’inizio dello spazio di lavoro all’inizio del fotogramma (lato sinistro) in cui si trova l’indicatore di riproduzione, se tale indicatore non è allineato al limite di un fotogramma.

Imposta fine spazio di lavoro sull’indicatore di riproduzione consente di posizionare la fine dello spazio di lavoro alla fine del fotogramma (lato destro) in cui si trova l’indicatore di riproduzione, se tale indicatore non è allineato al limite di un fotogramma.

• Posiziona la  testina di riproduzione al tempo di un fotogramma specifico, quindi scegli Imposta inizio spazio di lavoro alla testina (Opzione/Alt+I) o Imposta fine spazio di lavoro alla testina (Opzione/Alt+O) dal menu Timeline o dal menu di scelta rapida per la barra dello spazio di lavoro.

Nota: non è possibile impostare il tempo di inizio oltre la fine dell'area  di lavoro  o viceversa.

Per impostare lo spazio di lavoro così da corrispondere alle tracce o alle barre delle riprese selezionate:

Scegli Imposta spazio di lavoro alla selezione (Opzione/Alt+/) dal menu Timeline o dal menu di scelta rapida per la barra dello spazio di lavoro. Lo spazio di lavoro comprenderà i primi e gli ultimi tempi nella selezione.

Per spostare lo spazio di lavoro nel tempo, effettua le seguenti operazioni:

Trascina orizzontalmente il centro della barra dello spazio di lavoro. Il trascinamento dei bordi o del centro del barra dello spazio di lavoro consentirà di agganciare l’inizio o la fine della barra dello spazio di lavoro ai bordi delle barre di traccia, delle barre di ripresa e dei marcatori del pupazzo. Analogamente, il trascinamento dei bordi delle barre di traccia, delle barre di ripresa o dei marcatori del pupazzo consentirà di agganciarli all’inizio o alla fine della barra dello spazio di lavoro.

Imposta area di lavoro su selezione

Consente di posizionare l’inizio e la fine dell’area di lavoro in base ai limiti dei fotogrammi più vicini che racchiudono la selezione.

Vai a fine area di lavoro

Consente di posizionare l’indicatore di riproduzione all’inizio dell’ultimo fotogramma nello spazio di lavoro, invece che alla fine dell’ultimo fotogramma.

Ritaglia stacco fino all'indicatore di riproduzione

Consente di taglia la traccia o la ripresa alla fine del fotogramma in cui si trova l'indicatore di riproduzione. In questo modo, il contenuto della traccia o della ripresa è ancora visibile in corrispondenza dell'indicatore di riproduzione.

Inoltre, la riproduzione inizierà dal fotogramma in cui si trova l'indicatore di riproduzione. Pertanto, se l’indicatore di riproduzione si trova sul bordo destro dello spazio di lavoro, la riproduzione non ritornerà all’inizio dello spazio di lavoro.

Passare all’inizio o alla fine dello spazio di lavoro

Per passare all’inizio o alla fine dello spazio di lavoro, effettua le seguenti operazioni:

  • Fai clic con il pulsante destro del mouse sopra la barra dello spazio di lavoro, quindi scegli Vai all’inizio dello spazio di lavoro o Vai alla fine dello spazio di lavoro dal menu di scelta rapida.
  • Utilizza la scelta rapida da tastiera Opzione/Alt+Freccia sinistra oppure Opzione/Alt+Freccia destra.

Modifica di riprese selezionate utilizzando lo spazio di lavoro

Quando lo spazio di lavoro è attivato, è possibile eseguire le seguenti modifiche:

  • Per eliminare il segmento della ripresa selezionata all’interno dello spazio di lavoro, scegli Timeline > Cancella per lasciare uno spazio vuoto (nessuna registrazione nello spazio di lavoro) o Timeline > Elimina salti per riempire lo spazio vuoto che si viene a creare spostando le riprese selezionate inizialmente dopo lo spazio di lavoro all’inizio dello spazio di lavoro.
A) Prima B) Cancella C) Elimina salti
A) Prima B) Cancella C) Elimina salti

  • Per inserire un intervallo nella durata di tempo dello spazio di lavoro per le riprese selezionate, scegli Timeline > Inserisci tempo.
A) Prima B) Inserisci tempo
A) Prima B) Inserisci tempo

I comandi Cancella, Elimina salti e Inserisci tempo sono inoltre disponibili nel menu di scelta rapida sopra la barra dello spazio di lavoro.

Riproduzione ciclo continuo all’interno dello spazio di lavoro

Quando lo spazio di lavoro è attivato, la riproduzione della scena avverrà automaticamente a ciclo continuo all’interno dello spazio di lavoro. La riproduzione inizia in corrispondenza del tempo corrente e e viene avviata nuovamente quando la testina di riproduzione raggiunge la fine dell’area di lavoro. Se la testina di riproduzione si trova dopo l’area di lavoro, la riproduzione non verrà avviata nuovamente.

Registrazione di riprese utilizzando lo spazio di lavoro

Quando lo spazio di lavoro è attivata, il comando Timeline > Registra ripresa per lo spazio di lavoro (Comando/Ctrl+3) consente di creare una nuova ripresa. La nuova ripresa copre la durata dello spazio di lavoro per i parametri di comportamento armati.

Esportazione dello spazio di lavoro

Quando lo spazio di lavoro è attivato, i comandi di esportazione scena (File > Esporta > Video tramite Adobe Media Encoder e File > Esporta > Sequenza PNG e WAV) utilizzano solo il segmento di tempo all’interno dello spazio di lavoro.

Nota: le scene con pupazzi che utilizzano simulazioni fisiche (Oscillazione, Collisione, Particelle) continueranno a richiedere il rendering dei fotogrammi prima dell’inizio dello spazio di lavoro (ovvero, una preparazione) per esportare i risultati desiderati per i fotogrammi nello spazio di lavoro.

Quando lo spazio di lavoro è disattivato, quei comandi esportano l’intera durata della scena.

Nota: lo spazio di lavoro viene ignorato se si trascina una scena in After Effects o Premiere Pro. La durata della scena viene utilizzata in questi flussi di lavoro di Dynamic Link

Taglio della scena allo spazio di lavoro

Quando lo spazio di lavoro è attivato, è possibile tagliare la scena solo al segmento temporale all’interno dello spazio di lavoro scegliendo Timeline > Taglia scena allo spazio di lavoro o lo stesso comando nel menu di scelta rapida sopra la barra dello spazio di lavoro.

Zoom e scorrimento del tempo utilizzando i movimenti

L'opzione zoom e scorrimento nel pannello Timeline è ora anche disponibile con un movimento a due dita sul trackpad o sul touchscreen.

Per eseguire lo zoom tramite il movimento, effettua una delle seguenti operazioni: 

  • Con il puntatore del mouse sopra un momento specifico nel pannello Timeline, avvicina le dita per eseguire lo zoom su un trackpad. In alternativa, tieni premuto il tasto Opzione (macOS) oppure Alt o Ctrl (Windows), mentre giri la rotellina del mouse o scorri rapidamente utilizzando due dita in verticale sul trackpad. 
  • Avvicina le dita per eseguire lo zoom sopra un momento specifico nel pannello Timeline su un touchscreen.

Per scorrere momenti e tracce tramite il movimento, effettua una delle seguenti operazioni: 

  • Con il puntatore del mouse sul pannello Timeline, scorri con due dita in orizzontale o in verticale su un trackpad. In alternativa, per scorrere i momenti, tieni premuto Maiusc oppure gira la rotellina del mouse o scorri rapidamente utilizzando due dita in verticale sul trackpad.
  • Scorri rapidamente con due dita in orizzontale o in verticale sul pannello Timeline o su un touchscreen.

Aggancio ai limiti del fotogramma durante lo spostamento e il taglio del contenuto

Lo spostamento di una traccia, una ripresa, un trigger, una barra dei visemi o un marcatore comporta l'aggancio automatico al bordo sinistro dei limiti del fotogramma e al bordo sinistro o destro di altre tracce, riprese, marcatori e spazio di lavoro. Il taglio di una traccia, una ripresa, un trigger o una barra di visema si comporta in modo simile per il trascinamento del bordo della barra, l'aggancio ai limiti del fotogramma e al bordo destro o sinistro di altre tracce, riprese, marcatori e spazio di lavoro.

Per posizionare le barre o i marcatori all'esterno del limite di un fotogramma, effettua le seguenti operazioni:

  • Tieni premuto il tasto Comando (macOS) o Ctrl (Windows) durante il trascinamento. 

Nota: la pressione dei tasti freccia su/giù per una barra di trigger o di visema compensa ancora la barra della durata di un fotogramma.

Riutilizzare le riprese in altri pupazzi e progetti

Tutti i tipi di riprese possono essere tagliati, copiati e incollati in altri pupazzi e progetti. Per riutilizzare le riprese, effettua le seguenti operazioni:

  1. Seleziona le riprese da riutilizzare.

    • Per rimuoverle dal pupazzo, scegli Modifica > Taglia (Comando/Ctrl+X). 
    • Per mantenere le riprese originali e duplicarle, scegli Modifica > Copia (Comando/Ctrl+C).
  2. Seleziona un altro elemento di traccia pupazzo nella Timeline, nel progetto attuale o in un altro. Riposiziona la  testina di riproduzione  fino al punto da cui desideri iniziare la ripresa, quindi scegli Modifica > Incolla (Comando/Ctrl+V).

La ripresa selezionata viene incollata in relazione alla  testina di riproduzione . Eventuali comportamenti associati alle riprese copiate vengono applicati al pupazzo destinazione, se quest'ultimo non ha già tali comportamenti. Se il pupazzo ha più comportamenti (per la ripresa), ognuno di essi riceve una copia della ripresa. Puoi anche copiare più riprese, che verranno incollate nell'ordine in cui erano state selezionate.

Per ulteriori informazioni su come utilizzare i  visemi  di Character Animator in After Effects, per applicarli ad altri personaggi, consulta Sincronizzazione labiale: esportazione di riprese per After Effects.

Nota:
  • Quando si incolla un comportamento nascosto per impostazione predefinita ma che non è nascosto mentre lo si copia (Livelli in ciclo), la nuova istanza incollata è nascosta.
  • I comportamenti incollati vengono sempre aggiunti al livello superiore del pupazzo, anche se la ripresa copiata era per un comportamento in un livello inferiore nella struttura del pupazzo.
  • Nei comportamenti incollati non vengono mantenuti eventuali nomi di comportamento personalizzati.
  • Le riprese copiate per più istanze dello stesso comportamento (due istanze di Volto in posizioni diverse nella struttura del pupazzo) sono incollate in una singola istanza del comportamento.

Riutilizzo (taglia, copia e incolla) di barre di visema e di trigger

Anziché copiare tutta la ripresa di input audio di visemi o la ripresa trigger, puoi tagliare, copiare e incollare in modo selettivo barre di visema e di trigger per riutilizzare le registrazioni di cui hai bisogno.

Nota:

Visemi e trigger si possono incollare su una traccia diversa del pupazzo. Tuttavia, per riutilizzare i trigger, assicurati che il pupazzo target contenga i trigger equivalenti nel pannello Trigger per quelli che vengono incollati. Copiando i trigger di un pupazzo dal pannello Trigger e incollandoli nel pannello Trigger del pupazzo target si garantisce la compatibilità.

Per riutilizzare barre di visema o di trigger, segui questi passaggi:

  1. Seleziona una barra di visema o di trigger specifica da una singola ripresa.

    Nota:

    La selezione di barre di visema o di trigger da più riprese utilizzerà le riprese stesse e non le singole barre selezionate.

  2. Scegli Modifica > Taglia o Copia > Copia.

  3. Sposta la  testina di riproduzione a un tempo diverso. Oppure, nel caso in cui desideri incollare le barre sopra a un pupazzo diverso, seleziona Sincronizzazione labiale > Input audio oppure la barra di ripresa Trigger  della traccia pupazzo .

  4. Scegli Modifica > Incolla.

Le barre di visema o di ripresa selezionate vengono spostate o copiate in relazione al momento dell'indicatore di riproduzione.

Le barre di visema o di ripresa selezionate vengono spostate o copiate in relazione al momento dell'indicatore di riproduzione.

Per impostazione predefinita, più registrazioni per un parametro creano barre di ripresa su righe separate nel pannello Timeline, ma è possibile comprimerle in un'unica linea per ridurre lo scorrimento verticale e avere comunque accesso ad esse individualmente.

Fai clic sulla freccia a spirale per espandere o comprimere le riprese di un parametro. La freccia a spirale viene visualizzata solo se un parametro dispone di più riprese. 

Ridenominazione delle tracce

Le tracce (pupazzi, audio, scene) nella timeline di una scena vengono denominate in base al relativo oggetto sorgente nel pannello Progetto. È possibile assegnare nomi personalizzati alle tracce, per identificare più facilmente lo scopo e l'utilizzo di una traccia. I nomi personalizzati delle tracce non sono interessati dalle modifiche che puoi apportare al nome dell'oggetto sorgente.

Per rinominare una traccia, effettua le seguenti operazioni:

  • Seleziona una traccia, quindi premi Invio (macOS) oppure INVIO (Windows). 
  • Fai clic con il pulsante destro del mouse sull'intestazione (a sinistra) di una traccia, quindi scegli Rinomina.

Marcatori

I marcatori consentono di contrassegnare modifiche specifiche nella timeline di una scena, ad esempio quando un personaggio guarda verso sinistra. La riproduzione si interrompe in corrispondenza dei marcatori di arresto. Puoi passare in qualsiasi momento da un normale marcatore informativo a un marcatore di arresto.

Utilizzo dei marcatori

Scopri come usare i marcatori

Creare un marcatore

Per creare un marcatore, sposta la testina di riproduzione in corrispondenza del punto desiderato sulla timeline, quindi effettua una delle seguenti operazioni:

  • Per un marcatore normale, scegli Timeline > Aggiungi marcatore (Ctrl+8 su Mac, * da tastierino numerico su Windows).
  • Per un marcatore di arresto, seleziona Timeline > Aggiungi marcatore di arresto (Ctrl+Maiusc+8 su Mac, Maiusc+* da tastierino numerico su Windows). L’icona di un marcatore di arresto è un quadratino.

Nota: è possibile passare da un marcatore normale a un marcatore di arresto o viceversa. Per cambiare tipo di marcatore, fai clic con il pulsante destro del mouse sul marcatore e attiva o disattiva l’opzione Arresta riproduzione al marcatore.

Rinominare un marcatore

  • Per rinominare un marcatore, fai doppio clic su di esso e premi Invio, quindi immetti un nuovo nome.

Spostare un marcatore

  • Per spostare un marcatore in una posizione diversa della timeline, trascinalo in orizzontale. I marcatori possono allinearsi ad altri elementi della timeline e viceversa.

Eliminare un marcatore

  • Per eliminare un marcatore, selezionalo (tieni premuto Maiusc e fai clic per selezionarne più di uno), quindi scegli Modifica > Elimina.

I marcatori di una scena Character Animator sono disponibili in altre applicazioni tramite Dynamic Link. Ad esempio, quando trascini una scena dal pannello Progetto di Character Animator nel pannello Progetto di After Effects, i marcatori di tale scena vengono visualizzati come marcatori composizione in After Effects.

Suggerimento: se apporti modifiche ai marcatori della scena in Character Animator, aggiorna i marcatori in After Effects facendo clic con il pulsante destro del mouse su un marcatore composizione e scegliendo Aggiorna i marcatori dalla sorgente.

Marcatori tramite Dynamic Link

Ridimensionamento delle forme d'onda audio e delle tracce audio

La traccia audio mostra la forma d'onda del file audio, per aiutarti a regolare la temporizzazione di pupazzi, riprese e  visemi  in base all'audio. Per impostazione predefinita, l'altezza delle tracce audio è il doppio delle altre tracce e se necessario può essere ridimensionata trascinando in verticale il bordo inferiore della sua intestazione.

Ridimensionare le tracce audio
Ridimensionare le tracce audio

Controllo per il volume della traccia audio

Quando registri una scena, ogni traccia audio della timeline di una scena ha una propria impostazione Volume (in decibel, dB) che consente di controllare separatamente il volume delle tracce. Utilizzare il cursore per regolare i valori.

Controllo per il volume della traccia audio

Logo Adobe

Accedi al tuo account