Versioni di aprile 2017, dicembre 2016 e novembre 2016 di Adobe Character Animator
Ch-icon

Adobe Character Animator CC (Beta) è un’applicazione di animazione che consente di animare personaggi espressivi utilizzando grafica fornita dall’utente. Puoi installare Character Animator come prodotto indipendente o come componente di After Effects CC. Character Animator è attualmente disponibile in versione Beta per consentirti di sperimentare le nuove utili funzioni e inviarci il feedback su come migliorare il prodotto. 


Novità di Character Animator CC (Beta) (aprile 2017)

Novità di Character Animator CC (Beta) (aprile 2017)
Questo video illustra le nuove funzioni di Adobe Character Animator CC (Beta) (aprile 2017)

Spazi di lavoro basati sulle attività

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

Questa versione di Adobe Character Animator Adobe CC (Beta) include un insieme interattivo di spazi di lavoro che migliorano l’esperienza di utilizzo. Questi spazi di lavoro basati sulle attività sono progettati in modo da consentirti di concentrare l’attenzione su un insieme specifico di flussi di lavoro per creare animazioni in modo semplice e rapido. 

Gli spazi di lavoro sono quattro:

  • Inizio: fornisce il punto di partenza per la creazione di pupazzi basati su pupazzi modello e include esercitazioni video e molte altre funzioni utili.
  • Rigging: consente di modificare e animare i pupazzi.
  • Registrazione: consente di registrare e riprodurre le creazioni.
  • Flusso: consente di inviare il flusso di streaming dal vivo delle animazioni a un’applicazione o a un dispositivo esterno.

Per ulteriori informazioni, consulta Spazi di lavoro basati sulle attività.

Sinc labiale: editor di visemi

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

I visemi rappresentano posizioni chiave della bocca quando si pronunciano suoni fonetici comuni. In Adobe Character Animator CC (Beta) è possibile modificare le forme della bocca del pupazzo dopo aver registrato l’audio relativo alla rappresentazione visiva. Grazie ai controlli di modifica e all’interfaccia utente migliorata dei visemi, puoi modificare i visemi ancora più velocemente. Per migliorare l’esperienza dell’utente, i visemi di una traccia audio sono disposti su una singola traccia e possono essere selezionati, tagliati, eliminati, inseriti e sostituiti singolarmente.

Flusso di lavoro dell’editor di visemi
Flusso di lavoro dell’editor di visemi

Per ulteriori informazioni, consulta Modificare i visemi. 

Cicli di camminata

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

Utilizza il comportamento Camminata disponibile in Adobe Character Animator CC (Beta) se desideri far camminare il pupazzo nella scena, creando le animazioni del ciclo di camminata da un’unica posizione di profilo. Per ciclo di camminata si intende una serie di posizioni riprodotte in ciclo, che creano l’illusione di un pupazzo che cammina. Questo comportamento supporta diversi stili di camminata, ad esempio Baldanzoso, Furtivo, Corsa e Impettito.

I cicli di camminata si adattano alle diverse lunghezze delle gambe ed evitano che i piedi scivolino durante il movimento.

Ciclo di camminata
Ciclo di camminata

Per ulteriori informazioni, consulta Cicli di camminata.

Metodi di fusione

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

In questa versione di Adobe Character Animator CC (Beta) puoi utilizzare i metodi di fusione per migliorare la qualità visiva del pupazzo. I metodi di fusione consentono di controllare la fusione di un livello con quelli sottostanti, nonché di controllare l’output in caso di fusione di due immagini composite. Puoi migliorare le immagini, creare composizioni con le immagini esistenti e verificare l’effetto che una modifica apportata in un livello avrà su un altro livello. Se, ad esempio, posizioni un punto di luce sopra il bulbo oculare del pupazzo, invece di rendere il livello semitrasparente prova ad applicare un metodo di fusione per simulare un riflesso o punto di luce.

Flusso di lavoro dei metodi di fusione
Flusso di lavoro dei metodi di fusione

Per ulteriori informazioni, consulta Metodi di fusione.

Trasmettere una scena in streaming dal vivo ad altri dispositivi o ad altre applicazioni

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

Se desideri condividere il contenuto della scena con monitor esterni o dispositivi video di terze parti, utilizza Mercury Transmit o Syphon per l’output in diretta. In questo modo potrai inviare il contenuto in diretta tramite dispositivi video e NDI per applicazioni per lo streaming dal vivo, quali Telestream Wirecast e OBS. Grazie a questo flusso di lavoro puoi inviare il flusso di streaming del tuo personaggio su piattaforme di streaming quali Facebook Live e YouTube. Se utilizzi più computer, puoi trasmettere il flusso di più pupazzi per una produzione in diretta con personaggi che interagiscono tra loro.

Miglioramenti apportati ai comportamenti

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

  • Respiro: per questo comportamento il nome di tag della maniglia Torace è stato modificato in “Respiro”.
  • Livelli in ciclo: questo comportamento include il nuovo parametro Continua dopo la pausa, che consente di controllare come riprendere la riproduzione di un ciclo dopo un livello di pausa, ovvero un livello a cui è applicato il tag Pausa ciclo.
  • Oscillazione: questo comportamento è reattivo e stabile in modo che il pupazzo risulti meno deformabile.
  • Movimento mandibola: questo comportamento ora consente di sincronizzare il movimento di apertura e chiusura della bocca del personaggio con quello della tua bocca, mentre parli al microfono, e può ruotare anziché scostare la mandibola.
  • Trasforma : questo comportamento include il nuovo parametro Opacità gruppo, che consente di applicare un’opacità uniforme a tutto il pupazzo.

Per ulteriori informazioni, consulta Comportamenti.

Ulteriori funzioni e miglioramenti

 Nuova funzione di questa versione di Adobe Character Animator CC (Beta)

  • La cartella del progetto può essere salvata in un percorso in cui è in esecuzione un processo in background, ad esempio la sincronizzazione dei file con Dropbox, il backup dei file con CrashPlan, l’antivirus o l’indicizzazione della ricerca.
  • Quando duplichi un elemento pupazzo nel pannello Progetto, viene creata una copia separata di tutti i gruppi e livelli presenti nel pupazzo.
  • Ora Adobe Character Animator CC (Beta 6) è disponibile in sei nuove lingue: spagnolo (Español), italiano, coreano (한국어), portoghese brasiliano (Português de Brasil), russo (Pусский) e cinese semplificato (简体中文).
  • Ora puoi duplicare livelli e gruppi nel pannello Pupazzo. Per modificare il duplicato senza alterare l’originale, scegli Modifica > Duplica.
  • L’aspetto dei tag di maniglia e di livello nel pannello Pupazzo è più ordinato. Il tag di una maniglia viene ora visualizzato a destra nel pannello.
  • La navigazione e la modifica della timeline sono più agevoli.

Funzioni incluse in Character Animator Beta 5 (novembre 2016)

Nuovo progetto introduttivo

Per iniziare subito a lavorare con Adobe Character Animator CC (Beta), ora puoi utilizzare la nuova versione animata e interattiva del progetto introduttivo. 

Fai clic su Inizia qui nel pannello Benvenuti per aprire il progetto introduttivo.  

Per ulteriori informazioni, consulta Guida introduttiva a Character Animator.

Getting-Started

Ora puoi aprire una scena Character Animator direttamente in After Effects o Premiere Pro e mantenere una connessione in tempo reale alla scena originale in Character Animator, mediante Adobe Dynamic Link. Le modifiche alla scena in Character Animator vengono applicate automaticamente quando si passa nuovamente ad After Effects o Premiere Pro.

Per importare una scena Character Animator in After Effects o Premiere Pro tramite Dynamic Link:

  1. Scegli File > Importa > File, quindi seleziona un file di progetto Character Animator (.chproj).
  2. Nella finestra di dialogo di importazione scene di Character Animator seleziona una scena nel progetto che desideri importare.

Dopo l’importazione, la scena viene visualizzata nel pannello Progetto come ripresa video Dynamic Link che puoi aggiungere a una composizione come qualsiasi altra ripresa video. Non è necessario che Character Animator sia aperto quando usi la scena in After Effects.

Esportare con Dynamic Link

Esportare con Dynamic Link
Scopri come esportare i progetti con Dynamic Link

Pupazzi condivisibili

Se desideri inviare un pupazzo ad altri utenti di Character Animator o archiviare la struttura di un pupazzo per riutilizzarla in altri progetti, crea un pupazzo condivisibile, ovvero un file autonomo che include tutta la grafica necessaria. 

I pupazzi condivisibili sono file di pupazzo indipendenti che contengono la grafica ad essi associata. Se necessario, puoi ricollegare il pupazzo a un’istanza condivisa del file di grafica. Il file .puppet non include le modifiche apportate ai parametri di un pupazzo quando è selezionato nella timeline o eventuali riprese registrate per una traccia pupazzo. Inoltre, i comportamenti presenti nel pupazzo importato vengono aggiornati in modo da utilizzare le versioni dei comportamenti disponibili nel progetto corrente. 

Scegli File > Esporta > Pupazzo per creare un file .puppet da condividere con altri utenti di Character Animator. 

Per ulteriori informazioni, consulta Esportare e condividere pupazzi con altri utenti.

Importazione di file mediante trascinamento

Ora puoi trascinare nel pannello Progetto o sull’icona dell’applicazione in Mac tutti i file importabili (in formato AIFF, progetto Character Animator, pupazzo di Character Animator, Illustrator, MP3, PNG, Photoshop e Onda PCM) da Finder o Esplora risorse.

Nota: fai doppio clic o trascina un singolo file .chproj sull’icona dell’applicazione in Mac per aprire il progetto. Trascina invece il file nel pannello Progetto per importarlo nel progetto corrente. Trascina più file .chproj sull’icona dell’applicazione per importarli. 

Pupazzi in ciclo

Se disponi di una sequenza di immagini in formato PNG che desideri utilizzare con il comportamento Livelli in ciclo, puoi creare rapidamente un pupazzo abilitato per il ciclo. Per creare un pupazzo in ciclo, apri un pupazzo nel pannello Pupazzo, fai clic su Aggiungi ciclo e seleziona un file PNG dalla sequenza con lo stesso nome di base.

Nel pannello Progetto viene creato un pupazzo a cui è applicato il comportamento Livelli in ciclo e il cui nome è uguale a quello della sequenza PNG, ad esempio “Ciclo flap”. Tale pupazzo viene quindi aggiunto automaticamente sopra il livello attualmente selezionato nel pannello Pupazzo. Puoi assegnare un tasto trigger al livello aggiunto per attivare la sequenza di immagini PNG, ma ricorda di applicare il comportamento Trigger tastiera al pupazzo aperto. 

Per ulteriori informazioni, consulta Pupazzi.

Livelli in ciclo: pausa su fotogrammi specifici di un ciclo

Oltre alla normale progressione dei livelli in una sequenza Livelli in ciclo, puoi effettuare una pausa in corrispondenza di livelli specifici della sequenza, con effetto simile all’opzione Resta su ultimo livello quando è abilitato Avanti e indietro, ma su fotogrammi (livelli) arbitrari. I livelli in pausa possono essere pupazzi Livelli in ciclo annidati ad esempio in modo da effettuare una pausa in un ciclo continuo prima di passare al livello successivo.

Per specificare i livelli in corrispondenza dei quali effettuare una pausa, applica il tag di livello Pausa ciclo a tali livelli.

Quando il ciclo è attivato, verrà effettuata una pausa in corrispondenza dei livelli con tag, in attesa del trigger successivo prima di riprendere. Se è abilitata l’opzione Avanti e indietro, viene effettuata una pausa anche nella direzione inversa. 

Sguardo: controllo del movimento delle pupille separato dal resto del volto

Con il comportamento Sguardo viene utilizza la webcam, il mouse o il touch screen per controllare il movimento delle pupille di un pupazzo. Questi controlli erano già inclusi nel comportamento Volto, ma sono stati separati per offrire un maggiore controllo e per la registrazione dello sguardo. Inoltre, puoi rendere lo sguardo più fluido e metterlo in pausa, nonché fondere riprese registrate dello sguardo.

Per ulteriori informazioni, consulta Comportamenti.

Trigger tastiera: riprese raggruppate per pressioni di tasti registrate

Ora le riprese vengono registrate in gruppi che rappresentano i tasti premuti e indicano se il tasto è bloccato o meno. Analogamente alle riprese raggruppate di Trascinamento utilizzate per le maniglie trascinate, le riprese raggruppate per trigger tastiera consentono di acquisire più recitazioni di un singolo tasto senza perdere le interpretazioni di altri tasti. 

Particelle: controlli di gravità

Il comportamento Particelle include due nuovi parametri per controllare l’effetto della gravità sulle particelle emesse:

  • Forza di gravità: consente di controllare la quantità di forza o l’intensità della gravità.
  • Direzione gravità: consente di controllare l’orientamento della gravità.

Ad esempio, puoi ruotare la gravità di 180°, in modo che punti verso l’alto per simulare bolle che fluttuano più in alto, oppure puoi ruotare la gravità di un determinato angolo per regolare l’arco delle particelle emesse da un cannone.

A meno che non desideri che le particelle si muovano seguendo un arco, imposta un orientamento simile per Direzione (delle particelle emesse) e Direzione gravità. 

Marcatori

I marcatori consentono di contrassegnare modifiche specifiche nella timeline di una scena, ad esempio quando un personaggio guarda verso sinistra. La riproduzione si interrompe in corrispondenza dei marcatori di arresto. Puoi passare in qualsiasi momento da un normale marcatore informativo a un marcatore di arresto. 

Per passare da un marcatore normale a un marcatore di arresto o viceversa, fai clic con il pulsante destro del mouse sul marcatore, quindi attiva o disattiva l’opzione Arresta riproduzione al marcatore.

Selezione gerarchica nella Timeline

Gli elementi traccia selezionati sono contraddistinti da un colore blu uniforme nel pannello Timeline. Quando è selezionata una barra di proiezione o di riprese per un pupazzo (selezionata direttamente o dopo la registrazione di riprese), la barra diventa di colore blu uniforme e i contorni della traccia del pupazzo sono visualizzati in blu per indicare che è stato selezionato un elemento nella gerarchia del pupazzo. Questa funzione è utile quando la traccia è compressa. Grazie a questa selezione gerarchica è inoltre possibile visualizzare i parametri del comportamento del pupazzo nel pannello Proprietà e modificarli subito dopo la regolazione delle riprese, anziché dover selezionare l’elemento traccia del pupazzo. 

Funzioni incluse in Character Animator Preview 4 (giugno 2016)

Tag visivi

Oltre ad assegnare manualmente i tag utilizzando i nomi di livelli e maniglie per specificare le funzionalità di un pupazzo e le modalità di controllo dei pupazzi mediante comportamenti, in Character Animator vengono ora utilizzati tag denominati, applicati a livelli e maniglie per impostare queste funzionalità. Ad esempio, invece di creare guide/maniglie e assegnare loro nomi quali “Mano sinistra trascinabile” e “Piede destro fisso”, è possibile assegnare i nomi “mano sinistra” e “piede destro” e collegare i tag Trascinabile e Fisso rispettivamente alla prima e alla seconda guida/maniglia.

Ora puoi apportare ulteriori modifiche nel pannello Pupazzo anziché tornare al file di grafica originale in Photoshop e Illustrator.

I nomi di maniglie e livelli inclusi nei file di grafica esistenti vengono convertiti nei tag equivalenti dopo l’importazione o l’apertura di un progetto esistente in cui sono presenti.

Per ulteriori informazioni, consulta Tag visivi per maniglie e livelli dei pupazzi.

Opzioni di stile di giuntura per i pupazzi secondari

In Character Animator sono disponibili nuove opzioni che consentono di controllare la modalità di giuntura di un pupazzo secondario indipendente dalla deformazione al relativo pupazzo principale in corrispondenza dell’origine del pupazzo secondario. Quando nel pannello Pupazzo è selezionato un livello di pupazzo secondario e l’opzione Deforma indipendentemente è selezionata, vengono abilitati i controlli Giuntura con e il nuovo controllo Stile di giuntura, che include le seguenti opzioni:

  • Fisso: non è possibile spostare, ruotare o ridimensionare il pupazzo secondario intorno alla relativa origine.
  • Solo rotazione: è possibile ruotare il pupazzo secondario, ma non spostarlo o ridimensionarlo intorno alla relativa origine.
  • Libero: è possibile spostare, ruotare o ridimensionare liberamente il pupazzo secondario intorno alla relativa origine.

Con Fisso e Solo rotazione è comunque possibile deformare il pupazzo secondario se include una maniglia di tipo Trascinamento (ad esempio, un pupazzo secondario del braccio con origine a un’estremità e una maniglia di tipo Trascinamento all’altra estremità). Con lo stile Libero, invece, trascinando la maniglia si trascina l’intero pupazzo secondario.

Per ulteriori informazioni, consulta Raggruppare un insieme di livelli in un pupazzo secondario.

Comportamento Trigger movimento

Il comportamento Trigger movimento consente di passare da un pupazzo secondario all’altro in base alla direzione in cui viene spostato il pupazzo principale. Ad esempio, quando un personaggio si sposta verso destra, si passa alla vista di profilo del personaggio che corre, dietro al quale sono presenti scie di movimento. Il movimento del personaggio può essere diretto (se viene trascinato nella scena) o indiretto (se esiste una giuntura tra una mano e il braccio del pupazzo che oscilla a causa del movimento del tronco).

Per ulteriori informazioni, consulta Comportamento Trigger movimento

Esportare in Adobe Media Encoder

Puoi ora eseguire il rendering della scena ed esportarla in uno dei formati supportati da Adobe Media Encoder. Il formato di esportazione predefinito è H.264 con il predefinito “Come sorgente - Bitrate elevato”. Per esportare una scena in Adobe Media Encoder, scegli File > Esporta > Aggiungi alla coda di Adobe Media Encoder.

Questa funzione può essere utilizzata solo con una versione compatibile di Adobe Media Encoder. Per esportare da Character Animator Preview 4, installa la versione 2015.3 di Adobe Media Encoder. 

Per ulteriori informazioni, consulta Esportare una scena come file filmato tramite Adobe Media Encoder.

Gruppi di riprese per maniglie trascinabili

Il comportamento Trascinamento consente ora di registrare ogni maniglia trascinabile che viene spostata come gruppo di riprese separato. In questo modo è possibile comporre insieme più recitazioni per una maniglia specifica, senza influire sulle recitazioni di altre maniglie trascinate. Con il raggruppamento delle riprese di Trascinamento in base alle maniglie trascinate, non è quindi necessario utilizzare più comportamenti Trascinamento per acquisire più maniglie trascinate. 

Per ulteriori informazioni, consulta Comportamento di registrazione in gruppi di inquadrature.

Uniformità dei movimenti del volto

Se i movimenti del volto davanti alla webcam presentano variazioni o le condizioni di illuminazione causano spostamenti imprevisti dei punti traccia del volto, puoi rendere uniformi le informazioni acquisite dalla videocamera nel tempo. Per uniformare i movimenti del volto che presentano variazioni, aumenta il valore del parametro Uniformità nel comportamento Volto. Con il valore predefinito il comportamento viene reso uniforme fino a un certo punto, ma puoi ridurlo se preferisci che il pupazzo reagisca immediatamente a movimenti rapidi, come ad esempio al battito veloce delle palpebre. Questo non influisce sulle sostituzioni della bocca.

Per ulteriori informazioni, consulta Volto: controllare un pupazzo con la webcam.

Con questo comportamento viene attivato automaticamente un livello, ad esempio palpebre che sbattono o sfarfallio delle luci. Questo comportamento può essere applicato a intervalli regolari o con una certa casualità. Puoi usare questo comportamento per fare sì che un personaggio sbatta le palpebre in modo casuale. Puoi anche combinarlo con i comportamenti Volto e Trigger tastiera, per controllare i battiti di palpebra con la webcam o premendo i tasti.

Per ulteriori informazioni, consulta Battiti palpebra automatico: simulare il battito delle palpebre o lo sfarfallio di luci.

autoblink

Attivazione/disattivazione dell’icona occhio per comportamenti e tracce

Per i comportamenti, elencati nel pannello Proprietà quando si seleziona un elemento traccia di pupazzo e nel pannello Timeline per le riprese di un comportamento, è ora disponibile un’icona occhio che ne consente l’attivazione o la disattivazione. Questa icona permette di disattivare temporaneamente un comportamento senza eliminarlo (e quindi senza perdere le registrazioni esistenti) e di aggiungerlo di nuovo in un secondo momento. Abilita o disabilita i vari comportamenti per provare il risultato di diverse impostazioni.

Analogamente ai comportamenti, anche per le tracce nel pannello Timeline è disponibile un’icona occhio che ne consente l’attivazione o la disattivazione. Questa icona permette di nascondere un pupazzo o disattivare l’audio di una traccia audio senza eliminarlo. Abilita o disabilita le tracce per provare a utilizzare diversi contenuti della scena per la riproduzione o l’esportazione, per selezionare audio specifico per l’operazione Calcola sinc labiale da audio scena o per definire con precisione la configurazione di un personaggio in una scena.

eyeballs1

Rettangolo di selezione per elementi traccia e riprese

È ora possibile selezionare facilmente elementi traccia e riprese tracciando un rettangolo di selezione intorno a tali elementi nel pannello Timeline. Tieni premuto il tasto Maiusc o Comando/Ctrl prima di iniziare a trascinare se desideri mantenere gli elementi traccia e le riprese selezionati in precedenza.

Nota: le riprese collegate vengono selezionate singolarmente anche se è abilitato Selezione collegata.

Supporto per Syphon: visualizzare una scena dal vivo in client Syphon (solo per Mac OS)

È possibile inviareil feed dal vivodi una scena in Character Animator a qualsiasi client Syphon.Syphonè una tecnologia open source di Mac OS X che consente alle applicazioni di condividere tra loro fotogrammi video in tempo reale. Per abilitare questa funzionalità, non è necessario configurare altre opzioni di Character Animator. È sufficiente aprire la scena nel pannello Scena, eseguire il client Syphon (ad esempio, un’applicazione per video in diretta) e scegliere “Scena” di Character Animator come origine dei fotogrammi (server Syphon). 

Nota: per visualizzare il contenuto dal vivo della scena, il pannello Scena deve essere posizionato in primo piano rispetto ad altri pannelli del relativo gruppo di pannelli.

Per ulteriori informazioni, consulta Lavorare con Syphon.

Velocità di riproduzione controllabile

Il controllo Velocità di riproduzione consente di esaminare movimenti o modifiche di un’interpretazione con maggior precisione. È possibile utilizzare questo controllo con la velocità di registrazione controllabile esistente.

Per modificare la velocità di riproduzione di una scena, apri la scena nel pannello Scena e modifica l’impostazione Velocità di riproduzione dal controllo Velocità riproduzione e registrazione, nella parte inferiore del pannello. Quando le velocità di riproduzione e registrazione sono diverse, vengono visualizzati entrambi i valori e la velocità di registrazione è indicata in rosso. Quando sono uguali, viene visualizzato un solo valore.

playbackspeed

Modifiche locali ai comportamenti nella gerarchia del pupazzo

I comportamenti con parametri di maniglie e livelli (come Respiro, Trascinamento, Volto, Ruota la testa e Movimento mandibola) applicati a pupazzi secondari diversi nella gerarchia di un pupazzo ora hanno la precedenza sulle impostazioni per lo stesso comportamento in un livello superiore della gerarchia.

Grazie a questa funzionalità, ora puoi applicare un comportamento al primo livello della gerarchia in cui sono specificate le impostazioni predefinite (ad esempio un comportamento Trascinabile di primo livello impostato su Ritorna a riposo per controllare i pupazzi secondari di braccia e gambe di un personaggio), nonché applicare lo stesso comportamento a un pupazzo secondario, di livello gerarchico inferiore, con impostazioni diverse (ad esempio un comportamento Trascinabile applicato alla coda del personaggio e impostato su Mantieni in posizione).

Comportamenti Volto e Sinc labiale che riconoscono più viste

Non è più necessario applicare più comportamenti Volto e Sinc labiale a viste diverse di un pupazzo (ad esempio, se viene utilizzato Ruota la testa) e rimuoverli dal pupazzo di primo livello. È infatti sufficiente inserire un singolo insieme di comportamenti in un pupazzo principale. Questo semplifica la configurazione e la modifica dei pupazzi con più viste.

Se desideri che al pupazzo secondario di una vista specifica siano applicate impostazioni di Volto o Sinc labiale personalizzate, aggiungi tali comportamenti al relativo pupazzo secondario nella gerarchia del pupazzo. L’insieme principale dei comportamenti controlla tutte le altre viste, ad eccezione di quelle che hanno un proprio insieme.

Per ulteriori informazioni, consulta Sinc labiale: controllare la bocca di un pupazzo con la voce

Miglioramento della sincronizzazione labiale e aggiunta/modifica di visemi

La precisione della sincronizzazione labiale è stata nuovamente migliorata in questa build. Inoltre, il numero divisemi è stato aumentato da 10 a 11, ma con una serie di modifiche:

  • Aggiunta del visema “R”
  • Unione del visema “Th” con il visema “L” esistente
  • Suddivisione del visema “O–U” in “O” e “U”
  • Ridenominazione del visema “K” in “S”

Alla grafica esistente in cui sono utilizzati i livelli “Th” e “K” vengono applicati nuovi tag, mentre con ai livelli “O–U” viene applicato il tag “O”. Il set corrente di 11visemi è elencato a destra.

Il pupazzo modello incorporato (accessibile tramite i comandi Nuovo pupazzo in Photoshop e Nuovo pupazzo in Illustrator) è stato aggiornato con questi 11visemi.

Per ulteriori informazioni, consulta Sinc labiale: controllare la bocca di un pupazzo con la voce

lipsync

Registrazione in più passaggi per acquisire riprese di uno o due fotogrammi

È ora possibile acquisire la posa attuale di un personaggio, in particolare i parametri di comportamento armati perla registrazione, come riprese di uno o due fotogrammi per animare riprese di uno o due fotogrammi. Se ad esempio il parametro Dopo lo spostamento del comportamento Trascinamento è impostato su Mantieni in posizione, puoi posizionare le braccia di un personaggio, registrare una ripresa di un fotogramma, cambiare la posizione e registrare un’altra ripresa di un fotogramma. Come per qualsiasi ripresa registrata, in un secondo tempo potrai estenderne la durata,ad esempio per mantenere una posa più a lungo.

Per ulteriori informazioni, consulta Registrazione in più passaggi per acquisire riprese di uno o due fotogrammi

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online