Per modificare i file in Audition, crea un nuovo progetto. Puoi inoltre importare file da modificare. Questa pagina contiene informazioni su come creare, aprire o importare file.

Creare un nuovo file audio vuoto

Un nuovo file audio vuoto è perfetto per registrare un nuovo audio o unire audio incollati.

  1. Scegli File > Nuovo > File audio.

    Nota:

    Per creare rapidamente un file audio da audio selezionato in un file aperto, scegli Modifica > Copia in nuovo. Consulta Copiare o tagliare dati audio.

  2. Immetti un nome file e imposta le opzioni seguenti:

    Frequenza campionamento

    Determina l’intervallo di frequenze del file. Per riprodurre una determinata frequenza, la frequenza di campionamento deve essere almeno il doppio di essa. Consulta Frequenza di campionamento.

    Canali

    Determina se la forma d’onda è mono, stereo o surround 5.1. Audition salva gli ultimi cinque layout di canali audio personalizzati che avevi usato, per accedervi rapidamente.

    Nota:

    Per le registrazioni solo vocali, l’opzione mono è una soluzione valida che determina un’elaborazione più rapida e file più piccoli.

    Profondità di bit

    Determina l’intervallo di ampiezza del file. Il livello a 32 bit garantisce la massima flessibilità di elaborazione in Adobe Audition. Per garantire la compatibilità con le applicazioni comuni, converti il file in una profondità di bit inferiore al termine della modifica. Consulta Profondità di bit e Modificare la profondità di bit di un file.

Creare una sessione multitraccia

I file di sessione (*.sesx) non contengono dati audio veri e propri. Si tratta invece di piccoli file XML che puntano su altri file audio e video presenti nel disco rigido. Un file di sessione tiene traccia delle seguenti informazioni:

  • File che costituiscono la sessione.
  • Posizione di tali file.
  • Inviluppi ed effetti applicati.

Nota:

Per esaminare le impostazioni in dettaglio, è possibile aprire i file.sesx in un editor di testo o memorizzarli in sistemi di controllo delle versioni. È possibile utilizzare Perforce o Git, molto diffusi nell’industria dei videogiochi.

  1. Scegli File > Nuovo > Sessione multitraccia.
  2. Immetti un nome file e un percorso, quindi imposta le opzioni seguenti:

    Modello

    Specifica un modello predefinito oppure uno creato dall’utente. I modelli di sessione specificano i file sorgente e le impostazioni, quali la frequenza di campionamento e la profondità di bit.

    Frequenza campionamento

    Determina l’intervallo di frequenze della sessione. Per riprodurre una determinata frequenza, la frequenza di campionamento deve essere almeno il doppio di essa. Consulta Frequenza di campionamento.

    Nota:

    Tutti file aggiunti a una sessione devono presentare la stessa frequenza di campionamento. Se si tenta di importare file con frequenze di campionamento diverse, Adobe Audition richiede di ricampionarli, il che potrebbe ridurre la qualità dell’audio. Per modificare la qualità di ricampionamento, cambia le impostazioni Conversione frequenza di campionamento nelle preferenze Dati.

    Profondità di bit

    Determina l’intervallo di ampiezza della sessione, incluse le registrazioni e i file creati con il comando Multitraccia > Mixdown su nuovo file. Consulta Profondità di bit.

    Nota:

    Scegli attentamente una profondità di bit poiché non potrà più essere modificata dopo la creazione di una sessione. Con sistemi veloci, è consigliabile lavorare in modalità 32 bit. Se il sistema risulta lento, prova a ridurre la profondità di bit.

    Principale

    Determina se il mixdown delle tracce viene eseguito su una traccia mono, stereo o master 5.1. Consulta Indirizzare l’audio a bus, mandate e alla traccia master.

Aprire file audio esistenti e mix multitraccia

I seguenti tipi di file possono essere aperti nell’editor multitraccia: Sessione di Audition, XML di Audition 3.0, Sequenza XML di Adobe Premiere Pro, formato di scambio XML di Final Cut Pro e OMF.

Tutti gli altri tipi di file supportati possono essere aperti nell’editor forma d’onda, inclusa la parte audio dei file video.

Nota:

i file delle sessioni SES di Audition 3.0 e versioni precedenti non sono supportati. Se utilizzi Audition 3.0, salva le sessioni in formato XML per aprirle nelle versioni successive.  

ir_editor_menu
Se apri più file, nel menu del pannello dell’editor puoi scegliere quale file visualizzare

  1. Scegli File > Apri.
  2. Seleziona un file audio o video. Consulta Formati di importazione supportati.

    Nota:

    Se il file desiderato non è presente, scegli Tutti gli oggetti multimediali supportati, nel menu posto nella parte inferiore della finestra di dialogo.

Aggiungere file audio a un altro  

Nota:

Puoi aggiungere file con i marcatori di traccia CD per assemblare rapidamente l’audio e applicare un’elaborazione uniforme.

  1. Nell’editor forma d’onda effettua una delle seguenti operazioni:

    • Per l’aggiunta al file attivo, scegli File > Apri e aggiungi > A corrente.
    • Per l’aggiunta a un nuovo file, scegli File > Apri e aggiungi > A nuovo.
  2. Nella finestra di dialogo Apri e aggiungi, seleziona uno o più file.

    Nota:

    Se i file hanno frequenze di campionamento, profondità di bit o tipo di canale diversi, Audition converte i file selezionati in modo che corrispondano al file aperto. Per ottenere risultati ottimali, aggiungi file aventi lo stesso tipo di campionamento del file originale.

  3. Fai clic su Apri.

Importare file come dati raw

Non è possibile aprire i file che non contengono informazioni di intestazione che descrivono il tipo di campionamento. Per specificare manualmente queste informazioni, importa il file come dati raw.

  1. Scegli File > Importa > Dati Raw.
  2. Seleziona il file e fai clic su Apri.
  3. Imposta le seguenti opzioni:

    Frequenza campionamento

    Fai corrispondere la frequenza conosciuta del file, se possibile. Per alcuni esempi di impostazioni comuni, consulta Frequenza di campionamento. Adobe Audition può importare dati raw con frequenze comprese tra 1 e 10.000.000 Hz, ma la riproduzione e la registrazione sono supportate solo tra 6.000 Hz e 192.000 Hz.

    Canali

    Immetti un numero compreso tra 1 e 32.

    Codifica

    Specifica lo schema di memorizzazione dei dati per il file. Se non sei sicuro sulla codifica utilizzata dal file, consulta il fornitore del file o la documentazione relativa all’applicazione con cui è stato creato.

    Ordine byte

    Specifica la sequenza numerica per i byte di dati. Il metodo Little-Endian è comune per i file WAV, mentre il metodo Big-Endian è comune per i file AIFF. Ordine byte predefinito applica automaticamente il valore predefinito per il processore del sistema e costituisce in genere l’opzione migliore.

    Scostamento byte iniziale

    Specifica il punto di dati del file in cui inizia il processo di importazione.

Inserire un file audio in una sessione multitraccia

Quando inserisci un file audio nell’editor multitraccia, il file diventa una clip audio della traccia selezionata. Se viene inserito più di un file o se il file è più lungo dello spazio disponibile sulla traccia selezionata, viene inserita una nuova clip sulla traccia vuota più vicina.

  1. Nell’editor multitraccia seleziona una traccia, quindi porta la testina di riproduzione nella posizione temporale desiderata.

  2. Scegli Multitraccia > Inserisci file.

  3. Seleziona un file audio o video. Consulta Formati di importazione supportati.

Nota:

Trascina gli intervalli dal pannello Marcatori all’editor multitraccia per convertirli automaticamente in clip.

Eseguire l’inserimento mirato di un file onda di trasmissione in una sessione

Nell’inserimento di file Onda di trasmissione (BWF) in una sessione multitraccia, Adobe Audition è in grado di usare timestamp incorporati per inserire il file in una posizione temporale specifica. Questa procedure viene comunemente definita inserimento mirato.

  1. Scegli Modifica > Preferenze > Multitraccia (Windows) o Audition > Preferenze > Multitraccia (Mac OS).
  2. Seleziona Usa codice di tempo incorporato per l’inserimento delle clip in una multitraccia.
  3. Nell’editor multitraccia seleziona una traccia.
  4. Scegli Multitraccia > Inserisci file e seleziona uno o più file BWF.

Adobe Audition inserisce una clip audio nella posizione temporale iniziale designata.

Nota:

Per visualizzare o modificare il timestamp di una clip BWF, apri la clip nell’editor forma d’onda e quindi scegli Finestra > Metadati. Nella scheda BWF viene visualizzato il valore del timestamp come riferimento di tempo.

Importare sequenze da Premiere Pro

È possibile importare direttamente i progetti Premiere Pro (prproj) in Audition. Questo metodo di importazione utilizza i file multimediali originali e non è necessario eseguire il rendering.

  1. Fai clic su File > Importa > File e scegli il progetto Premiere Pro da importare.

  2. Viene visualizzata la finestra di dialogo Importa sequenza Premiere Pro, contenente l’elenco delle sequenze del progetto. Puoi selezionare la sequenza che desideri aprire, che viene importata direttamente con un riferimento al file multimediale originale.

    Importa sequenza Premiere Pro
    Importa sequenza Premiere Pro
  3. Alcuni contenuti o configurazioni di indirizzamento clip richiedono il rendering dell’audio. Ad esempio, è necessario eseguire il rendering in presenza di contenuti sintetici, sequenze nidificate e configurazione di indirizzamento dei canali. Se scegli di non eseguire il rendering di queste sequenze, vengono visualizzate non in linea.

  4. Per attivare o disattivare la casella di controllo Esegui rendering di contenuti non supportati e indirizzamento dei canali della clip, effettua le seguenti operazioni:

    • Apri il menu a discesa Opzioni di importazione nella finestra di dialogo Importa sequenza Premiere Pro.
    Opzioni di importazione
    Opzioni di importazione
  5. È possibile specificare dove salvare il contenuto di cui è stato eseguito il rendering mediante i pulsanti di opzione Cartella progetto e Percorso personalizzato. Fai clic su Sfoglia per selezionare un particolare percorso.

Le sequenze vengono importate in Audition con riferimento al file multimediale originale. Il video importato da Premiere Pro è indicato come un singolo livello “appiattito”.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online