Confronto tra l’editor forma d’onda e l’editor multitraccia

Adobe Audition dispone di diverse viste per la modifica di file audio e la creazione di mix multitraccia. Per modificare singoli file, usate l’editor forma d’onda. Per effettuare il mixaggio di più file e integrarli con video, usate invece l’editor multitraccia.

L’editor forma d’onda e l’editor multitraccia adottano metodi di modifica diversi e ciascuno di essi offre vantaggi specifici. L’editor forma d’onda impiega un metodo distruttivo, ossia cambia i dati audio alterando i file salvati in maniera permanente. Queste modifiche permanenti sono opportune nella conversione della frequenza di campionamento e della profondità di bit, nella masterizzazione e nell’elaborazione batch. L’editor multitraccia impiega invece un metodo non distruttivo, ossia produce cambiamenti istantanei ma non permanenti, richiede una potenza di elaborazione maggiore ma nel contempo offre più flessibilità. Questa flessibilità si rivela utile nella creazione e rielaborazione graduale di una composizione musicale o una colonna sonora di video a più livelli.

Potete combinare le modifiche distruttive e non distruttive per soddisfare le diverse esigenze di un progetto. Se ad esempio una clip multitraccia richiede modifiche distruttive, fate doppio clic su di essa in modo da accedere all’editor forma d’onda. Oppure, se una forma d’onda contiene modifiche recenti che non vi soddisfano, usate il comando Annulla per ripristinarne lo stato precedente; le modifiche distruttive vengono applicate soltanto dopo avere salvato un file.

Componenti di base degli editor

Gli editor forma d’onda e multitraccia presentano opzioni diverse, ma entrambi condividono gli stessi componenti di base quali strumenti e barre di stato nonché il pannello Editor.

wa23
Componenti di base degli editor forma d’onda e multitraccia (illustrati nell’editor forma d’onda)

A. Pulsanti di visualizzazione e barra degli strumenti B. Pannello Editor con navigatore zoom nella parte superiore C. Vari altri pannelli D. Barra di stato 

Passare da un editor all’altro

  1. Effettuate una delle seguenti operazioni:
    • Dal menu Visualizza, scegliete Editor forma d’onda o Editor multitraccia.
    • Nella barra degli strumenti, fate clic sul pulsante Editor forma d’onda  o Editor multitraccia .
    • Nell’editor multitraccia, fate doppio clic sulla clip audio che desiderate aprire nell’editor forma d’onda. In alternativa, fate doppio clic su un file nel pannello File.

Effettuare lo zoom sull’audio nel pannello Editor

ed_zoom_nav_time
Per eseguire lo zoom in uno specifico intervallo di tempo, fate clic con il pulsante destro del mouse e trascinate.

A. Strumento di navigazione zoom B. Righello della timeline 

Effettuare lo zoom su un intervallo di tempo specifico

Nel navigatore dello zoom o nel righello della timeline, fate clic con il pulsante destro del mouse ed eseguite un trascinamento. L’icona della lente di ingrandimento crea una selezione dell’intervallo con cui verrà riempito il pannello Editor

Effettuare lo zoom a posizione temporale utilizzando il timer

Fate clic sull’icona Timer nella parte inferiore del pannello Editor. Sono disponibili cinque slot per predefiniti che possono essere utilizzati per eseguire lo zoom su una specifica posizione temporale. Nel menu Salva predefinito potete sovrascrivere uno slot per predefiniti con la durata attualmente selezionata.

Zoom a posizione temporale
Zoom a posizione temporale

Effettuare lo zoom su un intervallo di frequenza specifico

Nel righello verticale per la visualizzazione spettrale, fate clic con il pulsante destro del mouse e trascinate. Consultate Visualizzare forme d’onda e spettri audio.

Estendere o accorciare l’intervallo visualizzato

Posizionate il puntatore all’estremità sinistra o destra dell’area evidenziata nel navigatore zoom, quindi trascinate l’icona della lente di ingrandimento .

Effettuare uno zoom in o zoom out graduale

Nella parte inferiore destra del pannello Editor, fate clic sul pulsante Zoom in  o Zoom out .

Nota:

Potete impostare il Fattore di zoom nella sezione Generali della finestra di dialogo Preferenze. Consultate Personalizzare le preferenze.

Zoom out completo (tutte le tracce)

Potete effettuare lo zoom out su tutte le tracce alla stessa altezza per coprire completamente gli spazi verticali. L’altezza delle tracce verrà ridimensionata per occupare l’intera altezza del pannello editor multitraccia. Le tracce verranno impostate tutte su un’altezza uniforme. Le tracce ridotte rimarranno alla loro altezza minima.

Per effettuare lo zoom out completo, scegliete Visualizza > Zoom out completo (tutte le tracce).

Zoom con la rotellina del mouse o con il trackpad Mac

Portate il puntatore sul navigatore di zoom o sul righello, quindi fate scorrere la rotellina oppure trascinate verso l’alto o il basso con due dita. Nell’editor forma d’onda potete eseguire questo metodo di ingrandimento anche con il puntatore sulla forma d’onda.

Nota:

Fate scorrere la rotellina o trascinate sulla visualizzazione spettrale, quindi premete Maiusc per passare dalla scala logaritmica a quella lineare e viceversa. La scala logaritmica rispecchia meglio le nostre capacità uditive; la scala lineare consente invece di distinguere meglio visivamente le singole frequenze.

Ingrandire l’audio selezionato

Nella parte inferiore destra del pannello Editor, fate clic sul pulsante Zoom in all’attacco , Zoom in allo stacco  o Zoom sulla selezione.

Visualizzare l’intero file audio o l’intera sessione multitraccia

Nella parte inferiore destra del pannello Editor, fate clic sul pulsante Zoom out completo .

Nota:

Per visualizzare i pulsanti di zoom in un pannello a parte, scegliete Finestra > Zoom.

Con i livelli di zoom più alti è possibile navigare in diversi contenuti audio nel pannello Editor.

  • Nel navigatore zoom, trascinate verso sinistra o verso destra.
wa_navigate
Scorrimento con il navigatore zoom

  • Usate lo scorrimento orizzontale del mouse o trascinate con il tasto centrale del mouse per far scorrere la timeline nella visualizzazione multitraccia e forma d’onda.

  • Per scorrere le frequenze audio nell’editor forma d’onda, trascinate il righello verticale verso l’alto o il basso. Consultate Visualizzare forme d’onda e spettri audio.

Nel pannello Selezione/Vista sono riportati l’inizio e la fine della selezione e della vista correnti nel pannello Editor. Nel pannello queste informazioni sono visualizzate nel formato del tempo corrente, ossia Decimale o Misure e battute. Consultate Modificare il formato di visualizzazione del tempo.

  1. Per visualizzare il pannello Selezione/Vista, scegliete Finestra > Controlli selezione/vista.

  2. (Facoltativo) Immettete nuovi valori nelle caselle di inizio, fine e durata per modificare la selezione o la vista.

Potete utilizzare lo scorrimento automatico per navigare nell’editor forma d’onda e multitraccia. Per scegliere il tipo di scorrimento, aprite Preferenze > Riproduzione. Utilizzate i pulsanti di opzione per scegliere il tipo di scorrimento singolarmente o per entrambi gli editor.

  • Scorrimento pagina: la testina di riproduzione si muove da sinistra verso destra e passa al fotogramma successivo quando raggiunge l’angolo destro.
  • Scorrimento centrato: la testina di riproduzione è posizionata al centro e la traccia sottostante si muove. Quindi, la posizione temporale dell’audio attualmente riprodotto si trova sempre al centro.
Scorrimento automatico nelle preferenze di riproduzione
Scorrimento automatico nelle preferenze di riproduzione

Per impostare la preferenza Abilita lo scorrimento automatico durante la riproduzione o la registrazione, selezionatene la casella di controllo.

Abilitare lo scorrimento automatico all’avvio
Abilitare lo scorrimento automatico all’avvio

Per abilitare e disabilitare lo scorrimento automatico, utilizzate l’indicatore di scorrimento automatico () che si trova nel panello Editor, nell’angolo in alto a destra nell’editor forma d’onda e nell’angolo in alto a sinistra nell’editor multitraccia. Tenete presente che se si sposta manualmente la testina di riproduzione quando lo scorrimento automatico è abilitato, la funzione viene automaticamente disabilitata.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online