Scopri come creare titoli e grafica animata con lo spazio di lavoro Grafica in Premiere Pro.

Lo spazio di lavoro Grafica e il pannello Grafica essenziale di Premiere Pro offrono un flusso di lavoro avanzato per creare titoli, elementi di branding e altri elementi grafici direttamente in Premiere Pro.

Puoi anche usare il pannello Grafica essenziale per personalizzare i modelli di grafica animata (file .mogrt) che sono stati creati in After Effects o Premiere Pro. Per ulteriori informazioni sui modelli di grafica animata, consulta Utilizzo dei modelli di grafica animata in Premiere Pro

Pannello Grafica essenziale in Premiere Pro

Pannello Grafica essenziale in Premiere Pro
Guarda questo video e scopri come utilizzare il pannello Grafica essenziale di Premiere Pro (2 minuti).

Creare elementi grafici in Premiere Pro

Puoi creare elementi grafici, come titoli, terzi inferiori e bumper pubblicitari direttamente in Premiere Pro utilizzando lo spazio di lavoro Grafica. È possibile creare elementi grafici direttamente nel Monitor programma utilizzando gli strumenti per testo e forme, quindi perfezionarli con le funzioni disponibili nel pannello Grafica essenziale.

Per utilizzare il flusso di lavoro per la grafica in Premiere Pro:

  1. Apri lo spazio di lavoro Grafica

    Fai clic su Grafica nella barra degli spazi di lavoro nella parte superiore della schermata oppure seleziona Finestra > Spazi di lavoro > Grafica dal menu principale. 

  2. Puoi anche aprire il pannello Grafica essenziale direttamente da Finestra > Grafica essenziale se preferisci organizzare il tuo spazio di lavoro.

Regolare il testo e l’aspetto
Regolare il testo e l’aspetto
  • Le clip di grafica possono contenere più livelli di testo e forma, analogamente ai livelli di Photoshop, e possono essere modificate come una singola clip nella sequenza. La prima volta che crei un livello di testo o forma, una clip di grafica contenente tale livello viene creata nella timeline in corrispondenza della testina di riproduzione. Se nella sequenza è già selezionata una clip di grafica, il livello di testo o forma viene aggiunto a tale clip.
  • Usa la scheda Modifica del pannello Grafica essenziale per visualizzare i livelli e regolare la grafica. Puoi regolare ad esempio l’aspetto dei singoli livelli e l’ordine dei livelli e puoi usare le funzioni di Grafica reattiva per tempo e posizione.
  • Aggiungi l’animazione alla grafica creando fotogrammi chiave per i livelli nel pannello Controllo effetti. Puoi anche attivare/disattivare l’animazione per ogni proprietà di trasformazione usando la scheda Modifica del pannello Grafica essenziale.
  • Tutti gli elementi grafici creati in Premiere Pro possono essere esportati come modelli di grafica animata (.mogrt) nelle librerie di Creative Cloud Libraries o nel disco locale per la condivisione o il riutilizzo. 
  • Il pannello Grafica essenziale consente inoltre di sfogliare i modelli di grafica animata (.mogrt) salvati localmente o in Creative Cloud Libraries e di cercarli in Adobe Stock. Per ulteriori informazioni, consulta Utilizzo dei modelli di grafica animata in Premiere Pro.

Creare livelli di testo

Lo strumento testo di Premiere Pro

Lo strumento testo di Premiere Pro
Guarda questo video e scopri lo strumento testo di Premiere Pro (2 minuti).

  1. Seleziona lo strumento testo (T) o testo verticale nel pannello degli strumenti.

  2. Fai clic sul monitor Programma dove vuoi posizionare il testo e inizia a digitare. Fai un solo clic per creare un testo su un punto; fai clic e trascina per creare il testo in una casella, con scorrimento automatica del testo entro i bordi della casella. Questo comportamento è identico a quello dello strumento testo in area della funzione Titolazione delle versioni precedenti.

  3. Usa lo strumento selezione (V) per manipolare i livelli di forma e di testo direttamente nel monitor Programma. Puoi anche riposizionarli, modificarne l’ancoraggio, il ridimensionamento in scala e le dimensioni della casella di testo, e ruotarli.

  4. Per regolare l’aspetto del testo, usa la scheda Modifica del pannello Grafica Essenziale. Puoi modificare il font, la dimensione del font e vari altri attributi di aspetto e formato.

    Strumento testo
    Strumento testo

Creare livelli di forma

In Premiere Pro puoi usare gli strumenti Rettangolo, Ellisse e Penna per creare forme e tracciati a forma libera.

  1. Fai clic e tieni premuto il pulsante del mouse sullo strumento Penna per rendere visibili gli strumenti Rettangolo e Forma. Seleziona quindi lo strumento forma desiderato dalla barra degli strumenti e disegna una forma. 

    Nota:

    Tieni premuto il tasto Maiusc mentre trascini per creare una forma con proporzioni vincolate, ad esempio un quadrato o un cerchio.

    Strumento Forma
    Strumento Forma
  2. Usa lo strumento selezione (V) per manipolare direttamente la forma. Puoi ad esempio cambiarne la posizione o il punto di ancoraggio, ridimensionarla e ruotarla.

  3. Con lo strumento penna (P) puoi manipolare i vertici e le maniglie di una forma.

  4. Per regolare l’aspetto delle forme, usa la scheda Modifica del pannello Grafica essenziale.

Creare livelli di clip

Puoi aggiungere sorgenti immagine e video come livelli all’interno della grafica. 

Per creare livelli di clip, usa uno dei seguenti metodi:

  • Nel riquadro Modifica del pannello Grafica essenziale seleziona l’icona Nuovo elemento e scegli Da file.
  • Nella barra dei menu dell’applicazione seleziona Grafica > Nuovo livello > Da file.
  • Seleziona una clip di grafica nella timeline e trascina la clip principale con il video o l’immagine dal pannello Progetto al riquadro Livello del pannello Grafica essenziale.

Allineare e distribuire livelli grafici

È possibile selezionare più livelli all’interno di una clip grafica e allinearli o distribuirli mediante il pannello Grafica essenziale.

È possibile allineare i livelli lungo i bordi superiori, i centri verticali, i bordi inferiori, i bordi sinistri, i centri orizzontali o i bordi destri.

È possibile distribuire i livelli in orizzontale o in verticale.

Opzioni per allineare e distribuire i livelli nel pannello Grafica essenziale
Opzioni per allineare e distribuire i livelli nel pannello Grafica essenziale

Nota:

Se è selezionato un solo livello, con i pulsanti di allineamento puoi allineare il livello forma o di testo al fotogramma video. Se sono selezionati due o più livelli, con i pulsanti di allineamento i livelli vengono allineati gli uni rispetto agli altri.

I comandi di distribuzione sono disattivati (visualizzati in grigio) finché non vengono selezionati tre o più livelli.

Animare i livelli negli elementi grafici

I livelli di testo e di forma e i tracciati possono essere animati mediante l’uso di fotogrammi chiave. Puoi aggiungere un’animazione direttamente dal pannello Grafica essenziale, oppure utilizzando il pannello Controllo effetti.

Animazione mediante il pannello Grafica essenziale

Per aggiungere animazione alla grafica tramite il pannello Grafica essenziale:

  1. Seleziona il livello da animare nel pannello Grafica essenziale.

  2. Fai clic sull’icona accanto alla proprietà da animare (Posizione, Punto di ancoraggio, Scala, Rotazione e Opacità).

    Questa azione attiva l’animazione per la proprietà. L’icona relativa alla proprietà selezionata diventa blu a indicare che l’animazione è attiva.

    Attivare/disattivare l’animazione per i livelli grafici
    Attivare/disattivare l’animazione per i livelli grafici

    Nota:

    Fare clic sull’icona sull’icona nel pannello Grafica essenziale equivale a fare clic sul cronometro nel pannello Controllo effetti. Se attivi l’animazione in un punto, risulterà attiva anche nell’altra visualizzazione.

  3. Sposta la testina di riproduzione e regola questa proprietà nel pannello Grafica essenziale o direttamente nel Monitor programma per registrare i fotogrammi.

  4. Migliora l’animazione utilizzando il pannello Controllo effetti o regolando i fotogrammi chiave nella timeline utilizzando l’opzione Mostra fotogrammi chiave clip.

Animazione mediante il pannello Controllo effetti

Per aggiungere l’animazione agli elementi grafici mediante il pannello Controllo effetti:

  1. Individua il livello da animare nel pannello Controllo effetti.

  2. Fai clic sull’icona Cronometro per attivare l’animazione per la proprietà desiderata.

  3. Fai clic su Aggiungi/Rimuovi fotogrammi chiave per ottenere l’effetto desiderato.
     

  4. Fai clic con il pulsante destro del mouse su un fotogramma chiave per accedere alle impostazioni di interpolazione, come curve di Bézier e Ingresso/Uscita graduale.

Modificare e trasformare la grafica vettoriale

Puoi modificare e trasformare la grafica vettoriale senza rasterizzarla usando i controlli di movimento vettoriale. Questo evita che si verifichi un effetto pixel ed elimina i bordi causati dai ritagli indesiderati.

Puoi modificare la grafica vettoriale direttamente dal pannello Grafica essenziale, oppure utilizzando il pannello Controllo effetti.

  1. Fai doppio clic nel monitor Programma per applicare le modifiche a tutta la grafica con lo strumento movimento vettoriale.

    Fai attenzione a non fare clic su un elemento specifico di un livello grafico, altrimenti verrà selezionato il livello e non l’intera grafica.

  2. Puoi applicare le modifiche all’intera grafica con lo strumento movimento vettoriale nel pannello Controllo effetti. Puoi anche usare Movimento, ma in tal caso la grafica verrà rasterizzata e, se poi verrà ridimensionata, si verificherà un effetto pixel.

  3. Puoi modificare i parametri di Posizione, Scala, Rotazione e/o Punti di ancoraggio.

  4. Migliora l’animazione utilizzando il pannello Controllo effetti o regolando i fotogrammi chiave nella timeline utilizzando l’opzione Mostra fotogrammi chiave clip.

Aggiungere funzioni Grafica reattiva agli elementi grafici

Le funzioni Grafica reattiva per la grafica animata consentono di progettare elementi di scorrimento ed elementi grafici che rispondono in modo intelligente ai cambiamenti nella durata e nel posizionamento dei livelli.

Grafica reattiva - Tempo

Creare elementi di scorrimento

Puoi creare dei titoli e titoli di coda con scorrimento verticale attivando l’opzione Scorrimento verticale. Quando Scorrimento verticale è attivato, viene visualizzata una barra di scorrimento blu trasparente nel monitor Programma.

Questa barra di scorrimento consente di fare scorrere il testo e la grafica nei titoli di coda per semplificarne la modifica, senza dover spostare la testina di riproduzione nella timeline in una posizione specifica.

Per abilitare lo scorrimento verticale degli elementi grafici:

Nota:

La velocità dello scorrimento dipende dalla lunghezza del titolo nella sequenza. Se si aumenta la lunghezza della clip grafica, il movimento rallenta.

  1. Seleziona la clip grafica nella timeline e passa alla scheda Modifica del pannello Grafica essenziale.

    Abilita elementi di scorrimento
    Abilita elementi di scorrimento
  2. Verifica che non sia selezionato nessuno dei singoli livelli dell’elemento grafico appena selezionato.

  3. Seleziona la casella di controllo accanto a Scorrimento verticale per abilitare lo scorrimento dei titoli di coda.

  4. Specifica se la grafica dovrà iniziare o finire fuori campo.

  5. Regola il tempo di preroll, postroll, entrata graduale e uscita graduale utilizzando il codice di tempo per ciascuna proprietà.

    Barra di scorrimento dello scorrimento
    Barra di scorrimento dello scorrimento

Mantenere intatte le animazioni di inizio e fine (Intro e Outro)

Puoi definire per quali segmenti della grafica animata è necessario mantenere intatte le animazioni di inizio e fine (Intro e Outro), anche se viene modificata la durata complessiva della grafica. I fotogrammi chiave che fanno parte di questi intervalli di tempo vengono fissati all’inizio e alla fine della clip. Dato che i fotogrammi chiave sono bloccati, puoi modificare la durata complessiva della clip, mantenendo intatte le animazioni di entrata e uscita.

Una sovrapposizione bianca trasparente sulla clip di grafica nella timeline e nel pannello Controllo effetti indica i segmenti di intro e outro della clip. Questi segmenti possono essere definiti nel pannello Grafica essenziale o Controllo effetti. Puoi anche usare le scelte rapide da tastiera per specificare la durata di outro e intro.

Impostare Grafica reattiva - Tempo
Impostare Grafica reattiva - Tempo

Definire i segmenti intro e outro e mantenere inalterate le animazioni nel pannello Grafica essenziale

  1. Seleziona l’elemento grafico nella timeline e passa alla scheda Modifica del pannello Grafica essenziale.

  2. Verifica che non sia selezionato nessuno dei singoli livelli dell’elemento grafico appena selezionato.

  3. Nell’area Durata intro, specifica il tempo da definire come sezione di intro/iniziale, utilizzando i controlli del codice di tempo.

  4. Nell’area Durata outro, specifica il tempo da definire come sezione di outro/finale utilizzando i controlli del codice di tempo.

Definire i segmenti intro e outro e mantenere inalterate le animazioni nel pannello Controllo effetti

  1. Seleziona l’elemento grafico nella timeline e accedi al pannello Controllo effetti.

  2. Nella parte superiore del pannello Controllo effetti viene visualizzata una piccola maniglia blu all’inizio e alla fine della clip selezionata.

  3. Trascina la maniglia sinistra per definire il segmento di intro/iniziale. Una sovrapposizione bianca trasparente copre tutti i fotogrammi chiave che rientrano nell’intervallo di tempo specificato.

  4. Trascina la maniglia destra per definire il segmento di outro/finale. Una sovrapposizione bianca trasparente copre tutti i fotogrammi chiave che rientrano nell’intervallo di tempo specificato.

Specificare la durata intro e outro utilizzando le scelte rapide sulla tastiera

È possibile impostare scelte rapide da tastiera con cui specificare la durata di Intro e Outro utilizzando la mappa delle scelte rapide da tastiera in Premiere Pro CC > Scelte rapide da tastiera. Queste scelte rapide da tastiera non sono assegnate per impostazione predefinita. Per assegnare le scelte rapide da tastiera vengono usati questi comandi:

  • Imposta fine intro
  • Imposta inizio outro

Per utilizzare le scelte rapide da tastiera per la durata di Intro e Outro:

  1. Seleziona la clip di grafica nella timeline per la quale desideri mantenere inalterata un’animazione di intro o outro.

  2. Posiziona la testina di riproduzione nel punto in cui desideri inserire l’impostazione di Intro o Outro e premi la scelta rapida da tastiera che era stata assegnata.

    Nota:

    Le scelte rapide da tastiera risultano abilitate solo quando la timeline è selezionata.

Grafica reattiva - Posizione

Puoi progettare la grafica in modo che si adatti automaticamente alle modifiche apportate alle proporzioni dei fotogrammi video o alle proprietà di posizione e scala di un altro livello grafico, ad esempio quando si cambia il numero di caratteri nel titoli o nel terzo inferiore.

Delle piccole puntine blu sul monitor Programma indicano se il livello selezionato è agganciato a un altro livello.

Per definire le relazioni di posizione tra i livelli:

  1. Seleziona la clip grafica nella timeline e passa alla scheda Modifica del pannello Grafica essenziale.

  2. Seleziona il livello che dovrà rispondere alle modifiche di un altro livello.

  3. In Grafica reattiva - Posizione > Fissa a, specifica il livello al quale dovrà essere collegato il livello attualmente selezionato. Il livello scelto dall’elenco a discesa fungerà da livello principale dal quale dipende il livello attualmente selezionato.

  4. Usa il diagramma a destra per definire a quale bordo del livello principale dovrà essere fissato il livello secondario: in Alto, in Basso, a Sinistra o a Destra.

    Nota:

    Usa il quadrato al centro per attivare o disattivare rapidamente la funzione Fissa per tutti i bordi.

  5. Il livello selezionato ora risponde in base alle modifiche di posizione, lunghezza/larghezza e scala apportate al livello principale. Quando selezioni questo livello nel monitor Programma, il livello principale presenta delle puntine blu sui bordi fissati.

    Impostare Grafica reattiva - Posizione
    Impostare Grafica reattiva - Posizione

Creare gli stili principali

Gli stili principali consentono di definire dei predefiniti con le proprietà del testo, quali il font, la dimensione e il colore. Questa funzione consente di applicare rapidamente lo stesso stile a più livelli in diversi elementi grafici nella timeline.

Quando applichi uno stile principale a una clip di grafica o a un livello di testo in una clip di grafica, il testo presente assume automaticamente tutte le modifiche apportate allo stile principale. Questo permette di applicare le modifiche a più elementi grafici in contemporanea.

Aggiornare livello a stile principale
Aggiornare livello a stile principale

Per creare uno stile principale:

  1. Seleziona la clip grafica nella timeline e passa alla scheda Modifica del pannello Grafica essenziale.

  2. Seleziona un livello di testo e assegnagli le proprietà stilistiche desiderate per font, dimensione e aspetto.

  3. Una volta ottenuto l’aspetto desiderato, seleziona Crea stile di testo nella sezione Stili principali dell’elenco a discesa.

  4. Assegna un nome allo stile di testo e fai clic su OK.

  5. Lo stile principale appare nel pannello Progetto ed è disponibile nell’elenco a discesa degli stili principali. Puoi quindi applicarlo rapidamente ad altri livelli di testo e clip di grafica nel progetto.

    Applicazione di stili principali su elementi grafici
    Applicazione di stili principali su elementi grafici

Quando crei uno Stile principale, la miniatura dello stile viene aggiunta al pannello Progetto. Trascina la miniatura su uno o più elementi grafici nella timeline per aggiornare immediatamente tutti i livelli di testo dell’elemento grafico.

Puoi inoltre aggiornare i singoli livelli di testo di un titolo a un determinato stile: seleziona il livello di testo nel pannello Grafica essenziale, quindi scegli lo stile principale desiderato dall’elenco a discesa.

Creare una grafica principale

È possibile utilizzare l’opzione Aggiorna a grafica principale per creare un elemento di clip master nel pannello Progetto da una clip di grafica nella sequenza. Tutte le clip di grafica create da questo elemento di grafica principale, compresa quella da cui è stato aggiornato, sono duplicati reciproci. Tutte le modifiche apportate al testo, allo stile o al contenuto di un’istanza dell’elemento di grafica principale si riflettono anche su tutte le altre istanze.

Per creare una grafica principale, seleziona Grafica > Aggiorna a grafica principale.

Esportare la grafica come modello di grafica animata

Puoi esportare la clip grafica, compresi tutti i livelli e l’animazione, come modello di animazione grafica da riutilizzare o condividere. 

  1. Seleziona Grafica > Esporta modello di grafica animata oppure fai clic con il pulsante destro del mouse sulla clip grafica nella sequenza e seleziona Esporta come modello di grafica animata.

    Nota:

    Questa funzione di esportazione è disponibile solo per gli elementi grafici creati in Premiere Pro, non per i file .mogrt che erano stati originariamente creati in After Effects. 

    Esportare come modello di grafica animata
    Esportare come modello di grafica animata

SUGGERIMENTO:

Se devi creare un modello di grafica animata da riutilizzare in futuro, salvalo nella cartella dei modelli locali. In questo modo diventa automaticamente disponibile nella scheda Sfoglia del pannello Grafica essenziale e non sarà necessario installarlo. 

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online