Guida utente Annulla

HDR per le emittenti

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Rimozione della precedente funzione Titolazione di Premiere Pro | Domande frequenti
      16. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Video verde e rosa in Premiere Pro o Premiere Rush
      5. Come si gestisce la cache multimediale in Premiere Pro?
      6. Correzione degli errori durante il rendering o l’esportazione
      7. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Lavora in modalità nativa in Rec. 2100 HLG (Hybrid Log Gamma) in Premiere Pro.

HDR offre gamme di colori e di luce più ampie e più vicine alla vita reale. Con il supporto per lo spazio cromatico Rec. 2100 HLG in Premiere Pro, le emittenti possono lavorare con contenuti più vivaci e dinamici.

I codec Apple ProRes e Sony XAVC Intra sono entrambi dotati di gestione del colore e accelerazione GPU nella pipeline HDR di Premiere Pro. Non si tratta di una sola funzione, ma di un insieme di funzioni che consentono di importare, modificare ed esportare il contenuto HLG in Premiere Pro con particolare attenzione ai flussi di lavoro del broadcast professionale.

In Premiere Pro sono attualmente supportati i seguenti codec.

Codec

Wrapper

Funzione di trasferimento

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Prima di iniziare

Requisiti di sistema

Il monitoraggio HDR corretto richiede hardware I/O dedicato e un monitor di riferimento compatibile con HDR o un televisore UHD collegato utilizzando SDI o HDMI 2.0 o versione successiva. 

Utilizzi AJA?

Adobe consiglia:

  • Dispositivi compatibili con HDR da AJA
  • Driver AJA versione 16.0 o successiva per risultati ottimali

  1. Fai clic su Premiere Pro > Preferenze > Riproduzione (macOS) o Modifica > Preferenze > Riproduzione (Win).

  2. Nell’elenco, fai clic su Configura accanto al dispositivo AJA.

    Impostazione delle preferenze di riproduzione
    Impostazione delle preferenze di riproduzione

  3. Scegli lo spazio cromatico HDR.

    • Consigliamo HLG 10 bit. Può supportare UHD 60 p e dispone di un ampio supporto per i display.

    • HLG 12 bit è limitato a 30 fps alla risoluzione 3840x2160 (limitazione della larghezza di banda dell’hardware AJA) e non è supportato da tutti i monitor.

Nota:

Adobe consiglia di apportare modifiche allo spazio cromatico di HDR solo in Premiere Pro. Apportare modifiche allo spazio cromatico di HDR nel pannello di controllo AJA e in Premiere Pro può causare risultati imprevisti.

Utilizzi BlackMagic Design?

BlackMagic Design offre dispositivi compatibili con HDR nelle linee Decklink e Ultrastudio

  1. Fai clic su Premiere Pro > Preferenze > Riproduzione (macOS) o Modifica > Preferenze > Riproduzione (Win).

  2. Fai clic su Configura accanto a Riproduzione BlackMagic nell’elenco.

    Impostazione delle preferenze di riproduzione
    Impostazione delle preferenze di riproduzione

  3. Scegli Gamma di colori: Rec. 2100 HLG.

 Per migliorare le prestazioni, deseleziona i dispositivi video non utilizzati

Importare il contenuto HLG in Premiere Pro

  1. Nel pannello Ambiti Lumetri, seleziona l’icona della chiave inglese e imposta lo spazio cromatico su Automatico.

    Impostazione dello spazio cromatico nel pannello Ambiti Lumetri
    Impostazione dello spazio cromatico nel pannello Ambiti Lumetri

  2. Importa i file multimediali HLG (File > Importa) in Premiere Pro.

  3. Trascina una clip da Media Browser o dal pannello Progetto sulla timeline.

    Premiere Pro imposta automaticamente il nuovo spazio di lavoro su Rec. 2100 HLG. Anche Ambiti Lumetri imposta automaticamente lo spazio cromatico corretto in base alla sequenza o al file multimediale selezionati.

    Spazio cromatico di lavoro in Premiere Pro
    Spazio cromatico di lavoro in Premiere Pro

    Ambiti Lumetri in cui è mostrato lo spazio cromatico
    Ambiti Lumetri in cui è mostrato lo spazio cromatico

Rendering dell’anteprima

Se sono stati aggiunti effetti o regolazioni che richiedono il rendering per una riproduzione uniforme, puoi eseguire il rendering della sequenza mantenendo la gamma e lo spazio cromatico di HDR. Quando una sequenza è impostata sullo spazio cromatico HLG, le anteprime video sono impostate automaticamente su ProRes HQ a 1920 x 1080. 

Scegli ProRes 4444 se desideri una codifica del colore di qualità maggiore. Puoi anche modificare la risoluzione del file di anteprima video, ma non puoi scegliere altri codec per il codec del file di anteprima. 

Velocizza le esportazioni selezionando Usa anteprime durante l’esportazione.  Questa opzione consente di transcodificare i fotogrammi dai file di anteprima, anziché rielaborare gli effetti.   

Se il risultato finale è ProRes, risparmia tempo impostando il rendering dell’anteprima in modo che corrisponda alle specifiche finali. Al momento dell’esportazione, scegli Come impostazioni sequenza e Premiere Pro copierà i fotogrammi di cui è stato eseguito il rendering dai file di anteprima senza codificare o elaborare nuovamente gli effetti.  Puoi eseguire il rendering man mano che procedi ed esportare rapidamente. 

Sequenza di esportazione

Premiere Pro fornisce impostazioni predefinite di sequenza per ProRes e XAVC-I. Puoi anche creare impostazioni predefinite personalizzate, che possono essere utili soprattutto per ottenere la canalizzazione audio corretta per il risultato finale desiderato. Tutti le nostre impostazioni predefinite dispongono di audio Stereo. Segui questi passaggi per configurare manualmente una codifica appropriata.

  1. Fai clic su Esporta nella parte superiore della barra dell’intestazione.

  2. Nella scheda Esportazione, scegli il formato dall’opzione del menu a discesa Formato (QuickTime o MXF OP1A).

    Scelta del formato
    Scelta del formato

  3. Apri la scheda Video, individua la sezione Impostazioni di codifica e configura le seguenti impostazioni per il formato desiderato.

    Codec video

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    HDR Graphics White 

    Non modificare le impostazioni predefinite (ricavate dalle impostazioni di progetto)

    Impostazione predefinita (203 – 75% HLG, 58% PQ)

    Esegui il rendering alla profondità di bit massima 

    ATTIVA

    Esporta spazio cromatico 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ eseguirà una conversione colorimetrica e non eseguirà la mappatura dei toni

    Profondità

    • 16 bpc

    • 16 bpc + alfa 

    Codec video

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    HDR Graphics White 

    Non modificare le impostazioni predefinite (ricavate dalle impostazioni di progetto)

    Impostazione predefinita (203 – 75% HLG, 58% PQ)

    Esegui il rendering alla profondità di bit massima

    ATTIVA

    Esporta spazio cromatico 

    Rec. 2100 HLG

    Profondità

    16 bpc

  4. Fai clic su Esporta.

Domande frequenti

  1. Fai clic con il pulsante destro del mouse sulla clip nel pannello Progetto e seleziona Modifica > Interpreta metraggio. In alternativa, seleziona la clip e scegli Clip > Modifica > Interpreta metraggio.

  2. Nella finestra di dialogo Override dello spazio cromatico, scegli il formato appropriato.

    Override dello spazio cromatico
    Override dello spazio cromatico

Per scegliere manualmente lo spazio cromatico, fai clic sull’icona chiave inglese, quindi seleziona spazio cromatico e scegli un’opzione appropriata.

Modifica manuale dello spazio cromatico in Ambiti Lumetri
Modifica manuale dello spazio cromatico in Ambiti Lumetri

Nei progetti HDR puoi utilizzare effetti in grado di elaborare il colore a 32 bit.

Esempio di progetto HLG

 Scarica un progetto di esempio con i file HLG e prova questa funzione.

Hai domande o idee?

Hai domande sul nostro supporto per i file multimediali HLG? Chiedi ai nostri esperti nella community di Premiere Pro. Non esitare a contattarci.

Logo Adobe

Accedi al tuo account