Un’attività di post produzione importante è il rilevamento e la gestione delle clip e delle risorse multimediali.

Premiere Pro offre diverse opzioni di ricerca per trovare in modo semplice i file multimediali anche nei progetti complessi. Impiegando meno tempo per la ricerca sarà possibile dedicarsi maggiormente alle attività di montaggio.

Opzioni di ricerca in Premiere Pro

Finestra di dialogo Trova

Potete utilizzare la finestra di dialogo Trova in Premiere Pro per cercare elementi in un progetto. Potete specificare i criteri di ricerca affinché siano una singola proprietà o una combinazione di proprietà.

Non potete, tuttavia, salvare le ricerche effettuate mediante la finestra di dialogo Trova. Quando si cancellano i criteri di ricerca, si perdono i risultati della ricerca.

Raccoglitori ricerca

Premiere Pro fornisce i Raccoglitori ricerca che offrono funzionalità di ricerca dei metadati potenti. Quando cercate gli elementi nel pannello Progetto, potete associare un raccoglitore di ricerca con la query di ricerca. I risultati di ricerca rimangono aggiornati con gli elementi che soddisfano i criteri di ricerca.

Cerca nella timeline

Tramite la funzione di ricerca nella Timeline, risparmierete del tempo e potrete quindi gestire con più facilità le Timeline complesse. Potete trovare e selezionare clip in una sequenza basata su criteri di ricerca specifici.

Cercare risorse create mediante la finestra di dialogo Trova

La finestra di dialogo Trova consente di eseguire sia ricerche semplici sia ricerche dettagliate. Potete individuare qualsiasi risorsa nel progetto corrispondete ai criteri specificati. Ad esempio, potete cercare una clip video con una determinata parola nella colonna Nome e una frase nella colonna Commento.

  1. Effettuate una delle seguenti operazioni:
    • Fate clic sull’icona Trova (lente d’ingrandimento) nella parte inferiore del pannello Progetto.
    • Selezionate il pannello Progetto e premete Ctrl+F (Windows) o Comando+F (Mac OS).
  2. Nella finestra di dialogo Trova, selezionate il nome delle colonne in cui eseguire la ricerca dai menu sotto Colonna.
  3. Selezionate gli operatori appropriati dai menu sotto Operatore.
  4. Digitate i caratteri da cercare nelle colonne specificate nei rispetti campi Trova.
  5. Se state effettuando ricerche con due criteri simultaneamente, effettuate una delle seguenti operazioni:
    • Per trovare le risorse corrispondenti a entrambi i criteri, selezionate Tutto dal menu Corrispondenza.
    • Per trovare le risorse corrispondenti a uno o all’altro dei criteri indicati, selezionate Qualsiasi dal menu Corrispondenza.

    Nota:

    Selezionate la casella di controllo Maiuscole/minuscole per eseguire una ricerca con distinzione tra lettere maiuscole e minuscole.

  6. Fate clic su Trova.

Trovare risorse create mediante Raccoglitori di ricerca

Potete creare un raccoglitore di ricerca che visualizza una raccolta di elementi progetto che corrispondono ai criteri di ricerca. I Raccoglitori di ricerca vengono aggiornati automaticamente quando importate le risorse, eliminate le risorse o modificate i metadati della risorsa.

I Raccoglitori di ricerca vengono visualizzati nel pannello Progetto come altri normali raccoglitori e vengono denotati dall’icona Raccoglitore di ricerca .

Nota:

I Raccoglitori di ricerca presentano gli alias degli elementi del progetto originale e una copia degli elementi multimediali, che non vengono quindi duplicati.

Creare un raccoglitore di ricerca

  1. Effettuate una delle seguenti operazioni:

    • Selezionate Nuovo raccoglitore di ricerca dal menu a comparsa o dal menu di scelta rapida del pannello Progetto.
    • Selezionate File > Nuovo > Raccoglitore di ricerca.
  2. Nella finestra di dialogo Raccoglitore di ricerca, immettete i criteri di ricerca nel campo Trova.

  3. Nella finestra di dialogo Raccoglitore di ricerca, potete cercare tra tutti i dati multimediali usati nel progetto o limitare la ricerca a proprietà specifiche dei metadati.

Note importanti sui Raccoglitori di ricerca

  • Se un elemento del progetto visualizzato in un raccoglitore di ricerca viene eliminato dal progetto. Oppure, se i metadati vengono modificati in modo che un elemento non corrisponda più ai criteri di ricerca del raccoglitore di ricerca, l’elemento viene rimosso dal raccoglitore.
  • Quando specificate una singola proprietà dei metadati, la ricerca si limita ai metadati della clip. Quando selezionate le seguenti proprietà dei metadati, potete cercare sia nella clip sia nei metadati del file.
    • Nome
    • Nome cassetta
    • Descrizione
    • Commento
    • Note
    • Scena
    • Ripresa
    • Cliente

Salvare una query di ricerca come un raccoglitore di ricerca

Per creare un raccoglitore di ricerca da una query di ricerca, effettuate le seguenti operazioni.

  1. Inserite la query di ricerca nel campo Cerca del pannello Progetto.

    Nota:

    Mentre digitate le singole lettere nella query di ricerca, i risultati della ricerca si aggiornano dinamicamente.

  2. Fate clic sull’icona del raccoglitore di ricerca  accanto al campo Cerca.

Il nome del raccoglitore di ricerca creato corrisponde alla query di ricerca immessa.

Ricerca nel pannello Progetto
A. Digitate la query di ricerca B. Fate clic per creare il raccoglitore dalla query C. Cercate il raccoglitore contenente le risorse corrispondenti ai criteri di ricerca 

Rinominare un raccoglitore di ricerca

Per rinominare un raccoglitore di ricerca, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto Ctrl (Mac) sul raccoglitore di ricerca e selezionate Rinomina. Il nuovo nome immesso non modifica i criteri di ricerca del raccoglitore di ricerca.

Rivedere i contenuti di un raccoglitore di ricerca

Non potete modificare il contenuto di un raccoglitore di ricerca come negli altri normali raccoglitori nel pannello Progetto. Per modificare il contenuto di un raccoglitore di ricerca bisogna rivederne i criteri di ricerca.

  1. Nel pannello Progetto, selezionate Modifica raccoglitore di ricerca dal menu di scelta rapida del raccoglitore di ricerca.
  2. Nella finestra di dialogo Modifica raccoglitore di ricerca, rivedere i criteri di ricerca come richiesto.
  3. Dopo aver rivisto i criteri di ricerca fate clic su OK.

Eliminare un raccoglitore di ricerca

Per eliminare un raccoglitore di ricerca, selezionate il raccoglitore di ricerca da eliminare e selezionate Cancella dal menu di scelta rapida. Potete trascinare il raccoglitore di ricerca sull’icona Cestino , oppure è sufficiente premere il tasto Canc sulla tastiera.

Nota:

L’eliminazione di un raccoglitore di ricerca elimina solo gli alias degli elementi del progetto e non gli elementi del progetto originali.

Ricerca di risorse mediante Ricerca timeline

La funzione di ricerca nella Timeline vi offre opzioni di ricerca avanzate che vi consentono di individuare e gestire più facilmente le clip nelle Timeline complesse.

Da un pannello Timeline attivo, selezionate Modifica > Trova. In alternativa, utilizzate le scelte rapide da tastiera Ctrl+F (Windows) o Comando+F (Mac).

La finestra di dialogo Trova che viene visualizzata è simile alla finestra di ricerca Trova del pannello Progetto. Potete individuare e selezionare delle clip all’interno di una sequenza in base a una singola proprietà, come il nome della clip o del marcatore, oppure utilizzare una combinazione di proprietà.

  1. Nella finestra di dialogo Trova, selezionate il nome delle colonne in cui cercare e gli operatori appropriati.

  2. Digitate i caratteri da individuare nelle colonne specificate nei rispettivi campi Trova.

    Nota:

    Selezionate la casella di controllo Maiuscole/minuscole per eseguire una ricerca con distinzione tra lettere maiuscole e minuscole.

  3. Fate clic su Trova oppure premete Invio sulla tastiera. Premiere Pro seleziona e sposta la testina di riproduzione sulla clip nella Timeline e chiude la finestra di dialogo Trova.

  4. Per individuare l’istanza successiva della clip corrispondente ai criteri di ricerca, selezionate Modifica > Trova successivo. La testina di riproduzione si sposta sulla clip successiva nella Timeline corrispondente ai criteri di ricerca e la seleziona.

Individuare e selezionare tutte le clip in una sequenza che corrispondono ai criteri di ricerca

  1. Con il pannello Timeline attivo per una sequenza selezionata, scegliete Modifica > Trova. In alternativa, utilizzate le scelte rapide da tastiera Ctrl+F (Windows) o Comando+F (Mac).
  2. Immettete un criterio di ricerca.
  3. Premete Trova tutto.

Premiere Pro chiude la finestra di dialogo Trova, sposta la testina di riproduzione sulla prima clip corrispondente e seleziona tutte le clip corrispondenti.

Individuare un marcatore di sequenza con del testo corrispondente ai criteri di ricerca

  1. Con il pannello Timeline attivo per una sequenza selezionata, scegliete Modifica > Trova. In alternativa, utilizzate le scelte rapide da tastiera Ctrl+F (Windows) o Comando+F (Mac).
  2. Selezionate Marcatori dal menu a comparsa Cerca e immettete i criteri di ricerca nel campo Trova.
  3. Fate clic su Trova oppure premete Invio sulla tastiera. Premiere Pro chiude la finestra di dialogo Trova e sposta la testina di riproduzione sul primo marcatore corrispondente ai criteri di ricerca.
  4. Selezionate Modifica > Trova successivo per spostare la testina di riproduzione sul marcatore successivo corrispondente ai criteri di ricerca.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online