Guida utente Annulla

Utilizzo delle Produzioni

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione - Riferimento
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Video verde e rosa in Premiere Pro o Premiere Rush
      4. Come si gestisce la cache multimediale in Premiere Pro?
      5. Correzione degli errori durante il rendering o l’esportazione
      6. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Le Produzioni offrono strumenti per organizzare flussi di lavoro multiprogetto e condividere risorse tra progetti, il tutto in modo semplice ed efficiente, che tu stia lavorando da solo o collaborando con un team.

Cosa sono le Produzioni?

Scarica

Le Produzioni forniscono un framework flessibile e scalabile per l’organizzazione di flussi di lavoro multiprogetto. Con le Produzioni, i flussi di lavoro complessi di grandi dimensioni possono essere suddivisi in progetti gestibili, al fine di migliorare l’efficienza e la collaborazione tramite l’archiviazione locale condivisa. Le risorse possono essere condivise tra i progetti all’interno di una Produzione, senza creare file duplicati. 

I singoli editor possono raggruppare progetti correlati per migliorare l’organizzazione e l’efficienza. I progetti di grandi dimensioni (documentari, film, TV) possono essere suddivisi in bobine o episodi in cui più editor collaborano in base al loro flusso di lavoro preferito utilizzando una rete di archiviazione condivisa.

Il formato di progetto Premiere Pro consolidato costituisce l’elemento di base delle Produzioni. Le Produzioni aggiungono un ulteriore livello, collegando i progetti e le risorse al loro interno. Un progetto all’interno di una Produzione mantiene tutti gli attributi di un file .pproj. È possibile aggiungere progetti Premiere Pro esistenti in una Produzione. Se necessario, è possibile rimuoverli per utilizzarli come progetti Premiere Pro autonomi.

Quali sono i vantaggi delle Produzioni?

Gestisci flussi di lavoro multiprogetto

In caso di flussi di lavoro di grandi dimensioni o complessi, le Produzioni consentono di dividerli in parti più piccole, in base al formato del progetto Premiere Pro esistente. Le Produzioni collegano i progetti, trasformandoli in componenti del flusso di lavoro più grande, aiutandoti a mantenere i progetti e le risorse organizzati ed efficienti.

Mantieni tutto organizzato e sincronizzato

Il riferimento agli oggetti multimediali tra progetti consente di riutilizzare le risorse all’interno della produzione senza creare duplicati. Questo ti aiuta a mantenere i singoli progetti leggeri e veloci.

Il nuovo pannello Produzione di Premiere Pro offre un centro di comando per la gestione dei flussi di lavoro multiprogetto. Tutti i progetti aggiunti alla cartella Produzioni diventano parte della produzione. Sia che tu stia lavorando su macOS o Windows, qualsiasi modifica che apporti sul disco si riflette in Premiere Pro; le modifiche in Premiere Pro vengono applicate sul disco. Le Produzioni mantengono tutto sincronizzato.

Progettato per la collaborazione

Utilizzando l’archiviazione locale condivisa, più editor possono lavorare su progetti diversi nella stessa produzione. Il blocco del progetto garantisce che nessuno sovrascriva il tuo lavoro: i tuoi colleghi possono comunque accedere al progetto e copiare il contenuto da esso, ma non possono apportare modifiche fino a quando non avrai completato la modifica.

Tutti i progetti in una Produzione condividono le stesse impostazioni, inclusi i dischi di memoria virtuale. Ciò significa che i file di anteprima su cui è stato eseguito un rendering da un editor possono essere disponibili per tutti gli editor che utilizzano tale progetto, garantendo una riproduzione uniforme e un risparmio di tempo per l’intero team.

Sicurezza: sei tu a controllare i tuoi contenuti multimediali

Con le Produzioni, hai il pieno controllo dei tuoi contenuti. I tuoi progetti e le tue risorse possono essere interamente contenuti nella tua archiviazione locale. Nulla è sul cloud, a meno che non ce lo metta tu. Se necessario, puoi fare tutto il tuo lavoro senza una connessione internet.

Introduzione all’uso delle produzioni

Prima di iniziare a utilizzare le produzioni, considera i punti seguenti.

Scegli la tua strategia di archiviazione

Se sei un singolo editor, puoi salvare i file di progetto ovunque, anche sul disco locale. 

Se prevedi di lavorare con un team di editor, ti serve uno spazio di archiviazione condiviso. Segui queste best practice durante la configurazione dello spazio di archiviazione condiviso per le produzioni.

Imposta le tue preferenze

Imposta le seguenti preferenze nella finestra di dialogo Modifica > Preferenze (Windows) o Premiere Pro > Preferenze (macOS).

  • In Preferenze > File multimediali, deseleziona le seguenti opzioni:
    • Scrivi ID XMP nei file durante l’importazione
    • Scrivi marcatori clip in XMP
    • Attiva collegamento clip e metadati XMP
  • In Preferenze > Collaborazione:
    • Assicurati che l’opzione Abilita blocco del progetto sia selezionata.
    • Immetti un nome utente che verrà visualizzato dagli altri utenti all’apertura di un progetto.
  • Scegli Finestra > Spazi di lavoro e deseleziona Importa spazi di lavoro da progetti.
    In questo modo si evita di modificare l’area di lavoro quando si aprono progetti utilizzati da altri editor.

Scegli le tue impostazioni di Produzione

Le impostazioni scelte per una Produzione si applicano a ogni progetto nella cartella Produzioni. Ogni editor che collabora a una stessa produzione ritrova le stesse impostazioni condivise per la produzione. Per configurare le impostazioni di produzione, scegli File > Impostazioni di produzione. Continua a leggere per capire cosa significa ogni impostazione per una produzione. Per informazioni generali su queste impostazioni, consulta Rivedere le impostazioni del progetto.

L’impostazione del rendering si applica a tutti i sistemi che lavorano nella produzione. Per le situazioni in cui un particolare sistema non può corrispondere al rendering esatto specificato nelle impostazioni di produzione, Premiere Pro sceglie il rendering più vicino disponibile.

Il valore predefinito per tutte le impostazioni dei dischi di memoria virtuale è Come produzione. Questo significa che la cartella in cui si trova la cartella della produzione contiene anche le cartelle del disco di memoria virtuale. Per i team di editing che collaborano mediante spazio di archiviazione condiviso, è importante che le cartelle del disco di memoria virtuale siano impostate su un percorso condiviso a cui possano accedere tutti i sistemi di editing.

 Gli oggetti multimediali a cui si fa riferimento tramite modelli di grafica animata o Creative Cloud Libraries sono disponibili per tutti i sistemi di montaggio solo se il disco di memoria virtuale è impostato su un percorso condiviso.

Nota:

Per recuperare un file dal salvataggio automatico, passa al percorso del disco di memoria virtuale per Salvataggio automatico. Individua il file progetto che corrisponde al nome del progetto che stai cercando. Ci sarà sempre una copia del progetto il cui nome file non contiene nome utente né timestamp, che corrisponde al salvataggio automatico più recente. Le copie meno recenti del progetto hanno un nome file con timestamp e nome utente, nel formato NomeProgetto-AAAA-MM-DD_HH-MM-SS-NomeUtente.prproj.

Le impostazioni di assimilazione sono disabilitate per le produzioni. I file proxy possono comunque essere creati selezionando le clip e scegliendo Proxy > Crea proxy o Allega proxy dal menu contestuale.

Configurazione di una produzione

Creare una produzione

Creare una produzione
Creare una produzione

  1. Scegli File > Nuovo > Produzione.
  2. Digita un nome per la produzione. Questo sarà anche il nome della cartella su disco.
  3. Fai clic sul testo del percorso blu per selezionare un percorso in cui salvare la cartella di produzione. Per la collaborazione, assicurati di salvare la produzione nello spazio di archiviazione condiviso.
  4. Fai clic su Crea.

Apertura di una produzione

Effettua uno dei seguenti passaggi:

  • Dalla schermata di benvenuto o con un progetto indipendente aperto, scegli File > Apri produzione.
  • Seleziona una produzione utilizzata di recente dal menu a discesa.
  • Fai clic su Apri o su Sfoglia e vai a una cartella di produzione esistente e selezionala.

A differenza dei file di progetto indipendenti, puoi aprire una sola produzione alla volta.

Aprire una produzione
Aprire una produzione

Creazione di una produzione

Puoi creare la tua produzione in diversi modi. Puoi scegliere di creare file o cartelle, aggiungere nuovi progetti all’interno di una produzione e spostare o rinominare progetti e cartelle.

Creazione di progetti in una produzione

  1. Fai clic su Nuovo progetto o scegli Nuovo progetto dal menu contestuale.
  2. Assegna un nome al progetto e fai clic su OK.
Creare un nuovo progetto in una produzione
Creare un nuovo progetto in una produzione

Aggiunta di progetti esistenti a una produzione

Puoi aggiungere progetti Premiere Pro esistenti a una Produzione.

Fai clic con il pulsante destro del mouse sul pannello Produzione o usa il menu del pannello Produzione per selezionare Aggiungi progetto alla produzione, quindi scegli un progetto sul disco.

Premiere Pro realizza una copia del progetto all’interno della produzione. Premiere Pro aggiorna anche la versione del progetto, se necessario, e verifica che non vi siano progetti duplicati nella produzione.

Puoi aggiungere file di progetto alla produzione utilizzando Esplora risorse o Finder. Tuttavia, assicurati sempre che il progetto provenga dalla stessa versione di Premiere Pro. Verifica che non si tratti di un duplicato di un progetto esistente nella produzione.

Le produzioni sostituiscono il flusso di lavoro Progetti condivisi esistente, tuttavia esistono molte differenze tra le due modalità. Adobe consiglia di completare tutti i progetti esistenti utilizzando Progetti condivisi anziché tentare di eseguirne la migrazione in una produzione.

Aggiunta di un progetto esistente a una produzione
Aggiunta di un progetto esistente a una produzione

Creazione di cartelle in una produzione

Creare una nuova cartella in una produzione
Creare una nuova cartella in una produzione

  1. Fai clic su Nuova cartella o scegli Nuova cartella dal menu di scelta rapida.
  2. Assegna un nome alla cartella e fai clic su OK.

Spostare e rinominare progetti e cartelle

Puoi spostare o rinominare i progetti se sono aperti in modalità di lettura/scrittura (icona a forma di penna verde) o se sono chiusi senza alcun blocco rosso.

Puoi spostare e rinominare le cartelle solo se tutti i progetti all’interno della cartella sono aperti in modalità di lettura/scrittura o chiusi senza blocco rosso.

Interfaccia del pannello Produzione

Dopo aver impostato una produzione, tutti i file e le cartelle sono disponibili nel pannello Produzione. Ecco un esempio dell’interfaccia del pannello Produzione.

Interfaccia del pannello Produzione
Interfaccia del pannello Produzione

A. Ricerca di progetti e cartelle

B. La penna verde indica che è possibile modificare il progetto

C. L’icona tratteggiata indica che il progetto è chiuso sul sistema

D. Il lucchetto rosso indica che qualcun altro sta modificando il progetto

E. L’icona piena indica che il progetto è aperto sul sistema

F. Il cursore Zoom regola le dimensioni del testo e delle icone nel pannello

G. Pulsanti per Nuovo progetto, Nuova cartella e Cestino

H. Nome di chi sta modificando il progetto

Modifica dello stato di blocco del progetto

I progetti visualizzati nel pannello Produzione possono trovarsi in uno dei tre stati seguenti:

Aperto, Lettura/Scrittura

I progetti in questo stato hanno un’icona piena con una penna verde  che indica che solo tu sei in grado di modificare il progetto. Altri editor possono aprire il progetto, ma possono solo visualizzarlo, non apportare modifiche. Il nome utente immesso in Preferenze > Collaborazione viene visualizzato accanto al progetto nella colonna Progetto bloccato. È possibile spostare o rinominare questo progetto nel pannello Produzione.

Aperto, Sola lettura

I progetti in questo stato hanno un’icona piena  ed eventualmente un lucchetto rosso . In entrambi i casi non è possibile modificare il progetto, ma solo visualizzarlo. Se è presente un lucchetto rosso, significa che un altro editor ha il progetto aperto nella modalità Lettura/Scrittura e il suo nome verrà visualizzato accanto al progetto. Tutti i pannelli Timeline o Progetto aperti da questi progetti avranno un’icona a forma di lucchetto nella scheda del pannello. Non è possibile spostare o rinominare i progetti in questo stato. Tenendo premuto Cmd/Ctrl mentre si fa doppio clic su un progetto, verrà aperto in modalità di Sola lettura.

Chiuso

I progetti in questo stato hanno un’icona tratteggiata e possono anche avere un lucchetto rosso . In entrambi i casi, il progetto viene chiuso sul sistema e non utilizzando alcuna memoria o potenza di elaborazione. Se è presente un lucchetto rosso, il nome dell’editor che lavora nel progetto viene visualizzato accanto al progetto. È possibile spostare o rinominare i progetti chiusi solo se non dispongono di un’icona a forma di lucchetto rosso.

Per modificare lo stato di blocco di un progetto:

  • Fai clic sull’icona a forma di matita verde o sull’icona a forma di lucchetto rosso nel pannello Progetto oppure
  • Fai clic con il pulsante destro del mouse sul pannello Produzione e seleziona Modalità lettura/scrittura o Modalità sola lettura.
Modificare lo stato di blocco del progetto
Modificare lo stato di blocco del progetto

Anche se un progetto è bloccato da un altro editor ed è in stato di sola lettura, puoi aprirlo per eseguire le attività seguenti:

  • Caricare clip e sequenze nel Monitoraggio sorgente
  • Impostare i punti di ingresso/uscita ed eseguire le modifiche dal Monitoraggio sorgente
  • Riprodurre sequenze nel Monitoraggio timeline e progetto
  • Esportare supporti, XML, AAF, EDL, ecc.
  • Copiare elementi di progetto in un progetto aperto in lettura/scrittura

Sì. Se stai lavorando a un progetto di sola lettura, se l’utente che sta modificando il progetto salva le nuove modifiche, Premiere Pro mostra una notifica.

  • Nel pannello Produzione, il nome del progetto viene visualizzato in corsivo.
  • Nel pannello Progetto, accanto al progetto viene visualizzato un triangolo giallo.

Queste notifiche indicano che non stai più esaminando la versione più recente del progetto. 

Indicazioni che un progetto è stato modificato da qualcun altro
Indicazioni che un progetto è stato modificato da qualcun altro

Per visualizzare le nuove modifiche:

  • Fai clic con il pulsante destro del mouse sul pannello Produzione e seleziona Aggiorna.
  • Per aggiornare tutti i progetti in una produzione, seleziona File > Aggiorna tutti i progetti.

Domande frequenti

No. Ogni utente con Premiere Pro può sfruttare le produzioni. La collaborazione con più editor richiede una soluzione di archiviazione condivisa in rete.

Anche gli editor che lavorano da soli possono utilizzare le produzioni e trarre vantaggio da alcune delle funzionalità, tuttavia ogni editor può scegliere se preferisce lavorare a un singolo file di progetto, una produzione o un progetto team.

No. Un progetto team può essere salvato come file di progetto indipendente e quindi aggiunto a una produzione, ma non viceversa.

Le produzioni sostituiscono i progetti condivisi, ma la funzionalità Progetto condiviso rimane in Premiere Pro con il concetto di Collegamento progetto. Con un pannello Progetto attivo, scegli File > Nuovo > Collegamento progetto. I collegamenti ai progetti possono essere utili per gli editor che lavorano a un singolo progetto, ma che desiderano comunque collegarsi a progetti di uso comune. È possibile creare collegamenti progetto all’interno dei progetti di una produzione. Tuttavia nella maggior parte dei flussi di lavoro può essere utile usare il comando Aggiungi progetto per portare un progetto all’interno della produzione.

No. I singoli editor possono utilizzare le produzioni archiviandole ovunque siano soliti salvare un singolo file di progetto. Una soluzione di archiviazione condivisa in rete è necessaria solo per collaborare a una stessa produzione con altri editor.

A livello di base, no. I file di progetto creati all’interno di una produzione hanno la stessa estensione .prproj e sono file di progetto Premiere Pro completi. Possono essere spostati all’esterno di una produzione e aperti come un progetto indipendente.

Se le clip di una sequenza si collegano a clip sorgente in un altro progetto, non è possibile visualizzare tali clip sorgente quando il progetto viene aperto al di fuori della produzione. Se desideri che il progetto esista come progetto indipendente, usa il comando Genera clip sorgente.

Sì. Utilizza il comando Aggiungi progetto per aggiungere il file di progetto alla produzione. Durante questo processo Premiere Pro aggiorna il file di progetto, se necessario.

Sì. Così come un file di progetto indipendente può essere aperto su macOS o Windows, anche le produzioni supportano entrambi i sistemi contemporaneamente. La prima volta che apri una produzione su una nuova piattaforma, potrebbe esserti richiesto di confermare la posizione del disco di memoria virtuale. Assicurati di impostarlo nella stessa posizione sul server. Premiere Pro gestisce la traduzione del montaggio dell’unità tra i due sistemi operativi.

Se il Rendering scelto in File > Impostazioni di produzione > Generale non è disponibile su uno dei sistemi, Premiere Pro sceglie automaticamente il miglior rendering successivo. Ad esempio, se viene creata una produzione in Windows con il rendering CUDA selezionato, quando viene aperta su macOS Metal viene utilizzato automaticamente.

È possibile aprire una sola produzione alla volta, ma non vi è alcun limite al numero di produzioni che è possibile creare o utilizzare. Scegli File > Apri produzione per visualizzare un menu a discesa in cui sono elencate le produzioni aperte di recente, oppure seleziona le produzioni recenti dall’elenco degli elementi recenti nella schermata iniziale.

Questo file viene utilizzato da Premiere Pro per memorizzare le impostazioni di produzione e altre informazioni. Non spostare o modificare questo file.

Le Impostazioni di assimilazione sono disabilitate nella finestra di dialogo Impostazioni di produzione perché sono progettate per essere applicate a un singolo computer alla volta. Per utilizzare le impostazioni di assimilazione, chiudi innanzitutto la produzione e crea un progetto indipendente che viene salvato all’esterno della cartella di produzione. Imposta le Impostazioni di assimilazione desiderate e importa i file multimediali. Al termine di tutte le operazioni di assimilazione, salva il progetto e chiudilo. Apri la produzione e utilizza il comando Aggiungi progetto per portare il file di progetto nella produzione. Ora puoi utilizzare le clip assimilate normalmente.

Non archiviare altri file o oggetti multimediali all’interno della cartella di produzione. Il pannello Produzione mostra solo le cartelle e i file di progetto. Tuttavia Premiere Pro analizza tutti i file inseriti nella cartella di produzione e quindi potrebbero esserci problemi di prestazioni.

Adobe consiglia di eseguire operazioni organizzative all’interno del pannello Produzione. Le operazioni eseguite su disco (spostamento di file, ridenominazione e così via) si riflettono nel pannello Produzione, pertanto è preferibile eseguire tali operazioni all’interno di Premiere Pro. Ad esempio, Finder o Esplora risorse possono consentire di rinominare un file di progetto su cui sta lavorando un altro editor, mentre Premiere Pro non lo consente. Evita sempre di duplicare i file di progetto nel Finder o in Esplora risorse.

Logo Adobe

Accedi al tuo account

[Feedback V2 Badge]