使用 Acrobat 创建 PDF 文件的方法有多种。可以通过使用菜单命令、将文件拖放到 Acrobat 应用程序图标上,或转换剪贴板数据来快速生成 PDF。

注意:本文档提供的是针对 Acrobat DC 和 Acrobat 2017 的相关说明。如果您使用的是 Acrobat XI,请参阅 Acrobat XI 帮助

 

使用 Acrobat 菜单命令将文件转换为 PDF

  1. 在 Acrobat 的“文件”菜单中,选择创建 > 从文件创建 PDF

  2. 在“打开”对话框中,选择您要转换的文件。您可以浏览所有文件类型,也可以在文件类型下拉菜单中选择某个特定类型。

    Acrobat 会显示所选文件夹中的所有 Microsoft Word 文档
    Acrobat 会显示所选文件夹中的所有 Microsoft Word 文档。

  3. 或者,如果要将图像文件转换为 PDF,可以单击设置以更改转换选项。可用选项的差别取决于文件类型。

    注意:如果您选择所有文件作为文件类型,或者没有转换设置可用于选定的文件类型,设置按钮将不可用。(例如,对于 Microsoft Word 和 Microsoft Excel 文件,“设置”按钮不可用。)

  4. 单击打开以将文件转换为 PDF。

    根据所转换的文件类型,会自动打开创作应用程序,或显示进度对话框。如果文件用的是不支持的文件格式,一条消息出现,告知您该文件无法被转化为 PDF。

  5. 当新 PDF 打开后,选择文件 > 保存,或选择文件 > 另存为,然后为 PDF 选择名称和位置。

注意:当命名要进行电子分发的 PDF 时,请限制文件名长度为八个字符(没有空格)并包含 .pdf 扩展名。此操作可确保电子邮件程序或网络服务器不会截断文件名,PDF 能按预期打开。

使用拖放操作创建 PDF

如果文件大小和输出质量间的平衡不重要,则本方法最适用于简单的小文件,如小的图像文件和纯文本文件。您可将本技术用于其它许多文件类型,但在处理过程中无法调整任何转换设置。

  1. 在 Windows Explorer 或 Mac OS Finder 中选择一个或多个文件的图标。

  2. 将该文件图标拖移到应用程序图标上。或(仅 Windows)将文件拖放到打开的 Acrobat 窗口。

    如果一条消息显示告知该文件无法用 Acrobat 打开,则该文件类型无法通过拖放方法转换为 PDF。为该文件使用其它的一个转换方法。

    注意:您也可通过将 PostScript 和 EPS 文件拖放到 Acrobat 窗口或 Acrobat 应用程序图标上,来将这些文件转换为 PDF。

  3. 保存该 PDF。

    注意:(仅限 Windows)您也可以在 Windows 资源管理器中右键单击文件,然后选择转换为 Adobe PDF

将剪贴板内容转换为 PDF

您可以基于在 Mac OS 或 Windows 上的应用程序中复制的文本和图像创建 PDF。

  1. 捕捉剪贴板中的内容:
    • 使用应用程序中的“复制”命令。
    • PrintScreen 键 (Windows)。
    • 使用“抓取”实用程序(应用程序 > 实用程序 > 抓取),然后选择编辑 > 复制将内容放到剪贴板上。(Mac OS)
    • 在 PDF 文件中,可以使用“编辑对象”工具(工具 > 印刷制作 > 编辑对象)选择对象,然后复制选定的对象。
  2. 在 Acrobat 中,选择文件 > 创建 > 从剪贴板创建 PDF。或者,选择工具 > 创建 PDF > 剪贴板 > 创建

    注意:仅当将内容复制到剪贴板后,才会显示“从剪贴板创建 PDF”命令。如果剪贴板为空,则停用该命令。

创建空白 PDF

您可以创建一个空白 PDF,而不是从文件、剪贴板图像或扫描开始创建。

此过程可用于创建单页 PDF。对于较长、较复杂或包含很多格式的文档,最好在可提供更多布局和格式选项的应用程序(如 Adobe InDesign 或 Microsoft Word)中创建源文档。

  1. 在 Adobe Acrobat 中,关闭所有打开的文档。

  2. 选择工具 > 创建 PDF > 空白页面 > 创建

    将创建空白的单页 PDF。

注意:要向现有 PDF 中添加空白页面,请打开该 PDF,然后选择工具 > 组织页面 > 插入 > 空白页面

从多个文件创建多个 PDF (Acrobat Pro)

可以在一次操作中,从多个本机文件(包括不同支持格式的文件)创建多个 PDF。此方法在需要将大量文件转换为 PDF 时很有用。

注意:使用此方法时,Acrobat 会应用最近使用的转换设置,而不让用户访问这些设置。如果要调整转换设置,请在使用此方法之前进行调整。

  1. 选择文件 > 创建 > 创建多个 PDF 文件

  2. 选择添加文件 > 添加文件添加文件夹,然后选择相应的文件或文件夹。

    “创建多个 PDF 文件”对话框
    在该对话框中单击“添加文件”,然后选择要转换为 PDF 的文件。
  3. 单击确定。将显示“输出选项”对话框。

  4. 输出选项对话框中,指定目标文件夹和文件名首选项,然后单击确定

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略