用户指南 取消(C)

PDF 表单域基础知识

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

准备事项

我们将推出全新、更直观的产品体验。如果此处显示的屏幕与您的产品界面不匹配,请选择“帮助”以了解您的当前体验

在新的体验中,工具显示在屏幕的左侧。

创建表单域

在 Acrobat 中,可以选择其中一个表单工具来创建表单域。通过“表单域属性”对话框,您可以为每个域类型设置多种选项。

  1. 在 Acrobat 中打开文档,然后选择编辑 > 准备表单 > 创建表单,以将文档转换为 PDF 表单。

  2. 从左侧窗格中选择一个表单字段。将鼠标悬停在文档上后,光标将变为十字线,并显示字段的预览。 

  3. 在页面上,选择要添加字段的位置以创建一个默认大小的字段。要使用自定义大小创建域,请拖动矩形来定义域的大小。

  4. 将字段放置在所需位置。双击字段以打开字段的属性。在名称框中,键入字段名称,然后指定是否要将该字段设置为必填字段。选择一个相关的描述性名称,以便更轻松地整理和收集数据。

  5. “属性”对话框还显示其他字段属性。您可以修改任意其他字段属性。

  6. 要测试表单,请选择左侧窗格中的预览按钮。使用预览表单功能可以采用与表单收件人相同的表单查看方式来查看表单,并有机会验证表单。如果您正在预览表单,则可以选择退出预览以返回到编辑模式。

  7. 在完成表单后,选择工具栏右端的叉形按钮,以结束表单编辑。

在网格中布局表单域

使用网格帮助您在页面上精确地定位表单字段。您可以定义网格间距、颜色和位置。您可以选择是否在编辑表单域时使表单域的边界与网格线对齐。网格线不打印。

  1. 从汉堡菜单 (Windows) 或左上方 (macOS) 选择视图

  2. 选择显示/隐藏 > 标尺和网格 > 网格

  3. 要在创建或移动表单字段时使其与最近的网格线对齐,请选择视图 > 显示/隐藏 > 标尺和网格 > 对齐网格

使用表单域属性将域放置在正确位置

您可以通过在表单域属性中指定对齐方式来调整表单域的位置。

  1. 双击表单字段以打开属性对话框。

  2. 选择位置选项卡。使用选项卡中的选项可准确定位表单中的选定字段或调整字段大小。

    要了解有关表单字段属性的更多信息,请参阅 PDF 表单字段属性

复制表单域

您可以在 PDF 表单的一个页面上创建表单域的副本。您还可以复制表单域并将其粘贴到其它页面上。创建重复的表单域时,会将原始域的副本添加到一个或多个其他页面中。重复域在每个页面上的位置总是与原始域所在的位置相同。如果该位置上已存在表单字段,则会将复制的字段粘贴到页面中心。副本和复制都可以拖动到页面的其它位置,但不能在页面之间拖动。

创建的副本和重复与原始表单域的基本名称相同。使用跨页复制命令粘贴的副本和重复项还会附加一个数字。具有相同基本名称的所有表单字段共享用户数据和操作属性。因此,当用户向副本或重复字段添加或编辑响应时,该响应将显示在具有相同基本名称的所有字段中。

如果更改多个版本表单字段的其中任一版本的属性,则这些更改只会影响表单字段的副本。例外情况是,如果触发器不是鼠标操作,则会更改操作列表。

注意:

如果您要禁止某个重复或复制的表单域与原始域的行为相同,请更改新表单域的名称。

创建表单域的副本

  1. 如果您未处于表单编辑模式下,请从所有工具中选择准备表单

  2. 请选择表单域并执行以下任一操作:
    • 要将表单字段移动到当前视图的中心,请在左侧窗格中选择相应的选项。

    • 要复制表单域并将它移动到页面上的其它位置,请按 Ctrl 键并拖动它。

    提示:

    要在拖动时限制水平或垂直移动,请按住 Shift 键。

  3. 如果要使用用户在原始域中键入的数据自动填充域,请不要修改其名称。如果复制的域用于填写唯一的用户信息,请重命名。

在页面上创建表单域的多个副本

  1. 如果您未处于表单编辑模式下,请从所有工具面板中选择准备表单

  2. 右键单击表单字段以打开表单字段的上下文菜单,然后选择创建多个副本

  3. 创建字段的多个副本对话框中,选择预览,并根据需要移动对话框以便显示表单页面上的原始字段和副本。

  4. 选择要应用的选项:

    • 要更改创建的副本数,请在纵向复制选定的字段横向复制选定的字段选项中输入其他值。

    • 要更改原始域和所有副本的尺寸,在“更改宽度”和“更改高度”选项中输入其它值。

    • 要移动原始字段和所有副本,请选择向上向下向左向右按钮。

  5. 如果要使用用户在原始域中键入的数据自动填充域,请不要修改其名称。如果复制的域用于填写唯一的用户信息,请重命名。

在多个页面间复制表单域

  1. 如果您未处于表单编辑模式下,请从所有工具面板中选择准备表单

  2. 右键单击表单字段以打开表单字段的上下文菜单,然后选择跨页复制

    注意:

    跨页复制命令在仅有一页的表单中不可用。

  3. 执行以下任一操作:
    • 要在每一页的表单中复制表单域,请选择“所有”,然后单击“确定”。

    • 要在有限的页面范围内复制表单字段,请选择,然后输入您要在其中显示表单字段的起始和结束页码。然后,选择确定

    注意:

    包含或不包含表单域原始显示的页面不会影响复制过程。包含该页面不会在原始页面上再创建一个副本,不包含该页面也不会删除原始的表单域。

  4. 如果要使用用户在原始域中键入的数据自动填充域,请不要修改其名称。如果复制的域用于填写唯一的用户信息,请重命名。

选择多个表单域

选择多个表单域是若干个任务(如创建副本、对齐表单域和调整表单域之前的间距)的第一步。

  1. 如果您未处于表单编辑模式下,请从所有工具面板中选择准备表单

  2. 执行以下任一操作:
    • 要选择所有类型的所有表单字段,请在任意表单字段中右键单击以打开上下文菜单,然后选择全选

    • 要选择一个范围的表单字段,请选择范围中的第一个表单字段,然后按 Shift 键并选择最后一个表单字段。这两个表单域之间的所有表单域都将被选择。

    • 要在 PDF 页面的不同部分选择单个表单字段,请按住 Ctrl/Command 键并选择各个表单字段。

    • 要选择页面区域内的所有表单域,请使用“选择对象”工具 在该区域周围拖画选取框。

    • 要取消选择单个表单字段,请按住 Ctrl/Command 键并选择该字段。

    用深蓝色高亮显示并显示外框把手的域是。当您单击选择多个表单域时,选择的最后的域是锚。当您使用选取框时,第一个创建的表单字段是锚点。如果您按 Ctrl 键并选择以取消选择锚点,那么位于选择项目左上方的表单字段将变成新的锚点表单字段。

调整表单域的大小

创建表单域后,您可以重排、调整大小或移动表单域来使页面更整洁、更专业。

重新调整表单域的大小

  1. 如果您未处于表单编辑模式下,请从所有工具面板中选择准备表单

  2. 选择您要重新调整大小的表单域。
  3. 执行以下任一操作:
    • 要手动调整域的大小,请拖动外框手柄。按住 Shift 键同时拖动角控点,以保持表单字段当前的长宽比。

    • 要以一个像素为单位来调整表单字段的大小,请按 Ctrl + 箭头键。要以十个像素为单位来调整表单字段的大小,请按 Ctrl + Shift + 箭头键。

    • 要将表单字段调整到特定尺寸,请从字段的上下文菜单中选择属性。然后选择位置选项卡并调整宽度高度值。

重新调整多个表单域的大小以便与选定的表单域匹配

  1. 如果您未处于表单编辑模式下,请从所有工具面板中选择准备表单

  2. 请选择您要重新调整大小的所有表单域。
  3. 在左侧窗格中的匹配大小下方选择适当的选项。

    您还可以打开希望其他选定的表单字段与之匹配的表单字段的上下文菜单。选择将字段设置为相同大小,然后选择下列任一项:

    高度

    调整高度而不更改宽度。

    宽度

    调整宽度而不更改高度。

    两者兼有

    调整所有的宽度和高度来匹配。

移动表单域

移动单个表单域

您可以简单的拖动表单域来移动它们。为了在较短的时间内达到较大的准确度,请使用一些特殊功能:对齐、调整间距以及将字段居中放置在页面上。

  1. 如果您不在表单编辑模式下,请从所有工具面板中选择准备表单

  2. 选择要移动的一个或多个表单域。
  3. 执行以下任一操作:
    • 要移动到接近的位置,请拖动选定的表单域到新的位置。

    提示:

    要将移动限制在水平或垂直方向,请开始拖动,然后按住 Shift 键,同时继续拖动所选项。

    • 要移至特定位置,请打开字段的上下文菜单,选择属性。然后选择位置选项卡并设置位置值。

    • 要以小幅增量水平或垂直移动,请按箭头键来将选定的表单字段拖放到相应位置。

    • 要将表单域移动到页面的正中心,请选择“编辑”>“剪切”,导览所需页面,然后选择“编辑”>“粘贴”。

    注意:

    仅当第一次粘贴某些字段时,这些字段才会位于页面中心。其他时候粘贴的字段会与之前粘贴的字段发生偏离。

对齐并使多个表单域居中

  1. 如果您不在表单编辑模式下,请从所有工具面板中选择准备表单

  2. 请选择您要对齐的两个或多个表单域。
  3. 在左侧窗格中选择相应的选项。

    您还可以打开要与其他字段对齐的字段的上下文菜单。选择“对齐均分或居中”,然后按如下所示选择命令:

    • 要对齐字段列,请选择左对齐对齐垂直对齐。它们分别与锚点表单字段的左边缘、右边缘或垂直轴(中心)对齐。

    • 要对齐字段行,请选择上对齐下对齐水平对齐。它们分别与锚点表单字段的上边缘、下边缘或水平轴(中心)对齐。

    • 要将字段居中,请选择垂直居中水平居中完全居中

    注意:

    当您打开其中一个选定字段的上下文菜单时,它将显示边框手柄。这表示它是锚点表单字段。“对齐”命令将移动其他选定表单字段来与锚点表单字段的边缘对齐。

调整表单域之间的间距

在表单字段的上下文中,均分表示在一组表单字段中应用统一的间距。间距从相邻字段的中心计算。“分发”命令优先级高于“对齐网格”命令。

  1. 如果您不在表单编辑模式下,请从所有工具面板中选择准备表单

  2. 请选择您要调整的表单域。
  3. 在右侧窗格中的均分下,选择适当的选项。

    您还可以打开任何一个选定表单字段的上下文菜单,然后执行下列任一操作:

    • 要使域在最顶部的域和最底部的域之间均匀分布,请选择“对齐、均分或居中”>“垂直均分”。

    • 要使域在最左侧的域和最右侧的域之间均匀分布,请选择“对齐、均分或居中”>“水平均分”。

    注意:

    位于左侧窗格底部的“均分”命令具有其他功能。使用此命令可以将表单发送给其他用户,然后这些用户可以填写信息并将数据返回给您。

     

删除表单域

  1. 如果您不在表单编辑模式下,请从所有工具面板中选择准备表单

  2. 在右侧面板中的字段下方或页面视图中,选择您要删除的表单字段。

  3. 从上下文菜单中,选择删除,或者选择编辑 > 删除

 Adobe

更快、更轻松地获得帮助

新用户?