Video | Změna velikosti a oříznutí fotografií

Video | Změna velikosti a oříznutí fotografií
Infinite Skills

Oříznutí obrazu

Nástroj oříznutí odstraní část obrazu kolem rámečku oříznutí nebo výběru. Oříznutí je užitečné tehdy, pokud chcete odstranit rušivé součásti pozadí a vytvořit těžiště pro svoji fotografii. Pokud fotografii oříznete, zůstává standardně rozlišení stejné jako u originální fotografie. Volba Podle fotografie umožňuje při oříznutí fotografie zobrazit a upravit velikost a rozlišení. Pokud použijete přednastavenou velikost, přizpůsobí se rozlišení této velikosti.

Oříznutí obrazu
Odstraňte část rušivého pozadí oříznutím fotografie.

  1. Vyberte nástroj Oříznutí .

  2. V pruhu Volby nástroje vyberte vodítko pro oříznutí odpovídající vašemu požadavku. Můžete si vybrat jednu z možností: Pravidlo tří, Mřížka, Zlatý poměr nebo Žádná. Další informace o vodítkách pro oříznutí získáte v části Dosažení lepších výsledků oříznutí pomocí vodítek v tomto článku.

  3. Pokud chcete použít rozlišení, které se od rozlišení originální fotografie liší, vyberte jednu z následujících voleb z nabídky Poměr stran nebo zadejte nové vlastní hodnoty do polí Šířka a Výška na pruhu voleb:

    Bez omezení

    Umožňuje vám změnit velikost na libovolný rozměr obrazu.

    Podle fotografie

    Zobrazuje při oříznutí originální poměr stran fotografie. Pole Šířka a Výška zobrazují hodnoty, které se používají pro oříznutý obraz. Pole Rozlišení vám umožňuje změnit rozlišení obrazu.

    Přednastavená velikost

    Nastavuje pro oříznutou fotografii přednastavenou velikost. Pokud chcete, aby měl konečný výstup specifickou velikost, (například přibližně 10 x 15 cm, aby se vešel do rámečku obrazu), zvolte tuto přednastavenou velikost.

    Poznámka:

    Když určíte hodnoty do polí Šířka a Výška, změní se nabídka Poměr stran na Vlastní.

  4. Táhněte přes tu část obrazu, kterou chcete ponechat. Když pustíte tlačítko myši, objeví se výběr oříznutí ve formě ohraničujícího rámečku s táhly v rozích a po stranách.

  5. (Volitelně) Nastavte výběr oříznutí libovolným z následujících úkonů:
    • Chcete-li změnit přednastavenou velikost nebo poměr stran, zvolte z nabídky Poměr stran v pruhu voleb nové hodnoty.
    • Chcete-li výběr přesunout do jiného místa, umístěte ukazatel dovnitř ohraničujícího rámečku, klepněte a rámeček přetáhněte nebo přesuňte výběr použitím klávesových šipek.
    • Chcete-li změnit velikost rámečku, táhněte za táhlo. (Pokud vyberte z nabídky Poměr stran volbu Bez omezení, můžete rozměry omezit podržením klávesy Shift a současným tažením rohového táhla.)
    • Chcete-li zaměnit hodnoty Šířka a Výška, klepněte na pruhu voleb na ikonu Zaměnit .
    • Chcete-li rámeček otočit, umístěte kurzor mimo ohraničovací rámeček (kurzor se změní na zakřivenou šipku ) a táhněte. (Není možné otočit výběr oříznutí u obrazu v režimu Bitová mapa.)

      Poznámka: Změnou předvoleb nástroje oříznutí můžete změnit barvu a krytí clony oříznutí (oříznuté oblasti, která obklopuje obraz). Zvolte Úpravy > Předvolby > Zobrazení a kurzory a nastavte nové hodnoty Barva a Krytí v oblasti Nástroj oříznutí dialogového okna Předvolby. Pokud nechcete při oříznutí vidět barevnou clonu, zrušte zaškrtnutí políčka Použít clonu.

  6. Klepněte na zelené tlačítko Potvrdit , které je umístěné v pravém spodním rohu výběru, nebo poklepejte na ohraničovací rámeček a oříznutí dokončete. Pokud chcete operaci oříznutí zrušit, klepněte na červené tlačítko Zrušit nebo stiskněte Esc.

    Oříznutí potvrdíte klepnutím na tlačítko Potvrdit
    Oříznutí potvrdíte klepnutím na tlačítko Potvrdit.

Oříznutí na hranice výběru

S použitím příkazu Oříznout můžete odstranit vnější oblasti mimo aktuální výběr. Pokud provádíte oříznutí na hranice výběru, Photoshop Elements obraz ořízne podle ohraničujícího rámečku, který obsahuje tento výběr. (Nepravidelné výběry, například výběry s použitím nástroje Laso, se oříznou na obdélníkový rámeček, který obsahuje tento výběr.) Pokud použijete příkaz Oříznout, aniž byste před tím provedli výběr, ořízne Photoshop Elements 50 obrazových bodů z každého viditelného okraje.

  1. Vyberte část obrazu, kterou chcete ponechat, použitím libovolného nástroje pro výběr (jako je například nástroj obdélníkový výběr ).

  2. Vyberte možnost Obraz > Oříznout.

Návrhy pro automatické oříznutí

Představeno v aplikaci Photoshop Elements 13

Nástroj a metoda oříznutí jsou klíčovou součástí pracovního postupu úpravy fotografií. Od aplikace Photoshop Elements 13 nástroj Oříznout automaticky zobrazuje čtyři návrhy připravené k použití. Můžete použít jedno z navržených oříznutí. Můžete také pokračovat v oříznutí, a to po přijetí jednoho z návrhů nebo po zamítnutí všech čtyř návrhů.

Automatické oříznutí
Původní obraz

Čtyři návrhy doporučené aplikací Photoshop Elements 13
Čtyři návrhy doporučené aplikací Photoshop Elements 13

Použití návrhů automatického oříznutí:

  1. Otevřete fotografii v aplikaci Photoshop Elements 13.
  2. Vyberte nástroj Oříznutí. V dialogu Volby nástroje se zobrazí čtyři miniatury zobrazující automatické návrhy.
  3. Klikněte na miniaturu, která představuje nejvhodnější návrh. Po vybrání jiného poměru stran v rozevírací nabídce ve volbách nástroje si můžete zobrazit ještě další návrhy.

Poznámka:

Podržením ukazatele myši na návrhu v okně Volby nástroje si můžete zobrazit náhled určitého návrhu oříznutí.

Použití vodítek pro lepší výsledky oříznutí

V nástroji oříznutí jsou k dispozici následující volby překrytí:

Pravidlo třetin

Obrázek se horizontálně a vertikálně rozdělí na třetiny (pomocí stejně vzdálených čar), tedy celkem na devět částí, čímž získáte lepší vizuální pomůcku pro rozhodování o oříznutí. Navržené oříznutí můžete potvrdit nebo zrušit. Překrytí oříznutí se určuje na základě možností Š a V na pruhu možností. Hlavní objekt (strom, osoba či zvíře) může být například ve 2/3 horizontu na jedné z čar.

Mřížka

Vytvoří na obrazu pomocnou mřížku. Pomocí mřížky můžete umístit objekty před oříznutím obrazu.

Zlatý poměr

Pravidlo zlatého poměru určuje, jak umístit objekty na fotografii. Když objekty na obrázku umístíte podle čar a průsečíků této mřížky, bude obraz příjemný na pohled. Pomocí mřížky Zlatý poměr můžete umístit důležitou část obrazu. Například oko, ornament nebo list v místě ohniska, které je v mřížce zvýrazněno soustředným kruhem.

Pro otočení mřížky použijte ikonu Zaměnit výšku a šířku. V závislosti na poměru stran rámečku oříznutí (výška nebo šířka) se zobrazí možnost pro svislé nebo vodorovné otočení.

V pruhu Volby nástrojů kliknutím na možnost Převrátit otočte mřížku zlatého poměru vodorovně nebo svisle. Oříznutí podle zlatého poměru lze otáčet ve směru nebo proti směru hodinových ručiček. Tlačítko pro převrácení se chová následovně:

  • Pokud jsou rozměry oříznutí takové, že šířka je v pruhu voleb oříznutí větší než výška, pak má tlačítko podobu horizontálního převrácení (graficky zobrazeno).
  • Pokud jsou rozměry oříznutí takové, že šířka je v pruhu voleb oříznutí menší než výška, pak má tlačítko podobu vertikálního převrácení (graficky zobrazeno).

Žádné

Uvnitř ohraničovacího rámečku se nezobrazí žádné překrytí vodítka oříznutí.

Nástroj Vykrojení ořízne fotografii do zvoleného tvaru. Tvar přetáhněte na fotografii a potom můžete přesouvat a měnit velikost ohraničujícího rámečku tak, abyste získali požadovanou oblast.

Nástroj Vykrojení
Nástroj Vykrojení slouží k oříznutí fotografie do zábavného tvaru.

  1. Vyberte nástroj Vykrojení.

  2. Klikněte na rozevírací nabídku Vykrojení na panelu Volby nástroje a vyberte tvar. Chcete-li zobrazit ostatní knihovny, vyberte z rozbalovacího seznamu Tvary jinou knihovnu.

  3. Tvar vyberete poklepáním.
  4. Nastavte volby tvaru:

    Bez omezení

    Nakreslí tvar libovolné velikosti nebo rozměrů.

    Definovaný poměr stran

    Udržuje poměr výšky a šířky ořezávaného tvaru.

    Definovaná velikost

    Ořízne fotografii do přesné velikosti zvoleného tvaru.

    Pevná velikost

    Určuje přesné rozměry dokončeného tvaru. Měření se vybírají z nastavení výšky a šířky, které zadáte.

    Ze středu

    Kreslí tvar ze středu.

    Prolnutí

    Rozhodne, jak musí být měkké okraje hotového tvaru. Prolnutí změkčí okraje ořezávaného obrazu; kraje vyblednou a vmísí se do pozadí.

    Oříznutí

    Tuto volbu vyberte, pokud chcete oříznout obraz v ohraničovacím rámečku, který obsahuje vytvořený tvar.

  5. Přetáhnutím uvnitř obrazu vytvořte hranice tvaru a přesuňte ho do požadovaného umístění v obrazu.
  6. Oříznutí dokončíte klepnutím na tlačítko Potvrdit nebo stisknutím klávesy Enter. Pokud chcete operaci oříznutí zrušit, klepněte na tlačítko Zrušit nebo stiskněte Esc.

Změna velikosti plátna

Plátno okolo existujícího obrazu v okně obrazu. Jedná se o plně upravitelnou oblast obrazu. Velikost plátna můžete zvětšit nebo zmenšit na jakékoli straně obrazu. Přidané plátno se zobrazí s aktuálně vybranou barvou pozadí na vrstvě Pozadí (ve výchozím nastavení) nebo vybranou barvou přidaného plátna z okna Velikost plátna. U ostatních vrstev je přidané plátno průhledné.

Změna velikosti plátna
Pokud zvětšíte velikost plátna, budete mít víc prostoru pro barevný okraj.

  1. Zvolte Obraz > Změnit velikost > Velikost plátna.

  2. Proveďte některou z následujících akcí:
    • Zadejte do polí Šířka a Výška celé rozměry nového plátna. Zvolte jednotky měření, které chcete použít, z sousedních rozbalovacích seznamů.
    • Vyberte Relativně a zadejte množství, o které chcete velikost plátna zvětšit nebo zmenšit. Chcete-li velikost plátna zmenšit, zadejte záporné číslo. Tuto volbu použijte v případě, že chcete zvýšit velikost plátna o specifickou hodnotu (například o 5 centimetrů na každé straně).
  3. Klepnutím na šipku u ikony Kotva označte pozici, na které se má existující obraz v novém plátně nacházet.

  4. Chcete-li změnit barvu přidaného plátna, vyberte volbu z nabídky Barva přidaného plátna a klepněte na tlačítko OK.

Odstranění zkosení obrazu

Otřes fotoaparátu může způsobit nesprávné vyrovnání obrazu. Horizont na obrázku západu slunce například nemusí být zcela vodorovný. V aplikaci Photoshop Elements můžete fotografii znovu vyrovnat a zajistit tak zcela vodorovný horizont. Nástroj Narovnání (P) slouží k opětovnému zarovnání obrazu svisle nebo vodorovně. V případě potřeby také automaticky mění velikost plátna nebo plátno ořízne tak, aby zajistil odstranění zkosení obrazu.

  • Pokud nástroj Narovnání (P) aktivujete v rychlém režimu, stačí nakreslit čáru podél horizontu (je-li vidět). Pokud není vidět, nakreslete čáru, kterou považujete za vodorovnou osu fotografie.
    Fotografie se narovná a v závislosti na vybrané možnosti se všechny vzniklé prázdné okraje automaticky zaplní.

Ruční narovnání obrazu v expertním režimu

  1. Vyberte nástroj Narovnání.

  2. Vybírejte z dostupných tlačítek volby:

    Přizpůsobit plátno zvětšením nebo zmenšením

    Přizpůsobí velikost plátna otočenému obrazu. Při odstranění zkosení dojde k tomu, že se rohy obrazu dostanou mimo aktuální plátno. Narovnaný obraz bude obsahovat oblasti s prázdným pozadím, ale žádné obrazové body nebudou oříznuté.

    Odstranit pozadí oříznutím

    Ořízne obraz tak, aby se odstranila libovolná oblast s prázdným pozadím, která bude po narovnání viditelná. Některé obrazové body budou oříznuté.

    Oříznout na původní velikost

    Ponechá velikost plátna na velikosti originálního obrazu. Narovnaný obraz bude obsahovat oblasti s prázdným pozadím a některé obrazové body budou oříznuté.

    Odstranění pozadí s použitím odstranění zkosení a oříznutí
    Odstranění pozadí s použitím odstranění zkosení a oříznutí

    Poznámka:

    Pokud je aktivovaná volba Otočit všechny vrstvy, aktivují se tři volby narovnání.

  3. Obraz narovnáte jedním z následujících způsobů:
    • Chcete-li obraz zarovnat vodorovně, nakreslete čáru podél okraje, který by měl být vodorovný. Můžete mít například snímek vlaku s nesprávně narovnaným horizontem. Nakreslete vodorovnou čáru rovnoběžnou s vlakem.
    Vodorovné zarovnání
    • Chcete-li obraz zarovnat svisle, nakreslete čáru podél okraje, který by měl být svislý. Můžete mít například nesprávně zarovnaný snímek věže. Nakreslete svislou čáru rovnoběžnou s věží.
    Svislé zarovnání

Automatické vyplnění prázdných okrajů

Nástroj Narovnání obsahuje rozšířenou volbu pro automatické inteligentní vyplnění okrajů pomocí relevantních dat obrazu místo jejich vyplnění barvou pozadí nebo průhledných pixelů.

Volba Automaticky vyplnit okraje je dostupná pouze v režimech Rozšířit nebo zmenšovat a Původní velikost. Před nakreslením čáry aktivující narovnání obrazu zaškrtněte políčko Automaticky vyplnit okraje. Při nakreslení čáry se automaticky a inteligentně vyplní všechny mezery podél okrajů fotografie.

Ruční odstranění zkosení obrazu v rychlém režimu

  1. Vyberte nástroj Narovnání.

  2. Vybírejte z dostupných tlačítek volby:

    Zachovat velikost plátna

    Přizpůsobí velikost plátna otočenému obrazu. Při odstranění zkosení dojde k tomu, že se rohy obrazu dostanou mimo aktuální plátno. Narovnaný obraz bude obsahovat oblasti s prázdným pozadím, ale žádné obrazové body nebudou oříznuté.

    Zachovat velikost obrazu

    Změní velikost obrazu tak, aby se odstranila veškerá oblast s prázdným pozadím, která bude po narovnání viditelná. Některé obrazové body budou oříznuté.

  3. Obraz narovnáte jedním z následujících způsobů:
    • Chcete-li obraz zarovnat vodorovně, nakreslete čáru podél okraje, který by měl být vodorovný. Můžete mít například snímek vlaku s nesprávně narovnaným horizontem. Nakreslete vodorovnou čáru rovnoběžnou s vlakem.
    • Chcete-li obraz zarovnat svisle, nakreslete čáru podél okraje, který by měl být svislý. Můžete mít například nesprávně zarovnaný snímek věže. Nakreslete svislou čáru rovnoběžnou s věží.

Automatické vyplnění prázdných okrajů

Nástroj Narovnání obsahuje rozšířenou volbu pro automatické inteligentní vyplnění okrajů pomocí relevantních dat obrazu místo jejich vyplnění barvou pozadí nebo průhledných pixelů.

Před nakreslením čáry aktivující narovnání obrazu zaškrtněte políčko Automaticky vyplnit okraje. Při nakreslení čáry se automaticky a inteligentně vyplní všechny mezery podél okrajů fotografie.

Automatické odstranění zkosení obrazu

  • Jestliže chcete automaticky odstranit zkosení obrazu a ponechat kolem obrazu plátno, zvolte příkaz Obraz > Otočit > Odstranit zkosení obrazu. Narovnaný obraz obsahuje oblasti s prázdným pozadím, ale žádné obrazové body nebudou oříznuté.
  • Chcete-li automaticky odstranit zkosení obrazu a obraz oříznout, zvolte Obraz > Otočit > Odstranit zkosení a oříznutí obrazu. Narovnaný obraz neobsahuje oblasti s prázdným pozadím, ale některé obrazové body jsou oříznuté.

Rozdělení naskenovaného obrazu s více fotografiemi

Pokud jste s použitím plochého stolního skeneru naskenovali několik fotografií současně, můžete naskenovaný obraz automaticky narovnat a rozdělit do fotografií, které jsou jeho součástí. Fotografie musí být jasně oddělené.

Rozdělení naskenovaného obrazu
Oddělování obrazů naskenovaných z jedné stránky do tří oddělených obrazů

  1. Zvolte Obraz > Rozdělit naskenované fotografie. Photoshop Elements automaticky rozdělí obraz a umístí každou fotografii do odděleného souboru.

    Poznámka:

    U obrazů s bílou kolem okrajů (obrazy světlé oblohy, sněhu a podobně) tento příkaz nejlépe funguje tehdy, pokud tyto obrazy ve skeneru podložíte listem tmavého papíru.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online