Při práci na pracovní ploše úprav aplikace Photoshop Elements můžete zpracovávat soubory různými způsoby. Můžete nastavit volby pro otevírání, ukládání a export souborů podle typu, velikosti souboru a rozlišení. Zpracovávat a ukládat můžete také soubory camera raw. Tyto nástroje usnadňují kombinování souborů různých druhů a jejich optimalizaci v aplikaci Adobe Photoshop Elements.

Na pracovní ploše Úpravy můžete vytvořit prázdný soubor, otevřít nedávno používaný soubor, určit, které se v aplikaci Photoshop Elements budou otvírat ad.

Další možností při práci na pracovní ploše úprav je funkce Úpravy s průvodcem. Úpravy s průvodcem vám pomohou, když si nevíte rady s nějakým pracovním postupem nebo způsobem dokončení úlohy. Umožňují uživatelům dokončit složitější pracovní postupy editace prostřednictvím malého počtu jednoduchých kroků.

Vytvoření nového prázdného souboru

Pokud si přejete vytvořit grafiku pro web, banner nebo logo a hlavičku společnosti, musíte začít s novým prázdným souborem.

  1. Vyberte možnost Soubor > Nový > Prázdný soubor.
  2. Zadejte volby pro nový obraz a klepněte na OK.

    Název

    Slouží k pojmenování nového souboru obrazu.

    Přednastavení

    Poskytuje volby pro nastavení šířky, výšky a rozlišení obrazů, které chcete vytisknout nebo zobrazit na obrazovce. Vyberte Schránka, chcete-li použít velikost a rozlišení dat, které jste zkopírovali do schránky. Nový obraz také můžete založit na velikosti a rozlišení libovolného otevřeného obrazu tak, že zvolíte jeho název ze spodní části nabídky Přednastavení.

    Velikost

    Vyberte ze seznamu standardních velikostí dostupných pro vybrané přednastavení.

    Šířka, výška a rozlišení

    Slouží k individuálnímu nastavení těchto voleb. Pokud jste data nezkopírovali do schránky, jsou standardní hodnoty založeny na posledním obrazu, který jste vytvořili.

    Režim barvy

    Slouží k nastavení obrazu na RGB barva, stupně šedi nebo bitová mapa (1bitový režim).

    Obsah pozadí

    Slouží k nastavení barvy vrstvy pozadí obrazu. Výchozí je bílá. Vyberte Barva pozadí, chcete-li použít aktuální barvu pozadí (zobrazenou na panelu nástrojů). Vyberte Průhledný pokud chcete, aby výchozí vrstva byla průhledná bez hodnot barev – nový obraz bude mít Vrstvu 1 místo vrstvy Pozadí.

    Poznámka:

    Kliknutím pravým tlačítkem myši na pozadí snímku lze také vybrat barvu pozadí (šedou, černou nebo vlastní).

Otevření souboru

Můžete otevírat a importovat obrazy v různých formátech souborů. Dostupné formáty se zobrazují v dialogovém okně Otevřít, v dialogovém okně Otevřít jako a v podnabídce Import.

Poznámka:

Chcete-li otevřít soubor z aplikace Elements Organizer, vyberte jej a na hlavním panelu klikněte na položku Editor.

  1. Proveďte některou z následujících akcí
    • Vyberte příkaz Soubor > Otevřít. Najděte a vyberte soubor, který chcete otevřít. Pokud se soubor nezobrazí, zvolte v nabídce Soubory typu položku Všechny formáty. Klepněte na Otevřít.

    • Klikněte na rozbalovací nabídku Otevřít (nad panelem nástrojů). Rozbalovací nabídka Otevřít obsahuje seznam naposledy otevřených souborů.

    • Přetáhněte obraz ze složky ve svém počítači nebo v paměťovém zařízení do editoru.

  2. V zobrazeném dialogu uvidíte volby specifické pro daný formát a pokračujte v otevírání souboru.

    Může dojít k případům, kdy aplikace Photoshop Elements správný formát souboru nedokáže určit. Například přenos souboru mezi Mac OS® a Windows může způsobit nesprávné pojmenování formátu. V takových případech musíte nastavit správný formát, ve kterém se má soubor otevřít.

Otevření souboru v aplikačním rámečku (Mac OS)

  1. Přetáhněte soubor z libovolného umístění v počítači do aplikačního rámečku. Fotografie můžete také přetáhnout z prohlížeče fotografií nebo libovolného úložného zařízení připojeného k počítači.
  2. Chcete-li přetáhnout další snímky do rámečku aplikace, abyste je mohli otevřít, povolte plovoucí okna dokumentu (viz článek Zobrazení a uspořádání více oken). Převeďte otevřené obrázky do plovoucích oken dokumentů, čímž zobrazíte aplikační rámeček.

Otevření nedávno upraveného souboru

  1. Zvolte Soubor > Otevření nedávno použitého souboru a vyberte soubor z podnabídky.

    Poznámka:

    Chcete-li nastavit počet souborů, které jsou k dispozici v podnabídce Otevření nedávno použitého souboru, zvolte Úpravy > Předvolby > Ukládání souborů a zadejte počet do textového pole Seznam posledních souborů obsahuje.

Určení formátu souboru, ve kterém se soubor otevře

  1. Zvolte Soubor > Otevřít jako a vyberte soubor, který chcete otevřít. Pak z nabídky Otevřít jako zvolte požadovaný formát a klepněte na Otevřít.

    Poznámka:

    Pokud se soubor neotevře, nemusí zvolený formát souhlasit se skutečným formátem souboru nebo může být soubor poškozený.

Otevření souboru PDF

PDF (Portable Document Format) je univerzální formát souboru, který může reprezentovat vektorová i bitmapová data a může obsahovat funkce pro elektronické prohledávání dokumentu a navigaci. PDF je hlavní formát pro Adobe® Acrobat®.

Pomocí dialogového okna Import PDF můžete zobrazit náhled stránek a obrazů ve vícestranném souboru PDF a potom se rozhodnout, zda je chcete otevřít v aplikaci Photoshop Editor. Můžete si zvolit import celých stránek (včetně textu a grafiky) nebo můžete ze souboru PDF importovat pouze obrazy. Pokud importujete pouze obrazy, nezmění se rozlišení, velikost a barevný režim obrazů. Pokud importujete stránky, můžete změnit rozlišení a barevný režim.

Import stránek ze souboru PDF
Import stránek ze souboru PDF

Každá stránka se zobrazí jako miniatura. Chcete-li zvětšit velikost, zvolte volbu z nabídky Velikost miniatury.

  1. Vyberte příkaz Soubor > Otevřít.
  2. Vyberte soubor PDF a klikněte na Otevřít. To, jaké typy souborů se zobrazí, můžete změnit tak, že vyberete volbu z nabídky Soubory typu.
  3. Chcete-li ze souboru PDF importovat pouze obrazy, vyberte v oblasti Vybrat dialogového okna Import PDF možnost Obrazy. Zvolte obraz nebo obrazy, které chcete otevřít. (Chcete-li vybrat více obrazů, podržte klávesu Ctrl (Windows) nebo Command (Mac OS) a klikněte na jednotlivé obrazy). Nechcete-li importovat stránky, přejděte na krok 5.
  4. Chcete-li importovat stránky ze souboru PDF, vyberte v oblasti Vybrat dialogu Import PDF možnost Stránky a proveďte některý z následujících kroků:
    • Pokud soubor obsahuje více stránek, vyberte stránku nebo stránky, které chcete otevřít, a klepněte na tlačítko OK. (Chcete-li vybrat více stránek, podržte klávesu Ctrl (Windows) nebo Command (Mac OS) a klikněte na jednotlivé stránky.)

    • Ve Volbách stránky přijměte existující název nebo zadejte nový název souboru do pole Název.

    • Vyberte Vyhlazení, chcete-li minimalizovat zubaté okraje, když je obraz rastrován (bitově mapován).

    • Zadejte šířku a výšku. Abyste zabránili deformaci obrazu z důvodu změny poměrů stran, aktivujte možnost Zachovat proporce.

    • U Rozlišení přijměte výchozí (300 ppi) nebo zadejte novou hodnotu. Vyšší rozlišení zvýší velikost souboru.

    • Zvolte volbu z nabídky Režim (RGB, chcete-li fotografie zachovat barevné, nebo Stupně šedi, chcete-li je automaticky přeměnit na černobílé). Pokud má soubor zavedený profil ICC (International Color Consortium), můžete profil zvolit z nabídky.

  5. Vyberte Potlačit výstrahy, chcete-li skrýt případné chybové zprávy.
  6. Soubor otevřete klepnutím na OK.

Umístění souboru PDF do nové vrstvy

Stránky nebo obrazy ze souborů PDF můžete umisťovat do nové vrstvy v obrazu. Vzhledem k tomu, že umístěná kresba je rastrována (bitově mapována), nemůžete upravit text ani vektorová data v umístěné kresbě. Kresba je rastrována v rozlišení souboru, do kterého je umístěna.

  1. V aplikaci Photoshop Elements otevřete snímek, do kterého chcete kresbu umístit.
  2. Zvolte Soubor > Umístit, vyberte soubor, který chcete umístit, a klepněte na Umístit.
  3. Pokud chcete umístit soubor PDF, který obsahuje více stránek, v poskytnutém dialogovém okně vyberte stránku, kterou chcete umístit, a klepněte na tlačítko OK.

    Umístěná kresba se objeví v ohraničujícím okně u středu snímku Photoshop Elements. Kresba si uchová původní poměr stran, ale pokud je větší než snímek Photoshop Elements, její velikost se změní, aby mu odpovídala.

  4. (Volitelně) Polohu umístěné kresby můžete změnit tak, že umístíte ukazatel do ohraničovacího rámečku umístěné kresby a přetáhnete ji.
  5. (Volitelně) Velikost umístěné kresby můžete změnit jedním nebo více z následujících úkonů:
    • Přetáhněte jedno z táhel v rozích nebo po stranách ohraničovacího rámečku.

    • V pruhu Volby nástroje zadejte hodnoty Š a v a nastavte šířku a výšku kresby. Tyto volby standardně zobrazují měřítko v procentech. Můžete ale zadat jiné jednotky měření – palce (in), centimetry (cm) nebo obrazové body (px). Chcete-li zachovat proporce kresby, klepněte na pole Zachovat proporce. Tato je volba je k dispozici, pokud má ikona bílé pozadí.

  6. (Volitelně) Otočit umístěnou kresbu můžete jedním z následujících úkonů:
    • Umístěte ukazatel mimo ohraničovací rámeček umístěné kresby (ukazatel se změní na zakřivenou šipku) a táhněte.

    • V pruhu Volby nástroje klikněte a přetáhněte ukazatel na volbu Úhel.

  7. (Volitelný krok) Chcete-li umístěnou kresbu zkosit, podržte klávesu Ctrl (v systému Mac OS klávesu Cmd) a přetáhněte boční táhlo ohraničovacího rámečku.
  8. Chcete-li, aby se při rastrování obrazové body na hranách prolnuly, vyberte volbu Vyhlazení. Chcete-li při rastrování vytvořit ostré přechody mezi obrazovými body na hranách, volbu Vyhlazení vypněte.
  9. Chcete-li potvrdit umístění kresby do nové vrstvy, klikněte na možnost Potvrdit .

Zpracování více souborů

Příkaz Zpracovat více souborů aplikuje nastavení na složku se soubory. Pokud máte digitální fotoaparát nebo skener s podavačem dokumentů, můžete také importovat a zpracovat více obrazů. (Pro váš softwarový ovladač skeneru nebo digitálního fotoaparátu budete možná potřebovat zásuvný modul pro import, který podporuje tyto akce.)

Když zpracováváte soubory, můžete nechat všechny soubory otevřené, nebo je zavřít a změny uložit do původních souborů, nebo můžete uložit modifikované verze souborů na jiné místo (a originály nechat beze změn). Pokud zpracované soubory ukládáte na nové místo, budete muset vytvořit novou složku pro zpracované soubory ještě před spuštěním dávky.

Poznámka:

Příkaz Zpracovat více souborů není možné použít na soubory s více stranami.

  1. Zvolte Soubor > Zpracovat více souborů.
  2. Z rozbalovací nabídky Zpracovat soubory z zvolte soubory, které chcete zpracovat:

    Složka

    Zpracuje soubory v zadané složce. Klepněte na Procházet, najděte a vyberte požadovanou složku.

    Import

    Zpracuje obrazy z digitálního fotoaparátu nebo skeneru.

    Otevřené soubory

    Zpracuje všechny otevřené soubory.

  3. Chcete-li zpracovat soubory v podadresářích zadané složky, vyberte Včetně podsložek.
  4. V případě Cíle klepněte na Procházet a vyberte umístění složky pro zpracovávané soubory.
  5. Pokud jako cíl zvolíte Složku, nastavte konvenci pro pojmenovávání souborů a vyberte volby kompatibility pro zpracovávané soubory:
    • V případě Přejmenovat soubory zvolte prvky z rozbalovacích nabídek nebo zadejte text do polí, ze kterých se kombinují výchozí názvy pro všechny soubory. Tato pole umožňují měnit pořadí a formátování částí názvů souborů. Musíte zahrnout alespoň jedno pole, které je pro každý ze souborů jednoznačné (například název souboru, pořadové číslo nebo pořadové písmeno), abyste zabránili vzájemnému přepisování souborů. Počáteční pořadové číslo určuje počáteční číslo pro všechna pole s pořadovým číslem. Pokud z rozbalovací nabídky vyberete Pořadové písmeno, pole pro pořadové písmeno vždy začínají písmenem „A“ pro první soubor.

    • V části Kompatibilita zvolte Windows, Mac OS a UNIX®, aby názvy souborů byly kompatibilní s operačními systémy Windows, Mac OS a UNIX.

  6. V části Velikost obrazu vyberte Změnit velikost obrazů, pokud chcete změnit velikost všech zpracovávaných souborů na jednotnou velikost. Potom zadejte šířku a výšku fotografií a zvolte volbu z nabídky Rozlišení. Chcete-li zachovat stejný poměr výšky k šířce, vyberte Zachovat proporce.
  7. Chcete-li na obrázky aplikovat automatickou úpravu, vyberte volbu z panelu Rychlé opravy.
  8. Chcete-li k obrazům připojit popisek, zvolte volbu z nabídky Popisky a pak přizpůsobte text, polohu textu, písmo, velikost, krytí a barvu. (Chcete-li změnit barvu textu, klepněte na vzorník barev a vyberte novou barvu z výběru barvy.)

    Poznámka:

    Možnost Vodoznak umožňuje do obrazů přidat trvalý grafický vodoznak. Další informace naleznete v tématu Add permanent watermarks to a batch of photos (Přidání trvalých vodoznaků do dávky fotografií).

  9. Chcete-li zaznamenat každou chybu do souboru, aniž byste museli proces zastavit, vyberte Zaznamenat chyby, které vyplývají ze zpracování souborů. Pokud se do souboru zaznamenají nějaké chyby, po dokončení zpracování se objeví zpráva. Chcete-li si soubor s chybami prohlédnout, po dokončení dávky ho otevřete v textovém editoru.
  10. Klepnutím na OK soubory zpracujete a uložíte.

Zavření souboru

  1. V aplikaci Photoshop Elements proveďte jeden z následujících kroků:
    • Zvolte Soubor > Zavřít.

    • Zvolte Soubor > Zavřít vše.

  2. Zvolte, zda má být soubor uložen:
    • Klepněte na Ano, chcete-li soubor uložit.

    • Klepněte na Ne, chcete-li soubor zavřít bez uložení.

    Poznámka:

    Chcete-li použít aktuální akci na všechny zavírané soubory, vyberte volbu Použít na všechny. Pokud například vyberete volbu Použít na všechny a kliknutím na možnost Ano uložíte první soubor, dojde k uložení a uzavření všech ostatních otevřených souborů.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online