Benutzerhandbuch Abbrechen

Einrichten von PDF-Dateien für eine Präsentation

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Vollbildmodus als Ansicht beim Öffnen definieren

Der Vollbildmodus ist eine Eigenschaft, die für PDF-Dokumente festgelegt werden kann, die in Präsentationen verwendet werden. Im Vollbildmodus füllen die PDF-Seiten den gesamten Bildschirm aus. Die Menü- und Werkzeugleiste sowie die Fenstersteuerelemente sind ausgeblendet. Du kannst auch andere Einstellungen für den Modus festlegen, so dass Dokumente oder Dokumentsammlungen im gleichen Modus geöffnet werden. In beiden Fällen kannst du Seitenübergänge zur Verbesserung der Anzeige hinzufügen, so dass der Anwender durch das Dokument blättern kann.

Mit Hilfe der Optionen in den Voreinstellungen für den Vollbildmodus kannst du steuern, wie du durch ein PDF-Dokument blätterst (z. B. automatisches Blättern durch die Seiten). Diese Voreinstellungen beziehen sich auf ein System, kein PDF-Dokument, und gelten demnach für alle PDF-Dokumente, die auf diesem System geöffnet werden. Wenn du eine Präsentation auf einem von dir gesteuerten System erstellst, steuere auch diese Voreinstellungen.

Normale Ansicht und Vollbildansicht

Ansicht beim Öffnen festlegen

Wenn ein Anwender dein PDF-Dokument oder PDF-Portfolio öffnet, wird die Startansicht dieses PDF-Dokuments angezeigt. Für die Startansicht kannst du einen gewünschten Vergrößerungsfaktor, eine Seite und ein Seitenlayout festlegen. Wenn es sich bei deinem PDF-Dokument um eine Präsentation handelt, sollte als Startansicht der Vollbildmodus festgelegt werden. In Acrobat Pro kannst du Aktionsassistenten erstellen, um Standardeinstellungen für mehrere Dokumente zu ändern.

Wenn du die Startansicht des PDF-Dokuments festgelegt hast, kannst du ausgewählten Seiten oder dem gesamten Dokument Seitenübergänge hinzufügen.

Hinweis:

Acrobat unterstützt Seitenübergänge und das Einfliegen von Aufzählungen in PowerPoint.

Ansicht beim Öffnen festlegen

  1. Wähle „Datei“ > „Eigenschaften“.
  2. Klicke im Dialogfeld Dokumenteigenschaften auf „Ansicht beim Öffnen“.
  3. Wähle die gewünschten Optionen und klicke auf „OK“. Speichere die Datei und öffne sie erneut, um das Ergebnis anzuzeigen.

Vollbildmodus als Ansicht beim Öffnen festlegen

Wenn du als Startansicht für ein PDF-Dokument den Vollbildmodus festlegst, musst du definieren, wie das Dokument geöffnet werden soll.

  1. Wähle „Datei“ > „Eigenschaften“.
  2. Wähle im Dialogfeld Dokumenteigenschaften die Option „Ansicht beim Öffnen“.
  3. Nimm folgende Änderungen vor, um eine optimale Anzeige zu erzielen:
    • Wähle im Menü Navigationsregisterkarte die Option Nur Seite.

    • Wähle für das Seitenlayout die Option Einzelne Seite aus.

    • Lege für Öffnen bei Seite die Seite fest, auf der die Präsentation beginnen soll.

  4. Aktiviere die Option Im Vollbildmodus öffnen, um das Dokument ohne Menü- und Werkzeugleiste und ohne Fenstersteuerelemente anzuzeigen. Klicke auf OK. (Du musst die Datei speichern und erneut öffnen, um das Ergebnis anzuzeigen.)
    Hinweis:

    Anwender können den Vollbildmodus durch Drücken der Esc-Taste verlassen, falls dies in ihren Voreinstellungen für den Vollbildmodus so festgelegt ist. Allerdings können im Vollbildmodus Befehle oder Werkzeuge nur über die entsprechenden Tastenkombinationen aufgerufen werden. Du kannst in deinem Dokument jedoch Seitenaktionen erstellen, über die der Anwender auf die entsprechenden Funktionen zugreifen kann.

Initial View options for document properties

Die Optionen für die Ansicht beim Öffnen in den Dokumenteigenschaften gliedern sich in drei Bereiche: Layout und Vergrößerung, Fensteroptionen und Benutzeroberflächenoptionen.

Layout und Vergrößerung

Legt das Erscheinungsbild des Dokuments fest.

 

Hinweis:

Zwei Bedingungen können sich auf Seitenlayout und Vergrößerung auswirken. 1) Es wurde bereits eine andere Ansicht beim Öffnen für eine einzelne PDF-Datei in „Datei“ > „Eigenschaften“ festgelegt. 2) Die Option „Letzte Ansichtseinstellungen beim erneuten Öffnen des Dokuments wiederherstellen“ ist in „Bearbeiten“ > „Einstellungen“ > „Dokumentkategorie“ ausgewählt.

Navigationsregisterkarte

Legt fest, welche Fenster im Navigationsfenster angezeigt werden.

Seitenlayout

Bestimmt die Anordnung von Dokumentseiten.

Vergrößerung

Legt die Zoomstufe für das Dokument nach dem Öffnen fest. „Standard “ verwendet die vom Anwender angegebene Vergrößerung.

Öffnen bei Seite

Gibt die Seite an, die beim Öffnen des Dokuments angezeigt werden soll.

 

Hinweis:

Mit der Einstellung der Option „Standard“ für Vergrößerungsgrad und Seitenlayout werden die benutzerdefinierten Einstellungen der Seitenanzeige verwendet.

Fensteroptionen

Lege fest, wie das Fenster im Bildschirmbereich beim Öffnen des Dokuments angepasst werden soll. Diese Optionen beziehen sich auf das Dokumentfenster im Verhältnis zur Auflösung des Bildschirms des Anwenders.

Fenster an erste Seite anpassen

Passt die Größe des Dokumentfensters so an, dass es die erste Seite genau umfasst – gemäß den von dir unter „Dokumentoptionen“ aktivierten Optionen.

Fenster auf Bildschirm zentrieren

Positioniert das Fenster in der Mitte des Bildschirmbereichs.

Im Vollbildmodus öffnen

Maximiert das Dokumentfenster und zeigt das Dokument ohne Menüleiste, Werkzeugleiste bzw. Fenstersteuerelemente an.

Dateinamen anzeigen

Zeigt den Dateinamen in der Titelleiste des Fensters an.

Dokumenttitel anzeigen

Ist unter „Einblenden“ die Option „Dokumenttitel“ ausgewählt, wird der Dateinamen in der Titelleiste des Fensters angezeigt. Der Dokumenttitel basiert auf dem im Dialogfeld Dokumenteigenschaften im Fenster „Beschreibung“ angegebenen Eintrag.

Benutzeroberflächenoptionen

Lege die ausgeblendeten Komponenten der Benutzeroberfläche fest: die Menüleiste, die Werkzeugleisten und die Fenstersteuerelemente.

 

Hinweis:

 Wenn die Menüleiste und die Werkzeugleisten ausgeblendet sind, kann der Benutzer keine Befehle und Werkzeuge auswählen, wenn er nicht die entsprechenden Tastaturbefehle kennt. Du kannst Seitenaktionen einrichten, bei denen Steuerelemente der Benutzeroberfläche beim Anzeigen der Seite vorübergehend ausgeblendet werden. (Siehe Aktionen mit Miniaturseiten hinzufügen.)

Seitenübergänge hinzufügen

Du kannst mit Seitenübergängen einen interessanten Effekt erzeugen, der bei jedem Umblättern zu sehen ist.

Außerdem ist es möglich, in Acrobat Pro Seitenübergänge für eine Gruppe von Dokumenten einzustellen. Verwende hierzu den Aktionsassistenten.

  1. Führe einen der folgenden Schritte aus:
    • Wähle „Werkzeuge“ > „Seiten organisieren“ > „Mehr“ > „Seitenübergänge“ aus.

    • Wähle im Fenster Seitenminiaturen die Miniaturseiten, für die du Übergänge definieren möchtest, und wähle im Optionsmenü Seitenübergänge aus .

  2. Wähle im Menü „Übergang“ des Dialogfelds „Übergänge einstellen“ einen Übergangseffekt aus. Diese Übergangseffekte sind mit den in den Voreinstellungen für den Vollbildmodus festgelegten Effekten identisch.

  3. Wähle die Richtung für den Übergangseffekt. Die verfügbaren Optionen hängen vom Übergang ab.
  4. Lege die Geschwindigkeit für den Seitenübergang fest.
  5. Aktiviere die Option „Automatisch blättern“ und gib die Sekundenanzahl ein, nach der die nächste Seite aufgerufen werden soll. Bei deaktivierter Option blättert der Anwender mit Hilfe der Tastatur oder durch Mausklick durch die Präsentation.
  6. Gib den Seitenbereich für den Seitenübergang an.

    Hinweis:

    Wird in den Voreinstellungen für den Vollbildmodus die Option „Alle Übergänge ignorieren“ aktiviert, werden keine Seitenübergänge angezeigt.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?