Benutzerhandbuch Abbrechen

Transparenz-Reduzierung (Acrobat Pro)

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Reduzieren

Wenn dein Dokument oder Bildmaterial Transparenz enthält, muss es zur Ausgabe einen so genannten Reduzierungsprozess durchlaufen. Durch Reduzierung wird das transparente Bildmaterial in vektorbasierte und gerasterte Bereiche unterteilt. Je komplexer das Bildmaterial ist (z. B. eine Mischung aus Bildern, Vektoren, Text, Volltonfarben, Überdrucken usw.), desto komplexer wird auch der Reduzierungsprozess und dessen Ergebnis.

Eine Reduzierung ist möglicherweise erforderlich, wenn du Formate druckst, speicherst oder exportierst, die Transparenz nicht unterstützen. Um die Transparenz bei der Erstellung von PDF-Dateien ohne Reduzieren zu bewahren, musst du die Datei als Adobe PDF 1.4 (Acrobat 5.0) oder höher speichern.

Du kannst Reduzierungseinstellungen festlegen und diese Einstellungen im Anschluss daran speichern und als Transparenzreduzierungs-Presets anwenden. Transparente Objekte werden auf der Basis der Einstellungen in dem ausgewählten Reduzierungs-Preset reduziert.

Hinweis:

Die Transparenzreduzierung kann nach dem Speichern der Datei nicht rückgängig gemacht werden.

Überlappendes Bildmaterial
Überlappendes Bildmaterial wird beim Reduzieren aufgeteilt.

Hinweis:

Weitere Informationen zur Transparenzausgabe findest du auf der Print Service Provider Resources-Seite des Adobe Solutions Network (ASN) (nur Englisch) auf der _deAdobe-Website.

Dialogfeld „Reduzieren-Vorschau“ – Übersicht

Markiere mithilfe der Vorschauoptionen im Dialogfeld Reduzieren-Vorschau die transparenten Bereiche und Objekte sowie Bereiche und Objekte, die von der Transparenz-Reduzierung betroffen sind. Transparenter Inhalt wird rot hervorgehoben, während die anderen Grafiken in Graustufen angezeigt werden.

Mithilfe dieser Informationen kannst du die Reduzierungsoptionen anpassen, bevor du die Einstellungen auf das Dokument anwendest, und anschließend die Reduzierungs-Presets speichern. Du kannst diese Presets dann auch von anderen Dialogfeldern aus anwenden, darunter die Dialogfelder „PDF-Optimierung“ („Speichern unter“ > „Optimiertes PDF“), „Erweiterte Druckereinstellungen“ und „PostScript-Einstellungen“ („Datei“ > „Exportieren nach“).

Dialogfeld „Reduzieren-Vorschau“
Im Dialogfeld Reduzieren-Vorschau wird eine Vorschau der aktuellen PDF-Seite unter Verwendung von Vorschau- und Reduzierungseinstellungen angezeigt.

Dialogfeld „Reduzieren-Vorschau“ öffnen

  1. Wähle Werkzeuge > Druckproduktion > Reduzieren-Vorschau.

Vorschau der reduzierten Bildmaterialbereiche erstellen

Markiere mithilfe der Vorschauoptionen im Dialogfeld „Reduzieren-Vorschau“ die vom Reduzieren betroffenen Bereiche. Anhand dieser farbig gekennzeichneten Informationen kannst du dann die Reduzierungsoptionen anpassen.

Hinweis:

Die Reduzieren-Vorschau ist nicht für die präzise Vorschau der Volltonfarben, Überdrucken-Einstellungen und Füllmethoden vorgesehen. Verwende für diese Zwecke daher den Modus Überdrucken-Vorschau.

  1. Bereich (oder Dialogfeld) „Reduzieren-Vorschau“ anzeigen:
    • Klicke in Illustrator auf „Fenster“ > „Reduzieren-Vorschau“.

    • Wähle in Acrobat „Werkzeuge“ > Druckproduktion > „Reduzieren-Vorschau“.

    • Klicke in InDesign auf „Fenster“ > „Ausgabe“ > „Reduzieren-Vorschau“.

  2. Wähle im Menü „Hervorheben“ die hervorzuhebenden Bereiche aus. Die Verfügbarkeit der Optionen hängt vom Inhalt des Bildmaterials ab.
  3. Wähle die zu verwendenden Reduzierungseinstellungen aus: Wähle entweder ein Preset aus oder lege bestimmte Optionen fest (falls verfügbar).
    Hinweis:

    (Illustrator) Wenn die Reduzierungseinstellungen nicht sichtbar sind, wähle im Bedienfeldmenü die Option „Optionen einblenden“.

  4. Wenn das Bildmaterial überdruckte Objekte enthält, die mit transparenten Objekten in Verbindung stehen, wähle in Illustrator eine Option im Menü „Überdrucken“. Du kannst überdruckte Bereiche beibehalten, simulieren oder löschen. Wähle in Acrobat die Option „Überdruck beibehalten“, um die Farbe von transparentem Bildmaterial mit der Hintergrundfarbe zu verschmelzen und um so einen Überdruckeffekt zu erzielen.
  5. Du kannst jederzeit auf „Aktualisieren“ klicken, um die Vorschau deinen Einstellungen entsprechend zu aktualisieren. Je nach der Komplexität des Bildmaterials kann es einige Sekunden dauern, bis das Vorschaubild angezeigt wird. In InDesign kannst du auch die Option „Autom. aktualisieren“ wählen.
    Hinweis:

    Klicke in Illustrator und Acrobat in den Vorschaubereich, um die Vorschau zu vergrößern. Halte zum Verkleinern der Vorschau beim Klicken auf den Vorschaubereich die Alt-Taste bzw. die Wahltaste gedrückt. Zum Anzeigen eines anderen Bildausschnitts der Vorschau halte die Leertaste gedrückt und verschiebe den aktuellen Bildausschnitt durch Ziehen.

Optionen für Transparenzreduzierung

Du kannst die Optionen für Transparenzreduzierung bei der Erstellung, der Bearbeitung oder der Vorschau auf Reduzierungs-Presets in Illustrator, InDesign oder Acrobat festlegen.

Hervorhebungsoptionen (Vorschau)

Keine (Farbvorschau)

Deaktiviert die Vorschau.

Rasterisierte komplexe Bereiche

Markiert die Bereiche, die aus Leistungsgründen (entsprechend des Pixelbilder/Vektoren-Reglers) in Pixelbilder umgewandelt werden. Beachte dabei, dass an den Grenzen der hervorgehobenen Bereiche mit größerer Wahrscheinlichkeit keine glatten Übergänge wie an anderen Stellen entstehen können (dies hängt von den Einstellungen des Druckertreibers und der Pixelbild-Auflösung ab). Wähle die Option „Komplexe Bereiche beschneiden“ aus, um Probleme mit sichtbaren Übergängen zu minimieren.

Transparente Objekte

Markiert die Objekte, die Quellen für Transparenz sind, z. B. Objekte mit partieller Deckkraft (einschließlich Bilder mit Alphakanälen), Objekte mit Füllmethoden und Objekte mit Deckkraftmasken. Außerdem solltest du berücksichtigen, dass Stile und Effekte Transparenz enthalten können, und überdruckte Objekte werden unter Umständen als Quellen der Transparenz behandelt, wenn sie an der Transparenz beteiligt sind oder wenn das Überdrucken reduziert werden muss.

Alle betroffenen Objekte

Markiert alle Objekte, die an der Transparenz beteiligt sind, einschließlich transparenter Objekte und Objekte, die von transparenten Objekten überlappt sind. Die markierten Objekte werden reduziert, das heißt ihre Konturen oder Muster werden umgewandelt, sie werden teilweise in Pixelbilder umgewandelt usw.

Betroffene verknüpfte EPS-Dateien (nur Illustrator)

Bei Auswahl dieser Option werden alle verknüpften EPS-Dateien hervorgehoben, die Transparenz aufweisen.

Betroffene Grafiken (nur InDesign)

Markiert den platzierten Inhalt, der von Transparenz oder Transparenzeffekten betroffen ist. Diese Option ist praktisch für Druckdienstleister, die Grafiken sehen müssen, auf die beim Druck besonders geachtet werden muss.

Erweiterte Muster (Illustrator und Acrobat)

Hebt alle Muster hervor, die erweitert werden, wenn sie an der Transparenz beteiligt sind.

In Konturen umgewandelte Linien

Hebt alle Konturen hervor, die in Pfade umgewandelt werden, wenn sie an der Transparenz beteiligt sind oder weil die Option „Konturen in Pfade umwandeln“ ausgewählt ist.

In Pfade umgewandelter Text (Illustrator und InDesign)

Hebt den gesamten Text hervor, der in Pfade umgewandelt wird, wenn er an der Transparenz beteiligt ist oder weil die Option „Text in Pfade umwandeln“ ausgewählt ist.

Hinweis:

In Pfade umgewandelte Konturen und umgewandelter Text können in der Endausgabe etwas anders aussehen. Dies gilt insbesondere für sehr dünne Konturen und sehr kleinen Text. Dieses geänderte Erscheinungsbild wird in der Reduzieren-Vorschau jedoch nicht hervorgehoben.

Text und Konturen mit Pixelbildfüllung (nur InDesign)

Markiert Text und Konturen, die nach dem Reduzieren mit einer Pixelbildfüllung versehen sind.

Alle Pixelbildbereiche (Illustrator und InDesign)

Markiert Objekte und Schnittpunkte von Objekten, die in Pixelbilder umgewandelt werden, weil sie auf keine andere Weise in PostScript darstellbar sind, oder weil sie komplexer als der Schwellenwert sind, der durch den Pixelbilder/Vektoren-Regler angegeben wurde. Der Schnittpunkt von zwei Verläufen wird zum Beispiel immer in ein Pixelbild umgewandelt, selbst wenn der Pixelbilder/Vektoren-Wert 100 ist. Die Option „Alle Pixelbildbereiche“ zeigt auch Pixelbilder (z. B. Photoshop-Dateien), die an Transparenz beteiligt sind, und Pixelbildeffekte wie z. B. Schlagschatten und weiche Kanten. Der Zeitaufwand zur Verarbeitung dieser Option ist größer als bei den anderen Optionen.

Transparenzreduzierungs-Presets

Name/Vorgabe

Mit dieser Option kannst du den Namen des Presets angeben. Je nachdem, in welchem Dialogfeld sich diese Option befindet, kannst du im Feld „Name“ entweder einen Namen eingeben oder den Standardwert übernehmen. Du kannst den Namen eines vorhandenen Presets eingeben, um es zu bearbeiten. Du kannst jedoch nicht die Standard-Presets bearbeiten.

Pixelbild-Vektor-Abgleich

Legt die Menge an Vektorinformationen fest, die beibehalten wird. Bei einer höheren Einstellung werden mehr Vektorobjekte beibehalten, bei einer niedrigeren Einstellung werden mehr Vektorobjekte gerastert. Mittlere Einstellungen behalten einfache Bereiche im Vektorformat bei und rastern komplexe Bereiche. Wähle die niedrigste Einstellung aus, um alle mit Transparenz versehenen Grafiken zu rastern.

Hinweis:

Die vorgenommene Umwandlung in Pixelbilder hängt von der Komplexität der Seite und den Arten der überlappenden Objekte ab.

Auflösung für Strichgrafiken und Text

Es werden alle Objekte mit der angegebenen Auflösung gerastert, darunter Bilder, Vektorgrafiken, Text und Verläufe. In Acrobat und InDesign sind maximal 9.600 ppi (Pixel pro Zoll) für Vektorgrafiken sowie 1.200 ppi für Verlaufsgitter möglich. Illustrator ermöglicht maximal 9.600 ppi sowohl für Strichgrafiken als auch für Verlaufsgitter. Die Auflösung wirkt sich auf die Genauigkeit der Schnittpunkte bei der Umwandlung in Pixelbilder aus. Die Auflösung von Vektorgrafiken und Text sollte grundsätzlich in einem Bereich von 600 bis 1.200 ppi eingestellt werden, um eine hochwertige Rasterung zu erzielen, insbesondere bei Serifenschriften und kleinen Schriftarten.

Auflösung für Verlauf und Gitter

Mit dieser Option kannst du die Auflösung von 72 bis 2.400 ppi für Verläufe und Illustrator-Gitterobjekte angeben, die aufgrund des Reduzierens gerastert wurden. Die Auflösung wirkt sich auf die Genauigkeit der Schnittpunkte bei der Umwandlung in Pixelbilder aus. Die Auflösung für Verlauf und Gitter sollte im Allgemeinen auf 150 bis 300 ppi eingestellt werden, da sich die Qualität von Verläufen, Schlagschatten und weichen Kanten mit höheren Auflösungen nicht verbessert. Hingegen wird durch höhere Auflösungen die Druckzeit verlängert und die Datei unnötig vergrößert.

Text in Pfade umwandeln

Wandelt alle Textobjekte (Punkttext, Flächentext und Pfadtext) in Pfade um und ignoriert alle Textglyphen-Informationen auf Seiten mit Transparenz. Mit dieser Option wird sichergestellt, dass die Breite von Text beim Reduzieren unverändert bleibt. Bitte beachte, dass bei dieser Option kleine Schriften etwas breiter wirken, wenn die Datei in Acrobat geöffnet oder auf Desktop-Druckern mit niedriger Auflösung gedruckt wird. Sie hat keinen Einfluss auf die Textqualität, wenn die Datei auf Druckern mit hoher Auflösung oder Belichtern gedruckt wird.

Konturen in Pfade umwandeln

Wandelt alle Konturen auf Seiten mit Transparenz in einfach gefüllte Pfade um. Mit dieser Option wird sichergestellt, dass die Breite von Konturen beim Reduzieren unverändert bleibt. Beachte, dass dünne Konturen geringfügig dicker angezeigt werden und die Leistung des Reduzierens beeinträchtigen werden könnte, wenn du diese Option aktivierst.

Komplexe Bereiche beschneiden

Bei Auswahl dieser Option wird sichergestellt, dass Grenzen zwischen Vektor- und gerasterten Grafiken entlang der Objektpfade verlaufen. Mit dieser Option werden sichtbare Übergänge bei Grafiken vermieden, wenn ein Teil eines Objekts in ein Pixelbild umgewandelt wird, während ein anderer Teil des Objekts seine Vektorform behält. Ist diese Option aktiviert, können aber auch Pfade entstehen, die aufgrund ihrer Komplexität vom Drucker nicht verarbeitet werden können.

 

Hinweis:

Die Verarbeitungsweise von Vektor- und Rasterbildern unterscheidet sich je nach verwendetem Druckertreiber und es kann manchmal zu sichtbaren Farbübergängen kommen. Du kannst dieses Problem minimieren, indem du einige für den jeweiligen Druckertreiber spezifische Farbmanagement-Einstellungen deaktivierst. Da diese Einstellungen bei jedem Drucker anders sind, lies bitte für weitere Informationen die Dokumentation zu deinem Drucker.

Glättungsfunktion in Acrobat
Keine glatten Übergänge an der Grenze zwischen Vektor- und gerasterten Grafiken.

(Nur Illustrator) Alpha-Transparenz beibehalten (nur im Dialogfeld „Transparenz reduzieren“)

Bei Auswahl dieser Option wird die Gesamtdeckkraft reduzierter Objekte beibehalten. Dabei gehen Füllmethoden und überdruckte Bereiche verloren, während deren Aussehen in der verarbeiteten Grafik ebenso wie die Intensität der Deckkraft beibehalten wird (wie beim Rastern von Grafiken mithilfe eines transparenten Hintergrunds). Die Auswahl der Option „Alpha-Transparenz beibehalten“ ist insbesondere beim Export in das SWF- oder SVG-Format sinnvoll, da beide Formate Alpha-Transparenz unterstützen.

(Nur Illustrator) Überdrucken und Volltonfarben beibehalten (nur im Dialogfeld „Transparenz reduzieren“)

Bei Auswahl dieser Option werden Volltonfarben generell beibehalten. Außerdem wird das Überdrucken für Objekte beibehalten, die keine Transparenz haben. Aktiviere diese Option, wenn du Separationen druckst und das Dokument Volltonfarben und überdruckte Objekte enthält. Du solltest die Option deaktivieren, wenn du Dateien für die Verwendung in Seitenlayoutprogrammen speicherst. Bei Auswahl dieser Option werden überdruckte Bereiche, die Transparenz haben, reduziert, während andere überdruckte Bereiche beibehalten werden. Bei der Ausgabe einer solchen Datei über ein Seitenlayoutprogramm sind die Ergebnisse nicht vorhersagbar.

Überdruck beibehalten (nur Acrobat)

Lässt die Farbe von transparentem Bildmaterial mit der Hintergrundfarbe verschmelzen, um einen Überdruckeffekt zu erzielen.

Transparenzreduzierungs-Presets

Wenn du regelmäßig Dokumente druckst oder exportierst, die Transparenz enthalten, kannst du den Reduzierungsvorgang automatisieren, indem du die Reduzierungseinstellungen in einem Preset für Transparenzreduzierung speicherst. Du kannst diese Einstellungen sowohl auf den Ausdruck als auch auf das Speichern und Exportieren von Dateien in die Formate PDF 1.3 (Acrobat 4.0), EPS und PostScript anwenden. Darüber hinaus kannst du diese Einstellungen in Illustrator anwenden, wenn du Dateien in ältere Versionen von Illustrator speicherst oder Dateien in die Zwischenablage kopierst. In Acrobat kannst du die Einstellungen bei der Optimierung von PDF-Dateien anwenden.

Mit diesen Einstellungen kannst du auch den Reduzierungsvorgang beim Export in Formate, die keine Transparenz unterstützen, steuern.

Du kannst ein Reduzierungs-Preset aus der Kategorie „Erweitert“ des Dialogfelds „Drucken“ oder aus dem formatspezifischen Dialogfeld auswählen, das nach den anfänglichen Dialogfeldern „Exportieren“ oder Speichern unter angezeigt wird. Du kannst eigene Reduzierungs-Presets erstellen oder diese aus den Standardoptionen auswählen, die im Lieferumfang der Software enthalten sind. Die Einstellungen dieser Presets ergeben eine auf den vorgesehenen Zweck des Dokuments abgestimmte Balance zwischen Qualität und Geschwindigkeit des Reduzierungsvorgangs einerseits und eine angemessene Auflösung für gerasterte Transparenzbereiche andererseits:

Hohe Auflösung

Eignet sich für die Endausgabe auf einer Druckerpresse und für hochwertige Proofs wie separationsbasierte Farb-Proofs.

Mittlere Auflösung

Eignet sich für Desktop-Proofs und Dokumente, die bei Bedarf auf PostScript-Farbdruckern gedruckt werden.

Niedrige Auflösung

Eignet sich für die Ausgabe schneller Proofs auf Schwarzweiß-Desktop-Druckern und für Dokumente, die im Web veröffentlicht oder in das SVG-Format exportiert werden.

Reduzierungs-Preset erstellen

Du kannst die Presets für Transparenz-Reduzierung in einer separaten Datei speichern. Das Verwenden einer separaten Datei ermöglicht das einfachere Erstellen von Sicherungskopien oder auch um die Dateien deiner Druckerei, deinen Kunden und anderen Mitarbeitern zur Verfügung zu stellen. Nachdem du ein benutzerdefiniertes Reduzierungs-Preset erstellt hast, kannst du es in der PDF-Optimierung bearbeiten.

Reduzierungs-Presets werden am gleichen Speicherort wie Dateien mit den Druckereinstellungen gespeichert:

(Windows XP)

\Dokumente und Einstellungen\[aktueller Benutzer ]\Anwendungsdaten\Adobe\Acrobat\10.0\Voreinstellungen

(Windows Vista®/Windows 7)

\Benutzer\[aktueller Benutzer]\AppData\Roaming\Adobe\Acrobat\10.0\Voreinstellungen

(Mac OS)

Users/[aktueller Benutzer]/Library/Preferences/Adobe/Acrobat/10.0

Hinweis:

In Acrobat erstellte Reduzierungs-Presets weisen ein anderes Dateiformat auf als in anderen Anwendungen von Adobe erstellte Reduzierungs-Presets. Daher können sie nicht zwischen den Anwendungen ausgetauscht werden.

  1. Wähle Werkzeuge > Druckproduktion > Reduzieren-Vorschau.

  2. Soll das Preset auf einem vorhandenen Preset basieren, wähle ein Preset im Menü „Preset“ aus.
  3. Lege die Reduzierungsoptionen fest.
  4. Klicke gegebenenfalls auf „Zurücksetzen“, um zu den Standardeinstellungen zurückzukehren.
  5. Klicke auf „Speichern“.
  6. Gib einen Namen ein und klicke auf „OK“.
Hinweis:

Um ein benutzerdefiniertes Preset zu löschen, wähle dieses im Menü „Preset“ aus und drücke die Entf-Taste. Bei „Niedrig“, „Mittel“ und „Hoch“ handelt es sich um integrierte Einstellungen, die nicht gelöscht werden können.

Reduzierungs-Preset anwenden

  1. Führe einen der folgenden Schritte aus:
    • Wähle im Dialogfeld Reduzieren-Vorschau im Menü ein Preset, gib einen Seitenbereich an und klicke auf „Anwenden“.

    • Wähle in der PDF-Optimierung im linken Bereich „Transparenz“ aus und wähle in der Liste ein Preset aus.

    • Wähle im Dialogfeld Erweiterte Druckereinstellungen im linken Bereich das Fenster „Ausgabe“ aus und wähle im Menü „Preset für Transparenz-Reduzierung“ ein Preset aus.

    • Wähle Datei > Exportieren nach > Integriertes PostScript oder PostScript aus und klicke dann auf Einstellungen. Wähle im Fenster „Ausgabe“ im Menü „Preset für Transparenz-Reduzierung“ ein Preset aus.

Presets zur Reduzierung in der PDF-Optimierung bearbeiten

Du kannst nur benutzerdefinierte Presets ändern.

  1. Wähle „Datei“ > Speichern unter > „Optimiertes PDF“.
  2. Wähle links „Transparenz“ aus.
  3. Doppelklicke auf das benutzerdefinierte Preset, das du bearbeiten möchtest, ändere die Einstellungen und klicke auf „OK“.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?