Erfahren Sie, wie Sie im Arbeitsbereich „Grafiken“ in Premiere Pro Titel und Animationen erstellen.

Der Arbeitsbereich „Grafiken“ und das Bedienfeld „Essential Graphics“ in Premiere Pro bieten einen leistungsstarken Arbeitsablauf, mit dessen Hilfe Sie Titel, Grafiken und Animationen direkt in Premiere Pro erstellen können.

Hinweis:

Im Bedienfeld „Essential Graphics“ können Sie auch Animationsvorlagen (.mogrt-Dateien) anpassen, die in After Effects oder Premiere Pro erstellt wurden. Weitere Informationen zu Animationsvorlagen finden Sie unter Verwenden von Animationsvorlagen in Premiere Pro

Aufrufen des Arbeitsbereichs „Grafiken“ und des Bedienfelds „Essential Graphics“

So greifen Sie auf den Arbeitsbereich „Grafiken“ zu: Klicken Sie in der Arbeitsbereichsleiste am oberen Rand des Bildschirms auf Grafiken oder wählen Sie im Hauptmenü Fenster > Arbeitsbereiche > Grafiken aus.

So greifen Sie auf das Bedienfeld „Essential Graphics“ zu: Das Bedienfeld „Essential Graphics“ ist standardmäßig Teil des Arbeitsbereichs „Grafiken“. Wenn Sie es jedoch nicht sehen, können Sie es öffnen, indem Sie auf Fenster > Essential Graphics klicken.

Bereiche des Bedienfelds „Essential Graphics“

Bedienfeld „Essential Graphics“
Bedienfeld „Essential Graphics“

A. Bedienfeld „Durchsuchen“ B. Bedienfeld „Bearbeiten“ 

Durchsuchen

Verwenden Sie diese Registerkarte, um Animationsvorlagen (.mogrt-Dateien) zu durchsuchen. Dabei handelt es sich um fertige Text- und Grafikvorlagen, die Sie ganz einfach in das Schnittfenster ziehen und dort anpassen können. Weitere Informationen finden Sie unter Durchsuchen und Verwalten von Animationsvorlagen.

Bearbeiten

Verwenden Sie diese Registerkarte zu folgenden Zwecken:

  • Passen Sie Position und Aussehen von Text, Formen und Animationsvorlagen an. 
  • Hinzufügen von Animation zu Grafiken (mit dem Effekteinstellungsfenster)

Erstellen von Grafiken

Ebenso wie Ebenen in Photoshop können Grafikclips mehrere Text- und Formebenen enthalten. Diese Ebenen können als einzelne Clips in Ihrer Sequenz bearbeitet werden. Wenn Sie eine Text- oder Formebene erstellen, wird ein neuer Grafikclip mit dieser Ebene an der Abspielkopfposition im Schnittfenster erstellt. Falls Sie bereits einen Grafikclip in Ihrer Sequenz ausgewählt haben, wird die von Ihnen erstellte Text- oder Formebene dem vorhandenen Grafikclip hinzugefügt.

Alle Grafiken, die Sie in Premiere Pro erstellen, können als Animationsvorlagen (.mogrt) zur Freigabe oder Wiederverwendung in Creative Cloud Libraries oder auf Ihre lokale Festplatte exportiert werden.

Hinweis:

Sie können einen Grafikclip erstellen, selbst wenn die Sequenz keine Videoclips enthält.

Erstellen von Textebenen

Sie können einen Titel mithilfe der Textebene erstellen. Um eine Textebene in Premiere Pro zu erstellen, führen Sie folgende Schritte durch:

  1. Wählen Sie das Textwerkzeug (T) oder das vertikale Textwerkzeug in der Werkzeugleiste aus. 

  2. Klicken Sie im Programmmonitor auf die Stelle, an der Sie Ihren Text platzieren möchten, und geben Sie ihn ein. Mithilfe eines einzelnen Klicks wird Text an einem Punkt erstellt. Per Klicken und Ziehen können Sie Text in einem Feld erstellen. Dadurch kann der Text automatisch innerhalb der Feldbegrenzung umbrochen werden.

  3. Mit dem Auswahlwerkzeug (V) können Sie Text- und Formebenen direkt im Programmmonitor bearbeiten. Sie können die Position einer Ebene anpassen und sie drehen. Ebenso können Sie Ankerpunkt, Skalierung und die Größe des Textfelds ändern.

    Hinweis:

    Vergewissern Sie sich, dass das Textwerkzeug nicht ausgewählt ist. Wenn es ausgewählt ist, erstellen Sie eine zusätzliche Textebene. Bevor Sie Änderungen vornehmen, wählen Sie das Auswahlwerkzeug aus.

  4. Passen Sie das Erscheinungsbild Ihres Texts mithilfe der Registerkarte Bearbeiten im Bedienfeld Essential Graphics an. 

    Erstellen einer Textebene
    Erstellen einer Textebene

    A. Ausrichten und Transformieren B. Text C. Füllung D. Kontur 

    Es folgen einige der Eigenschaften, die Sie bearbeiten können:

    • Füllung: Ändern Sie die Farbe des Texts, indem Sie ihn auswählen, im Bedienfeld „Essential Graphics “ im Bereich „Aussehen“ auf „Flächenfarbe“ klicken und eine Farbe auswählen.
    • Kontur: Ändern Sie die Kontur (den Rahmen) des Texts, indem Sie ihn auswählen, auf „Konturfarbe“ klicken und eine Farbe auswählen. Sie können auch Stricharten erstellen oder Ihrem Text mehrere Striche hinzufügen und interessante Effekte erstellen. Weitere Informationen finden Sie unter Erstellen mehrerer Konturen.
    • Hintergrund: Ändern Sie den Hintergrund des Texts, indem Sie den Text auswählen und auf „Hintergrundfarbe“ klicken. Sie können dann die Deckkraft und Größe des Hintergrunds anpassen. Wenn Sie keinen Hintergrund für Ihren Text verwenden möchten, deaktivieren Sie die Option „Hintergrund“.
    • Schatten: Ändern Sie den Schatten des Texts, indem Sie den Text auswählen und auf „Schattenfarbe“ klicken. Sie können dann verschiede Schatteneigenschaften wie Entfernung, Winkel, Deckkraft, Größe und Weichzeichnen anpassen.

Fonts in Projekten ersetzen

Sie können Fonts in einem Projekt ersetzen, indem Sie gleichzeitig alle Fonts aktualisieren, anstatt die Fonts einzeln zu aktualisieren. Wenn Sie beispielsweise eine Grafik mit mehreren Textebenen haben und Sie den Font ändern möchten, können Sie den Befehl Fonts in den Projekten ersetzen verwenden, um die Fonts aller Ebenen gleichzeitig zu ändern.

  1. Wählen Sie Grafik > Fonts in den Projekten ersetzen.

  2. Das Fenster „Fonts in Projekten ersetzen“ wird geöffnet und enthält eine Liste aller Fonts, die im Projekt verwendet werden.

  3. Geben Sie unter Ersatzfont den Font an, mit dem sie den aktuellen ersetzen möchten.

    Fonts in Projekten ersetzen
    Fonts in Projekten ersetzen
  4. Sobald der Ersatzfont ausgewählt wurde, klicken Sie auf OK.

Erstellen von Formebenen

Premiere Pro verfügt über ein Zeichenstift-Werkzeug, ein Rechteck-Werkzeug und ein Ellipsen-Werkzeug zum Erstellen von Freiformen und Pfaden. 

  1. Klicken Sie auf das Zeichenstift-Werkzeug und halten Sie die Maustaste gedrückt, um das Rechteck- und Form-Werkzeug anzuzeigen. Wählen Sie anschließend in der Symbolleiste das gewünschte Form-Werkzeug aus und zeichnen Sie eine Form.

    Hinweis:

    Halten Sie beim Ziehen mit der Maus die Umschalttaste gedrückt, um eine Form mit festen Dimensionen (z. B. ein Quadrat oder einen Kreis) zu erstellen.

    Formebene erstellen
    Formebene erstellen

    A. Ausrichten und Transformieren B. Füllung C. Kontur D. Schatten 
  2. Sie können mit dem Auswahlwerkzeug (V) Ihre Form direkt bearbeiten und beispielsweise die Position, Skalierung, Drehung oder den Ankerpunkt ändern. 

  3. Das Zeichenstiftwerkzeug (P) kann verwendet werden, um die Scheitelpunkte und Griffpunkte einer Form zu ändern.

  4. Passen Sie das Erscheinungsbild von Formen mithilfe der Registerkarte Bearbeiten im Bedienfeld Essential Graphics an.

Erstellen von Clipebenen

Sie können Bild- und Videoquellen als Ebenen innerhalb Ihrer Grafik hinzufügen. Erstellen Sie Clipebenen mithilfe einer der folgenden Methoden:

  • Klicken Sie im Bedienfeld Essential Graphics in der Registerkarte Bearbeiten auf das Symbol Neue Ebene und wählen Sie Aus Datei aus.
  • Wählen Sie in der Anwendungsmenüleiste Grafiken > Neue Ebene > Aus Datei aus.
  • Wählen Sie einen Grafikclip in Ihrem Projekt- oder Schnittfenster aus. Ziehen Sie den Video- oder den Bild-Masterclip aus dem Projektfenster in das Ebenenfenster des Bedienfelds „Essential Graphics“.

Hinweis:

Vergewissern Sie sich, dass die Grafik im Programmmonitor ausgewählt ist. Andernfalls sind die Optionen nicht verfügbar.

Löschen von Grafiken

Um eine Grafik zu löschen, gehen Sie wie folgt vor:

  1. Wenn das Fenster „Bibliotheken“ nicht vorhanden ist, wählen Sie Fenster > Bibliotheken.

  2. Wählen Sie die Grafik aus, die Sie im Fenster „Bibliotheken“ löschen möchten.

  3. Klicken Sie unten im Bedienfeld „Bibliotheken“ auf den Papierkorb.

    Grafiken löschen
    Grafiken löschen

Hinzufügen von Responsive-Design-Funktionen zu Grafiken

Responsive Design für Animationen ermöglicht es, Rollen und Grafiken zu entwerfen, die intelligent auf Änderungen der Dauer und der Position der Ebene reagieren.

Responsive Design – Position

Sie können Ihre Grafiken so konzipieren, dass sie sich automatisch an Änderungen des Videoframe-Seitenverhältnisses oder an die Positions- oder Skalierungseigenschaften einer anderen Grafikebene anpassen. Beispielsweise kann die Anzahl der Zeichen im Titel oder im unteren Drittel geändert werden.

Kleine blaue Pins auf dem Programmmonitor zeigen an, ob die derzeit ausgewählte Ebene an eine andere Ebene angeheftet ist.

So definieren Sie Positionsverhältnisse zwischen Ebenen:

  1. Wählen Sie den Grafikclip in der Zeitleiste aus und gehen Sie zur Registerkarte Bearbeiten im Bedienfeld Essential Graphics.

  2. Wählen Sie eine Ebene aus, die auf Änderungen in einer anderen Ebene reagieren soll.

  3. Unter Responsive Design – Position > Einfügen in: können Sie angeben, an welche Ebene die aktuell ausgewählte Ebene angeheftet werden soll.

    Die Ebene, die Sie in der Dropdownliste auswählen, wird der aktuell ausgewählten Ebene übergeordnet.

  4. Um festzulegen, an welchen Rand die untergeordnete Ebene angeheftet werden soll, nutzen Sie das Diagramm auf der rechten Seite – oben, unten, links oder rechts neben dem übergeordneten Element. 

    Beispiel: Sie haben ein Rechteck, das Text enthält. Wenn Sie das Rechteck an den Text anheften, reagiert der Text automatisch auf jede Änderung im Rechteck.

    Hinweis:

    Mit dem Quadrat in der Mitte können Sie die Funktion zum Anheften schnell ein- und ausschalten.

  5. Die ausgewählte Ebene reagiert jetzt auf Änderungen der Position, Länge, Breite und Skalierung der übergeordneten Ebene. Wenn Sie diese Ebene im Programmmonitor auswählen, werden kleine blaue Stifte an den angehefteten Kanten der jeweils übergeordneten Ebene angezeigt. 

    Responsive Design einstellen – Position
    Responsive Design einstellen – Position

Responsive Design – Zeit

Erstellen von Rollen

Indem Sie Rolle aktivieren, können Sie rollende Titel oder Abspänne erstellen, die sich vertikal über den Bildschirm bewegen. Wenn Rolle aktiviert ist, wird eine transparente blaue Bildlaufleiste im Programmmonitor angezeigt.

Mit dieser Bildlaufleiste können Sie den Text und die Grafiken in Ihrem Abspann bewegen und so leichter bearbeiten. Sie müssen den Abspielkopf im Schnittfenster nicht an eine bestimmte Position verschieben.

Hinweis:

Die Länge des Titelclips in der Sequenz bestimmt die Geschwindigkeit des rollenden Titels. Je länger der Grafikclip ist, desto langsamer ist die Bewegung.

So aktivieren Sie Rollen für Ihre Grafiken:

  1. Wählen Sie den Grafikclip in der Zeitleiste aus und gehen Sie zur Registerkarte Bearbeiten im Bedienfeld Essential Graphics.

    Rollen aktivieren
    Rollen aktivieren
  2. Stellen Sie sicher, dass in der von Ihnen ausgewählten Grafik keine ihrer einzelnen Ebenen ausgewählt ist.

    Hinweis:

    Vergewissern Sie sich, dass die Textebene im Programmmonitor deaktiviert ist. Wenn der Text im Programmmonitor ausgewählt ist, ist die Option „Rollen“ nicht verfügbar. 

  3. Aktivieren Sie das Kontrollkästchen neben Rolle, um Abspänne zu aktivieren.

  4. Geben Sie an, ob die Grafiken außerhalb des Bildschirms beginnen oder enden sollen.

  5. Passen Sie das Timing für Vorlauf, Abspann, Langsam einschwenken und Langsam ausschwenken mithilfe des Timecodes für jede Eigenschaft an.

    Rollenbildlaufleiste
    Rollenbildlaufleiste

Beibehalten von Vorspann- oder Abspannanimationen

Sie können Segmente in der Grafik definieren, die Vorspann- oder Abspannanimationen beibehalten, selbst wenn sich die Gesamtdauer der Grafik ändert. Keyframes, die in diese Zeiträume fallen, werden am Anfang und Ende des Clips angeheftet. Da die Keyframes angeheftet sind, können Sie die Gesamtdauer des grafischen Clips unter Beibehaltung der Anfangs- und Endanimationen ändern.

Eine transparente weiße Überlagerung auf Ihrem Grafikclip im Schnittfenster und im Effekteinstellungsfenster zeigt Vorspann- und Abspannsegmente des Clips an. Diese Segmente können entweder im Bedienfeld Essential Graphics oder im Effekteinstellungsfenster definiert werden. Sie können die Vorspann- und Abspanndauer auch mithilfe von Tastaturbefehlen angeben.

Responsive Design einstellen – Zeit
Responsive Design einstellen – Zeit

Definieren von Vorspann- und Abspannsegmenten und Beibehalten von Animationen mithilfe des Bedienfelds „Essential Graphics“

  1. Wählen Sie die Grafik im Schnittfenster aus und gehen Sie zur Registerkarte Bearbeiten im Bedienfeld Essential Graphics.

  2. Vergewissern Sie sich, dass bei der ausgewählten Grafik keine der einzelnen Ebenen ausgewählt ist.

  3. Geben Sie unter Dauer des Vorspanns mithilfe der Timecode-Steuerung die Dauer an, die Sie als Vorspann-/Eingangsabschnitt definieren möchten.       

  4. Geben Sie unter Dauer des Abspanns mithilfe der Timecode-Steuerung die Dauer an, die Sie als Abspann-/Ausgangsabschnitt definieren möchten.

Definieren von Vorspann- und Abspannsegmenten und Beibehalten von Animationen mithilfe des Bedienfelds „Effektsteuerungen“

  1. Wählen Sie die Grafik im Schnittfenster aus und gehen Sie zum Effekteinstellungsfenster.

  2. Am oberen Rand des Effekteinstellungsfensters befindet sich am Anfang und Ende des ausgewählten Clips ein kleiner blauer Griffpunkt.

  3. Ziehen Sie den linken Griffpunkt, um das Vorlauf-/Eingangssegment zu definieren. Es ist eine transparente weiße Überlagerung zu sehen, die alle Keyframes innerhalb des festgelegten Zeitraums überdeckt.

  4. Ziehen Sie den rechten Griffpunkt, um das Abspann-/Ausgangssegment zu definieren. Es ist eine transparente weiße Überlagerung zu sehen, die alle Keyframes innerhalb des festgelegten Zeitraums überdeckt.

Angeben der Vorlauf- und Abspanndauer mithilfe von Tastaturbefehlen

Sie können die Tastaturbefehle zum Festlegen von Vorlauf- und Abspanndauer mithilfe der Tastaturbefehlkarte festlegen. Wählen Sie Bearbeiten > Tastaturbefehle (Windows) oder Premiere Pro > Tastaturbefehle (macOS). Diese Tastaturbefehle sind nicht standardmäßig zugewiesen. Diese Befehle werden verwendet, um Tastaturbefehle zuzuweisen:

  • Ende des Vorspanns einstellen
  • Start des Abspanns einstellen

So verwenden Sie Ihre Tastaturbefehle für Vorspann- und Abspanndauer:

  1. Wählen Sie den Grafikclip in der Zeitleiste aus, für den Sie eine Vorspann- oder Abspannanimation beibehalten möchten.

  2. Führen Sie den Abspielkopf an die Position, für die Sie die Vorspann- oder Abspanneinstellung festlegen möchten, und wählen Sie den zugewiesenen Tastaturbefehl.

Hinweis:

Die Tastaturbefehle werden nur aktiviert, wenn die Zeitleiste ausgewählt ist.

Bearbeiten von Grafikebenen

Ausrichten und Verteilen von Grafikebenen

Sie können mehrere Ebenen innerhalb eines Grafikclips auswählen und sie im Bedienfeld „Essential Graphics“ ausrichten oder verteilen.

Sie können Ebenen anhand ihrer oberen Ränder, vertikalen Mitte, unteren Ränder, linken Ränder, horizontalen Mitte oder rechten Ränder ausrichten. 

Wählen Sie die Grafik aus und klicken Sie im Bedienfeld Essential Graphics in der Registerkarte Bearbeiten auf die Ausrichtungssymbole.

Optionen zum Ausrichten und Verteilen von Ebenen im Bedienfeld „Essential Graphics“
Optionen zum Ausrichten und Verteilen von Ebenen im Bedienfeld „Essential Graphics“

Hinweis:

Wenn Sie nur eine Ebene ausgewählt haben, wird über die Schaltflächen zum Ausrichten die Form- oder Textebene anhand des Videoframes ausgerichtet. Wenn Sie zwei oder mehr Ebenen ausgewählt haben, werden über die Schaltflächen die Ebenen aneinander ausgerichtet.

Die Befehle zum Verteilen sind so lange nicht verfügbar, bis mindestens drei Ebenen ausgewählt werden.

Text- und Formebenen gruppieren

Text- und Formebenen gruppieren ist äußerst hilfreich bei der Arbeit mit komplexen Text- und Grafikelementen. Durch das Gruppieren von Ebenen bleibt das Bedienfeld „Essential Graphics“ gut sortiert und dies ist auch hilfreich, wenn Sie coole Maskierungseffekte erstellen möchten.

  1. Wählen Sie mehrere Ebenen im Bedienfeld „Essential Graphics“ aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf das Symbol Gruppe erstellen unten im Bearbeitungsabschnitt des Bedienfelds „Essential Graphics“.
    • Klicken Sie mit der rechten Maustaste auf die ausgewählten Ebenen und wählen Sie Gruppe erstellen im Kontextmenü aus.
    Erstellen von Gruppen mit dem Symbol Gruppe erstellen oder dem Kontextmenü
    Erstellen von Gruppen mit dem Symbol Gruppe erstellen oder dem Kontextmenü
  3. Um Ebenen einer Gruppe hinzuzufügen, führen Sie einen der folgenden Schritte aus:

    • Ziehen Sie eine Ebene in den Gruppenordner.
    • Ziehen Sie einen Gruppenordner in einen anderen Gruppenordner. Die Gruppe wird mit allen enthaltenen Ebenen verschoben.
  4. Um das Gruppieren von Ebenen aufzuheben, wählen Sie die Ebenen aus und ziehen Sie sie aus der Gruppe heraus.

Erstellen von Masterstilen und Grafiken

Erstellen von Masterstilen

Mithilfe von Masterstilen können Sie Texteigenschaften wie Schrift, Farbe und Größe als Vorgaben definieren. Diese Funktion ermöglicht es Ihnen, denselben Stil kurzerhand auf mehreren Ebenen in verschiedenen Grafiken im Schnittfenster anzuwenden.

Nachdem Sie einen Masterstil auf einen Grafikclip oder auf eine Textebene innerhalb eines Grafikclips angewendet haben, übernimmt der Text automatisch alle Änderungen am Masterstil. Dadurch können Sie mehrere Grafiken gleichzeitig ändern.

Masterstil erstellen
Masterstil erstellen

So erstellen Sie einen Masterstil:

  1. Wählen Sie den Grafikclip in der Zeitleiste aus und gehen Sie zur Registerkarte Bearbeiten im Bedienfeld Essential Graphics.

  2. Wählen Sie eine Textebene aus und geben Sie ihr die gewünschten stilistischen Eigenschaften für Schriftart, -größe und Darstellung.

  3. Wenn Sie mit dem Aussehen zufrieden sind, klicken Sie in der Dropdownliste im Bereich Masterstile auf Master-Textstil erstellen.

  4. Benennen Sie Ihr Textformat und klicken Sie auf OK.

  5. Der Masterstil erscheint in Ihrem Projektfenster und ist in der Masterstil-Dropdownliste verfügbar. Sie können diesen Stil auf andere Textebenen und Grafikclips im Projekt anwenden.

    Masterstile auf Grafiken anwenden
    Masterstile auf Grafiken anwenden

Wenn Sie einen Masterstil erstellen, wird ein Miniaturbild des Stils zum Projektfenster hinzugefügt. Um alle Textebenen in der Grafik sofort zu aktualisieren, klicken und ziehen Sie dieses Miniaturbild auf ein oder mehrere Grafikobjekte im Schnittfenster.

Sie können auch einzelne Textebenen eines Titels in einen bestimmten Stil ändern, indem Sie die Textebene im Bedienfeld Essential Graphics auswählen.Wählen Sie anschließend den gewünschten Masterstil aus der Dropdownliste.

Erstellen von Mastergrafiken

Sie können mit der Option Auf Mastergrafik aktualisieren im Projektfenster aus einem Grafikclip in Ihrer Sequenz ein Masterclip-Element erstellen. Alle Grafikclips, die aus dieser Mastergrafik erstellt wurden, einschließlich des Clips, aus dem Sie sie erstellt haben, sind Duplikate voneinander. Jegliche Änderungen am Text, Stil oder Inhalt in einer Instanz einer Mastergrafik spiegeln sich in allen anderen Instanzen der Mastergrafik wider.

Wenn Sie eine Mastergrafik erstellen möchten, wählen Sie Grafik > Auf Mastergrafik aktualisieren aus.

Ändern von Stricharten

Zeilen und Formen, die Sie im Bedienfeld „Essential Graphics“ zeichnen, verfügen standardmäßig eine durchgezogene Linie.

Strichstile erstellen

  1. Wählen Sie die Ebene im Bedienfeld „Essential Graphics“ aus und wechseln Sie zur Registerkarte Bearbeiten.

  2. Wählen Sie unter Erscheinungsbild das Schraubenschlüsselsymbol aus. Sie können auch das Hamburgersymbol neben dem  Bedienfeld „Essential Graphics“ auswählen.

    Grafikeigenschaften
    Grafikeigenschaften
  3. Das Grafikeigenschaften-Dialogfeld wird geöffnet. Konfigurieren Sie die folgenden Felder:

    • Linienverbindung Linienverbindung legt die Linien auf „Gehrung“, „Rund“ oder „Schräge“ fest.
    Linienverbindung
    Linienverbindung
    • Linienende Linienende stellt die Enden der Linien auf „Kolben“, „Rund“ oder „Quadrat“ ein.
    Linienende
    Linienende
    • Gehrung Gehrungsgrenze definiert die maximale Gehrungslänge, bevor eine Gehrungsverbindung in eine abgeflachte Kante abbiegt. Der Standardwert für die Gehrungsbeschränkung ist 2.5.
    Gehren
    Gehren

    Hinweis:

    Gehrung ist nur aktiviert, wenn das Attribut Linienverbindung auf Gehrung eingestellt ist. Es ist der Abstand zwischen der inneren Ecke und der äußeren Ecke, wo sich zwei Linien treffen.

  4. Sobald die Strichstil festgelegt wurde, klicken Sie auf OK.

Hinweis:

Anstatt Strichstile für jede Ebene festzulegen, können Sie ein globales Verhalten unter Texteigenschaften im Bedienfeld „Essential Graphics“ festlegen. Die Einstellungen unter „Erscheinungsbild“ aus dem Schlüsselmenü überschreiben aber die globalen Einstellungen vorübergehend.

Erstellen mehrerer Konturen

Sie können mehrere Konturen für dasselbe Objekt erstellen. Das Hinzufügen mehrerer Konturen zu einem Objekt bildet die Basis für die Erstellung vieler interessanter Effekte. Sie können beispielsweise eine zweite, schmalere Kontur über einer breiten Kontur hinzufügen, um den Text oder die Form lebendiger wirken zu lassen.

  1. Wählen Sie im Bedienfeld „Essential Graphics“ ein Text- oder Formobjekt oder eine Ebene aus.

  2. Klicken Sie im Bedienfeld „Essential Graphics“ im Bereich Aussehen auf das Plussymbol neben Kontur.

    Mehrere Konturen hinzufügen
    Mehrere Konturen hinzufügen
  3. Legen Sie die Farbe und die Breite der Kontur fest.

    Diese GIF-Animation zeigt, wie Sie mit dieser Funktion interessante Titeleffekte erstellen können.

    Erstellen interessanter Titel mithilfe mehrerer Konturen
    Erstellen interessanter Titel mithilfe mehrerer Konturen

Erstellen von Maskenebenen

Mithilfe von Masken können Sie in Premiere Pro dynamische Überblendungen, Einblendungen und Wischanimationen in Titeln erstellen, indem Sie Text und Formen in Maskenebenen umwandeln. Mit Masken können Sie Teile einer Ebene ausblenden und Teile der Ebenen unter der Grafik im Ebenenstapel des Bedienfelds „Essential Graphics“ anzeigen.

  1. Wählen Sie eine Text- oder Grafikebene in der Registerkarte Bearbeiten des Bedienfelds „Essential Graphics“ aus.

  2. Wählen Sie das Kontrollkästchen Mit Form maskieren oder Mit Text maskieren im Abschnitt Erscheinungsbild des Bedienfelds „Essential Graphics“ aus. 

    Mit Text maskieren
    Mit Text maskieren
    Mit Form maskieren
    Mit Form maskieren

    Premiere Pro erstellt eine Maske dieser Ebene und rendert alles außerhalb der Ebene transparent, sodass die darunter liegenden Ebenen erscheinen. 

    Wenn Sie Ebenengruppen erstellt haben und dann eine Ebene zum Maskieren auswählen, wird die Maske nur auf die anderen Ebenen in dieser Gruppe angewendet. Die Maske erstreckt sich nicht auf Ebenen außerhalb der Ebenengruppe.

    Beispiel für die Art des Effekts, die Sie mithilfe der maskierten Ebenen erstellen können
    Beispiel für die Art des Effekts, die Sie mithilfe der maskierten Ebenen erstellen können
  3. Wählen Sie Umkehren wenn Sie alles außerhalb der Ebene sichtbar und alles innerhalb der Ebene transparent machen möchten.

Sehen Sie sich die Beispiele und Beispieldateien an, um zu erfahren, wie Sie mit Maskierungstechniken interessante Einblende-Animationen erstellen können.

Animieren von Ebenen in Grafiken

Mit Keyframes können Sie Textebenen, Formebenen und Pfade animieren. Sie können Animationen direkt über das Bedienfeld „Essential Graphics“ oder mithilfe des Effekteinstellungsfensters hinzufügen.

Animieren mithilfe des Bedienfelds „Essential Graphics“

So fügen Sie Ihren Grafiken mithilfe des Bedienfelds „Essential Graphics“ eine Animation hinzu:

  1. Wählen Sie die Ebene aus, die Sie im Bedienfeld „Essential Graphics“ animieren möchten.

  2. Klicken Sie auf das Symbol neben der Eigenschaft, die Sie animieren möchten („Position“, „Ankerpunkt“, „Skalierung“, „Drehung“ oder „Deckkraft“).

    Durch diese Aktion wird eine Animation für die Eigenschaft aktiviert/deaktiviert. Das Symbol für die ausgewählte Eigenschaft leuchtet blau und gibt damit an, dass eine Animation aktiv ist.

    Animation für Grafikebenen aktivieren/deaktivieren
    Animation für Grafikebenen aktivieren/deaktivieren

    Hinweis:

    Ein Klick auf das Symbol im Bedienfeld „Essential Graphics“ hat denselben Effekt wie das Klicken auf die Stoppuhr im Effekteinstellungsfenster. Wenn Sie eine Animation an einer Stelle aktivieren, wird sie auch in der anderen Ansicht als aktiv angezeigt.

  3. Bewegen Sie den Abspielkopf und passen Sie diese Eigenschaft im Bedienfeld „Essential Graphics“ oder direkt im Programmonitor an, um die Keyframes aufzuzeichnen.

  4. Verfeinern Sie die Animation mithilfe des Effekteinstellungsfensters oder indem Sie die Keyframes im Schnittfenster mithilfe der Option Clip-Keyframes einblenden anpassen.

Animieren mithilfe des Effekteinstellungsfensters

So fügen Sie Ihren Grafiken mithilfe des Effekteinstellungsfensters eine Animation hinzu:

  1. Suchen Sie im Effekteinstellungsfenster die Ebene, die Sie animieren möchten.

  2. Um die Animation für die gewünschte Eigenschaft zu aktivieren/deaktivieren, klicken Sie auf das Stoppuhrsymbol.

  3. Um den gewünschten Effekt zu erzielen, klicken Sie auf die Schaltfläche Keyframes hinzufügen/entfernen

  4. Klicken Sie mit der rechten Maustaste auf einen Keyframe, um auf Interpolationseinstellungen wie Bézierkurven und Langsam einschwenken/Langsam ausschwenken zuzugreifen.

Bearbeiten und Umwandeln von Vektorgrafiken

Sie können Vektorgrafiken bearbeiten und umwandeln, ohne sie mit Steuerelementen zur Vektorbewegung zu rastern. Dadurch werden Pixelbildung und Kanten vermieden, die durch unerwünschtes Zuschneiden entstehen.

Sie können Vektorgrafiken direkt über das Bedienfeld „Essential Graphics“ oder mithilfe des Effekteinstellungsfensters bearbeiten.

  1. Doppelklicken Sie im Programmmonitor, um Änderungen mithilfe der Vektorbewegung auf die gesamte Grafik anzuwenden.

    Achten Sie darauf, dass Sie nicht auf ein spezifisches Grafikebenenelement klicken. Andernfalls wählen Sie die Ebene und nicht die gesamte Grafik aus.

  2. Mithilfe der Vektorbewegung im Effekteinstellungsfenster können Sie Änderungen auf die gesamte Grafik anwenden. Sie können auch die Option „Bewegung“ verwenden. Dabei werden Grafiken jedoch gerastert und beim Skalieren kommt es zu einer Pixelbildung.

    Hinweis:

    Um verpixelten Text zu entfernen, entfernen Sie vorhandene Keyframes. Erstellen Sie die Animation mit der Vektorbewegung neu.

  3. Sie können Parameter für Position, Skalierung, Drehung und Ankerpunkte bearbeiten.

  4. Verfeinern Sie die Animation mithilfe des Effekteinstellungsfensters oder indem Sie die Keyframes im Schnittfenster mithilfe der Option Clip-Keyframes einblenden anpassen.

Grafik als Animationsvorlage exportieren

Exportieren Sie Ihren Grafikclip, einschließlich aller Ebenen und Animationen, als Animationsvorlage für die spätere Wiederverwendung oder Freigabe. 

Wählen Sie Grafik > Animationsvorlage exportieren. Sie können auch mit der rechten Maustaste auf den Grafikclip im Schnittfenster klicken und die Option Als Animationsvorlage exportieren auswählen.

Diese Exportfunktion ist nur für Grafiken verfügbar, die in Premiere Pro erstellt wurden, nicht für MOGRT-Dateien, die ursprünglich in After Effects erstellt wurden. 

Hinweis:

Wenn die Option „Als Animationsvorlage exportieren“ nicht verfügbar oder abgeblendet ist, vergewissern Sie sich, dass die Ebene nicht im Programmmonitor ausgewählt ist. Wählen Sie den Grafikclip im Schnittfenster aus und versuchen Sie es erneut.

Als Animationsvorlage exportieren
Als Animationsvorlage exportieren

TIPP:

Wenn Sie eine Animationsvorlage für Ihre eigene spätere Wiederverwendung erstellen, speichern Sie sie im lokalen Vorlagenordner. Sie ist auf der Registerkarte „Durchsuchen“ des Bedienfelds „Essential Graphics“ automatisch verfügbar und muss nicht installiert werden. 

Beispiele und Beispieldateien

Erstellen eines Layouts für Film-Mitwirkende in Premiere Pro

Für diese Übung benötigen Sie die aktuellste Version von Premiere Pro (13.1) und diesen kostenlosen Clip von Adobe Stock (Clip-ID 222379417).

Anzeigedauer: 10 Minuten


Erstellen einer Abonnieren-Schaltfläche mit Text und Grafiken

Für diese Übung benötigen Sie die aktuellste Version von Premiere Pro (13.1) und diesen kostenlosen Clip von Adobe Stock (Clip-ID 222369757).

Anzeigedauer: 10 Minuten


Erstellen von Einblende-Animationen mithilfe von Maskierungstechniken

Verwenden Sie das Beispiel unten, um zu erfahren, wie Sie mit einer Formebene und einer Textebene interessante Einblende-Animationen erstellen können. 

  1. Erstellen Sie eine Formebene und eine Textebene.

  2. Um die Formebene in eine Maske umzuwandeln, wählen Sie die Form aus und klicken Sie auf Mit Form maskieren

    Maskieren von Text mit Formen
    Maskieren von Text mit Formen
  3. Animieren Sie im Effekteinstellungsfenster die Position des Texts. 

    Animieren der Titelposition mithilfe des Effekteinstellungsfensters
    Animieren der Titelposition mithilfe des Effekteinstellungsfensters
  4. Um den Text außerhalb der Maskierungs-Formebene für Frame 0 zu platzieren, klicken Sie im Effekteinstellungsfenster auf das Werkzeug Keyframe .

  5. Bewegen Sie den Abspielkopf im Effekteinstellungsfenster nach rechts und ändern Sie den Wert Position des Texts, bis er in der Formmaske eingeblendet wird. 

  6. Verschieben Sie den Abspielkopf zurück zu Frame 0 und klicken Sie auf „Wiedergabe“. Überprüfen Sie die Animation und passen Sie sie bei Bedarf an.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie