Los marcadores (a veces denominados señales) son ubicaciones que se definen en una forma de onda. Los marcadores facilitan el desplazamiento dentro de una forma de onda para realizar una selección, efectuar ediciones o reproducir audio.

En Adobe Audition, un marcador puede ser un punto o un intervalo. Un punto hace referencia a una posición de tiempo específica dentro de una forma de onda (por ejemplo, 1:08.566 desde el principio del archivo). Un intervalo tiene un tiempo de inicio y un tiempo de finalización (por ejemplo, toda la forma de onda desde 1:08.566 a 3:07.379). Puede arrastrar los marcadores de inicio y fin para un intervalo a tiempos distintos.

En la línea de tiempo en la parte superior del panel Editor, los marcadores presentan controles de color blanco que puede seleccionar, arrastrar o hacer clic con el botón derecho en los mismos para acceder a comandos adicionales.

Ejemplos de marcadores

A. Punto de marcador B. Intervalo de marcador 

Nota:

Para conservar los marcadores al guardar un archivo, seleccione Incluir marcadores y otros metadatos.

Incorporación, selección y cambio de nombre de marcadores

Aunque puede agregar marcadores directamente en el panel Editor, use el panel Marcadores (Ventana > Marcadores) para definir y seleccionar marcadores.

Nota:

Para mostrar u ocultar la información como, por ejemplo, Duración y tipo, seleccione Visualización de marcadores en el menú del panel .

Incorporación de un marcador

  1. Realice una de las acciones siguientes:

    • Reproducir audio.

    • Sitúe el indicador de tiempo actual  donde desee que esté un punto de marcador.

    • Seleccione los datos de audio que desea definir como intervalo de marcador.

  2. Presione la tecla M o el botón Agregar marcador  en el panel Marcadores.

Nota:

Para crear marcadores automáticamente donde haya silencio, consulte Opciones Eliminar silencio y Marcar audio.

Selección de marcadores

  • Haga clic en un marcador en el panel Editor o Marcadores. O bien, haga doble clic para mover el indicador de tiempo actual  a dicha ubicación y seleccione el área para los marcadores de intervalo.

  • Para seleccionar marcadores adyacentes, haga clic en el primer marcador que desea seleccionar en el panel Marcadores y, a continuación, presione Mayús y haga clic en el último.

  • Para seleccionar marcadores no adyacentes, presione Ctrl (Windows) o Comando (Mac OS) y haga clic en los mismos en el panel Marcadores.

  • Para mover el indicador de tiempo actual al marcador más cercano, seleccione Editar > Marcador > Mover CTI al punto siguiente o anterior.

Cambio de nombre de un marcador

  1. En el panel Marcadores, seleccione el marcador.

  2. Haga clic en el nombre del marcador e indique un nuevo nombre.

Ajuste, combinación, conversión o eliminación de marcadores

Tras crear marcadores, puede mejorarlos para adaptarlos mejor a las necesidades de un proyecto de audio.

Reposicionamiento de marcadores

  • En el panel Editor, arrastre los controles de marcador hasta una nueva ubicación.

  • En el panel Marcadores, seleccione el marcador e introduzca nuevos valores de inicio para los marcadores de punto, o bien, los valores Inicio, Fin y Duración para los marcadores de rango.

Fusión de marcadores individuales

  1. En el panel Marcadores, seleccione los marcadores que desee fusionar y haga clic en el botón Fusionar .

    El nuevo marcador combinado hereda el nombre del primer marcador. Los marcadores de punto combinados pasan a ser marcadores de rango.

Conversión de un marcador de punto en marcador de intervalo

  1. Haga clic con el botón derecho en el control de marcador y elija Convertir a rango.

    El control del marcador se divide en dos controles.

Conversión de un marcador de intervalo en marcador de punto

  1. Haga clic con el botón derecho en un control de marcador y elija Convertir en punto.

    Las dos partes del control del marcador de rango se combinan en un único control, y el tiempo de inicio del rango se convierte en el tiempo del marcador de punto.

Eliminación de marcadores

  • Seleccione uno o más marcadores y haga clic en el botón Eliminar  en el panel Marcadores.

  • Haga clic con el botón derecho en el panel Editor y seleccione Eliminar marcador.

Almacenamiento de audio entre marcadores en archivos nuevos

  1. En el Editor de forma de onda, seleccione Ventana > Marcadores.

  2. Seleccione uno o varios intervalos de marcador. (Consulte Uso de marcadores .)

  3. Haga clic en el botón Exportar audio  del panel Marcadores.

  4. Defina las opciones siguientes:

    Usar nombres de marcador en nombres de archivo

    Utiliza el nombre del marcador como prefijo del nombre de archivo.

    Prefijo

    Especifica un prefijo de nombre de archivo para los archivos nuevos.

    Nº de inicio postfijo

    Especifica el número con el que empezar al agregar números al prefijo del nombre de archivo. Adobe Audition añade automáticamente números tras el prefijo (por ejemplo, prefijo02, prefijo03) para distinguir los archivos guardados.

    Ubicación

    Especifica la carpeta de destino para los archivos guardados. Haga clic en Examinar para especificar otra carpeta.

    Formato

    Especifica el formato de archivo. El área Ajustes de formato indica los modos de almacenamiento y compresión de datos; para ajustar estos campos, haga clic en Cambiar. (Consulte Ajustes de formato de audio.)

    Tipo de muestra

    Indica la velocidad de muestro y la profundidad de bits. Para ajustar estas opciones, haga clic en Cambiar. (Consulte Conversión de la velocidad de muestreo de un archivo.)

    Incluir marcadores y otros metadatos

    Incluye marcadores de audio e información del panel Metadatos en los archivos procesados. (Consulte Visualización y edición de metadatos XMP.)

Creación de listas de reproducción

Una lista de reproducción es una disposición de rangos de marcadores que pueden reproducirse en cualquier orden y reproducirse en bucle un número de veces especificado. Una lista de reproducción le permite probar diferentes versiones de una disposición antes de la edición. Las listas de reproducción se crean en el panel Lista de reproducción (Ventana > Lista de reproducción).

Nota:

Para almacenar una lista de reproducción con un archivo, debe realizar el almacenamiento en formato WAV. (Consulte Almacenamiento de archivos de audio.)

Creación de una lista de reproducción

  1. En el panel Lista de reproducción, haga clic en el botón Abrir panel de marcadores .

  2. En el panel Marcadores, seleccione los intervalos de marcadores que desea agregar a la lista de reproducción. Después, haga clic en el botón Insertar marcadores de intervalo seleccionado en la lista de reproducción  o arrastre los marcadores de intervalo al panel Lista de reproducción.

Cambio de orden de los elementos de una lista de reproducción

  1. Arrastre el elemento hacia arriba o abajo.

Reproducción de elementos en una lista de reproducción

  • Para reproducir toda la lista o parte de ella, seleccione el primer elemento que desee reproducir. A continuación, haga clic en el botón Reproducir situado en la parte superior del panel.

  • Para reproducir un elemento específico, haga clic en el botón Reproducir situado a la izquierda de cada nombre de elemento.

Aplicación de bucle en un elemento de la lista de reproducción

  1. Seleccione un elemento e introduzca un número en la columna Bucles. Cada elemento puede reproducirse en bucle un número de veces distinto.

Eliminación de elementos de una lista de reproducción

  1. Seleccione los elementos y haga clic en el botón Eliminar .

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea