Käyttöopas Peruuta

High Dynamic Range -kuvat

  1. Photoshop-käyttöopas
  2. Photoshopin esittely
    1. Haaveile. Luo.
    2. Photoshopin uudet ominaisuudet
    3. Muokkaa ensimmäinen kuvasi
    4. Dokumenttien luonti
    5. Photoshop | Usein kysytyt kysymykset
    6. Photoshop-järjestelmävaatimukset
    7. Esimääritysten, makrojen ja asetusten siirto
    8. Tutustu Photoshopiin
  3. Photoshop ja muut Adoben tuotteet ja palvelut
    1. Illustrator-teosten käsitteleminen Photoshopissa
    2. Photoshop-tiedostojen käsittely InDesignissa
    3. Substance 3D -materiaalit Photoshopille
    4. Photoshop ja Adobe Stock
    5. Capture-sovelluslaajennuksen käyttäminen Photoshopissa
    6. Creative Cloud Libraries
    7. Photoshopin Creative Cloud Libraries ‑palvelu
    8. Käytä Touch Baria Photoshopissa
    9. Ruudukko ja apulinjat
    10. Makrojen luominen
    11. Kumoa ja Historia
  4. Photoshopin iPad-versio
    1. Photoshopin iPad-versio | Usein kysytyt kysymykset
    2. Tutustu työtilaan
    3. Järjestelmävaatimukset | Photoshopin iPad-versio
    4. Dokumenttien luominen, avaaminen ja vieminen
    5. Valokuvien lisääminen
    6. Tasojen käyttäminen
    7. Siveltimillä piirtäminen ja maalaaminen
    8. Tee valintoja ja lisää maskeja
    9. Yhdistelmien retusoiminen
    10. Säätötasojen käyttäminen
    11. Sommitelman sävyjen säätäminen käyrien avulla
    12. Muunnosten käyttäminen
    13. Yhdistelmien rajaus ja kääntäminen
    14. Piirtoalueen kierto, panorointi, zoomaus ja palautus
    15. Tekstitasojen käyttäminen
    16. Photoshopin ja Lightroomin käyttäminen
    17. Puuttuvien Photoshop-kirjasinten asentaminen iPadille
    18. Japanilainen teksti Photoshopin iPad-versiossa
    19. Hallitse sovelluksen asetuksia
    20. Kosketustoiminnot ja -eleet
    21. Pikanäppäimet
    22. Kuvan koon muokkaaminen
    23. Reaaliaikainen suoratoisto Photoshopin iPad-versiossa
    24. Korjaa virheitä korjaussiveltimen avulla
    25. Luo siveltimiä Capture-ohjelmistossa ja käytä niitä Photoshopissa
    26. Camera Raw -tiedostojen käsitteleminen
    27. Älykkäiden objektien luominen ja käyttäminen
    28. Kuvien valotuksen säätäminen varjostuksen ja lisävalotuksen avulla
  5. Photoshopin verkkoversio (beeta)
    1. Yleisiä kysymyksiä | Photoshopin verkkoversio (beeta)
    2. Työtilan esittely
    3. Järjestelmävaatimukset | Photoshopin verkkoversio (beeta)
    4. Pikanäppäimet | Photoshopin verkkoversio (beeta)
    5. Tuetut tiedostotyypit | Photoshopin verkkoversio (beeta)
    6. Pilvidokumenttien avaaminen ja käyttäminen
    7. Yhteistyö sidosryhmien kanssa
    8. Rajoitettujen muokkaustoimintojen käyttäminen pilvidokumenteissa
  6. Pilvidokumentit
    1. Photoshop-pilvidokumentit | Yleisiä kysymyksiä
    2. Photoshop-pilvidokumentit | Työnkulkuun liittyviä kysymyksiä
    3. Pilvidokumenttien hallinta ja käyttö Photoshopissa
    4. Photoshopin pilvitallennustilan lisääminen
    5. Pilvidokumentin luominen tai tallennus ei onnistu
    6. Photoshop-pilvidokumenttien ongelmien ratkaiseminen
    7. Pilvidokumenttien synkronointilokien kerääminen
    8. Jaa, käytä ja muokkaa pilvidokumenttejasi
    9. Tiedostojen jakaminen ja kommentointi sovelluksessa
  7. Työtila
    1. Perustietoja työtilasta
    2. Opi nopeammin Photoshopin Tutustu-paneelin avulla
    3. Dokumenttien luonti
    4. Käytä Touch Baria Photoshopissa
    5. Työkaluvalikoimat
    6. Suorituskyvyn oletusarvot
    7. Työkalujen käyttö
    8. Kosketuseleet
    9. Kosketustoiminnot ja mukautettavat työtilat
    10. Tekninen esikatselu
    11. Metatiedot ja muistiinpanot
    12. Oletuspikanäppäimet
    13. Kosketustoiminnot ja mukautettavat työtilat
    14. Photoshop-kuvien sijoittaminen muihin sovelluksiin
    15. Oletusasetukset
    16. Oletuspikanäppäimet
    17. Viivaimet
    18. Tulostumattomien ylimääräisten elementtien näyttäminen ja piilottaminen
    19. Palstojen määrittäminen kuvalle
    20. Kumoa ja Historia
    21. Paneelit ja valikot
    22. Tiedostojen sijoittaminen
    23. Elementtien sijoittelu kohdistamalla
    24. Sijoittaminen viivaintyökalulla
    25. Esimääritykset
    26. Pikanäppäinten mukauttaminen
    27. Ruudukko ja apulinjat
  8. Web-, näyttö- ja sovellussuunnittelu
    1. Photoshop suunnitteluun
    2. Piirtoalustat
    3. Laitteen esikatselu
    4. CSS:n kopioiminen tasoista
    5. Verkkosivun osittaminen
    6. Osien HTML-asetukset
    7. Osien asettelun muuttaminen
    8. Web-grafiikan käsitteleminen
    9. Web-valokuvagallerioiden luominen
  9. Perustietoja kuvista ja väreistä
    1. Kuvien koon muuttaminen
    2. Rasterikuvien ja vektorigrafiikan käyttäminen
    3. Kuvan koko ja tarkkuus
    4. Kuvien tuominen kameroista tai skannereista
    5. Kuvien luominen, avaaminen ja tuominen
    6. Kuvien tarkasteleminen
    7. Virheellinen JPEG-merkki -virhe | Kuvien avaaminen
    8. Useiden kuvien katseleminen
    9. Värimuokkainten ja värimallien mukauttaminen
    10. High Dynamic Range -kuvat
    11. Värien sovittaminen kuvassasi
    12. Muuntaminen väritilasta toiseen
    13. Väritilat
    14. Kuvan osan pyyhkiminen
    15. Sekoitustilat
    16. Värien valitseminen
    17. Indeksiväritaulukoiden mukauttaminen
    18. Kuvien tiedot
    19. Vääristyssuodattimet eivät ole käytettävissä
    20. Tietoja väreistä
    21. Väri- ja mustavalkosäädöt kanavia käyttämällä
    22. Värien valitseminen Väri- ja Värimallit-paneeleista
    23. Näyte
    24. Väritila tai kuvatila
    25. Värivääristymä
    26. Ehdollisen tilan muunnoksen lisääminen makroon
    27. Värimallien lisääminen HTML-, CSS- ja SVG-tiedostoista
    28. Bittisyvyys ja oletusarvot
  10. Tasot
    1. Tasoja koskevaa perustietoa
    2. Tiedot säilyttävä muokkaus
    3. Tasojen ja ryhmien luominen ja hallinta
    4. Tasojen valinta, ryhmittäminen ja linkittäminen
    5. Kuvien sijoittaminen kehyksiin
    6. Tason peittävyys ja sekoitus
    7. Tasojen maskaaminen
    8. Älykkäiden suodatinten käyttö
    9. Tasovedokset
    10. Tasojen siirtäminen, pinoaminen ja lukitseminen
    11. Tasojen maskaaminen vektorimaskeilla
    12. Tasojen ja ryhmien hallinta
    13. Tasotehosteet ja -tyylit
    14. Tasomaskien muokkaus
    15. Erota resurssit
    16. Tasojen paljastaminen rajausmaskeilla
    17. Kuvaresurssien luominen tasoista
    18. Älykkäiden objektien käyttö
    19. Sekoitustilat
    20. Usean kuvan yhdistäminen ryhmäkuvaksi
    21. Kuvien yhdistäminen automaattisella tasojen sekoituksella
    22. Tasojen tasaaminen ja jakaminen
    23. CSS:n kopioiminen tasoista
    24. Valintojen lataaminen tasosta tai tasomaskin reunoista
    25. Muiden tasojen sisällön paljastaminen syrjäytysasetuksilla
    26. Taso
    27. Kaikkien tasojen yhdistäminen
    28. Yhdistelmä
    29. Tausta
  11. Valinnat
    1. Valinta ja maski -työtila
    2. Nopeiden valintojen tekeminen
    3. Valintojen perusteet
    4. Valintatyökaluilla valitseminen
    5. Valitseminen lassotyökalulla
    6. Värialueen valitseminen kuvasta
    7. Pikselivalintojen muokkaaminen
    8. Reittien muuntaminen valintareunuksiksi ja päinvastoin
    9. Kanavien perusteet
    10. Valittujen pikselien siirtäminen, kopiointi ja poistaminen
    11. Tilapäisen pikamaskin luominen
    12. Valintojen tallentaminen ja alfakanavamaskit
    13. Kuvan tarkkuusalueiden valitseminen
    14. Kanavien monistaminen, jakaminen ja yhdistäminen
    15. Kanavien laskenta
    16. Valinta
    17. Muokkausalue
  12. Kuvan säädöt
    1. Perspektiivin käyristäminen
    2. Kameran tärinän aiheuttaman sumennuksen vähentäminen
    3. Esimerkkejä korjaussiveltimen käytöstä
    4. Vie värihaun taulukoita
    5. Kuvan terävyyden ja sumeuden säätäminen
    6. Värinsäädöt
    7. Kirkkaus/kontrasti-säädön käyttäminen
    8. Tummien ja vaaleiden yksityiskohtien säätäminen
    9. Tasojen säätö
    10. Sävyn ja kylläisyyden säätäminen
    11. Värikirkkauden säätäminen
    12. Kuvan alueiden värikylläisyyden säätäminen
    13. Nopeiden säätöjen tekeminen sävyihin
    14. Väritehosteiden lisääminen kuviin
    15. Kuvan paranteleminen väritasapainoa säätämällä
    16. High Dynamic Range -kuvat
    17. Histogrammien ja pikseliarvojen tarkasteleminen
    18. Värien sovittaminen kuvassasi
    19. Valokuvien rajaaminen ja suoristaminen
    20. Värikuvan muuntaminen mustavalkokuvaksi
    21. Säätö- ja täyttötasot
    22. Käyrien säätö
    23. Sekoitustilat
    24. Kuvien kohdearvojen valmisteleminen kirjapainoa varten
    25. Värien ja sävyjen säätäminen Tasot- ja Käyrät-pipettityökaluilla
    26. HDR-valotuksen ja -sävytyksen säätäminen
    27. Suodatin
    28. Sumenna
    29. Kuvan alueiden varjostaminen tai lisävalottaminen
    30. Selektiivisten värinsäätöjen tekeminen
    31. Objektin värien korvaaminen
  13. Adobe Camera Raw
    1. Camera Raw’n järjestelmävaatimukset
    2. Camera Raw’n uudet ominaisuudet
    3. Johdanto Camera Raw -ohjelmistoon
    4. Panoraamojen luonti
    5. Tuetut objektiivit
    6. Vinjetointi, rakeisuus ja udun poisto Camera Raw'ssa
    7. Oletuspikanäppäimet
    8. Automaattinen perspektiivin korjaus Camera Raw'ssa
    9. Tietoja hävittämättömien muokkausten tekeminen Camera Raw’ssa
    10. Säteittäinen suodatin Camera Raw'ssa
    11. Camera Raw -asetusten hallinta
    12. Kuvien avaaminen, käsittely ja tallentaminen Camera Raw’ssa
    13. Korjaa kuvia Camera Raw’n parannetulla täplänpoistotyökalulla
    14. Kuvien kiertäminen, rajaus ja säätäminen
    15. Värinmuodostuksen säätö Adobe Camera Raw’ssa
    16. Ominaisuuksien yhteenveto | Adobe Camera Raw | 2018-julkaisuversiot
    17. Uusien toimintojen yhteenveto
    18. Camera Raw'n prosessiversiot
    19. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa
  14. Kuvien korjaaminen ja retusoiminen
    1. Kohteiden poistaminen valokuvista sisältötietoisen täytön avulla
    2. Sisältötietoinen paikkaus ja siirto
    3. Valokuvien retusointi ja korjaus
    4. Kuvan vääristymien ja kohinan korjaaminen
    5. Vianmäärityksen perusvaiheet useimpien ongelmien ratkaisemiseen
  15. Kuvien muuntaminen
    1. Objektien muuntaminen
    2. Rajauksen, käännön ja piirtoalueen koon säätäminen
    3. Valokuvien rajaaminen ja suoristaminen
    4. Panoraamakuvien luominen ja muokkaaminen
    5. Kuvien, muotojen ja reittien käyristykset
    6. Pakopiste
    7. Sulata-suodattimen käyttö
    8. Sisältötietoinen skaalaus
    9. Kuvien, muotojen ja reittien muuntaminen
    10. Käyristys
    11. Muunna
    12. Panoraama
  16. Piirtäminen ja maalaaminen
    1. Symmetristen kuvioiden maalaaminen
    2. Suorakulmioiden piirtäminen ja viivan asetusten muokkaaminen
    3. Tietoja piirtämisestä
    4. Muotojen piirtäminen ja muokkaus
    5. Maalaustyökalut
    6. Siveltimien luominen ja muokkaaminen
    7. Sekoitustilat
    8. Värin lisääminen reitteihin
    9. Reittien muokkaus
    10. Maalaaminen sekoitussiveltimellä
    11. Siveltimien esimääritykset
    12. Liukuvärit
    13. Liukuvärien interpolointi
    14. Täyttö- ja viivavalinnat, tasot ja reitit
    15. Piirtäminen kynätyökaluilla
    16. Kuvioiden luominen
    17. Kuvion muodostaminen Kuvion luominen -toiminnolla
    18. Reittien hallinta
    19. Kuviokirjastojen ja esimääritysten hallinta
    20. Piirtäminen tai maalaaminen piirtopöydällä
    21. Pintakuvioitujen siveltimien luominen
    22. Dynaamisten elementtien lisääminen siveltimiin
    23. Liukuväri
    24. Tyyliteltyjen viivojen maalaaminen taidehistoriasiveltimellä
    25. Maalaaminen kuviolla
    26. Synkronoi esimääritykset eri laitteisiin
  17. Teksti
    1. Tekstin lisääminen ja muokkaaminen
    2. Unified Text Engine
    3. OpenType SVG -kirjasinten käyttö
    4. Merkkien muotoileminen
    5. Kappaleiden muotoileminen
    6. Tekstitehosteiden luominen
    7. Tekstin muokkaus
    8. Rivien ja merkkien välit
    9. Arabian- ja hepreankielinen teksti
    10. Kirjasimet
    11. Kirjasinten vianmääritys
    12. Aasialainen teksti
    13. Tekstin luonti
    14. Tekstiytimen virhe, kun käytetään Tekstityökalua Photoshopissa | Windows 8
  18. Videot ja animaatiot
    1. Videoiden muokkaus Photoshopissa
    2. Video- ja animaatiotasojen muokkaaminen
    3. Videoiden ja animaatioiden yleiskatsaus
    4. Videoiden ja animaatioiden esikatseleminen
    5. Ruutujen maalaaminen videotasoille
    6. Videotiedostojen ja kuvasarjojen tuominen
    7. Ruutuanimaatioiden luominen
    8. Creative Cloud 3D -animaatio (esikatselu)
    9. Aikajana-animaatioiden luonti
    10. Kuvien luonti videoita varten
  19. Suodattimet ja tehosteet
    1. Sulata-suodattimen käyttö
    2. Sumennusgallerian käyttö
    3. Perustietoja suodattimista
    4. Suodatintehosteiden luettelo
    5. Valaistustehosteiden lisääminen
    6. Mukautuvan laajakuvasuodattimen käyttö
    7. Öljymaalaussuodattimen käyttö
    8. Tasotehosteet ja -tyylit
    9. Erityisten suodatinten käyttö
    10. Kuvan alueiden hankaaminen
  20. Tallentaminen ja vieminen
    1. Tiedostojen tallentaminen Photoshopissa
    2. Tiedostojen vieminen Photoshopissa
    3. Tuetut tiedostomuodot
    4. Tiedostojen tallentaminen kuvamuodoissa
    5. Suunnittelutiedostojen siirtäminen Photoshopin ja Illustratorin välillä
    6. Videoiden ja animaatioiden tallentaminen ja vienti
    7. PDF-tiedostojen tallentaminen
    8. Digimarc-tekijänoikeuksien suojaus
  21. Tulostaminen
    1. 3D-objektien tulostus
    2. Tulostaminen Photoshopista
    3. Tulostaminen käyttäen värinhallintaa
    4. Kontaktiarkit ja PDF-esitykset
    5. Kuvien tulostaminen kuvapakkausasettelussa
    6. Spottivärit tulostuksessa
    7. Kaksisävyt
    8. Kuvien tulostaminen kirjapainossa
    9. Photoshopin väritulosteiden parantaminen
    10. Tulostusongelmien vianmääritys | Photoshop
  22. Automaatio
    1. Makrojen luominen
    2. Tieto-ohjatun grafiikan luominen
    3. Komentosarjat
    4. Tiedostoerän käsitteleminen
    5. Makrojen toistaminen ja hallitseminen
    6. Ehdollisten tilan muutosten lisääminen
    7. Tietoja makroista ja Makrot-paneelista
    8. Työkalujen tallentaminen makroihin
    9. Ehdollisen tilan muunnoksen lisääminen makroon
    10. Photoshop-käyttöliittymän työkalusarja plug-ineille ja komentosarjoille
  23. Color Management
    1. Perustietoja värinhallinnasta
    2. Värien tasalaatuisuuden säilyttäminen
    3. Väriasetukset
    4. Väriprofiilien käyttäminen
    5. Julkaisujen värinhallinta online-katselua varten
    6. Dokumenttien värinhallinta tulostuksessa
    7. Tuotujen kuvien värinhallinta
    8. Värien tarkastaminen
  24. Content Authenticity
    1. Lisätietoja sisällön valtuuksista
    2. NFT-teosten identiteetti- ja käsittelyhistoriatiedot
    3. Tilien liittäminen teoksen määritetietoihin
  25. Kolmiulotteinen ja tekninen kuvantaminen
    1. Photoshop 3D | Usein kysyttyjä kysymyksiä poistetuista 3D-ominaisuuksista
    2. Creative Cloud 3D -animaatio (esikatselu)
    3. 3D-objektien tulostus
    4. 3D-maalaus
    5. 3D-paneelin parannukset | Photoshop
    6. Keskeiset 3D-käsitteet ja -työkalut
    7. 3D-muodostus ja tallentaminen
    8. 3D-objektien ja -animaatioiden luominen
    9. Kuvapinot
    10. 3D-työnkulku
    11. Mittaus
    12. DICOM-tiedostot
    13. Photoshop ja MATLAB
    14. Kuvan kohteiden laskeminen
    15. 3D-objektien yhdistäminen ja muuntaminen
    16. 3D-pintakuvion muokkaaminen
    17. HDR-valotuksen ja -sävytyksen säätäminen
    18. 3D-paneelin asetukset

Tietoja HDR (High Dynamic Range) -kuvista

Todellisen maailman dynaaminen alue (tummien ja kirkkaiden alueiden välinen suhde) ylittää ihmisen näkökyvyn ja tulostettujen tai näytössä katseltavien kuvien dynaamisen alueen. Toisaalta ihmissilmä pystyy mukautumaan hyvin erilaisiin kirkkaustasoihin, kun taas kamerat ja tietokoneiden näytöt voivat toistaa ainoastaan kiinteän dynaamisen alueen. Valokuvaajien, elokuvataiteilijoiden ja muiden digitaalisten kuvien käyttäjien on valittava, mitkä kuvan osista ovat tärkeitä, sillä he joutuvat käyttämään rajallista dynaamista aluetta.

HDR (High Dynamic Range) -kuvat avaavat uusia mahdollisuuksia, sillä ne voivat esittää ympäristön koko dynaamisen alueen. Koska ympäröivän maailman kaikki kirkkausarvot esitetään suhteellisesti HDR-kuvassa, johon ne on tallennettu, HDR-kuvan valotuksen säätäminen on kuin valotuksen säätäminen todellista näkymää valokuvattaessa.

Kuvien yhdistäminen Photoshopissa
Valotukseltaan erilaisten kuvien yhdistäminen HDR-kuvan luomiseksi.

A. Kuva, jossa on varjostuksen yksityiskohtia mutta jonka korostukset ovat leikkautuneet. B. Kuva, jossa on korostusten yksityiskohtia mutta jonka varjot ovat leikkautuneet. C. HDR-kuva, joka sisältää näkymän dynaamisen alueen. 

HDR-kuvan kirkkausarvot tallennetaan Photoshopissa käyttämällä numeerista liukulukuesitystapaa, joka on 32 bitin pituinen (32 bittiä kanavaa kohti). HDR-kuvan kirkkausarvot liittyvät suoraan valon määrään näkymässä. Vastakohtaisesti 16- ja 8-bittiset ei-liukulukuarvoiset kuvatiedostot tallentavat valoisuusarvoja ainoastaan mustasta valkoiseen paperiin, jolloin heijastuu äärimmäisen pieni osa todellisen maailman dynaamisesta alueesta.

Photoshopissa komennolla Yhdistä HDR Pro -kuvaan voidaan luoda HDR-kuvia yhdistämällä useita valokuvia, jotka on otettu eri valotusasetuksilla. Koska HDR-kuva sisältää kirkkaustasoja, jotka ylittävät merkittävästi tavallisen 24-bittisen näytön näyttöominaisuudet, Photoshop antaa säätää HDR-esikatselukuvaa. Jos sinun tarvitsee tulostaa tai käyttää työkaluja tai suotimia, jotka eivät toimi HDR-kuvien kanssa, voit muuntaa kuvat 16- tai 8-bittisiksi kuviksi.

Valokuvien ottaminen HDR-kuvia varten

Kuinka monta valokuvaa tarvitaan laadukkaaseen HDR-yhdistämiseen?

Read these guidance notes and tips by Rikk Flohr (Software Quality Engineer for Lightroom ecosystem of apps, Adobe).

HDR photos are used to capture scenes having a large dynamic range. However, using more number of photos can lead to unwanted artifacts from poor alignment or ghosting. For optimal HDR merge, the aim is to capture photos in a manner that each part of the scene is well-exposed, that is neither blown-out nor under-exposed in at least one of the photos.

Use the following guidelines to identify how many photos work best for your case:

  • If your HDR bracketing is less than 3.0 stops in total separation (-1.5, 0, +1.5), use only the darkest and brightest exposures to generate an HDR. Capturing the middle exposure, or zero exposure, is not necessary for generating a quality exposure blend in such cases. If you exceed the 3-stop separation between the darkest and the brightest exposures, an additional exposure offset becomes necessary to process a good quality HDR photo.

Camera Bracket settings

Optimum number of exposures for merging photos to HDR

-1.5 to +1.5

2

-3.0 to +3.0

3

-4.5 to +4.5

4

-6.0 to +6.0

5

  • If you are a photographer using the ± 1.5 exposure bracket, you can ignore the zero or middle exposure. This helps in faster render and improves alignment odds in the resultant HDR by reducing the chances of potential camera movement between the exposures. However, the zero exposure can be useful in scenarios where the capture scene is within the acceptable range of a single exposure and can be developed independently.
  • If you are a standard HDR shooter using a ± 2.0 bracket, you ideally require only three photos to merge into an HDR. 
  • If you are a 5 shot ± 4.0 stop shooter, you can now drop from 5 shots to 4 shots for merging and processing HDR. However, if you are a 7 shot ± 6.0 stop shooter, you can now get the optimal HDR blend with only 5 shots (-6.0, –3.0, 0, 3.0, 6.0) provided your camera has three-stop stepping in the exposure bracketing function.

Seuraavat vihjeet kannattaa ottaa huomioon otettaessa kuvia, jotka yhdistetään komennolla Yhdistä HDR Pro -kuvaan

  • Kiinnitä kamera jalustalle.

  • Ota riittävästi kuvia, jotta saat katettua näkymän koko dynaamisen alueen. Voit yrittää ottaa ainakin 5–7 valokuvaa, mutta saatat tarvita useampia valotuksia. Tämä vaihtelee näkymän dynaamisen alueen mukaan. Valokuvia on otettava vähintään kolme kappaletta.

  • Vaihtele suljinnopeutta eri valotusten tuottamiseksi. Aukon muuttaminen muuttaa kunkin valotuksen syväterävyysaluetta ja saattaa tuottaa laadultaan huonompia tuloksia. Herkkyyden tai aukon muuttaminen saattaa aiheuttaa myös kohinaa tai kuvan vinjetoitumista.

  • Kameran automaattista valotuksen haarukointia ei kannata käyttää, sillä valotuksen muutokset ovat tavallisesti liian pieniä.

  • Kuvien valotuksen erojen tulee olla yhden tai kahden EV:n (valotusarvo) päässä toisistaan (vastaa noin yhtä tai kahta himmentimen aukkoa).

  • Älä muuta valaistusta; älä esimerkiksi käytä salamaa jossakin kuvassa, jos et aio käyttää sitä muissakin kuvissa.

  • Varmista, että mikään ei liiku näkymässä. Valotuksen yhdistäminen toimii ainoastaan saman näkymän eri tavalla valotetuille kuville.

32 bittiä/kanava -tyyppisiä HDR-kuvia tukevat toiminnot

Voit käyttää seuraavia työkaluja, säätöjä ja suotimia 32 bittiä kanavaa kohti sisältävissä HDR-kuvissa. (Voidaksesi käyttää muita Photoshop-ominaisuuksia voit muuntaa 32 bittiä/kanava -kuvat 16 tai 8 bittiä kanavaa kohti sisältäviksi kuviksi. Jos haluat säilyttää alkuperäisversion, luo kuvasta kopio Tallenna nimellä -komennolla.)

Säädöt

Tasot, Valotus, Sävy/kylläisyys, Kanavasekoitin, Valokuvasuodin.

Huomautus:

Vaikka Valotus-komentoa voidaankin käyttää 8 ja 16 bittiä kanavaa kohti sisältävissä kuvissa, se on tarkoitettu valotuksen säätämiseen 32 bittiä kanavaa kohti sisältävissä HDR-kuvissa.

Sekoitustilat

Normaali, Roiskiva, Tummentava, Kertova, Vaalentava, Tummempi väri, Lineaarinen varjostus (Lisää), Vaaleampi väri, Erottava, Vähennä, Pilko osiin, Sävy, Kylläisyys, Väri ja Värin kirkkaus.

Uusien 32 bittiä/kanava -dokumenttien luominen

Uusi-valintaikkunassa voidaan valita bittisyvyydeksi 32 bittiä avattavasta valikosta, joka on avattavan Väritila-valikon oikealla puolella.

Muokkaa-valikon komennot

Kaikki komennot, myös Täytä, Piirrä, Vapaa muunto ja Muunna.

Tiedostomuodot

Photoshop (PSD, PSB), Radiance (HDR), Portable Bit Map (PBM), OpenEXR ja TIFF.

Huomautus:

Vaikka Photoshop ei voikaan tallentaa HDR-kuvaa LogLuv TIFF -tiedostomuodossa, se voi avata ja lukea LogLuv TIFF -tiedostoja.

Suotimet

Keskiarvo, Ruutusumennus, Gauss-sumennus, Liikesumennus, Säteittäinen sumennus, Muotosumennus, Pintasumennus, Lisää kohinaa, Pilvet, Erottavat pilvet, Linssiheijastus, Älykäs terävöinti, Epäterävä maski, Korkokuva, Poista lomitus, NTSC-värit, Ylipäästö, Maksimi, Minimi ja Siirtymä.

Kuva-komennot

Kuvan koko, Piirtoalueen koko, Kuvan kierto, Rajaus, Poista reunat, Monista, Käytä kuvaa, Laskenta ja Muuttujat.

Näytä

Pikselisivusuhde (Mukautettu pikselisivusuhde, Poista pikselisivusuhde, Palauta pikselisivusuhde jne.)

Tasot

Uudet tasot, monistetut tasot, säätötasot (Tasot, Eloisuus, Sävy/kylläisyys, Kanavasekoitin, Valokuvasuodin ja Valotus), täyttötasot, tasomaskit, tasotyylit, tuetut sekoitustilat ja älykkäät objektit.

Tilat

RGB-väri, Harmaasävy, muunto 8 bittiä/kanava- tai 16 bittiä/kanava -tilaan.

Pikselin sivusuhde

Tuki kuville, joissa on neliömäisiä tai ei-neliömäisiä pikseleitä.

Valinnat

Käännä, Muokkaa reunaa, Muunna valinta, Tallenna valinta ja Lataa valinta.

Työkalut

Kaikki työkalupaletin työkalut paitsi seuraavat: magneettinen lasso, taikasauva, spottikorjaussivellin, korjaussivellin, punasilmäisyys, värin korvaus, taidehistoriasivellin, taikakumi, taustakumi, maalipurkki, varjostus, lisävalotus ja pesusieni. Eräät työkalut toimivat vain tuettujen sekoitustilojen kanssa.

Kuvien yhdistäminen HDR-kuvaan

Yhdistä HDR-kuvaan -komennolla voidaan yhdistää useita samasta kohteesta otettuja kuvia, joissa on käytetty erilaista valotusta. Näin koko dynaaminen alue saadaan näkyviin samaan HDR-kuvaan. Yhdistetyistä kuvista voidaan muodostaa joko 32-, 16- tai 8-bittinen kuva. Kuitenkin vain 32-bittisessä tiedostossa säilyvät kaikki HDR-kuvan tiedot.

HDR-yhdistäminen onnistuu varmimmin, kun valokuvat optimoidaan sitä varten. Suosituksia koskevaa lisätietoa: Valokuvien ottaminen HDR-kuvia varten

  1. Tee jokin seuraavista toimista:
    • (Photoshop) Valitse Tiedosto > Automatisoi > Yhdistä HDR Pro -kuvaan.

    • (Bridge) Valitse käytettävät kuvat ja sitten Työkalut > Photoshop > Yhdistä HDR Pro -kuvaan. Siirry vaiheeseen 5.

  2. Valitse Yhdistä HDR Pro -kuvaan -valintaikkunassa Selaa ja valitse haluamasi kuvat. Valitse Lisää avoimet tiedostot tai valitse Käytä > Kansio. (Jos haluat poistaa tietyn kohteen, valitse se tiedostoluettelosta ja valitse Poista.)
  3. (Valinnainen) Valitse Yritä tasata lähdekuvat automaattisesti -vaihtoehto, jos pidit kameraa käsin kuvia ottaessasi.
  4. Valitse OK.
    Huomautus:

    Jos kuvista puuttuvat valotuksen metatiedot, syötä arvot Aseta EV manuaalisesti -valintaikkunaan.

    Seuraavassa Yhdistä HDR Pro -kuvaan -valintaikkunassa näkyvät lähdekuvat ja yhdistetty tulos miniatyyreina.

  5. Valitse esikatseluruudun oikeasta yläreunasta yhdistetyn kuvan bittisyvyys.
    Huomautus:

    Jos haluat säilyttää HDR-kuvan koko dynaamisen alueen yhdistetyssä kuvassa, valitse 32 bittiä. 8- tai 16-bittiset (ei liukulukuja) kuvatiedostot eivät pysty tallentamaan HDR-kuvan kaikkia kirkkausarvoja.

  6. Jos haluat säätää sävyaluetta, katso 32-bittisten kuvien asetukset tai 16- tai 8-bittisten kuvien asetukset.
  7. (Valinnainen) Jos haluat tallentaa sävyasetukset tulevaa käyttöä varten, valitse Esimääritys > Tallenna esimääritys. (Kun haluat käyttää asetuksia uudelleen, valitse Lataa esimääritys.)

32-bittisten kuvien asetukset

Aseta yhdistettyyn kuvaan valkoisen pisteen esikatselu vetämällä Histogrammi-liukusäädintä. Liukusäätimen liikuttaminen vaikuttaa vain kuvan esikatseluun, ja kaikki HDR-tiedot säilyvät yhdistetyssä kuvassa.

Esikatseluasetus tallennetaan HDR-tiedostoon ja otetaan käyttöön, kun Photoshopissa avataan tiedosto. Valkoisen pisteen esikatselua voi muuttaa milloin tahansa valitsemalla Näyttö > 32-bittiset esikatseluasetukset.

Huomautus:

Camera Raw -suodatin ei tue 32-bittisiä tiedostoja seuraavissa versioissa:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

Jos käytössäsi on jokin edellä olevista versioista, katso artikkelista Camera Raw -suodatin ei enää toimi 32-bittisten tiedostojen kanssa ohjeita, joiden avulla voit kiertää tämän ongelman.

16- tai 8-bittisten kuvien asetukset

HDR-kuvien kirkkausarvot ovat niin korkeita, ettei niitä voida säilyttää 16- tai 8-bittisissä kuvissa. Haluamansa dynaamisen alueen saa kuvaan säätämällä valotusta ja kontrastia, kun 32-bittisen kuvan bittisyvyyttä muuttaa alhaisemmaksi.

Valitse jokin seuraavista sävykartoitustavoista:

Paikallinen sovittaminen

Säätää HDR-sävyjä muuntamalla koko kuvan paikallisia kirkkaita alueita.

Reunahehku

Säde määrittää paikallisten kirkkaiden alueiden koon. Voimakkuus-liukusäätimen avulla voit määrittää, kuinka kaukana kahden pikselin sävyarvojen on oltava toisistaan, jotta ne eivät kuulu samaan kirkkausalueeseen.

Sävy ja yksityiskohdat

Dynaaminen alue on maksimoitu Gamma-asetuksella 1.0. Alhaisemmat asetukset korostavat keskisävyjä, korkeammat asetukset valoja ja varjoja. Valotusarvot kuvaavat aukkosuhteita. Säädä terävyyttä vetämällä Yksityiskohta-liukusäädintä ja kirkasta tai tummenna alueita Korostus- ja Varjo-liukusäätimiä käyttämällä.

Väri

Värikirkkaus määrittää heikkojen värien voimakkuuden ja minimoi erittäin kylläisten värien rajausta. Kylläisyys määrittää kaikkien värien voimakkuuden välillä -100 (mustavalkoinen) – +100 (kaksinkertainen kylläisyys).

Sävytyskäyrä

Tuo näkyviin säädettävän, histogrammiin suhteutetun käyrän, joka näyttää alkuperäisen 32-bittisen HDR-kuvan kirkkausarvot. Vaaka-akselilla olevat punaiset merkit ovat EV:n (noin yhden aukkoarvon) välein.

Huomautus:

Sävytyskäyrä ja histogrammi rajoittavat ja tasoittavat oletusarvoisesti kuvaan tehtyjä muutoksia pisteestä pisteeseen. Jos haluat poistaa rajoituksen ja tehdä suurempia muutoksia, lisää käyrään piste ja valitse Kulma. Kun kuvaan lisätään toinen piste ja sitä liikutetaan, käyrä muuttuu kulmikkaaksi.

Sävytyskäyrän ja histogrammin säätäminen Photoshopissa
Sävytyskäyrän ja histogrammin säätäminen Kulma-vaihtoehdon avulla

A. Pisteen lisääminen ja Kulma-vaihtoehdon valitseminen B. Uuden pisteen säätäminen tekee käyrästä kulmikkaan pisteessä, jossa Kulma-vaihtoehtoa käytetään. 

Tasaa histogrammi

Pakkaa HDR-kuvan dynaamisen alueen ja yrittää säilyttää osan kontrastista. Muita säätöjä ei tarvita, sillä menetelmä on automaattinen.

Valotus ja gamma

Tämän asetuksen avulla voit säätää manuaalisesti HDR-kuvan kirkkautta ja kontrastia. Kasvata arvoa liikuttamalla Valotus-liukusäädintä ja lisää kontrastia Gamma-liukusäädintä käyttämällä.

Huippuvalon pakkaus

Pakkaa huippuvalon arvot HDR-kuvassa siten, että ne mahtuvat 8 tai 16 bittiä kanavaa kohti sisältävän kuvatiedoston kirkkausarvoihin. Muita säätöjä ei tarvita, sillä menetelmä on automaattinen.

Liikkuvien kohteiden kompensointi

Jos kuvissa on liikkuvien autojen, ihmisten, puunlehtien tai muiden kohteiden aiheuttamia jälkiä, valitse Yhdistä HDR Pro -kuvaan -valintaikkunasta Poista haamujäljet.

Photoshop tunnistaa pohjakuvan ja näyttää vihreän reunaviivan sen miniatyyrin ympärillä, jonka sävytasapaino on paras. Muissa kuvissa olevat liikkuvat kohteet poistetaan. (Jos liikkuva kohde on erittäin tummalla tai vaalealla alueella, valitse miniatyyri, jossa kohde näkyy selkeimmin, jotta lopputulos olisi mahdollisimman hyvä.)

Vastekäyrän tallentaminen tai lataaminen

Vastekäyrät osoittavat, kuinka kamera tulkitsee tulevan valon eri tasoja. Oletusarvoisesti Yhdistä HDR Pro -kuvaan -valintaikkunassa näkyy kameran automaattisesti laskelmoitu vastekäyrä, joka perustuu yhdistettävien kuvien sävyalueeseen. Nykyisen vastekäyrän voi tallentaa ja sitä voi käyttää myöhemmin muita kuvia yhdistettäessä.

  • Napsauta Yhdistä HDR Pro -kuvaan -valintaikkunan oikeassa yläkulmassa olevaa vastekäyrävalikkoa  ja valitse Tallenna vastekäyrä. (Jos haluat käyttää käyrää myöhemmin uudelleen, valitse Lataa vastekäyrä.)

32 bittiä kanavaa kohti sisältävän kuvan muuntaminen 16 tai 8 bittiä kanavaa kohti sisältäväksi

Jos Yhdistä HDR Pro -kuvaan -toiminnolla luotu alkuperäinen kuva on 32-bittinen, sen voi muuntaa myöhemmin 16- tai 8-bittiseksi.

  1. Avaa 32 bittiä kanavaa kohti sisältävä kuva Photoshopissa ja valitse Kuva > Tila > 16 bittiä/kanava tai 8 bittiä/kanava.
  2. Muodosta kuvaan haluamasi dynaaminen alue säätämällä valotusta ja kontrastia. (Katso 16- tai 8-bittisten kuvien asetukset.)
  3. Muunna kuva 32-bittiseksi valitsemalla OK.

32-bittisten HDR-kuvien näytettävän dynaamisen alueen säätäminen

HDR-kuvien dynaaminen alue on selkeästi laajempi kuin tavallisten tietokoneiden näyttöjen dynaaminen alue. Kun avaat HDR-kuvan Photoshopissa, se saattaa näyttää erittäin tummalta tai vaalealta. Voit säätää Photoshopissa esikatselua siten, että näyttö näyttää HDR-kuvan, jonka huippuvalot tai varjot eivät ole liian vaaleita tai tummia. Esikatselun asetukset tallentuvat HDR-kuvatiedostoon (vain PSD, PSB ja TIFF), ja niitä käytetään aina, kun tiedosto avataan Photoshopilla. Esikatselun säädöt eivät vaikuta HDR-kuvatiedostoon, vaan kaikki sen tiedot säilyvät ennallaan. Voit säätää 32 bittiä kanavaa kohti sisältävän HDR-kuvan valotusta valotuksen säädön (Kuva > Säädöt > Valotus) avulla.

Huomautus:

Jos haluat tarkastella 32-bittisiä lukemia tietopaneelissa, napsauta tietopaneelin Pipetti-kuvaketta ja valitse valikosta 32 bittiä -vaihtoehto.

  1. Avaa 32 bittiä kanavaa kohti sisältävä HDR-kuva Photoshopilla ja valitse Näytä > 32-bittiset esikatseluasetukset.
  2. Valitse 32-bittiset esikatseluasetukset -valintaikkunassa asetus Menetelmä-valikosta:

    Valotus ja gamma

    Säätää kirkkautta ja kontrastia.

    Huippuvalon pakkaus

    Pakkaa huippuvalon arvot HDR-kuvassa siten, että ne mahtuvat 8 tai 16 bittiä kanavaa kohti sisältävän kuvatiedoston kirkkausarvoihin.

  3. Jos valitsit Valotus ja gamma -asetuksen, säädä esikatselukuvan kirkkautta ja kontrastia siirtämällä Valotus- ja Gamma-liukusäätimiä.
  4. Valitse OK.
    Huomautus:

    Voit myös säätää Photoshopissa avoimena olevan HDR-kuvan esikatselua napsauttamalla dokumentti-ikkunan tilarivillä olevaa kolmiota ja valitsemalla valikosta 32-bittinen valotus. Siirrä liukusäädintä valkoisen pisteen määrittämiseksi HDR-kuvan katselemista varten. Palauta valotuksen oletusarvo kaksoisnapsauttamalla liukusäädintä. Koska säädöt tehdään katselukertakohtaisesti, voit pitää saman HDR-kuvan avoimena useissa ikkunoissa, joissa kussakin on erilainen esikatselun säätö. Tällä menetelmällä tehtyjä esikatselun säätöjä ei tallenneta HDR-kuvatiedostoon.

Tietoja HDR-värinvalitsimesta

HDR-värivalitsimen avulla voit tarkastella ja valita värejä tarkasti 32-bittisissä HDR-kuvissa käyttämistä varten. Kuten Adobe Värivalitsimessakin, valitset värin napsauttamalla värikenttää ja säätämällä väriliukusäädintä. Voimakkuussäätimellä voit säätää värin kirkkautta niin, että se vastaa käsittelemäsi HDR-kuvan värien voimakkuutta. Esikatselualueessa voit katsoa valitun värin väriviuhkan avulla, miltä valittu väri näyttää eri valotuksia ja voimakkuuksia käytettäessä.

HDR-värinvalitsin Photoshopissa
HDR-värivalitsin

A. Esikatselu alue B. Muokattu väri C. Alkuperäinen väri D. 32-bittiset liukulukuarvot E. Voimakkuus-liukusäädin F. Valittu väri G. Väriliukusäädin H. Väriarvot 

HDR-värivalitsimen näyttäminen

Kun 32 bittiä/kanava -kuva on avoimena Photoshopissa, tee jokin seuraavista toimista:

  • Napsauta työkalupaletissa näkyvää piirtovärin tai taustavärin valintaruutua.

  • Valitse Väri-paneelista Aseta piirtoväri- tai Aseta taustaväri -valintaruutu.

Värinvalitsin on käytettävissä myös silloin, kun toimintoon liittyy värin valitseminen. Voit esimerkiksi napsauttaa eräiden työkalujen asetusrivin väriruutua tai eräiden värinsäätövalintaikkunoiden pipettityökaluja.

HDR-kuvien värien valitseminen

HDR-värinvalitsimen alempi osa toimii samoin kuin tavallinen värinvalitsin käsiteltäessä 8- tai 16-bittisiä kuvia. Valitse väri napsauttamalla värikenttää ja säätämällä värisävyjä liukusäätimen avulla tai lisää tiettyä väriä vastaavat numeeriset arvot HSB- tai RGB-kenttiin. Värikentässä kirkkaus lisääntyy, kun siirrät säädintä alhaalta ylöspäin, ja kylläisyys lisääntyy, kun siirrät säädintä vasemmalta oikealle.

Säädä värin kirkkautta Voimakkuus-liukusäätimellä. Väriarvo ja voimakkuusarvo muunnetaan 32-bittisiksi liukulukuarvoiksi HDR-dokumentissa.

  1. Valitse väri napsauttamalla värikenttää ja siirtämällä liukusäädintä tai määrittämällä numeeriset HSB- tai RGB-arvot, kuten Adobe Värivalitsimessa.
  2. Lisää tai vähennä värin kirkkautta säätämällä Voimakkuus-liukusäädintä. Uusi Esikatselu-väriruutu värinvalitsimen yläosassa näyttää vaikutuksen, joka valitun värin kirkkauden asteittaisella vähentämisellä tai lisäämisellä on.

    Voimakkuuden säätö vastaa käänteisesti valotuksen säätöä. Jos suurennat HDR-kuvan Valotus-asetusta kahdella askeleella, Voimakkuus-asetuksen pienentäminen kahdella askeleella säilyttää värin ulkoasun samana kuin jos HDR-kuvan valotus- ja voimakkuusarvot olisivat kumpikin 0.

    Jos tiedät haluamasi värin tarkat 32-bittiset RGB-arvot, voit kirjoittaa ne suoraan 32-bittisten arvojen RGB-kenttiin.

  3. (Valinnainen) Säädä esikatselualueen asetuksia.

    Esikatselurajan koko

    Määrittää esikatseluvärimallin askelvälin. Esimerkiksi asetus 3 tuo tulokseksi värimallit ‑9, ‑6, ‑3, +3, +6, +9. Väriruudussa voi esikatsella valittua väriä eri valotusasetuksin.

    Dokumenttiin verrattuna

    Valitse tämä, kun haluat säätää esikatseluvärimalleja niin, että ne vastaavat kuvalle määritettyä valotusasetusta. Esimerkiksi jos dokumentin valotusasetus on määritetty suuremmaksi, uusi esikatseluväriruutu on vaaleampi kuin värinvalitsimen värikentästä valittu väri. Näin voidaan osoittaa suuren valotusarvon vaikutus valittuun väriin. Jos nykyinen valotusasetus on 0 (oletusasetus), tämän vaihtoehdon valitseminen tai valitsematta jättäminen ei vaikuta uuteen värimalliin.

  4. (Valinnainen) Lisää valittu väri Värimallit-paneeliin valitsemalla Lisää värimalliin.
  5. Valitse OK.

HDR-kuvien maalaaminen

Voit lisätä tehosteita HDR/32 bittiä/kanava -kuviin ja muokata niitä käyttämällä mitä tahansa seuraavista Photoshop-työkaluista: sivellin, lyijykynä, kynä, muoto, kloonaava leimasin, kuvioleimasin, pyyhekumi, liukuväri, sumennus, terävöitys, hankaus ja historiasivellin. Voit lisätä 32 bittiä/kanava -kuvien tekstitasoja HDR-kuvaan myös tekstityökalun avulla.

Muokatessasi tai maalatessasi HDR-kuvia voit esikatsella työtäsi erilaisia valotusasetuksia käyttämällä, kun käytät joko dokumentin tietoalueen 32-bittistä Valotus-liukusäädintä tai 32-bittiset esikatseluasetukset -valintaikkunaa (Näytä > 32-bittiset esikatseluasetukset). HDR-värivalitsimen avulla voit esikatsella valitsemaasi piirtoväriä erilaisia voimakkuusasetuksia käyttäen etsiäksesi HDR-kuvasta erilaisia valotusasetusvastaavuuksia.

  1. Avaa HDR-kuva.
  2. (Valinnainen) Määritä kuvan valotus. Katso 32-bittisten HDR-kuvien näytettävän dynaamisen alueen säätäminen.
  3. Jos käytät Sivellin- tai Lyijykynä-työkalua, avaa HDR-värivalitsin piirtoväriä napsauttamalla ja valitse väri. Jos käytät Teksti-työkalua, määritä tekstin väri napsauttamalla väriä tekstityökalun asetusrivillä.

    HDR-värivalitsimen esikatselualueen avulla voit valita ja säätää piirtovärin HDR-kuvan erilaisten valotusasetusten mukaan. Katso Tietoja HDR-värivalitsimesta.

    Huomautus:

    Sävytyskäyrä ja histogrammi rajoittavat ja tasoittavat oletusarvoisesti kuvaan tehtyjä muutoksia pisteestä pisteeseen. Jos haluat poistaa rajoituksen ja tehdä suurempia muutoksia, lisää käyrään piste ja valitse Kulma. Kun kuvaan lisätään toinen piste ja sitä liikutetaan, käyrä muuttuu kulmikkaaksi.

Adobe-logo

Kirjaudu sisään tiliisi