使用手冊 取消

建立動畫

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

關於 Flash 圖形

Adobe Flash (SWF) 檔案格式是一種向量圖像檔案格式,用來建立可縮放而精簡的網頁用圖像。由於該檔案格式是以向量為基礎,因此不論解析度為何,圖稿都可以維持其影像品質,非常適合用來建立動畫影格。在 Illustrator 中,可以在圖層上建立個別的動畫影格,然後將影像圖層轉存成個別影格,以供網站使用。您也可以在 Illustrator 檔案中定義「符號」,以縮減動畫大小。 轉存時,每個符號只會在 SWF 檔案中定義一次。

您可以 使用 「轉存」指令或「儲存為網頁及裝置用」指令,將圖稿存成 SWF 檔案。各指令的優點如下:

轉存 (SWF) 指令

讓您對動畫和點陣圖壓縮有最大的控制。

儲存為網頁及裝置用指令

讓您更能控制 SWF 和點陣圖格式在切片版面中的混合方式。此指令所提供的影像選項比轉存 (SWF) 指令少 , 但會使用轉存指令最後使用的設定。

準備圖稿,以便存成 SWF 格式時,請謹記下列資訊:

  • 若要在使用符號時,盡量降低檔案大小,請在「符號」面板中將效果套用至符號,而不要套用至圖稿的符號範例。

  • 使用「符號著色器」和「符號樣式設定器」工具會產生較大的 SWF 檔案,因為 Illustrator 必須為每個符號範例建立拷貝,以維持其外觀。

  • 多於八個端點的網格物件及漸層已點陣化,將顯示為點陣圖填色的形狀。少於八個端點的漸層會轉存為漸層。

  • 圖樣會點陣化為圖樣線條圖大小的小型影像,並以拼貼填滿線條圖。

  • 如果點陣圖物件超出切片的邊界,整個物件都會包含在轉存的檔案中。

  • SWF 只支援圓角端點及合併。傾斜或方形的端點及合併會在轉存為 SWF 格式時轉換成圓角。

  • 圖樣填色文字和圖樣填色筆畫會轉換為以圖樣填色的路徑。

  • 雖然在轉存成 SWF 格式時,文字仍保有許多功能,但還是會喪失一些資訊。將 SWF 檔案讀入 Flash 中時,不會保留行距、特殊字距和字距微調,而會將文字打散成分離的記錄,以模擬原來的行距外觀。隨後,使用 Flash Player 播放 SWF 檔案時,會維持行距、特殊字距和字距調整的外觀。如果希望將文字轉存成路徑,請先選取「SWF 選項」對話框中的「將文字轉存為外框」,或將文字轉換成外框,再選擇「建立外框」指令,轉存成 SWF 格式。

製作 Flash 動畫

有很多方法可以在 Illustrator 中製作 Flash 動畫。其中最簡單的方法之一就是,將每個動畫影格放置在不同的 Illustrator 圖層中,然後在轉存圖稿時選擇「AI 圖層轉換為 SWF 影格」選項

  1. 建立要製成動畫的圖稿。使用符號縮減動畫的檔案大小,並簡化工作。
  2. 為動畫中每一個影格建立不同的圖層。

    您可以將基本圖稿貼入新圖層中,然後編輯圖稿。或者,也可以使用「釋放至圖層」指令,自動產生包含由累積建立組成的圖層。

  3. 確定圖層是依所要顯示的順序變成動畫影格。
  4. 執行下列任一項作業:
    • 選擇「檔案 > 轉存」,選擇「Flash (SWF)」做為格式,然後按一下「轉存」。在 SWF 選項」對話框中,選取「AI 圖層轉換為 SWF 影格」以供「轉存為」使用。設定其他動畫選項,然後按一下「確定」。

    • 選擇「檔案 > 儲存為網頁及裝置用」。從「最佳化檔案格式」選單中選擇 SWF。從「轉存類型」選單選擇「AI 圖層轉換為 SWF 影格」。設定其他選項,然後按一下「儲存」。

使用 Illustrator 和 Flash

您可以將 Illustrator 圖稿移入 Flash 編輯環境,或直接移入 Flash Player 中。您可以拷貝及貼上圖稿、將檔案儲存成 SWF 格式,或將圖稿直接轉存至 Flash。此外,Illustrator 還提供對 Flash 動態文字及影片片段元件的支援。

您也可以使用 Central 來查看在不同的手持裝置上,Illustrator 圖稿將如何顯示在 Flash Player 中。

貼上 Illustrator 圖稿

您可以在 Illustrator 中建立具豐富圖像的圖稿,並簡單、快速且完美地拷貝及貼入 Flash 中。

當您將 Illustrator 圖像貼入 Flash 時,會保留下列屬性:

  • 路徑和形狀

  • 可調適性

  • 筆畫寬度

  • 漸層定義

  • 文字 (包括 OpenType 字體)

  • 連結的影像

  • 符號

  • 漸變模式

此外,Illustrator 和 Flash 會以下列方式支援貼上的圖稿:

  • 當您在 Illustrator 圖稿中選取整個頂端圖層,並將它們貼入 Flash 時,會同時保留圖層及其屬性 (可見度及鎖定)。

  • 非 RGB 的 Illustrator 色彩 (CMYK、灰階和自訂) 在 Flash 中會轉換成 RGB。RGB 色彩則會如預期一樣貼上。

  • 當您匯入或貼上 Illustrator 圖稿時,您可以使用各種選項來保留效果 (例如文字上的陰影),如同 Flash 濾鏡一樣。

  • Flash 會保留 Illustrator 遮色片。

從 Illustrator 轉存 SWF 檔案

您可以從 Illustrator 轉存 SWF 檔,而且 SWF 檔的品質及壓縮和從 Flash 匯出的 SWF 檔完全相同。

在轉存時,您可以從各種預設集中選擇,以確保最佳的輸出,同時您可以指定要如何處理多層畫板、符號、圖層、文字及遮色片。例如,您可以指定是否將 Illustrator 符號轉存成影片片段或圖像,或者您可以選擇從 Illustrator 圖層建立 SWF 符號。

將 Illustrator 檔案匯入 Flash

當您想要在 Illustrator 中建立完整的版面,然後以一個步驟將它們匯入 Flash 時,您可以將圖稿儲存成原生 Illustrator 格式 (AI),並在 Flash 中使用「檔案 > 匯入至舞台」或「檔案 > 匯入至元件庫」命令,以高精確度將圖稿匯入 Flash 中。

如果您的 Illustrator 檔案包含多層畫板,您可以在 Flash 的「讀入」對話框中選擇要讀入的畫板,並設定該畫板中每個圖層的設定。所選畫板中的所有物件都會視為單一圖層在 Flash 中讀入。如果您從同一個 AI 檔案中讀入另一個畫板,該畫板的物件將會以新圖層的方式讀入 Flash。

當您將 Illustrator 圖稿匯入成 AI、EPS 或 PDF 檔案時,Flash 會保留與貼上 Illustrator 圖稿時一樣的屬性。此外,當匯入的 Illustrator 檔案包含圖層時,您可以使用下列任何方式來匯入圖層:

  • 將 Illustrator 圖層轉換成 Flash 圖層

  • 將 Illustrator 圖層轉換成 Flash 影格

  • 將所有 Illustrator 圖層轉換成單一 Flash 圖層

符號工作流程

Illustrator 中的符號工作流程與 Flash 中的元件工作流程很類似。

建立符號

當您在 Illustrator 中建立符號時,「符號選項」對話框可讓您命名符號,並設定 Flash 專屬的選項:影片片段元件類型 (對於 Flash 元件是預設的)、Flash 對齊格點位置,以及 9 分割縮放導引線。此外,您可以在 Illustrator 和 Flash 中使用許多相同的符號鍵盤快速鍵 (例如 F8 可建立符號)。

符號編輯的分離模式

在 Illustrator 中按兩下符號,即可在分離模式中開啟該符號,以便輕鬆進行編輯。在分離模式中,只有符號範例是可以編輯的 — 畫板上的所有其他物件都會變成灰色,並且無法使用。在結束分離模式後,「符號」面板中的符號及該符號的所有範例都將隨之更新。在 Flash 中,元件編輯模式和「元件庫」面板也是以類似的方式運作。

符號屬性和連結

您可以使用「符號」面板或「控制」面板,輕鬆指定符號範例的名稱、中斷範例和符號之間的連結、將符號範例與另一個符號交換,或建立符號的拷貝。在 Flash 中,「元件庫」面板中的編輯功能也是以類似的方式運作。

靜態、動態和輸入文字物件

當您從 Illustrator 將靜態文字帶入 Flash 時,Flash 會將文字轉換成外框。此外,您可以在 Illustrator 中將文字設定為動態文字。動態文字可讓您在 Flash 中以程式設計的方式編輯文字內容,並輕鬆管理需要當地語系化成多種語言的專案。

在 Illustrator 中,您可以將個別的文字物件指定為靜態、動態或輸入文字。Illustrator 和 Flash 中的動態文字物件具有類似的屬性。例如,這兩者都使用會影響文字區塊中所有字元 (而非影響個別字元) 的特殊字距,都以相同方式消除文字鋸齒,並且都可以連結至包含文字的外部 XML 檔。

Adobe 標誌

登入您的帳戶