使用手冊 取消

補漏白

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 使用 Illustrator 探索面板加快學習
      3. 建立文件
      4. 工具列
      5. 預設的鍵盤快速鍵
      6. 自訂鍵盤快速鍵
      7. 工作區域簡介
      8. 管理工作區域
      9. 自訂工作區
      10. 屬性面板
      11. 設定偏好設定
      12. 觸控工作區
      13. Illustrator 中的 Microsoft Surface Dial 支援
      14. 還原編輯和管理設計歷史記錄
      15. 旋轉檢視
      16. 尺標、格點和參考線
      17. Illustrator 協助工具
      18. 安全模式
      19. 檢視圖稿
      20. 搭配 Illustrator 使用 Touch Bar
      21. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
    4. 生成式 AI (在中國大陸無法使用)
      1. 使用文字提示產生向量圖形
      2. 使用文字提示為圖稿重新上色
    5. 快速動作
      1. 復古文字
      2. 霓虹光文字
      3. 老式文字
      4. 重新上色
      5. 將素描轉換為向量
  3. 網頁版 Illustrator (Beta)
    1. 網頁版 Illustrator (Beta) 概觀
    2. 網頁版 Illustrator (Beta) 常見問題集
    3. 網頁版 Illustrator (Beta) 鍵盤快速鍵
    4. 在網頁版中建立和合併形狀
    5. 在網頁版中新增及編輯文字
    6. 在網頁版中套用顏色和漸層
    7. 在網頁版中繪製及編輯路徑
    8. 在網頁版中使用雲端文件
    9. 邀請共同作業人員在網頁版中進行編輯
  4. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 匯入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字型
      2. 沿路徑建立文字設計
      3. 新增自有字型
    7. 處理影像
      1. 將點陣圖向量化
    8. 顏色
      1. 套用顏色和漸層
  5. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件並進行共同作業
      3. 共用文件以供審核
      4. 升級 Adobe Illustrator 的雲端儲存空間
      5. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  6. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 繪製矩形和放射網格
      7. 繪製及編輯反光
      8. 影像描圖
      9. 簡化路徑
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 建立和編輯透視格點
      14. 在透視格點上繪製和修改物件
      15. 使用物件作為重複使用的符號
      16. 繪製網頁工作流程的像素對齊路徑
      17. 測量和繪製尺寸
    2. 3D 物件和素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 文字
      5. 建立 3D 物件
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製及重複物件
      8. 旋轉及鏡射物件
      9. 交織物件
      10. 製作擬真的藝術模型
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字型和印刷樣式
      5. 將影像內的文字轉換為可編輯的文字
      6. 新增基本格式至文字
      7. 新增進階格式至文字
      8. 匯入和匯出文字
      9. 格式化段落
      10. 特殊字元
      11. 建立路徑文字
      12. 字元與段落樣式
      13. 定位點
      14. 尋找缺少的字型 (Typekit 工作流程)
      15. 阿拉伯文和希伯來文文字
      16. 字型 | 常見問題集和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 外觀屬性
      4. 建立素描和馬賽克
      5. 陰影、光暈和羽化
      6. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 切片和影像地圖
  7. 匯入、匯出及儲存
    1. 匯入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 匯入圖稿
      6. 匯入點陣影像
      7. 匯入 Adobe PDF 檔案
      8. 匯入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud Libraries
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 文件資訊面板
  8. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  9. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  10. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字型問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何在物件之間補漏白顏色和 Illustrator 中的補漏白選項。

重疊或鄰接的分色版在印刷顏色時,若印表機拼版不準,可能會在最終輸出的顏色之間出現間隙。您可以使用補漏白 (顏色之間的一小塊重疊區域) 來補償圖稿顏色之間可能出現的間隙。

有兩種補漏白:

  1. 擴散:較淺物件重疊於較深背景並且似乎擴展到背景中。

  2. 內縮:較淺背景重疊於背景中較深物件,似乎會擠壓或縮小物件。

這是擴散補漏白
這是擴散補漏白

這是內縮補漏白
這是內縮補漏白

建立補漏白

補漏白」選項為簡單物件建立補漏白。它識別淺色圖稿 (物件或背景) 並將其疊印 (補漏白) 到較深圖稿中。套用「路徑管理員」面板中的「補漏白」選項或做為效果,並隨時變更設定。

  1. 確保您的圖稿是使用 CMYK 顏色。

    如果您的圖稿是使用 RGB 模式,請移至「檔案 > 文件顏色模式 >CMYK 顏色」。

  2. 選取兩個或多個物件:
  3. 依照下列任一選項操作:

    • 若要將命令直接套用到物件,請移至「視窗 > 路徑管理員」。從面板選單中選取「補漏白」。

    • 若要將命令套用為效果,請移至「效果 > 路徑管理員 > 補漏白」。若您要預覽該效果,請選取「預覽」。

  4. 設定補漏白選項,然後選擇「確定」。

A. 疊印區域 B. 去底色區域 C. 背景色 D. 前景色
「補漏白」命令的功能

A. 疊印區域 B. 去底色區域 C. 背景色 D. 前景色 

補漏白選項

厚度

指定 0.01 到 5000 點之間的筆畫寬度。請與印刷廠確認,決定使用的數值。

高度/寬度

指定水平線補漏白佔垂直線補漏白的百分比。指定不同的水平和垂直補漏白的數值,可讓您補救印刷上的不規則狀況,例如紙張拉長。請連絡印刷廠,以決定該數值。其預設值為 100%,即水平線和垂直線的補漏白寬度皆同。如果要增加水平線的補漏白厚度,但不改變垂直的補漏白,請將「高度/寬度」的數值設定大於 100%。若要減少水平線的補漏白厚度,但不改變垂直的補漏白,請將「高度/寬度」值設為小於 100%。

降低刷淡色

減少已執行補漏白之較淡顏色的色調;而較深顏色仍維持在 100%。這個選項在補漏白兩個淺色物件時,補漏白線條從其中較深的顏色中顯示出來,而產生難看的深色框線時很有用。例如,如果補漏白淺藍色物件中的淺黃色物件,則建立補漏白時會顯示亮綠色的框線。請與印刷廠確認,針對使用的印刷類型、油墨、紙張等因素,找出最適合的刷淡色百分比。

使用印刷色補漏白

將特別色轉換為最接近的印刷色。此選項會建立一個較淺之特別色物件,然後再將其疊印。

反轉補漏白

將較深顏色補漏白至淺色中。此選項無法處理多色黑 — 即其中包含其他 CMY 油墨的黑色。

精確度 (只作為效果)

影響計算物件路徑的精確度。計算的精確度越高,則繪圖越正確,而產生結果路徑的所需時間也會越長。

移除多餘控制點 (只作為效果)

移除不必要的控制點。

建立擴散或內縮

如果要更精確地控制補漏白和補漏白複雜物件時,您可利用筆畫設定物件,然後再將筆畫設定為疊印,以建立補漏白的效果。

  1. 在必須彼此相互進行補漏白的兩個物件中,選取最上方的物件。
  2. 在「工具」面板或「顏色」面板中的「筆畫」方框中,依照以下任一選項操作:

    • 若要建立擴散,請為「筆畫」輸入如同在「填色」一樣的顏色值。

    • 若要建立內縮,請為「筆畫」輸入如同在淺色背景一樣的顏色值。在這裡,筆畫和填色值會有所不同。

  3. 前往「視窗 > 筆畫」。

  4. 為「寬度」選項輸入 0.01 到 1000 點之間的筆畫寬度。

    您的補漏白值是筆畫寬度值的一半。請與印刷廠確認,以確定筆畫寬度。

  5. 前往「視窗 > 屬性」。

  6. 勾選「疊印筆畫」或「疊印填色」。

以填色顏色為筆畫的物件
以填色顏色為筆畫的物件

以背景顏色為筆畫的物件
以背景顏色為筆畫的物件

A. 疊印的筆畫建立內縮補漏白 B. 填色建立去底色部份 C. 補漏白區域 D. 去底色區域 

補漏白一線段

  1. 選取要補漏白的線段。
  2. 在「工具」面板或「顏色」面板的「筆畫」方框中,將筆畫顏色指定為白色。
  3. 在「筆畫」面板中,選取所需的線段寬度。
  4. 拷貝該線段,然後選擇「編輯 > 貼至上層」。該拷貝是用來建立補漏白。
  5. 在「工具」面板或「顏色」面板的「筆畫」方框中,以要使用的顏色繪製該拷貝。
  6. 在「筆畫」面板中,選擇比下方線段還寬的線段寬度。
  7. 選擇「視窗 > 屬性」。
  8. 為上方線段選取「疊印筆畫」。
用於擴散補漏白的筆畫副本
用於擴散補漏白的筆畫副本

A. 疊印的最上層筆畫建立擴散補漏白 B. 底部筆畫建立去底色部份 C. 去底色區域 D. 補漏白區域 

補漏白部份物件

  1. 沿著邊緣或您要補漏白的邊緣繪製一條線。如果物件很複雜,請使用「直接選取」工具選取要補漏白的邊緣、複製這些邊緣,然後選擇「編輯 > 貼至上層」,將複製物件直接貼在原始物件的上方。

  2. 在「工具」面板或「顏色」面板的「筆畫」方框中,選取「筆畫」的顏色值以建立擴散或內縮補漏白。
  3. 選擇「視窗 > 屬性」。
  4. 選取「疊印筆畫」。
具有補漏白 (左邊) 的陰影是以物件與陰影接觸之處 (右邊) 所繪製的線條為主。
具有補漏白 (左邊) 的陰影是以物件與陰影接觸之處 (右邊) 所繪製的線條為主。

提示和技巧

  • 相同顏色的上色物件重疊時不需要補漏白,會自動補漏白。
  • 在字級很小的文字上,不要套用混合的印刷色或印刷色的刷淡色,因為只要有些微的拼版不準,都會使文字變得難以閱讀。
  • 在字級很小的文字上補漏白,會使文字變得難以閱讀。如同降低刷淡色,在補漏白文字之前,請與您的印刷廠先行確認。例如,如果您將黑色文字印在彩色背景上,只需將文字疊印到背景上即可。
  • 如果上層和下層物件的顏色密度相似,沒有哪個顏色較暗,則「補漏白」選項會根據細微的顏色差異確定補漏白。
  • 如果「補漏白」對話框指定的補漏白不令人滿意,您可以使用「反轉補漏白」選項。

相關資源

聯繫我們

我們很樂意聆聽您的意見。與 Adobe Illustrator 社群分享您的想法。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?