使用手冊 取消

設定列印的文件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

為了決定最完美的列印,您必須了解一些基本的列印原理,包括所使用印表機的解析度或螢幕的顏色校正與解析度,對於您的圖稿列印時的影響。Illustrator 的「列印」對話框是為了協助您進行列印工作流程而設計的。對話框中的每一組選項,都是以能引導您進行列印過程的方式組織而成。

列印複合圖稿

複合影像是您在插畫視窗中所看到單頁版本的圖稿 — 換句話說,一個直接的列印工作。複合影像在校樣整體頁面設計、確認影像解析度,及辨識網片輸出機中可能會發生的問題 (例如 PostScript 錯誤) 上也很有用。

  1. 選擇「檔案 > 列印」。
  2. 從「列印」選單中選取一個印表機。如果要列印到檔案而不是印表機中,選取 Adobe PostScript® 檔案或 Adobe PDF。
  3. 選擇下列任一項工作區域選項:
    • 若要將所有內容列印在一頁上,請選取「忽略工作區域」。

    • 若要分別列印每個工作區域,請取消選取「忽略工作區域」並指定想要列印所有工作區域 (全部) 還是特定範圍,例如 1 到 3。

  4. 選取「列印」對話框左側的「輸出」,並且確認「模式」設定為「複合」。
  5. 設定其他的列印選項。
  6. 按一下「列印」。
    註解:

    如果您的文件使用圖層,可以指定哪些要列印。選擇「檔案 > 列印」,然後從「列印圖層」選單中選取一個選項:「可見及可列印圖層」、「可見圖層」或「全部圖層」。如需有關建立要列印之裁切區域的影片,請參閱 www.adobe.com/go/vid0213_tw

讓圖稿無法列印

透過「圖層」面板可以輕易列印不同版本的圖稿。例如,您可以選擇只列印文件中的文字物件,以便校對文字。您也可以將不可列印元件新增至圖稿,來記錄重要資訊。

  • 若要防止圖稿顯示在文件視窗上,或是防止列印和轉存圖稿,請隱藏「圖層」面板中相對應的項目。
  • 若要防止列印圖稿,但要顯示在工作區域上,也要容許轉存,請按兩下「圖層」面板中的圖層名稱。在「圖層選項」對話框中,取消選取「列印」選項,然後按一下「確定」。圖層名稱會在「圖層」面板中變成斜體字。
  • 如果要建立即使顯示在工作區域上,也不能列印或轉存的圖稿,請選取「圖層選項」對話框中的「範本」。
註解:

您也可以在文件中指定多個工作區域,然後在「列印」對話框中一次選取一個要列印的工作區域。只會列印工作區域中的圖稿。如需有關定義裁切工作區域的影片,請參閱 www.adobe.com/go/lrvid4016_ai_tw

列印對話框選項

對話框中的每個選項類別 (由「一般」選項到「摘要」選項) 都是以能引導您進行文件的列印作業的方式組織而成。若要顯示選項組合,請從對話框的左側選取組合名稱。許多選項會在您啟動文件時,由選擇的啟動描述檔預先設定好。

一般

設定頁面尺寸和方向、指定列印的頁數、縮放圖稿、指定拼貼選項,以及選擇列印的圖層。

標記與出血

選取印表機標記並建立出血。

輸出

建立分色。

圖形

設定路徑、字體、PostScript 檔案、漸層、網格及漸變的列印選項。

色彩管理

選取列印的色彩描述檔和色彩演算比對方式。

進階

控制列印時的向量圖稿平面化 (或可能為點陣化)。

摘要

檢視和儲存列印設定摘要。

重新放置頁面上的圖稿

「列印」對話框中的預視影像會顯示圖稿將在頁面上列印的位置。

  1. 選擇「檔案 > 列印」。
  2. 執行下列任一項作業:
    • 在對話框左下角的預視影像中拖移圖稿。

    • 在「位置」圖示上按一下小方塊或箭頭來指定對齊圖稿的原點與頁面的相對位置。數入「原點」X 和「原點」Y 來微調圖稿的位置。

      祕訣: 如果要在工作區域中直接移動可列印區域,請使用「列印並排」工具在插圖視窗中拖移。拖移時,「列印並排」工具的反應就像您從頁面左下角移動可列印區域一樣。您可以將可列印區域移動到畫板上的任何位置;但是超出可列印區域邊界的部份就無法列印。

列印多個工作區域

建立具有多個工作區域的文件時,您可以用各種方式列印文件。您可以忽略工作區域並將所有內容都列印在一頁上 (若工作區域超出頁面邊界則可能需要進行拼貼)。也可以將每個工作區域當作個別頁面列印。當您將工作區域當作個別頁面列印時,可以選擇列印所有工作區域還是某個範圍的工作區域。

  1. 選擇「檔案 > 列印」。

  2. 執行下列任一項作業:

    • 若要將所有工作區域當作個別頁面列印,請選取「全部」。您可以看到「列印」對話框左下角的預視區域中列出了所有頁面。

    • 若要將工作區域的子集當作個別頁面列印,請選取「範圍」,然後指定要列印的工作區域。

    • 若要將所有工作區域上的圖稿都列印在單一頁面上,請選取「忽略工作區域」。如果圖稿超出頁面邊界,您可以縮放或拼貼該圖稿。

  3. 依需要指定其他列印選項,然後按一下「列印」。

自動旋轉工作區域以供列印

在 Illustrator 中,文件中的所有工作區域都可以自動旋轉,以列印為選擇的紙張大小。在「列印」對話框中,選取「自動旋轉」 核取方塊 以為 Illustrator 文件設定自動旋轉。對於在 Illustrator 中建立的文件,預設會啟用「自動旋轉」。

例如,假設文件同時有橫式 (寬度大於高度) 和直式 (高度大於寬度) 紙張大小。如果在「列印」對話框中將紙張大小選取為 直式紙張, 則列印時橫式工作區域會自動旋轉為直式紙張。

註解:

選取「自動旋轉」時,您不能變更頁面方向。

在多個頁面上拼貼圖稿

如果您正在列印單一工作區域的圖稿 (或忽略的工作區域),但該工作區域超出單一頁面,則可以將圖稿拼貼到多個頁面上。如果您的文件有多個線條圖

  1. 選擇「檔案 > 列印」。
  2. 選取「拼貼」選項:
    註解:

    如果您的文件有多個工作區域,請先選取「忽略工作區域」,或在「範圍」選項中指定 1 頁,然後選取「符合頁面大小」。

    整頁

    將工作區域分成數個完整媒體大小的頁面以進行輸出。

    可成像區域

    依據所選取裝置可以設定的影像,將工作區域分成數個頁面。這個選項對於輸出的圖稿大於裝置所能處理的大小時特別有用,因為這個選項可讓您將拼貼的片段重新組合為原來較大的圖稿。

  3. (選擇性) 如果您選取了「整頁」,請設定「重疊」選項來指定頁面之間的重疊量。

縮放文件以便列印

如果要使過大的文件能符合小於圖稿真實尺寸的紙張,可使用「列印」文字方塊縮放文件的寬度和高度 (對稱或不對稱)。例如,當您要列印柔版印刷用的底片時,非對稱縮放功能會非常實用:如果您知道色版裝載在印刷滾筒 (Press Drum) 上的方向,則使用縮放可補救色版通常會有的 2% 到 3% 的延伸量。縮放時並不會影響頁面在文件中的尺寸,只會變更文件列印時的縮放情形而已。

  1. 選擇「檔案 > 列印」。
  2. 執行下列任一項作業:
    • 如果不要進行縮放,選取「不要縮放」。

    • 如果要自動縮放文件,使其符合頁面大小,選取「符合頁面大小」。縮放時要使用的百分比是由所選的 PPD 所定義的可列印區域來決定。

    • 若要啟用「寬度」和「高度」文字方塊,請選取「自訂」。為寬度或高度輸入 1 到 1000 的之間的百分比。取消選取「強制等比例」按鈕 以變更文件寬高比例。

變更印表機解析度和網線數

使用預設列印解析度和網線數時,Adobe Illustrator 的列印速度最快,且列印品質最佳。不過在某些情況下,您可能會希望變更印表機解析度和網線數 -- 如果您繪製了一條非常長的曲線路徑卻因為 limit-check 的錯誤而無法列印、或是列速度很慢,又或是雖然已設成適當的解析度,但物件還是列印不出來。

  1. 選擇「檔案 > 列印」。
  2. 在「印表機」中,選取 PostScript 印表機、Adobe PostScript® 檔案,或 Adobe PDF。
  3. 在「列印」對話框的左側選取「輸出」。
  4. 在「印表機解析度」中,選取網線數 (lpi) 和印表機解析度 (dpi) 的組合。

印表機的解析度是以每英寸能產出的墨點數量 (dpi) 來計算。大多數的桌上型雷射印表機解析度可達 600 dpi,而網片輸出機則可達 1200 dpi 或更高。噴墨印表機會噴出微小的墨水霧而非真正的墨點,但是大多數的噴墨印表機可達到約 300 到 720 dpi 的解析度。

當列印到桌上型雷射印表機,尤其是使用網片輸出機時,您也必須考慮網線數。網線數是在列印灰階影像或分色片時,每英寸的半色調網格數。也稱為網線或網版。網線數是以每英寸的線數 (lpi) 為度量單位,而在半色調網屏中則是以每英寸的格線數為度量單位。

高網線數 (例如 150 lpi) 會將組成影像的網點分配地更為緊密,以建立更精緻的影像;而低網線數 (60 lpi 至 85 lpi) 則是將網點分布地更為疏鬆,使得建立的影像較為粗糙。網點的大小也是由網線數決定。高網線數使用小的網點,低網線數則是使用大的網點。選擇網線數的最重要因素是您所使用的印刷方式。請詢問您的印刷廠所能處理的最佳網線數目,依此作出正確的決定。

高解析度網片輸出機的 PPD 檔案,提供相當多組的網線數設定與不同的網片輸出機解析度。低解析度印表機的 PPD 檔案,一般只有少數網線數可供選擇,而且是介於 53 lpi 與 85 lpi 之間的粗糙品質。但此類粗糙的網線數,可在低解析度印表機上獲得最佳結果。例如,若用於最後輸出的是低解析度印表機,則使用較好的 100 lpi 的網線數,實際上會降低您的影像品質。這是因為如果增加特定解析度的 lpi,就會降低可重製的色彩數量。

註解:

有些網片輸出機和桌上型雷射印表機會使用非半色調的網屏技術。如果您是在非半色調印表機上列印影像,請洽詢您的服務廠商或查閱印表機文件,以獲得解析度的建議。

Adobe 標誌

登入您的帳戶