使用手冊 取消

建立文件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      2. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      3. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      4. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      5. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      6. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號或編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

克服空白畫布症候群。建立文件時,您可從 Adobe Stock 和空白預設集中隨意挑選各種範本。

在 Illustrator 中建立文件時,不必再從空白畫布開始,而可改從各式各樣的範本中挑選,包括 Adobe Stock 裡的範本。範本內含您可以善用的 資產和插圖,方便用來完成專案。在 Illustrator 中開啟範本後,範本的使用方式就和其他 Illustrator 文件 (.ai) 一樣。

除了範本之外,您還可以在 Illustrator 提供的多種預設集中選取一種來建立文件。

範本與預設集

範本

為您的文件提供靈感與可重複使用的豐富內容。您可以從 Adobe Stock 下載範本,其中包含了 Illustrator 內建的優質繪圖和插圖。善用這些範本,您便可以輕鬆建立具有共同設定和設計元素的文件。Illustrator 也提供內含預先定義尺寸與設定的空白範本,以用於常見工作,例如設計名片或小冊子。範本會在 Illustrator 中以 .ai 檔案格式開啟,且通常會包含多個工作區域。

空白文件預設集

為內含預先定義尺寸與設定的空白文件。善用預設集能讓您更輕鬆地針對特定裝置機型或使用案例進行設計。舉例來說,您可以使用預設集迅速著手針對 iPad Pro 進行設計。空白文件預設集已預先定義了大小、顏色、模式、單位、方向、定位、出血,以及解析度設定。您可以先修改這些設定,再開始使用預設集來建立文件。

 

範本與預設集會分為以下列各組:

  • 行動裝置
  • 網頁
  • 列印
  • 影片和視訊
  • 線條圖和插圖

「存取新增文件」對話框

  1. 啟動 Illustrator。

  2. 請執行下列其中一項動作:

    • 選取「檔案>開新檔案」
    • 按一下「新檔案」,或位於「開始」工作區的「新增」
    • 使用以下鍵盤快捷鍵:
      • (Mac) Cmd + N 鍵
      • (Windows) Ctrl + N 鍵
    • 在開啟的文件中以滑鼠右鍵按一下標籤 ,然後從環境選單中選擇「新增文件」

概觀:新增文件對話框

除了其他作業之外,「新增文件」對話框還有以下功能:

  • 利用從 Adobe Stock 中選取的範本,建立各種類別的文件:「行動裝置、網頁、列印、影片和視訊」「線條圖和插圖」
  • 在 Adobe Stock 上搜尋更多範本,並利用這些範本建立文件
  • 快速存取您最近使用過的檔案、範本及項目 (「最近」標籤)
  • 快速存取您已從 Adobe Stock 下載的範本 (「已儲存」標籤)
  • 利用「空白文件」預設集建立適用於多種類別和裝置機型的文件。開啟預設集之前,您可以先修改預設集的設定。
「行動裝置」標籤 |「新增文件」對話框

利用預設集建立文件

  1. 「新增文件」對話框中,按一下類別標籤:「行動裝置、網頁、列印、影片和視訊」「線條圖和插圖」

  2. 選取一個預設集。

  3. (選擇性) 您可在右側窗格的「預設集詳細資料」中變更選定預設集的設定。請參閱修改預設集以了解方法。

  4. 按一下「建立」。Illustrator 會依據預設集開啟新文件。

修改預設集

在利用預設集開啟文件之前,您可以先在右邊的窗格中修改設定。

  1. 指定文件的名稱。

  2. 為選定預設集指定下列選項:

    「寬度與高度」:指定工作區域的大小。從彈出式選單中選取單位。

    「方向」:指定文件的頁面方向:「橫式」或「直式」

    「工作區域」指定文件中工作區域的數量

    「出血」指定工作區域每邊的出血位置。如果不同邊使用不同的值,請按一下鎖鏈 () 圖示以解除尺寸連結。

    「色彩模式」指定文件的色彩模式:RGB 或是 CMYK。變更色彩模式會將選定新增文件描述檔的預設內容 (色票、筆刷、符號、繪圖樣式) 轉換成新的色彩模式,並產生色彩變更。

  3. 按一下「更多設定」可指定其他選項:

    「點陣效果」:指定文件中點陣效果的解析度。若您打算用高階印表機以高解析度輸出,務必將此效果設定為「高」「列印」描述檔依預設會將此效果設定為「高」

    「預覽模式」:設定文件的預設預覽模式:

    • 「預設」會使用全彩並以向量檢視顯示文件中建立的圖稿。放大顯示/縮小顯示會以曲線保持平滑。
    • 「像素」會以點陣化 (像素化) 外觀顯示圖稿。其實,並不是真正將內容點陣化,而只是模擬預視顯示,讓內容變得跟點陣一樣。
    • 「疊印」提供「油墨預視」效果,可模擬漸變、透明和疊印在分色輸出時的結果

    注意:您隨時可以使用「檢視」選單變更「預覽模式」。

  4. 按一下「建立文件」,使用預設集設定開啟文件。

註解:

「更多設定」對話框中的選項會與舊版 Illustrator 的舊版「新增文件」對話框中的選項類似。如需這些選項的相關詳細資訊,請參閱檔案和範本

利用 Stock 的範本建立文件

Illustrator 隨附 Adobe Stock 提供的多種範本,包括適用於平板電腦插圖、行動裝置插圖、筆記型電腦插圖、信紙信頭、信封、名片等等的範本。含有字體圖層的範本會使用基本字體,或是可以從 Adobe Typekit 同步的字體。

若要利用範本建立文件,請執行下列其中一項動作:

  1. 在「新增文件」對話框中,按一下類別標籤:「行動裝置、網頁、列印、影片和視訊」「線條圖和插圖」

  2. 選取一個範本。

  3. 按一下「查看預覽」以檢視範本的預覽。預覽將呈現您可以審閱的範本影像,以便您決定是否要授權該範本。

  4. 「下載」

    Illustrator 會提示您授權來自 Adobe Stock 的範本。如需有關授權及相關考量的詳細資訊,請參閱 Adobe Stock 說明。 在您的帳戶中以資產權利或人員名單取得範本授權後,您便能以 Illustrator 文件格式(.ai) 開啟範本並開始工作。

    處理中的範本授權作業

  5. 下載範本後,按一下「開啟」。開啟範本時,如果畫面提示您從 Typekit 同步一些字體,請按一下「確定」

您現在可以在 Illustrator 中處理開啟的文件,方式就和其他 .ai 文件一樣。

註解:

下載的範本會新增至名為「Stock 範本」的 Creative Cloud 資料庫。您可以在「資料庫」面板中存取此資料庫。

註解:

Illustrator 範本的副檔名為 .ait。不過,當您開啟範本時,範本的執行個體會以含 .ai 副檔名的文件格式開啟。因此,對 .ai 文件所做的變更,不會影響原始的 .ait 範本。

從 Adobe Stock 搜尋更多範本

除了 Adobe Stock 的預先選取範本之外,您也可以直接從「新增文件」對話框中搜尋並下載許多其他的同類型範本。

  • 使用「新增文件」對話框時,在「尋找更多 Adobe Stock 範本」方塊中輸入搜尋字串。或者,直接按一下「搜尋」即可瀏覽所有可用的範本。

Illustrator 會以新的瀏覽視窗開啟 Adobe Stock 網站供您探索。您可以取得授權,並下載最符合您專案需求的範本。如需 Adobe Stock 的相關詳細資訊,請參閱使用 Adobe Stock

探索 Adobe Stock 網站上的範本並取得授權

利用空白範本建立文件

空白範本可讓您更輕鬆地設計常見交付成品,例如小冊子、名片、CD 封面和 T 恤等。請執行下列動作以利用空白範本建立文件:

  1. 選取「檔案 > 從範本新增」

  2. 「從範本新增」對話框中,開啟「空白範本」檔案夾。

    註解:

    或者,您可以直接從「新增文件」視窗中開啟「空白範本」檔案夾。在「新增文件」對話框中,按一下「更多設定」,然後按一下「範本」

  3. 選取一個範本,例如禮品券範本.ait。按一下「新增」

    Illustrator 會根據選取的空白範本建立新文件。範本的使用方式就和其他 .ai 文件一樣。

註解:

Illustrator 範本的副檔名為 .ait。當您開啟範本時,範本的執行個體會以含 .ai 副檔名的文件格式開啟。因此,對 .ai 文件所做的變更,不會影響原始的 .ait 範本。

使用舊版「新增檔案」

如果必要,您可以停用最新的「新增文件」功能,並回復到 Illustrator 在 CC 2015.3 及更早版本中預設的功能。

  1. 選取「編輯 > 偏好設定 > 一般」

  2. 選取「使用舊版新增檔案介面」。按一下「確定」

    啟用舊版功能 (不建議)

註解:

如需舊版「新增文件」對話框選項的相關詳細資訊,請參閱檔案和範本

Adobe 標誌

登入您的帳戶