如果需要經常輸出至不同的印表機或工作類型,您可以將所有輸出設定設為列印預設集,使列印工作自動化。由於「列印」對話框中選項眾多,對於那些需要持續精確的設定的列印工作而言,使用列印預設集是快速可靠的方式。

建立列印預設集

如果需要經常輸出至不同的印表機或工作類型,您可以將所有輸出設定設為列印預設集,使列印工作自動化。由於「列印」對話框中選項眾多,對於那些需要持續精確的設定的列印工作而言,使用列印預設集是快速可靠的方式。

您可儲存和載入列印預設集,以使備份工作更容易進行,或是將預設集提供給您的輸出中心、您的客戶、或是其他工作小組成員。

您可以在「列印預設集」對話框中建立和審核列印預設集。

  1. 執行下列任一項作業:
    • 請選擇「檔案 > 列印」,調整列印設定,然後按一下「儲存預設集」。請輸入名稱或使用預設名稱,然後按一下「確定」。如果使用此方法,預設集將儲存在偏好設定檔案中。

    • 選擇「編輯 > 列印預設集」,然後按一下「新增」。在「列印預設集」對話框中,輸入新名稱或使用預設名稱、調整列印設定,然後按一下「確定」返回「列印預設集」對話框。然後再按一下「確定」。

套用列印預設集

  1. 選擇「檔案 > 列印」。
  2. 請從「列印預設集」選單選擇列印預設集。如果需要,請確認「列印」對話框中的印表機設定。
  3. 按一下「列印」。

編輯列印預設集

  1. 執行下列任一項作業:
    • 請選擇「檔案 > 列印」,調整列印設定,然後按一下「儲存預設集」。在隨後顯示的「儲存預設集」對話框中,或在文字方塊中輸入名稱,或使用目前的名稱 (如果目前的名稱為是現有的預設集,儲存將會改寫該預設集的設定)。按一下「確定」。

    • 選擇「編輯 > 列印預設集」,從清單中選取預設集,然後按一下「編輯」。請調整列印設定,然後按一下「確定」返回「列印預設集」對話框。然後再按一下「確定」。

      祕訣: 您可以依照上述步驟編輯預設預設集。

刪除列印預設集

  1. 選擇「編輯 > 列印預設集」。
  2. 請在清單中選擇一個或多個預設集,然後按一下「刪除」。請按 Shift 鍵並按一下滑鼠可選擇毗鄰的預設集。按 Ctrl 鍵加滑鼠按鍵 (Windows) 或按 Command 鍵加滑鼠按鍵 (Mac OS),選取不相鄰的預設集。

轉存或讀入列印預設集

您可將列印預設集儲存在獨立檔案中以更便於備份;或將預設集提供給您的服務供應商、客戶、或其他工作小組成員。

  1. 選擇「編輯 > 列印預設集」。
  2. 執行下列任一項作業:
    • 如果要轉存預設集,請在清單中選取一個或多個預設集,然後按一下「轉存」。請按 Shift 鍵並按一下滑鼠可選擇毗鄰的預設集。按 Ctrl 鍵加滑鼠按鍵 (Windows) 或按 Command 鍵加滑鼠按鍵 (Mac OS),選取不相鄰的預設集。指定名稱和位置,然後按一下「儲存」。

    • 如果要讀入預設集,請按一下「讀入」。請確定並按一下包含所要載入的預設集的檔案,然後按一下「確定」。

註解:

您可以考慮將預設集儲存在偏好設定檔案夾以外的位置。這樣,如果您刪除偏好設定,也不會遺失預設集。

檢視列印設定或預設集摘要

在列印之前,您可使用「列印」對話框的「摘要」面板檢視輸出設定,然後視需要調整相關設定。例如,您可查看文件是否將針對由服務供應商所提供的 OPI 取代而忽略某些圖形。

  1. 選擇「檔案 > 列印」。
  2. 在「列印」對話框中,請按一下「摘要」。
  3. 如果要將摘要儲存為文字檔案,請按一下「儲存摘要」。
  4. 請接受預設檔案名稱,或為該文字檔案輸入其他名稱,然後按一下「儲存」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策