使用手冊 取消

還原、重做、步驟記錄面板和自動化

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何在 Adobe Illustrator 中使用「還原」、「重做」指令和「步驟記錄」面板來控制設計的狀態。

透過使用「還原」或「重做」指令和「步驟記錄」面板,您就能輕鬆控制設計的狀態。

還原、取消復原或還原至上次儲存的版本

「還原」和「重做」指令可讓您還原或重做您在文件中所做的變更,以便在創作時更正錯誤。您可以在選取 「儲存」指令後復原或重做作業。您也可以將檔案還原至上次儲存的版本。 不過, 如果您關閉並重新開啟檔案,則「還原」、 「重做」和 「回復 」動作會無法運作。

請依照下列步驟執行下列任一動作:

  1. 若要還原或重做,請選擇 「編輯>還原 」或 「編輯>重做」

  2. 若要將檔案還原至上次儲存的版本,請選擇 「檔案>回復」

您也可以使用「步驟 記錄」面板 ,有效率地在Illustrator中執行「還原/重做」動作。

使用步驟記錄面板

您可以在 Illustrator 中使用「步驟記錄」面板,前往目前工作階段中建立的設計的任何最近狀態。每次在設計中新增任何元素時,您都會看到「步驟記錄」面板中新增的狀態。 

例如,如果您選取、使用筆型工具繪圖,以及旋轉部分設計,每個狀態都會分別列在面板中。 當您選取其中一種狀態時,圖稿就會回復到首次套用該變更時的外觀。您就可以從這個狀態繼續工作。

若要開啟並使用「步驟記錄」面板,請依照下列步驟操作:

  1. 選擇 「視窗>記錄」

    「步驟記錄」面板和「步驟記錄」面板選單
    「步驟記錄」面板和「步驟記錄」面板選單

  2. 若要還原特定變更,請 選擇狀態名稱,然後從「步驟記錄」面板選單中按一下 「後退 」。

  3. 若要取消復原特定變更,請選取狀態的名稱,然後從「步驟記錄」面板選單中按一下 「前進 」。

  4. 若要從選取的狀態建立新檔,請執行下列動作:

    1. 在「步驟記錄」面板中選取狀態的名稱。
    2. 從「步驟記錄」面板選單中按一下 「新增檔 」。
  5. 若要變更「步驟記錄」面板中顯示的狀態數目,請執行下列動作:

    1. 從「步驟記錄」面板選單中按一下 「設定步驟記錄限制 」。
    2. 從「步驟記錄狀態」中 選取狀態 數。
  6. 若要移除遵循所選狀態的狀態,請執行下列動作:

    1. 在「步驟記錄」面板中選取狀態的名稱。
    2. 從「步驟記錄」面板選單中按一下「 清除步驟 記錄」。

當您選取狀態並清除記錄時,該記錄之後的狀態會隨之移除。 同時,選取狀態之前的狀態也會移除,變更會保留在檔中。 此外,請參閱 使用「步驟記錄」面板時應注意 事項。

注意事項

  • 「步驟記錄」面板中不會反映整個程式的變更 (例如,面板、色彩設定、動作和偏好設定的變更),因為這些變更並非針對特定設計的變更。
  • 依預設,「步驟記錄」面板會列出之前的 100 個狀態。您可以在「偏好設定 > 效能」下方設定「步驟記錄狀態」,來變更記錄的狀態數目。
  • 如果狀態數目超過「步驟記錄狀態 」中 提到的限制,舊的狀態會自動從「步驟記錄」面板中移除。
  • 關閉並重新開啟檔後,會從上一個使用中會話的面板清除所有狀態。
  • 依據預設,選取狀態後如果變更設計,該狀態之後的所有狀態都會消除。 

自動化工作

圖案設計是需要創造力的領域,但實際製作插圖時,有些作業會不斷重複。事實上,您可能會注意到花在放置和取代影像、更正錯誤、準備列印檔案及網頁顯示的時間,經常佔用了進行創意作業的時間。

Illustrator 提供許多不同的方式來自動化許多非做不可的重複性作業,讓您有更多時間專心在揮灑創意上。

所謂動作是指在使用 Illustrator 應用程式的選單指令、工具選項、物件選取等作業時,系統所記錄的一連串工作。當您播放動作時,Illustrator 便會替您執行所有記錄的工作。

Illustrator 提供多種預先記錄的動作,協助您執行一般的作業。當您安裝 Illustrator 應用程式時,這些動作會安裝成「動作」面板中的預設動作組。

指令檔是告訴電腦執行連續操作的一連串指令。這些操作可能只牽涉到 Illustrator,也可能牽涉到其他應用程式,如文字處理、試算表和資料庫管理程式等。Illustrator 可提供預設指令檔來協助您執行一般作業。您可以選擇「檔案 > 指令檔」,以存取這些指令檔。

資料驅動圖形可簡化設計人員與開發人員在大量出版環境中共同合作的方式。

加入交談

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見。

Adobe 標誌

登入您的帳戶