使用手冊 取消

切片和影像地圖

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

關於切片

網頁中可以包含許多元素,如 HTML 文字、點陣圖影像和向量圖形等。在 Illustrator 中,您可以使用切片,定義圖稿中不同網頁元素的邊界。例如,若圖稿中含有需要最佳化為 JPEG 格式的點陣影像,但同時其餘影像又較適合最佳化為 GIF 格式時,就可以使用切片隔離點陣影像。使用「儲存為網頁及裝置用」指令將圖稿存成網頁時,可以選擇將每塊切片儲存為自身擁有格式、設定和色彩表的獨立檔案。

Illustrator 文件中的切片相當於所產生網頁的表格儲存格。在預設情況下,切片區域是轉存為包在表格儲存格中的影像檔案。如果要表格儲存格包含 HTML 文字和背景顏色,而不是影像檔,您可以將切片類型變更為「無影像」。如果要將 Illustrator 文字轉換為 HTML 文字,可以將切片類型變更為「HTML 文字」。

使用不同切片類型的切片圖稿
使用不同切片類型的切片圖稿

A. 「無影像」切片 B. 「影像」切片 C. 「HTML 文字」切片 

您可以在工作區域及「儲存為網頁及裝置用」對話框中檢視切片。Illustrator 為切片編號的方式,是從左到右、由上到下,從圖稿的左上角開始。如果更改切片的排列方式或切片總數,就會更新切片編號反映出新的順序。

在建立切片時,Illustrator 也會使用網頁表格,將周圍的圖稿切成自動切片,以維持版面。自動切片的類型有兩種:自動切片和次切片。自動切片表示圖稿中沒有定義為切片的區域。每次您加入或編輯切片時,Illustrator 便會重新產生自動切片。次切片指出重疊使用者定義的切片將進行分割的方式。即使次切片已經編號並且顯示切片符號,您仍然無法從下方切片中單獨選取次切片。在您進行工作時,Illustrator 會依視需要重新產生次切片和自動切片。

建立切片

  1. 執行下列任一項作業:
    • 選取工作區域上一或多個物件,然後選擇「物件 > 切片 > 製作」。

    • 選取「切片」工具 ,然後拖移過要建立切片的區域。按住 Shift 鍵並拖移,以強制建立正方形切片。按住 Alt 鍵並拖移 (Windows) 或按住 Option 鍵並拖移 (Mac OS),即可自中心開始繪製。

    • 選取工作區域上一或多個物件,然後選擇「物件 > 切片 > 從選取範圍建立」。

    • 將參考線置於要切割圖稿的位置,然後選擇「物件 > 切片 > 從參考線建立」。

    • 選取現有的切片,然後選擇「物件 > 切片 > 複製切片」。

      祕訣: 若希望切片尺寸符合圖稿中元件的邊界,請使用「物件 > 切片 > 製作」指令。如果移動或修改元素,則切片會自動調整以包含新的圖稿。同時,使用此指令可建立擷取文字物件中文字及基本格式特性的切片。

      祕訣: 如果不要讓切片尺寸與下層圖稿相關,可以使用「切片」工具、「從選取範圍建立」指令,或「從參考線建立」指令。透過上述其中一種方式建立的切片,會顯示為「圖層」面板中的項目,您也可以移動、調整大小及刪除這些項目,使用的方式與其他向量物件完全相同。

選取切片

使用「切片選取範圍」工具 ,選取插圖視窗或「儲存為網頁及裝置用」對話框中的切片

  • 如果要選取切片,請按一下切片。
  • 如果要選取多塊切片,請按住 Shift 鍵並按一下 (在「儲存為網頁及裝置用」對話框中,也可以按住 Shift 鍵並拖移。)
  • 如果要在處理重疊切片時選取下方切片,請按一下可見選取範圍加以選取。

    此外,也可以執行下列任一個步驟,在插圖視窗中選取切片:

  • 若要選取使用「物件 > 切片 > 製作」指令建立的切片,請選取工作區域上對應的圖稿。如果切片與群組或圖層連結,請在「圖層」面板中選取群組或圖層旁邊的目標圖示。
  • 若要選取使用「切片」工具、「從選取範圍建立」指令,或「從參考線建立」指令建立的切片,請在「圖層」面板中尋找切片。
  • 用「選取」工具 在切片路徑上按一下。
  • 如果要選取切片路徑區段或切片錨點,請使用「直接選取」工具在其中一個項目上按一下。

    注意: 您無法選取自動切片,這些切片已變成暗灰色。

設定切片選項

切片的選項將決定切片內容的外觀,及其在所產生網頁上運作的方式。

  1. 請用「切片選取範圍」工具,執行下列任一個步驟:
    • 在插圖視窗中選取切片,然後選擇「物件 > 切片 > 切片選項」。

    • 使用「切片選取範圍」工具,在「儲存為網頁及裝置用」對話框中按兩下切片

  2. 選取切片類型,然後設定對應的選項:

    影像

    如果要切片區域成為所產生網頁中的影像檔,請選取此類型。如果要影像成為 HTML 連結,請輸入 URL 和目標影格組合。您也可以指定滑鼠位於影像上方時顯示在瀏覽器狀態區中的訊息,還可以指定看不見影像時顯示的文字,以及表格儲存格的背景顏色。

    無影像

    如果要切片區域在所產生網頁中包含 HTML 文字和背景顏色,請選取此類型。在「顯示在儲存格內的文字」文字框中,輸入您所要的文字,並使用標準的 HTML 標記將文字格式化。請小心,輸入的文字不要超過切片區域所能顯示的範圍 (如果輸入的文字太多,將延伸到鄰近的切片中,進而影響網頁的配置。但因為您無法檢視畫板上的文字,所以除非在網頁瀏覽器中檢視網頁,否則看不到這些文字)。設定「水平」和「垂直」選項,變更表格儲存格中文字的對齊方式。

    HTML 文字

    只有在選取文字物件,並選擇「物件 > 切片 > 製作」建立切片時,才能使用此選項。Illustrator 文字在所產生網頁中,以基本格式屬性轉換為 HTML 文字。如果要編輯文字,請更新圖稿中的文字。設定「水平」和「垂直」選項,變更表格儲存格中文字的對齊方式。您也可以選取表格儲存格的背景顏色。

    祕訣: 如果要編輯「切片選項」對話框中「HTML 文字」切片的文字,請將切片類型變更為「沒有影像」。這樣就會中斷與畫板上文字物件的連結。若要忽略文字格式,請輸入 <未格式化> 做為文字物件中的第一個字。

鎖定切片

鎖定切片可避免不小心變更切片,如調整大小或移動。

  • 若要鎖定所有切片,請選擇「檢視 > 鎖定切片」。
  • 若要鎖定個別切片,請在「圖層」面板中按一下切片的編輯欄。

調整切片邊界

若使用「物件 > 切片 > 製作」指令建立切片,切片的位置和大小將與包含切片的圖稿連結。因此,如果移動圖稿或調整圖稿大小,切片邊界會自動調整。

若使用「切片」工具、「從選取範圍建立」指令,或「從參考線建立」指令建立切片,可以下列方式手動調整切片:

  • 若要移動切片,請用「切片選取範圍」工具 將切片拖移至新位置。按 Shift 鍵可以限制沿垂直、水平或 45 度對角線移動。
  • 若要調整切片的大小,請用「切片選取範圍」工具選取切片,然後拖移切片的任何一角或一邊。也可以使用「選取」工具和「變形」面板,調整切片的大小。
  • 若要對齊或均分切片,請使用「對齊」面板。對齊切片可去除不需要的自動切片,產生更小、更有效率的 HTML 檔。
  • 若要變更切片的堆疊順序,請拖移切片至「圖層」面板中的新位置,或選取「物件 > 排列順序」指令。
  • 若要分割切片,請選取切片,然後選擇「物件 > 切片 > 分割切片」。

    您可以組合用任何方法建立的切片。選取切片,然後選擇「物件 > 切片 > 結合切片」。所產生切片的尺寸和位置來自透過合併組合切片外邊緣所建立的矩形。如果組合切片不相鄰、或有不同比例或對齊方式,則新切片可能會重疊在其他切片上。

    若要將所有切片縮放至工作區域邊界,請選擇「物件 > 切片 > 剪裁至工作區域」。超過工作區域範圍的切片將會被截斷,使其符合工作區域的大小,而位於工作區域內的自動切片將會延伸至工作區域邊界;所有圖稿都會維持原狀。

移除切片

如果要移除切片,可以直接將刪除,或將自對應的圖稿中釋放。

  • 如果要刪除切片,請選取切片,然後按「刪除」。如果切片使用「物件 > 切片 > 製作」指令所建立,則對應的圖稿也會同時刪除。如果想要保留對應的圖稿,請釋放切片而不要將之刪除。
  • 若要刪除所有切片,請選擇「物件 > 切片 > 全部刪除」。使用「物件 > 切片 > 製作」指令建立的切片只能釋放,無法刪除。
  • 若要釋放切片,請選取切片,然後選擇「物件 > 切片 > 釋放」。

顯示或隱藏切片

  • 若要在插圖視窗中隱藏切片,請選擇「檢視 > 隱藏切片」。
  • 若要在「儲存為網頁及裝置用」對話框中隱藏切片,請按一下「切換切片可見度」按鈕
  • 若要隱藏切片數目並變更切片線條的顏色,請選擇「編輯 > 偏好設定 > 智慧型參考線及切片」(Windows) 或「Illustrator > 偏好設定 > 智慧型參考線及切片」(Mac OS)。

建立影像地圖

影像地圖能讓您連結影像中的一或多個區域至 URL,稱之為快速連結點。使用者在快速連結點上按一下,網頁瀏覽器便會載入連結的檔案。

使用影像地圖與使用切片建立連結,最主要的差異在於圖稿轉存為網頁的方式。使用影像地圖能使圖稿完整保持為單一影像檔案,而使用切片則將使圖稿分割為不同的檔案。影像地圖和切片還有另一項差異,就是影像地圖能讓您連結圖稿中的多邊形或矩形區域,而切片只能讓您連結矩形區域。如果只需要連結矩形區域,使用切片可能會比使用影像地圖好。

註解:

為避免發生非預期的結果,請勿在含有 URL 連結的切片中建立影像地圖快速連結點,因為某些瀏覽器中可能會忽略影像地圖或切片連結。

  1. 選取要連結至 URL 的物件。
  2. 在「屬性」面板中,從「影像地圖」選單中選取影像地圖的形狀。
  3. 在「URL」文字框中輸入相對或完整網址,或從可用的 URL 清單中選取。您可以按一下「瀏覽器」按鈕,確認 URL 的位置。
    註解:

    若要增加「URL」選單中可見的項目數,請從「屬性」面板選單選取「面板選項」。輸入介於 1 和 30 之間的數值,定義您要在 URL 清單中顯示的網址項目數量。

Adobe 標誌

登入您的帳戶