Opzioni di Photoshop e Illustrator non disponibili nel menu Strumenti e Inserisci

Le opzioni di Photoshop e Illustrator non vengono visualizzate in Bridge

In Bridge CC 2015/CC 2017, le opzioni di Photoshop e Illustrator non vengono visualizzate nel menu Strumenti e nelle opzioni Inserisci.

  • Le opzioni Strumenti > Photoshop e Strumenti > Illustrator sono mancanti.
  • Quando selezionate un'immagine, le opzioni File > Inserisci > In Photoshop e File > Inserisci > In Illustrator sono mancanti.

Questo problema si verifica nelle seguenti situazioni:

  • Quando utilizzate versioni CC (2015) di Adobe Photoshop e Adobe Illustrator con Adobe Bridge CC (2017).
  • Quando utilizzate versioni CC (2017) di Adobe Photoshop e Adobe Illustrator con Adobe Bridge CC (2015).

Soluzione: aggiorna alle versioni più recenti di CC (2017)

Per risolvere questo problema, aggiornate Adobe Bridge, Photoshop e Illustrator alle versioni CC (2017) più recenti. Per i dettagli, consultate Ricerca aggiornamenti applicazione.

Logo Adobe

Accedi al tuo account