Adobe Bridge CC でのメタデータの処理

メタデータについて

メタデータとは、ファイルに関する標準化された情報のセットです。この情報には、作者名、解像度、カラースペース、著作権、ファイルに適用されているキーワードなどがあります。例えば、ほとんどのデジタルカメラでは、画像の高さと幅、ファイル形式、撮影日時などの基本的な情報が画像に添付されます。メタデータはワークフローの簡略化やファイルの整理に使用できます。

XMP 標準について

メタ情報は Extensible Metadata Platform(XMP)標準を使用して保存されます。Adobe Bridge、Adobe Illustrator、Adobe InDesign および Adobe Photoshop はこの標準に基づいて設計されています。Photoshop Camera Raw による画像の調整内容は XMP メタデータとして保存されます。XMP は XML に基づいており、ほとんどの場合、メタデータは該当のファイルに保存されます。これらの情報を該当のファイルに保存できない場合、メタデータはサイドカーファイルと呼ばれる別のファイルに保存されます。XMP は、Adobe アプリケーション間および印刷出版関連の工程でのメタデータの交換に役立ちます。例えば、あるファイルのメタデータをテンプレートとして保存し、そのメタデータを別のファイルに読み込むことができます。

Exif、IPTC(IIM)、GPS、TIFF などの他の形式で保存されているメタデータは、より簡単に表示および管理できるように XMP と同期され、XMP で記述されます。他のアプリケーションおよび機能でも、バージョンに関するコメントなどの情報は XMP を使用してやり取りおよび保存されます。この情報は、Adobe Bridge を使用して検索できます。

ほとんどの場合、PSD から JPG へファイル形式を変更した場合でも、メタデータはファイルと共に残っています。Adobe ドキュメントまたはプロジェクトにファイルを配置する際も、メタデータは保持されます。

注意:

C++ または Java を使用して開発する場合は、XMP Toolkit SDK を使用してメタデータの処理および交換をカスタマイズできます。Adobe Flash® や Flex を使用して開発する場合は、XMP File Info SDK を使用してファイル情報ダイアログボックスをカスタマイズできます。詳しくは、アドビ システムズ社の Web サイトを参照してください。

Adobe Bridge でのメタデータの処理

ファイルとバージョンの整理、検索、管理を行うことができる Adobe Bridge の強力な機能の多くは、ファイル内の XMP メタデータを利用しています。Adobe Bridge には、メタデータを操作する方法が 2 つ用意されています。メタデータパネルを使用する方法と、ファイル情報ダイアログボックスを使用する方法です。

場合によっては、同じメタデータのプロパティに複数の表示が存在することがあります。例えば、ある表示で「作者」というラベルを持つプロパティが、他の表示では「作成者」というラベルを持つことが考えられますが、いずれの場合も情報元として参照するプロパティは同じです。特定のワークフローに合わせてこれらの表示画面をカスタマイズした場合でも、XMP によって標準化された状態が維持されます。

メタデータパネル

ファイルのメタデータには、ファイルの内容、著作権のステータス、作成元および履歴に関する情報が含まれます。メタデータパネルでは、選択したファイルのメタデータの表示および編集、メタデータを使用したファイルの検索、テンプレートを使用したメタデータの追加および置き換えを行うことができます。

選択したファイルに基づいて、次の種類のメタデータが表示されます。

ファイルプロパティ

サイズ、作成日、修正日など、ファイルの特性を表示します。

IPTC(IIM、レガシー)

説明や著作権情報など、編集可能なメタデータを表示します。IPTC コアに置き換えられているので、初期設定では非表示になっています。ただし、環境設定ダイアログボックスの「メタデータ」オプションから選択することによって、IPTC(IIM、レガシー)メタデータを表示することができます。

IPTC

ファイルに関する編集可能なメタデータを表示します。IPTC コアの仕様は、特にニュースや写真素材などのプロの写真を対象に IPTC(International Press Telecommunications Council)が定めたものです。

IPTC Extension

権利関係の詳細を含め、写真の内容に関する追加識別情報があります。

フォント

Adobe InDesign ファイルで使用されているフォントを一覧表示します。

リンクされたファイル

Adobe InDesign ドキュメントにリンクしているファイルを表示します。

プレート

Adobe Illustrator ファイルで印刷用に指定されている CMYK 版を一覧表示します。

スウォッチ

Adobe InDesign および Adobe Illustrator ファイルで使用されているスウォッチを一覧表示します。

カメラデータ(Exif)

画像の撮影時に使用されたカメラ設定など、デジタルカメラによって割り当てられた情報が表示されます。

GPS

一部のデジタルカメラで利用できる全地球測位システム(GPS)からの位置情報を表示します。GPS 情報を含まない写真には、GPS メタデータがありません。

Camera Raw

Camera Raw プラグインによって適用された設定を表示します。

オーディオ

アーティスト、アルバム、トラック番号、ジャンルなど、オーディオファイルのメタデータが表示されます。

ビデオ

ピクセルの縦横比、シーン、ショットなど、ビデオファイルのメタデータが表示されます。

ヒストリー編集

Photoshop で画像に加えられた変更のログが記録されます。

注意:ログがファイルのメタデータに保存されるようにするには、Photoshop で環境設定の「ヒストリーログ」をオンにする必要があります。

DICOM

DICOM(Digital Imaging and Communications in Medicine)形式で保存された画像に関する情報が表示されます。

モバイル SWF

タイトル、作成者、説明、著作権など、SWF ファイルに関する情報が一覧表示されます。

  1. メタデータパネルに表示されるメタデータを指定するには、次のいずれかの操作を行います。
    • メタデータパネルのメニューから「環境設定」を選択します。
    • 編集環境設定(Windows)または Adobe Bridge CC環境設定(macOS)を選択し、左側の一覧から「メタデータ」を選択します。
  2. メタデータパネルに表示するメタデータフィールドを選択します。

  3. 情報が含まれていないフィールドを非表示にするには、「空のメタデータを隠す」を選択します。

  4. OK」をクリックします。

メタデータプラカード

メタデータプラカードでは、デジタルカメラのコマンドや機能で一般的に使用されるアイコンが使用されます。

Bridge のメタデータプラカード
メタデータプラカードのキー

A. 口径 B. 測光方式 C. ホワイトバランス D. 画像寸法 E. 画像サイズ F. カラープロファイルまたはファイル名拡張子 G. シャッタースピード H. 露光量補正 I. ISO 

メタデータプラカードに表示される測光方式アイコン

平均または中央重点平均 評価
スポット マルチスポット
マトリクスまたはパターン 部分測光
中央重点平均または中央重点 その他または不明
デジタル ESP    

注意:

測光モードアイコンについて詳しくは、カメラに付属するマニュアルを参照してください。

メタデータプラカードに表示されるホワイトバランスアイコン

撮影時の設定 タングステン灯
自動 蛍光灯
昼光 フラッシュ
曇り空 カスタム
日影    
  1. メタデータプラカードの表示と非表示を切り替えるには、次のいずれかの操作を行います。
    • メタデータパネルメニューから「メタデータプラカードを表示」を選択または選択解除します。
    • メタデータ環境設定から「メタデータプラカードを表示」を選択または選択解除します。

メタデータの表示

  1. 次のいずれかの操作を行います。
    • ファイル(複数可)を選択し、メタデータパネルに情報を表示します。複数のファイルを選択した場合は、それらのファイルに共通するメタデータのみが表示されます。スクロールバーを使用して、隠れているカテゴリを表示できます。三角形をクリックすると、カテゴリ内のすべてのアイテムが表示されます。

    注意:

    パネルメニューの「フォントサイズを大きくする」または「フォントサイズを小さくする」を選択して、パネルのフォントサイズを変更することができます。

    • ファイル(複数可)を選択し、ファイルファイル情報を選択します。次に、ダイアログボックスの上部に表示されるカテゴリのいずれかを選択します。カテゴリをスクロールするには左向き矢印または右向き矢印を使用します。または、下向き矢印をクリックして、一覧からカテゴリを選択します。
    • 表示/詳細を選択して、コンテンツパネルのサムネールの横にメタデータを表示します。
    • 表示/リストを選択してコンテンツパネルの列にメタデータを表示します。
    • コンテンツエリアでサムネールの上にポインターを置きます(メタデータは、サムネール環境設定で「ツールヒントを表示」を選択している場合にのみツールヒント内に表示されます)。
    Metadata_file_info1

メタデータパネルでのメタデータの編集

  1. 編集するメタデータフィールドの右端にある鉛筆アイコンをクリックします。
  2. メタデータを編集または追加するには、ボックスに入力します。
  3. メタデータフィールド内を移動するには、Tab キーを押します。
  4. メタデータの編集が終了したら、メタデータパネルの一番下にある適用ボタン をクリックします。変更を取り消すには、パネルの一番下にあるキャンセルボタン をクリックします。

Adobe Bridge での Camera Raw と Lightroom のメタデータの表示

Adobe Bridge、Camera Raw および Lightroom のすべてで、メタデータの保存に XMP 標準が使用されるので、各アプリケーションでは、他のアプリケーションで実行されたメタデータの変更を読み取ることができます。例えば Adobe Bridge で写真に星や IPTC 情報を追加すると、Lightroom のライブラリモジュールにそのメタデータが表示されます。同様に、Camera Raw や Lightroom で行った写真の調整やメタデータの変更は、Adobe Bridge に表示されます。Lightroom で行うメタデータの変更が Adobe Bridge で認識されるためには、Lightroom で XMP に保存する必要があります。

Adobe Bridge では、ファイルの参照時にメタデータが再び読み取られ、変更が検出され、プレビューが自動的に更新されます。Adobe Bridge で、写真のメタデータが変更されたことが検出されたら、コンテンツパネルの写真のサムネールに設定変更を表すバッジ  が表示されます。

注意:

Lightroom と Adobe Bridge を急いで切り替えると、更新がコンテンツパネルとプレビューパネルに表示されるまでに時間がかかる場合があります。Lightroom または Camera Raw でのメタデータの変更が、数秒待っても Adobe Bridge に自動的に表示されない場合は、表示更新を選択するか、F5 キーを押します。

リンクされた InDesign ファイルの表示

リンクされたファイルを含む Adobe InDesign CS5 および CS6 ドキュメントには、コンテンツパネルでサムネールの右上にリンクバッジ  が表示されます。リンクされたファイルのメタデータは、Adobe Bridge で使用可能です。

  1. リンクされたファイルがある Adobe InDesign ドキュメントを、Adobe Bridge ウィンドウのコンテンツパネルで選択します。

  2. メタデータパネルで、「リンクされたファイル」セクションを展開して、リンクされたファイルの名前とパスを表示します。

  3. .indd ファイルを右クリック(Windows)するか、Control キーを押しながらクリック(Mac OS)して「リンクされたファイルを表示」を選択すると、リンクされたファイルがコンテンツパネルに表示されます。

カラー(Illustrator および InDesign)またはフォント(InDesign)の表示

InDesign ドキュメントを選択すると、メタデータパネルにドキュメントで使用されているフォントおよびカラースウォッチが表示されます。Illustrator ドキュメントを選択すると、メタデータパネルにドキュメントで使用されているプレートおよびカラースウォッチが表示されます。

  1. Adobe Bridge ウィンドウのコンテンツパネルで InDesign または Illustrator ドキュメントを選択します。

  2. メタデータパネルで、「フォント」(InDesign のみ)、「プレート」(Illustrator のみ)、または「スウォッチ」セクションを展開します。

ファイル情報ダイアログボックスでのメタデータの追加

ファイル情報ダイアログボックスには、カメラデータ、ファイルのプロパティ、編集履歴、著作権および作成者の情報が表示されます。ファイル情報ダイアログボックスには、カスタムメタデータパネルも表示されます。メタデータは、ファイル情報ダイアログボックスから直接追加できます。複数のファイルを選択した場合、ダイアログボックスには、異なる値が存在するテキストフィールドが表示されます。フィールドに情報を入力すると、既存のメタデータは無視され、選択したすべてのファイルに新しい値が適用されます。

注意:

メタデータは、メタデータパネルに表示されるほか、コンテンツパネルの特定のビューにも表示されます。また、コンテンツパネルのサムネール上にポインターを置いて表示することもできます。

  1. ファイルを 1 つ以上選択します。
  2. ファイルファイル情報を選択します。

  3. ダイアログボックスの上部に表示されるタブから次のいずれかを選択します。

    注意:

    右向き矢印キーおよび左向き矢印キーを使用してタブをスクロールするか、下向き矢印をクリックして一覧からカテゴリを選択します。

    説明

    「説明」には、ドキュメントのタイトル、作者名、説明およびキーワードなど、ドキュメントの検索に使用できる情報を入力できます。著作権情報を指定するには、著作権のステータスポップアップメニューから「著作権取得済み」を選択します。次に、著作権者、著作権情報のテキストと、著作権を所有する個人または会社の URL を入力します。

    IPTC

    4 つの領域が表示されます。「IPTC コンテンツ」には、画像の視覚的な内容の説明が表示され、「IPTC 連絡先」には、写真撮影者の連絡先情報が表示されます。「IPTC イメージ」には、画像に関する詳細な説明が表示されます。「IPTC ステータス」には、ワークフローおよび著作権に関する情報が表示されます。

    IPTC Extension

    権利関係の詳細を含め、写真の内容に関する追加識別情報があります。

    カメラデータ

    大きく分けて 2 種類の情報が含まれています。左側には、メーカー、モデル、シャッタースピード、F 値など、写真撮影に使用されたカメラと設定に関する読み取り専用の情報が表示されます。右側には、ピクセル単位の寸法と解像度などの写真に関する読み取り専用の情報を一覧表示します。

    GPS

    一部のデジタルカメラで利用できる全地球測位システム(GPS)からの位置情報を表示します。GPS 情報を含まない写真には、GPS メタデータがありません。

    ビデオデータ

    ビデオフレームの幅と高さなどのビデオファイルに関する情報が一覧表示され、テープ名やシーン名などの情報を入力できます。

    オーディオデータ

    タイトルやアーティスト名などの、オーディオファイルに関する情報を入力できます。

    モバイル SWF

    タイトル、作成者、説明、コンテンツタイプなど、モバイルメディアファイルに関する情報が一覧表示されます。

    カテゴリ

    Associated Press 社のカテゴリを基にして情報を入力できます。

    作成元

    ファイルの作成日時と作成場所、送信記録、特別な指示、ヘッドライン情報など、ニュースの配信に役立つファイル情報を入力できます。

    DICOM

    DICOM 画像に関する患者、検査、シリーズおよび施設情報を一覧表示します。

    ヒストリー

    Photoshop で保存された画像の Adobe Photoshop のヒストリーログ情報を表示します。「ヒストリー」オプションは、Adobe Photoshop がインストールされている場合にのみ表示されます。

    詳細

    名前空間構造に格納されているメタデータプロパティを表示します。

    Raw データ

    ファイルに関する XMP テキスト情報を表示します。

  4. 表示されたフィールドに追加する情報を入力します。
  5. (オプション)ファイル情報ダイアログボックスの下部にある「環境設定」をクリックすると、メタデータをすばやく編集するためのオプションが表示されます。オプションにはオートコンプリートの有効化、XMP の変更のリセットおよび初期設定のダイアログボックスの復元があります。

  6. 「OK」をクリックして変更を適用します。

メタデータテンプレートの操作

メタデータテンプレートの作成」コマンドを使用して、Adobe Bridge で新しいメタデータテンプレートを作成できます。ファイル情報ダイアログボックスでメタデータを編集し、.xmp という拡張子を付けて、テキストファイル形式で保存することもできます。XMP ファイルは他のユーザーと共有したり、他のファイルに適用したりすることができます。

InDesign ドキュメントや XMP 対応のソフトウェアで作成された他のドキュメントに入力するための手がかりとして、メタデータをテンプレートに保存しておくことができます。作成したテンプレートは、すべての XMP 対応ソフトウェアがアクセスすることができる共有された場所に保管されます。

  • メタデータテンプレートを作成するには、ツール/メタデータテンプレートの作成を選択します。テンプレート名を入力し、含めるメタデータ値を選択します。次に、「保存」をクリックします。

注意:

メタデータのチェックボックスを選択し、それに対するテキストフィールドを空白のままにしておいた場合、そのテンプレートを適用すると既存のメタデータが消去されます。

  • エクスプローラー(Windows)または Finder(Mac OS)で、保存されたメタデータテンプレートに移動するには、ツール/メタデータテンプレートの作成を選択します。メタデータテンプレートの作成ダイアログボックスの右上隅にあるポップアップメニューをクリックし、「テンプレートフォルダーの表示」を選択します。
  • メタデータテンプレートを削除するには、エクスプローラー(Windows)または Finder(Mac OS)でテンプレートを選択し、Delete キーを押すか、ごみ箱(Windows)またはゴミ箱(Mac OS)にドラッグします。
  • Adobe Bridge でメタデータテンプレートをファイルに適用するには、ファイルを 1 つ以上選択し、メタデータパネルメニューからコマンドを選択します。

メタデータを追加/[テンプレート名]

テンプレートのメタデータを、ファイル内のメタデータ値またはプロパティが現在存在していない場所に適用します。

メタデータの置き換え/[テンプレート名]

ファイル内の既存のメタデータをテンプレート内のメタデータに完全に置き換えます。

  • メタデータテンプレートを編集するには、ツール/メタデータテンプレートを編集[テンプレート名] を選択します。 含めたメタデータにそれぞれ異なる値を入力して、「保存」をクリックします。
  • ファイルのメタデータを XMP ファイルとして保存するには、ファイル/ファイル情報を選択します。ダイアログボックスの下部の環境設定ボタンの横にあるポップアップメニューをクリックし、「書き出し」を選択します。ファイル名を入力し、場所を指定して、「保存」をクリックします。

注意:

メタデータは一度に 1 つのファイルからのみ書き出すことができます。複数のファイルを選択した場合は、書き出しオプションを使用できません。

ドキュメントへのメタデータの読み込み

  1. ファイルを 1 つ以上選択します。
  2. ファイルファイル情報を選択します。

  3. ダイアログボックス下部のポップアップメニューから「読み込み」を選択します。

    注意:

    テンプレートからメタデータを読み込むには、メタデータテンプレートが既に作成されている必要があります。

  4. データを読み込む方法を指定します。

    既存のプロパティを消去し、テンプレートのプロパティで置き換えます

    ファイル内のすべてのメタデータを XMP ファイル内のメタデータに置き換えます。

    元のメタデータを維持しますが、テンプレートから適合するプロパティを置き換えます

    テンプレート内のプロパティが異なるメタデータのみを置き換えます。

    元のメタデータを維持しますが、テンプレートから適合するプロパティを追加します

    (初期設定)テンプレートのメタデータを、ファイル内のメタデータ値またはプロパティが現在存在していない場所にのみ適用します。

  5. OK」をクリックします。

  6. XMP テキストファイルがある場所へ移動してファイルを選択し、「開く」をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー