Puede almacenar y acceder a los archivos de SharePoint mientras trabaja en Acrobat DC o Acrobat Reader DC desde su escritorio.

Nota:

El administrador de SharePoint debe configurar el servidor SharePoint para habilitar la edición de documentos PDF. Consulte esta Nota técnica para obtener más información.

Para acceder a recursos de SharePoint o guardarlos, puede usar las siguientes opciones:

  • Agregue una cuenta de SharePoint y acceda a archivos con la cuenta (conectores) desde la vista Inicio > <SharePoint_account_name>.
  • En los diálogos de abrir y cerrar el documento, use la URL de la biblioteca de documentos; por ejemplo, http://mysharepointserver/mysite/mydoclibor
  • Unidades de red asignadas (Windows)

Agregar su cuenta de SharePoint

  1. Seleccione Inicio > Agregar cuenta y, a continuación, haga clic en el botón Agregar correspondiente a Microsoft SharePoint.

    Se abrirá el cuadro de diálogo Agregar cuenta de Microsoft SharePoint.

    Agregar cuenta de SharePoint en Acrobat o Reader
  2. Escriba el nombre de la cuenta en el cuadro Introduzca un nombre de cuenta.

    Escriba la URL del servidor de SharePoint en el cuadro Introducir dirección URL. Normalmente se trata de la URL que se muestra en la barra de direcciones del explorador cuando ha iniciado sesión y tiene abierta la página de inicio de su sitio de SharePoint.

  3. Haga clic en Continuar. La cuenta se agrega en el panel izquierdo, bajo la sección Almacenamiento.

Extraer un archivo desde SharePoint

La forma más segura de trabajar en un archivo PDF que reside en un servidor SharePoint es extraer el archivo. Otros usuarios no podrán editar el archivo mientras usted trabaja en él.

  1. Para extraer un archivo PDF, realice una de las acciones siguientes:

    • (Windows) En Internet Explorer, vaya al archivo PDF en el portal de SharePoint. Haga clic en el documento o elija Editar documento en el menú emergente del archivo.

      • En Acrobat DC o Acrobat Reader DC:

        - Seleccione un archivo de Inicio > [Nombre de conector/cuenta].

        - Puede proporcionar la URL de la biblioteca de documentos o la ruta de acceso completa del archivo en los diálogos Abrir y Guardar si tiene las siguientes preferencias deshabilitadas:

        Editar > Preferencias > General > Mostrar almacenamiento en línea al abrir archivos: deshabilitado de forma predeterminada.

        Editar > Preferencias > General > Mostrar almacenamiento en línea al guardar archivos: habilitado de forma predeterminada.

        - Uso de conectores: si tiene las preferencias mencionadas anteriormente habilitadas, puede acceder a las ubicaciones del archivo mediante el [nombre del conector] en el panel izquierdo.

  2. Aparecerá un cuadro de diálogo que muestra el nombre del archivo y la ubicación. Haga clic en una de las opciones siguientes:

    • Extraer y abrir

    • Abrir, para abrir el archivo sin extraerlo

Nota:

Si es necesario iniciar sesión en el servidor SharePoint, introduzca su nombre de usuario y contraseña cuando se le solicite.

Cancelar extracción

Puede descartar la versión extraída de un archivo PDF si no desea guardar los cambios.

  1. Elija Archivo > Servidor SharePoint > Descartar extracción.

  2. Aparecerá un mensaje de confirmación. Haga clic en Aceptar.

Nota:

No se puede editar un documento fuera de línea.

Preparar propiedades del documento

Puede especificar las propiedades SharePoint del documento desde Acrobat DC o Acrobat Reader DC.

  1. Elija Archivo > Servidor SharePoint > Preparar propiedades del documento.

  2. Haga doble clic en la propiedad que va a editar. Aparece el cuadro de diálogo Edición. Introduzca un valor y haga clic en Aceptar.

Registrar

Al finalizar las ediciones, puede consultar el archivo en el servidor SharePoint. Los demás usuarios podrán ver los cambios. Si las versiones están activadas, SharePoint también administrará el historial de versiones del archivo.

  1. Elija Archivo > Servidor SharePoint > Registrar. Aparece el cuadro de diálogo Registrar.

  2. Si está activada la numeración de versión, aparece la información de versión. Elija versión principal, versión secundaria o sobrescribir la versión actual.

  3. Introduzca los comentarios sobre la versión.

  4. De manera opcional, active Mantener el documento extraído tras registrar esta versión y haga clic en Aceptar.

Eliminar su cuenta de SharePoint

  1. En la vista Inicio, haga clic en el icono de Editar/Lápiz situado junto a Almacenamiento.

    Botón Editar para cuentas en línea
  2. Haga clic en el icono de la cruz situado junto a la cuenta que desea eliminar y, a continuación, haga clic en Hecho situado junto a Almacenamiento.

    Opciones Tachar y Hecho para quitar una cuenta

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea