Guía del usuario Cancelar

Ajuste de vistas 3D en archivos PDF

  1. Guía del usuario de Acrobat
  2. Introducción a Acrobat
    1. Acceder a Acrobat desde equipos de escritorio, dispositivos móviles, páginas web
    2. Novedades de Acrobat
    3. Métodos abreviados de teclado
    4. Requisitos del sistema
  3. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Abrir y ver archivos PDF
      1. Abrir archivos PDF
      2. Navegar por páginas PDF
      3. Visualización de preferencias de PDF
      4. Ajuste de vistas de PDF
      5. Habilitar vista previa en miniatura de archivos PDF
      6. Mostrar PDF en explorador
    3. Trabajar con cuentas de almacenamiento en línea
      1. Acceder a los archivos desde Box
      2. Acceder a los archivos desde Dropbox
      3. Acceder a archivos desde OneDrive
      4. Acceder a archivos desde SharePoint
      5. Acceder a archivos desde Google Drive
    4. Acrobat y macOS
    5. Notificaciones de Acrobat
    6. Cuadrículas, guías y mediciones en archivos PDF
    7. Asiático, cirílico y texto de derecha a izquierda en PDF
  4. Crear archivos PDF
    1. Descripción general de la creación de archivos PDF
    2. Crear PDF con Acrobat
    3. Crear archivos PDF con PDFMaker
    4. Uso de la impresora Adobe PDF
    5. Convertir páginas web a PDF
    6. Crear documentos PDF con Acrobat Distiller
    7. Configuración de conversión de Adobe PDF
    8. Fuentes PDF
  5. Editar PDF
    1. Editar texto en archivos PDF
    2. Editar objetos o imágenes en un archivo PDF
    3. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    4. Editar archivos PDF digitalizados
    5. Mejorar fotografías de documentos capturadas con una cámara móvil
    6. Optimización de archivos PDF
    7. Propiedades y metadatos de archivos PDF
    8. Vínculos y adjuntos en archivos PDF
    9. Capas de PDF
    10. Miniaturas y marcadores de página en PDF
    11. Asistente de acciones (Acrobat Pro)
    12. PDF convertidos a páginas web
    13. Configuración de archivos PDF para una presentación
    14. Artículos PDF
    15. Archivos PDF geoespaciales
    16. Aplicar acciones y secuencias de comandos a archivos PDF
    17. Cambiar la fuente predeterminada para añadir texto
    18. Eliminar páginas de un PDF
  6. Digitalizar y OCR
    1. Digitalizar documentos a PDF
    2. Mejorar las fotografías del documento
    3. Solución de problemas de digitalización al digitalizar con Acrobat
  7. Formularios
    1. Introducción a los formularios PDF
    2. Cree un formulario desde cero en Acrobat
    3. Crear y distribuir formularios PDF
    4. Rellenar formularios PDF
    5. Propiedades de los campos de formulario PDF
    6. Rellenar y firmar formularios PDF
    7. Ajuste de botones de acción en los formularios PDF
    8. Publicación de formularios web PDF interactivos
    9. Introducción a los campos de los formularios PDF
    10. Campos de formulario de códigos de barras PDF
    11. Recopilación y administración de datos de formulario PDF
    12. Acerca del rastreador de formularios
    13. Ayuda de formularios PDF
    14. Enviar formularios PDF a los destinatarios mediante el correo electrónico o un servidor interno
  8. Combinar archivos
    1. Combinar archivos en un único PDF
    2. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    3. Adición de encabezados, pies de página y numeración Bates a archivos PDF
    4. Recortar páginas PDF
    5. Añadir marcas de agua a documentos PDF
    6. Agregar fondos a archivos PDF
    7. Uso de archivos componentes en una cartera PDF
    8. Publicar y compartir carteras PDF
    9. Descripción general de las carteras PDF
    10. Creación y personalización de carteras PDF
  9. Uso compartido, revisiones y comentarios
    1. Compartir archivos PDF y realizar su seguimiento en línea
    2. Marcar texto con ediciones
    3. Preparar una revisión de PDF
    4. Iniciar una revisión de PDF
    5. Alojar revisiones compartidas en sitios de SharePoint o de Office 365
    6. Participación en una revisión de PDF
    7. Agregar comentarios a archivos PDF
    8. Añadir un sello a un PDF
    9. Flujos de trabajo de aprobación
    10. Administrar comentarios | ver, responder, imprimir
    11. Importación y exportación de comentarios
    12. Rastrear y administrar revisiones de PDF
  10. Guardar y exportar archivos PDF
    1. Guardar PDF
    2. Convertir un archivo PDF a Word
    3. Convertir PDF a JPG
    4. Convertir o exportar documentos PDF a otros formatos de archivo
    5. Opciones de formato de archivo para exportación de PDF
    6. Reutilización del contenido PDF
  11. Seguridad
    1. Configuración de seguridad mejorada para archivos PDF
    2. Protección de archivos PDF con contraseñas
    3. Administrar ID digitales
    4. Protección de archivos PDF con certificados
    5. Abrir archivos PDF protegidos
    6. Eliminar contenido confidencial de archivos PDF
    7. Configuración de normativas de seguridad para archivos PDF
    8. Selección de un método de seguridad para archivos PDF
    9. Advertencias de seguridad cuando se abre un archivo PDF
    10. Proteger archivos PDF con Adobe Experience Manager:
    11. Función de modo protegido para archivos PDF
    12. Información general sobre la seguridad en Acrobat y archivos PDF
    13. JavaScripts en archivos PDF como riesgo de seguridad
    14. Archivos adjuntos como riesgos de seguridad
    15. Descripción general de las herramientas de producción para imprimir"Permitir o bloquear enlaces en PDF
  12. Firmas electrónicas
    1. Firmar documentos PDF
    2. Capturar la firma en el móvil y usarla en todas partes
    3. Enviar documentos para su firma electrónica
    4. Acerca de las firmas de certificado
    5. Firmas basadas en certificados
    6. Validación de firmas digitales
    7. Adobe Approved Trust List
    8. Administrar identidades de confianza
  13. Impresión
    1. Tareas de impresión de PDF básicas
    2. Imprimir folletos y carteras PDF
    3. Configuración avanzada de impresora de PDF
    4. Impresión en PDF
    5. Imprimir archivos PDF en color (Acrobat Pro)
    6. Imprimir archivos PDF en tamaños personalizados
  14. Accesibilidad, etiquetas y reflujo
    1. Crear y verificar la accesibilidad de archivos PDF
    2. Funciones de accesibilidad en archivos PDF
    3. Herramienta Orden de lectura para PDF
    4. Lectura de documentos PDF con funciones de redistribución y accesibilidad
    5. Editar la estructura de un documento con los paneles Contenido y Etiquetas
    6. Crear documentos PDF accesibles
  15. Búsqueda e indexación
    1. Creación de índices de PDF
    2. Búsqueda en documentos PDF
  16. Contenido multimedia y modelos en 3D
    1. Agregar audio, vídeo y objetos interactivos a archivos PDF
    2. Agregar modelos 3D a archivos PDF (Acrobat Pro)
    3. Visualización de modelos 3D en archivos PDF
    4. Interacción con modelos 3D
    5. Medición de objetos 3D en archivos PDF
    6. Ajuste de vistas 3D en archivos PDF
    7. Activar contenido 3D en PDF
    8. Agregar contenido multimedia a archivos PDF
    9. Comentarios en diseños 3D en archivos PDF
    10. Reproducir formatos de vídeo, audio y contenido multimedia en archivos PDF
    11. Agregar comentarios a vídeos
  17. Herramientas de producción de impresión (Acrobat Pro)
    1. Descripción general de las herramientas de producción para imprimir
    2. Marcas de impresora y líneas
    3. Previsualización de salida
    4. Acoplado de transparencias
    5. Conversión de color y administración de tinta
    6. Reventado de colores
  18. Comprobación preliminar (Acrobat Pro)
    1. Archivos compatibles con PDF/X, PDF/A y PDF/E
    2. Perfiles de comprobaciones
    3. Inspecciones avanzadas de comprobaciones
    4. Informes de comprobaciones
    5. Visualización de los resultados de las comprobaciones, los objetos y los recursos
    6. Calidades de salida en archivos PDF
    7. Corrección de áreas problemáticas con la herramienta Comprobaciones
    8. Automatización del análisis de documentos con droplets o acciones de comprobaciones
    9. Análisis de documentos con la herramienta Comprobaciones
    10. Otras comprobaciones con la herramienta Comprobaciones
    11. Bibliotecas de comprobación preliminar
    12. Variables de las comprobaciones preliminares
  19. Gestión de color
    1. Mantenimiento de la coherencia de los colores
    2. Configuración de color
    3. Gestión de color de los documentos
    4. Trabajar con perfiles de color
    5. Explicación de la gestión de color

La vista predeterminada de un modelo 3D le permite volver rápidamente a su punto de partida en cualquier momento mientras interactúa con el modelo. Una vista predeterminada es diferente de una vista previa, que determina el aspecto del modelo 3D cuando este no se encuentra activado. La lista de vistas disponibles para el modelo 3D aparece en el menú Vistas de la barra de herramientas 3D y en el panel de vistas del Árbol modelo.

También puede crear en Acrobat vistas adicionales del modelo 3D que le permitan ver su contenido como desee con rapidez (superior, inferior, izquierda, derecha, interior, exterior, explotado o ensamblado). Una vista puede incluir iluminación, posición de la cámara, modo de interpretación, el estado Árbol modelo y la configuración de transparencia y sección cruzada. Las vistas personalizadas pueden incluir propiedades precisas de la cámara.

Puede vincular vistas a marcadores en el panel Marcadores, o bien puede utilizar la acción Ir a una vista 3D para vincular vistas a botones y vínculos que cree en la página.

Vista predeterminada

Cuando se crea un PDF a partir de un modelo 3D o se agrega un archivo 3D a un PDF existente, Acrobat crea una vista predeterminada inicial. La vista predeterminada se genera independientemente de si ya existen vistas del archivo 3D o de si se crean más vistas predeterminadas del mismo.

Las características de la vista predeterminada que se genera son las siguientes:

  • Se utiliza una proyección de perspectiva.

  • El punto de vista se ubica lejos del objeto, de modo que todos los nodos visibles puedan llenar la mayor parte de la vista de campo.

  • La dirección y orientación del desplazamiento se realiza principalmente a lo largo del eje X negativo, con un desplazamiento relativamente pequeño sobre el eje Y negativo y un desplazamiento menor en el eje Z positivo.

  • La cámara apunta hacia el centro de los nodos visibles, y está orientada de tal forma que el eje Z queda vertical y la dirección ascendente es positiva en la anotación mostrada.

Establezca el color de fondo, el modo de representación y la iluminación para la vista predeterminada. Para esto, marque la casilla Mostrar opciones avanzadas en el cuadro de diálogo Insertar 3D, seleccione la ficha 3D y ajuste los parámetros que aparecen.

Crear una vista personalizada

  1. Con la herramienta Mano, haga clic en el modelo 3D para activarlo.
  2. Use las herramientas Rotar, Panorámico y Ampliar/Reducir de la barra de herramientas 3D para cambiar la vista.
  3. En el cuadro de diálogo Propiedades de vista, seleccione la configuración de visualización que desee incluir en la vista.

    Las propiedades que no se seleccionen utilizarán la última configuración que se mostró. Por ejemplo, si no se selecciona Color de fondo, el color de fondo de la vista seguirá siendo el mismo que el del fondo que se mostró anteriormente.

    La vista se muestra como NuevaVista en el panel Vista del Árbol modelo. Selecciónelo para cambiar su nombre.

Mostrar una vista

  1. Use uno de estos métodos para cambiar la vista:
    • En la barra de herramientas 3D, seleccione la vista en el menú emergente Vistas.

    • En el Árbol modelo, haga clic en el nombre de la vista.

    • Haga clic en el icono Vista predeterminada .

Cambiar la vista predeterminada

  1. En el panel de vistas del Árbol modelo, realice una de estas acciones:
    • Seleccione una vista y elija Definir como vista predeterminada en el menú Opciones.

    • Haga clic con el botón derecho en una vista, y a continuación elija Definir como vista predeterminada.

Nota:

Para crear una nueva vista, seleccione Vistas > Administrar vistas en la barra de herramientas 3D o en el menú contextual. En el cuadro de diálogo Administrar vistas que aparece, haga clic en el botón Nueva vista.

Cambiar el póster para que coincida con la vista predeterminada

  1. Con la herramienta Seleccionar objeto (Herramientas > Medios enriquecidos > Seleccionar objeto), haga doble clic en el modelo 3D.

  2. En el cuadro de diálogo Editar 3D, haga clic en la ficha Iniciar configuración.
  3. En el área Imagen de póster, seleccione Recuperar póster de la vista predeterminada.
  4. Haga clic en Aceptar y, a continuación, guarde el PDF.

Agregar una vista 3D a un marcador o un vínculo

Este proceso requiere un modelo 3D con una o más vistas definidas, que puede crear usted mismo. Puede asociar la vista a un marcador o un vínculo existentes, o crear uno nuevo a este fin.

  1. Realice una de las acciones siguientes:
    • Para crear un marcador, haga clic en el botón Nuevo marcador en la parte superior del panel Marcadores y escriba el nombre del nuevo marcador. A continuación, haga clic con el botón derecho y elija Propiedades.

    • Para crear un vínculo nuevo, elija Herramientas > Editar PDF > Vínculo > Agregar o editar vínculo y arrastre el puntero para crear un rectángulo de vínculo en cualquier parte de la página. A continuación, bajo Vincular acción, en el cuadro de diálogo Crear vínculo, seleccione Vínculo personalizado y haga clic en Siguiente.

    • Para vincular una vista a un marcador o un vínculo existentes, haga clic con el botón derecho en el marcador o el vínculo, y elija Propiedades.

  2. En el cuadro de diálogo Propiedades, haga clic en la ficha Acciones.
  3. En el menú Seleccionar acción, elija Ir a una vista 3D/multimedia y, a continuación, haga clic en Agregar.
  4. En el cuadro de diálogo Ir a una vista 3D, seleccione la anotación para el modelo 3D en la lista de la izquierda, y a continuación seleccione una opción de vista a la derecha:

    Vista actual

    Reproduce las características de rotación 3D, panorámica y ampliación/reducción activas en el documento en el momento de crearse el vínculo o marcador, con independencia de si esa vista aparece definida en el Árbol modelo.

    Primera vista

    Cambia a la vista que encabeza la lista del Árbol modelo.

    Última vista

    Cambia a la definición de vista que aparece al final de la lista del Árbol modelo.

    Vista anterior

    Sube por la lista de vistas definidas en el Árbol modelo, una por una.

    Vista siguiente

    Baja por la lista de vistas definidas en el Árbol modelo, una por una.

    Vista con nombre

    Cambia a la vista definida que seleccione de la lista para que aparezca bajo esta opción.

  5. (Opcional) Para hacer que un marcador o un vínculo remita también a una página y vista de página específicas, seleccione Ir a la vista de página, en el menú Acción de selección, y haga clic en Agregar. A continuación, use las herramientas de barra de desplazamiento y de ampliación/reducción para ajustar la vista de página antes de hacer clic en el botón Establecer vínculo. Cuando termine, haga clic en el botón Cerrar del cuadro de diálogo Propiedades.

Eliminar una vista en 3D

  1. Realice una de las acciones siguientes:
    • En la barra de herramientas 3D, abra el menú emergente Vistas y elija Administrar vistas. Seleccione las vistas que desea eliminar y haga clic en Eliminar vista.

    • En el panel de vistas del Árbol modelo, seleccione las vistas que desea eliminar. En el panel de vistas, haga clic en el botón Eliminar  o haga clic en el botón Opciones y elija Eliminar vista.

Logotipo de Adobe

Inicia sesión en tu cuenta