Guía del usuario Cancelar

Crear documentos PDF con PDFMaker (Windows)

  1. Guía del usuario de Acrobat
  2. Introducción a Acrobat
    1. Acceder a Acrobat desde equipos de escritorio, dispositivos móviles, páginas web
    2. Presentación de la nueva experiencia de Acrobat
    3. Novedades de Acrobat
    4. Métodos abreviados de teclado
    5. Requisitos del sistema
  3. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Abrir y ver archivos PDF
      1. Abrir archivos PDF
      2. Navegar por páginas PDF
      3. Visualización de preferencias de PDF
      4. Ajuste de vistas de PDF
      5. Habilitar vista previa en miniatura de archivos PDF
      6. Mostrar PDF en explorador
    3. Trabajar con cuentas de almacenamiento en línea
      1. Acceder a los archivos desde Box
      2. Acceder a los archivos desde Dropbox
      3. Acceder a archivos desde OneDrive
      4. Acceder a archivos desde SharePoint
      5. Acceder a archivos desde Google Drive
    4. Acrobat y macOS
    5. Notificaciones de Acrobat
    6. Cuadrículas, guías y mediciones en archivos PDF
    7. Asiático, cirílico y texto de derecha a izquierda en PDF
  4. Crear archivos PDF
    1. Descripción general de la creación de archivos PDF
    2. Crear PDF con Acrobat
    3. Crear archivos PDF con PDFMaker
    4. Uso de la impresora Adobe PDF
    5. Convertir páginas web a PDF
    6. Crear documentos PDF con Acrobat Distiller
    7. Configuración de conversión de Adobe PDF
    8. Fuentes PDF
  5. Editar PDF
    1. Editar texto en archivos PDF
    2. Editar objetos o imágenes en un archivo PDF
    3. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    4. Editar archivos PDF digitalizados
    5. Mejorar fotografías de documentos capturadas con una cámara móvil
    6. Optimización de archivos PDF
    7. Propiedades y metadatos de archivos PDF
    8. Vínculos y adjuntos en archivos PDF
    9. Capas de PDF
    10. Miniaturas y marcadores de página en PDF
    11. PDF convertidos a páginas web
    12. Configuración de archivos PDF para una presentación
    13. Artículos PDF
    14. Archivos PDF geoespaciales
    15. Aplicar acciones y secuencias de comandos a archivos PDF
    16. Cambiar la fuente predeterminada para añadir texto
    17. Eliminar páginas de un PDF
  6. Digitalizar y OCR
    1. Digitalizar documentos a PDF
    2. Mejorar las fotografías del documento
    3. Solución de problemas de digitalización al digitalizar con Acrobat
  7. Formularios
    1. Introducción a los formularios PDF
    2. Cree un formulario desde cero en Acrobat
    3. Crear y distribuir formularios PDF
    4. Rellenar formularios PDF
    5. Propiedades de los campos de formulario PDF
    6. Rellenar y firmar formularios PDF
    7. Ajuste de botones de acción en los formularios PDF
    8. Publicación de formularios web PDF interactivos
    9. Introducción a los campos de los formularios PDF
    10. Campos de formulario de códigos de barras PDF
    11. Recopilación y administración de datos de formulario PDF
    12. Acerca del rastreador de formularios
    13. Ayuda de formularios PDF
    14. Enviar formularios PDF a los destinatarios mediante el correo electrónico o un servidor interno
  8. Combinar archivos
    1. Combinar archivos en un único PDF
    2. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    3. Adición de encabezados, pies de página y numeración Bates a archivos PDF
    4. Recortar páginas PDF
    5. Añadir marcas de agua a documentos PDF
    6. Agregar fondos a archivos PDF
    7. Uso de archivos componentes en una cartera PDF
    8. Publicar y compartir carteras PDF
    9. Descripción general de las carteras PDF
    10. Creación y personalización de carteras PDF
  9. Uso compartido, revisiones y comentarios
    1. Compartir archivos PDF y realizar su seguimiento en línea
    2. Marcar texto con ediciones
    3. Preparar una revisión de PDF
    4. Iniciar una revisión de PDF
    5. Alojar revisiones compartidas en sitios de SharePoint o de Office 365
    6. Participación en una revisión de PDF
    7. Agregar comentarios a archivos PDF
    8. Añadir un sello a un PDF
    9. Flujos de trabajo de aprobación
    10. Administrar comentarios | ver, responder, imprimir
    11. Importación y exportación de comentarios
    12. Rastrear y administrar revisiones de PDF
  10. Guardar y exportar archivos PDF
    1. Guardar PDF
    2. Convertir un archivo PDF a Word
    3. Convertir PDF a JPG
    4. Convertir o exportar documentos PDF a otros formatos de archivo
    5. Opciones de formato de archivo para exportación de PDF
    6. Reutilización del contenido PDF
  11. Seguridad
    1. Configuración de seguridad mejorada para archivos PDF
    2. Protección de archivos PDF con contraseñas
    3. Administrar ID digitales
    4. Protección de archivos PDF con certificados
    5. Abrir archivos PDF protegidos
    6. Eliminar contenido confidencial de archivos PDF
    7. Configuración de normativas de seguridad para archivos PDF
    8. Selección de un método de seguridad para archivos PDF
    9. Advertencias de seguridad cuando se abre un archivo PDF
    10. Proteger archivos PDF con Adobe Experience Manager:
    11. Función de modo protegido para archivos PDF
    12. Información general sobre la seguridad en Acrobat y archivos PDF
    13. JavaScripts en archivos PDF como riesgo de seguridad
    14. Archivos adjuntos como riesgos de seguridad
    15. Descripción general de las herramientas de producción para imprimir Permitir o bloquear enlaces en PDF
  12. Firmas electrónicas
    1. Firmar documentos PDF
    2. Capturar la firma en el móvil y usarla en todas partes
    3. Enviar documentos para su firma electrónica
    4. Crear un formulario web
    5. Solicitud de firmas electrónicas en bloque
    6. Recopilar pagos en línea
    7. Incluir una marca en tu cuenta
    8. Acerca de las firmas de certificado
    9. Firmas basadas en certificados
    10. Validación de firmas digitales
    11. Adobe Approved Trust List
    12. Administrar identidades de confianza
  13. Impresión
    1. Tareas de impresión de PDF básicas
    2. Imprimir folletos y carteras PDF
    3. Configuración avanzada de impresora de PDF
    4. Impresión en PDF
    5. Imprimir archivos PDF en color (Acrobat Pro)
    6. Imprimir archivos PDF en tamaños personalizados
  14. Accesibilidad, etiquetas y reflujo
    1. Crear y verificar la accesibilidad de archivos PDF
    2. Funciones de accesibilidad en archivos PDF
    3. Herramienta Orden de lectura para PDF
    4. Lectura de documentos PDF con funciones de redistribución y accesibilidad
    5. Editar la estructura de un documento con los paneles Contenido y Etiquetas
    6. Crear documentos PDF accesibles
    7. Etiquetado automático basado en la nube
  15. Búsqueda e indexación
    1. Creación de índices de PDF
    2. Búsqueda en documentos PDF
  16. Contenido multimedia y modelos en 3D
    1. Agregar audio, vídeo y objetos interactivos a archivos PDF
    2. Agregar modelos 3D a archivos PDF (Acrobat Pro)
    3. Visualización de modelos 3D en archivos PDF
    4. Interacción con modelos 3D
    5. Medición de objetos 3D en archivos PDF
    6. Ajuste de vistas 3D en archivos PDF
    7. Activar contenido 3D en PDF
    8. Agregar contenido multimedia a archivos PDF
    9. Comentarios en diseños 3D en archivos PDF
    10. Reproducir formatos de vídeo, audio y contenido multimedia en archivos PDF
    11. Agregar comentarios a vídeos
  17. Herramientas de producción de impresión (Acrobat Pro)
    1. Descripción general de las herramientas de producción para imprimir
    2. Marcas de impresora y líneas
    3. Previsualización de salida
    4. Acoplado de transparencias
    5. Conversión de color y administración de tinta
    6. Reventado de colores
  18. Comprobación preliminar (Acrobat Pro)
    1. Archivos compatibles con PDF/X, PDF/A y PDF/E
    2. Perfiles de comprobaciones
    3. Inspecciones avanzadas de comprobaciones
    4. Informes de comprobaciones
    5. Visualización de los resultados de las comprobaciones, los objetos y los recursos
    6. Calidades de salida en archivos PDF
    7. Corrección de áreas problemáticas con la herramienta Comprobaciones
    8. Automatización del análisis de documentos con droplets o acciones de comprobaciones
    9. Análisis de documentos con la herramienta Comprobaciones
    10. Otras comprobaciones con la herramienta Comprobaciones
    11. Bibliotecas de comprobación preliminar
    12. Variables de las comprobaciones preliminares
  19. Gestión de color
    1. Mantenimiento de la coherencia de los colores
    2. Configuración de color
    3. Gestión de color de los documentos
    4. Trabajar con perfiles de color
    5. Explicación de la gestión de color

Antes de empezar

Estamos implementando una nueva experiencia de producto más intuitiva. Si la pantalla que aparece aquí no coincide con la interfaz del producto, selecciona la ayuda para tu experiencia actual.

En la nueva experiencia, las herramientas se muestran en el lado izquierdo de la pantalla.

Usar PDFMaker en una aplicación de creación es un procedimiento sencillo, de un solo clic. Requiere hacer clic en un botón de la barra de herramientas de Acrobat PDFMaker o elegir un comando en el menú Adobe PDF. 

Acerca de Acrobat PDFMaker

PDFMaker es una función de Acrobat que se usa en muchas aplicaciones comerciales, por ejemplo las aplicaciones de Microsoft Office, AutoCAD y Lotus Notes. Al instalar Acrobat, los controles de PDFMaker aparecen en el área de trabajo de la aplicación de creación.

Nota:

Algunas funciones de PDFMaker no están disponibles en determinadas versiones de las aplicaciones de creación. Para ver una tabla comparativa, consulte Exploradores Web y aplicaciones PDFMaker compatibles | Acrobat, Reader.

Uso del servicio en la nube Crear PDF para la conversión a PDF

Acrobat ofrece una opción para utilizar el servicio en la nube Crear PDF de Adobe, además de una conversión local, para convertir documentos de Microsoft Word a archivos PDF. Los PDF que se crean son de alta calidad y tienen una fidelidad visual excepcional. Están etiquetados adecuadamente para una mejor accesibilidad. También incluyen el reconocimiento de vínculos para crear hipervínculos, vínculos internos del documento y tablas de contenido como vínculos activos. 

Para utilizar esta función es necesaria una suscripción activa a Acrobat. Para obtener más información sobre la suscripción, visita la página de planes y precios de Adobe Acrobat.

La conversión a PDF requiere la suscripción a Acrobat

Convertir un archivo a PDF con PDFMaker

En Windows, Acrobat instala tanto la barra de herramientas de Acrobat PDFMaker como el menú Adobe PDF en muchas de las aplicaciones de creación más utilizadas. Puede utilizar los botones de la barra de herramientas o el menú Adobe PDF (el menú Acciones en Lotus Notes) para crear PDF, pero el menú también proporciona acceso a la configuración de creación. Aunque muchas de las opciones de conversión son comunes a todas las aplicaciones de creación, algunas son específicas de cada una de las aplicaciones.

Para aplicaciones de Microsoft Office tales como Word, Excel y PowerPoint, las opciones para crear documentos PDF están disponibles en la cinta de Acrobat.

Nota:

Si no ve los botones de la barra de herramientas de PDF en una aplicación, deberá mostrar o activar la barra de herramientas PDF. Para otras cuestiones de solución de problemas, consulte Solucionar problemas de Acrobat PDFMaker.

Mostrar o activar PDFMaker en Microsoft Office y Lotus Notes

Si los botones de la barra de herramientas PDF no aparecen en la aplicación Microsoft Office o Lotus Notes, utiliza uno de los métodos siguientes para mostrar o activar PDFMaker.

Para Lotus Notes 9, selecciona Archivo > Preferencias. En el cuadro de diálogo que aparece, elige Barra de herramientas > Barras de herramientas> y selecciona la opción Visible para Acrobat PDFMaker.

Para Microsoft Office, siga estos pasos:

  1. Selecciona la pestaña Archivo y, a continuación, haz clic en Opciones.

  2. Selecciona Complementos en el lado izquierdo del cuadro de diálogo.

  3. Realiza una de las acciones siguientes:
    • Si no aparece el Complemento PDFMOutlook o Acrobat PDFMaker Office COM Add-in, elige Complementos COM en el menú emergente y selecciona Ir.
    • Si el complemento PDFMOutlook o Acrobat PDFMaker Office COM aparece en Complementos de aplicación desactivados, elige Elementos deshabilitados en el menú emergente y selecciona Ir.
  4. Selecciona PDFMOutlook o el Complemento Office COM de Acrobat PDFMaker y selecciona Aceptar.

  5. Reinicie la aplicación de Office.

Convertir un archivo a PDF

  1. Abre el archivo en la aplicación utilizada para crearlo. i
  2. Selecciona el botón Convertir a Adobe PDF de la barra de herramientas de Acrobat PDFMaker.

    Para aplicaciones de Microsoft Office, tales como Word, Excel y PowerPoint, selecciona el botón Crear PDF   de la cinta de Acrobat.

  3. Introduce un nombre de archivo y una ubicación para el PDF y selecciona Guardar.

  4. (Opcional) Activa Ver resultado para abrir el PDF o active Proteger PDF para especificar la configuración de Seguridad del archivo PDF.

Crea un PDF y comparte el vínculo para ver o comentar

Aplicable a Microsoft Word, Excel y PowerPoint

  1. Abre el archivo en la aplicación utilizada para crearlo.

  2. Realiza una de las acciones siguientes:

    • Desde la pestaña de Inicio, elige Crear PDF y compartir vínculo.
    Crear PDF y compartir vínculo

    • Desde la pestaña Acrobat, elige Crear PDF y compartir vínculo.
    Crear PDF y compartir vínculo

    • Selecciona Archivo > Compartir > Crear PDF y compartir vínculoCrear PDF y compartir vínculo.
    Crear PDF y compartir vínculo

    • Selecciona Archivo > Compartir vínculo como Adobe PDF.
    Crear PDF y compartir vínculo

  3. Acrobat convierte el archivo a PDF, lo muestra en Acrobat y copia el vínculo de uso compartido. Puedes compartir el vínculo copiado con los destinatarios que desees.

Crear un PDF y compartir con Outlook

Aplicable a Microsoft Word, Excel y PowerPoint

  1. Abre el archivo en la aplicación utilizada para crearlo.

  2. Realiza una de las acciones siguientes:

    • Desde la pestaña de Inicio, elige Crear PDF y Compartir mediante Outlook.
    Crear PDF y compartir con Outlook

    • Desde la pestaña de Acrobat, elige Crear PDF y Compartir mediante Outlook.
    Crear PDF y compartir con Outlook

    • Selecciona Archivo > Compartir > Correo electrónicoCrear PDF y Compartir mediante Outlook.
    Crear PDF y compartir con Outlook

  3. Acrobat convierte el archivo en un PDF, crea un vínculo para compartir y abre Outlook con el vínculo en un nuevo borrador de mensaje.

  4. Puedes editar el mensaje como quieras, añadir las direcciones de correo electrónico de los destinatarios y, a continuación, seleccionar Enviar.

Crear un PDF como archivo adjunto de correo electrónico

  1. Abre el archivo en la aplicación utilizada para crearlo. i
  2. Elija Adobe PDF > Convertir a Adobe PDF y enviar por correo electrónico

    Para aplicaciones de Microsoft Office como Word, Excel y PowerPoint, haga clic en el botón Crear y compartir en  la  cinta de Acrobat.

    Una vez finalizada la conversión, el archivo PDF se abre en Adobe Acrobat. Haga clic en el icono Enviar archivo por correo electrónico () en Acrobat. Para obtener más información, consulte Compartir un PDF como archivo adjunto de correo electrónico.

Adjuntar un archivo como PDF (Outlook)

  1. En la ventana del mensaje de correo electrónico de Outlook, haga clic en el botón Acrobat > Adjuntar como Adobe PDF.

  2. Selecciona un archivo para adjuntarlo y haz clic en Abrir.

Convertir archivos en un PDF protegido y adjuntarlo a un mensaje de correo electrónico (Outlook)

  1. En la ventana del mensaje de correo electrónico de Outlook, haga clic en el botón Adjuntar como archivo PDF seguro de Adobe .

    Nota:

    El botón Adjuntar como Adobe PDF seguro aparece únicamente después de haber configurado una Seguridad de documento de Adobe Experience Manager mediante Todas las herramientas > Proteger un PDF > Establecer propiedades de seguridad > Método de seguridad.

  2. Haga clic en Examinar, seleccione el archivo que desee convertir y haga clic en Abrir.

  3. Especifique los usuarios que desee que puedan abrir el PDF y haga clic en Aceptar:

    • Para especificar solo usuarios que reciban el PDF, seleccione Restringir el acceso únicamente a las personas de las listas Para:, Cc: y Cco. En este caso, el PDF no es seguro hasta que envíe el mensaje de correo electrónico.
    • Para establecer solo usuarios especificados por una normativa de seguridad, seleccione Restringir el acceso aplicando la siguiente normativa de seguridad y, a continuación, seleccione una normativa de seguridad de la lista. En este caso, el PDF es seguro antes de adjuntarlo al mensaje de correo electrónico.
  4. Si se le solicita, especifique su nombre de usuario y contraseña para iniciar sesión en el servidor de normativas de Adobe LiveCycle Rights.

Crear un PDF y enviarlo para revisarlo

  1. Abre el archivo en la aplicación utilizada para crearlo.
  2. Haga clic en el botón Convertir a Adobe PDF y enviarlo para revisión en la barra de herramientas de Acrobat PDFMaker o (si está disponible) elija Adobe PDF > Convertir a Adobe PDF y enviarlo para revisión.

  3. Cuando aparezca el cuadro de diálogo Configuración de identidad, especifica la información adecuada sobre ti mismo y haz clic en Finalizada.

  4. Sigue las indicaciones del asistente que aparece, tal y como se describe en Iniciar una revisión basada en correo electrónico.

Crear un PDF y ejecutar una acción

  1. Abre el archivo en la aplicación utilizada para crearlo.
  2. Haga clic en el botón Convertir a Adobe PDF y ejecutar acción en la barra de herramientas de Acrobat PDFMaker o (si está disponible) elija Adobe PDF > Convertir a Adobe PDF y ejecutar acción.

    Para aplicaciones de Microsoft Office 2010 tales como Word, Excel y PowerPoint, haga clic en el botón Crear PDF y ejecutar acción de la cinta de Acrobat.

  3. Haga clic en una acción en el menú del botón y siga las indicaciones que aparecen en la pantalla para guardar los archivos.

  4. El PDF se abre en Acrobat. Haga clic en Inicio en el panel de la derecha para procesar el archivo.

Ver la configuración de conversión de PDFMaker

La configuración de conversión de PDFMaker varía en función de los tipos de archivo. Por ejemplo, las opciones disponibles para un archivo de PowerPoint no son las mismas que las disponibles para archivos de Outlook. Una vez seleccionada la configuración de conversión, esas selecciones se aplicarán a todos los PDF posteriores creados a partir de ese tipo de archivo. Es recomendable revisar esta configuración de vez en cuando.

  1. Abre una aplicación que cuente con la funcionalidad de PDFMaker (como Word o Excel).
  2. Realice una de las acciones siguientes:
    • (Lotus Notes) Elija Acciones > Cambiar configuración de conversión de Adobe PDF.
    • (Aplicaciones de Office 2010) En la cinta de Acrobat o Adobe PDF, haga clic en Preferencias.
    • (Todas las demás aplicaciones) Elija Adobe PDF > Cambiar configuración de conversión.
  3. (Opcional) Para volver a la configuración original, haga clic en Restaurar predeterminados, en la pestaña Configuración.

Ficha Configuración de las preferencias de Adobe PDFMaker

La configuración disponible para PDFMaker depende de la aplicación en la que utilices PDFMaker.

Configuración de conversión

Especifica la norma mediante la que se optimizará el PDF. Al elegir un elemento en el menú, una descripción del valor preestablecido aparecerá inmediatamente debajo de él.

Ver el resultado de PDF de Adobe

Abre el documento convertido directamente en Acrobat. (Excepción: cuando se elige Convertir a Adobe PDF y enviar por correo electrónico).

Solicitar nombre de archivo Adobe PDF

Permite especificar un nombre de archivo personalizado para el PDF resultante. Anule la selección de esta opción para guardar el archivo en la misma carpeta que el archivo de origen, con el mismo nombre de archivo pero con la extensión .pdf.

Convertir información de documento

Agrega información del documento procedente del cuadro de diálogo Propiedades del archivo de origen. Esta configuración anula las preferencias y la configuración de impresora en el panel Avanzada del cuadro de diálogo Configuración de Adobe PDF.

Nota:

El botón Configuración avanzada abre el cuadro de diálogo Configuración de Adobe PDF, que contiene muchas opciones de conversión adicionales. Esta configuración de conversión se aplica a todas las funciones de Acrobat que crean PDF, como por ejemplo Acrobat Distiller, PDFMaker y la propia aplicación Acrobat.

Compatibilidad con PDF/A

Crea el PDF de forma que cumpla esta norma ISO correspondiente a la conservación a largo plazo de documentos electrónicos.

Ficha Seguridad de las preferencias de Adobe PDFMaker

La configuración disponible para PDFMaker depende de la aplicación en la que utilices PDFMaker.

Solicitar una contraseña para abrir el documento

Si selecciona esta opción, se habilitará la opción Contraseña de apertura de documentos, en la que puede escribir una contraseña que los usuarios deben utilizar para abrir el documento.

Restringir la edición e impresión del documento

Al seleccionar esta opción se habilitarán las opciones de permisos disponibles.

Cambiar Contraseña de permisos

Especifica una contraseña definida que deben utilizar los usuarios para realizar cualquier tarea de impresión y edición disponible.

Impresión permitida

Especifica si los usuarios que utilizan la opción Contraseña de permisos pueden imprimir el documento y con qué resolución.

Cambios permitidos

Especifica el tipo de cambios que pueden realizar los usuarios que utilizan la opción Contraseña de permisos.

Activar copia de texto, imágenes y otro contenido

Impide o permite a los usuarios copiar datos del PDF.

Activar acceso a texto de dispositivos lectores de pantalla para usuarios con problemas de visión

Impide o permite que los dispositivos lectores de pantalla reconozcan el texto. (Esta opción está seleccionada de forma predeterminada).

Activar metadatos de texto sin formato

Especifica si el motor de búsqueda puede leer los metadatos del documento. Disponible sólo cuando el ajuste de compatibilidad con PDF es Acrobat 6.0 (PDF 1.5) o posterior.

Convertir archivos de Microsoft Word, PowerPoint y Excel a PDF

Al crear un PDF a partir de Microsoft Word, PowerPoint o Excel puede definir las opciones de conversión para el archivo actual. También puede seleccionar un rango de contenido del archivo para convertirlo. Las opciones de conversión que puede definir en los pasos siguientes son las más comunes del cuadro de diálogo Acrobat PDFMaker. Los cambios que realice en las opciones de conversión se aplican sólo a la conversión actual.

Convertir archivos de Excel a PDF

  1. Abra un archivo en Excel.
  2. O bien seleccione las celdas que convertir.
  3. En la cinta de Acrobat, selecciona una de las opciones de Crear.

  4. En el cuadro de diálogo Acrobat PDFMaker, selecciona un Rango de conversión y, después, elige Convertir a PDF.

  5. En el cuadro de diálogo, Guardar archivo Adobe PDF como, especifique una ubicación y un nombre de archivo para el PDF.

  6. O bien, selecciona el botón Opciones para cambiar la configuración de conversión.

  7. Selecciona Guardar para crear el PDF.

Convertir archivos de Word y PowerPoint a PDF

  1. Abre un archivo en Word o PowerPoint.
  2. O bien selecciona los objetos y el texto (Word) o las diapositivas (PowerPoint) que sean necesarios.
  3. (Office 2010) En la cinta de Acrobat, seleccione Crear PDF, Crear y adjuntar a correo electrónico o Crear y enviar para revisión.

  4. En el cuadro de diálogo, Guardar archivo Adobe PDF como, especifique una ubicación y un nombre de archivo para el PDF.

  5. O bien haga clic en el botón Opciones para cambiar la configuración de conversión.

  6. Seleccione un Rango de páginas (Word) o un Rango de diapositivas (PowerPoint). La opción Selección sólo está disponible si ha seleccionado contenido en el archivo.

  7. Haga clic en Aceptar y, a continuación, en Guardar para crear el PDF.

Convertir mensajes de correo electrónico a PDF

Puede utilizar PDFMaker para convertir uno o varios mensajes de correo electrónico, o carpetas enteras de mensajes, de Microsoft Outlook o Lotus Notes en un PDF combinado o una Cartera PDF. Dentro de una Cartera PDF, cada mensaje de correo electrónico aparece como un archivo PDF independiente.

El cuadro de diálogo Configuración de conversión de Acrobat PDFMaker contiene la opción que determina si los mensajes de correo electrónico se combinan para formar un PDF continuo o se integran en una Cartera PDF.

Los controles que activan una conversión de correo electrónico a PDF aparecen en dos ubicaciones de la aplicación de correo electrónico: en la barra de herramientas de Acrobat PDFMaker y en un menú. En Outlook, el menú se denomina Adobe PDF y aparece a la derecha del menú Ayuda. En Lotus Notes, los comandos de PDF aparecen en el menú Acciones.

Nota:

Puede convertir un correo electrónico abierto actualmente en PDF (no en cartera PDF) eligiendo Archivo > Imprimir y seleccionando Adobe PDF como impresora en el cuadro de diálogo Imprimir. Los ajustes de conversión de PDFMaker no afectan a este proceso.

Especifica si los mensajes de correo electrónico se convierten en PDF fusionados o forman parte de una cartera de PDF

  1. Realiza una de las acciones siguientes:
    • (Outlook) Elija Acrobat > Cambiar configuración de conversión.
    • (Lotus Notes) Elija Acciones > Cambiar configuración de conversión de Adobe PDF.
  2. Realice una de las acciones siguientes:
    • Para convertir y combinar mensajes de correo electrónico en un PDF como páginas secuenciales de un solo documento, deseleccione Generar una cartera de Adobe PDF al crear un nuevo archivo PDF.
    • Para integrar mensajes de correo electrónico convertidos como componentes de un Cartera PDF, seleccione Generar una cartera de Adobe PDF al crear un nuevo archivo PDF.

Convertir un mensaje de correo electrónico abierto a PDF (Outlook)

  1. Seleccione Acrobat > Convertir a Adobe PDF.

Nota:

También puede convertir a PDF un archivo distinto desde un mensaje Outlook abierto si está visible la barra de herramientas Adjuntar como Adobe PDF. Si hace clic en este botón se abre una serie de cuadros de diálogo para seleccionar y guardar el nuevo PDF y se inicia Acrobat, si aún no estaba abierto. El PDF resultante se adjunta al mensaje de correo electrónico abierto.

Convertir mensajes de correo electrónico en un nuevo PDF

  1. En Outlook o Lotus Notes, seleccione los mensajes individuales de correo electrónico.

  2. Realice una de las acciones siguientes:
    • (Outlook) Elija Acrobat > Mensajes seleccionados > Crear nuevo PDF.
    • (Lotus Notes) Elija Acciones > Convertir mensajes seleccionados a Adobe PDF.
  3. En el cuadro de diálogo Guardar archivo Adobe PDF como, seleccione una ubicación, escriba un nombre de archivo y haga clic en Guardar.

Agregar mensajes o carpetas de correo electrónico a un PDF existente

  1. En Outlook o Lotus Notes, seleccione los mensajes o carpetas individuales de correo electrónico.

  2. Realice una de las acciones siguientes:
    • (Outlook) Elija Acrobat > Mensajes seleccionados > Anexar a PDF existente o Acrobat > Carpetas seleccionadas > Anexar a PDF existente.
    Nota:

    Si ya ha creado una o varias Carteras PDF, puede elegir una de las Carteras PDF creadas recientemente junto con la opción Anexar a PDF existente.

    • (Lotus Notes) Elija Acciones > Anexar mensaje(s) seleccionado(s) a Adobe PDF existente o Acciones > Anexar carpeta(s) seleccionada(s) a Adobe PDF existente.
  3. Busque y seleccione el PDF o la Cartera PDF a la que desee añadir los correos electrónicos convertidos y, a continuación, haga clic en Abrir.

    Nota:

    No escriba un nuevo nombre para el PDF. Si lo hace, aparecerá un mensaje de advertencia indicándole que no se encontró el PDF. Haga clic en Aceptar y seleccione un PDF sin cambiar su nombre.

  4. (Solo Outlook) Si aparece un mensaje para avisarle de que el PDF existente se creó con una versión anterior de PDFMaker, realiza una de estas acciones:
    • Para crear una Cartera PDF a partir del almacenamiento del PDF original, haga clic en y seleccione el nombre y ubicación del nuevo almacenamiento. (El nombre predeterminado añade _Cartera al nombre del archivo PDF original). Cuando termina la conversión y se cierra el cuadro de diálogo Creación de Adobe PDF, el almacenamiento nuevo se abre en Acrobat.
    • Haga clic en No para cancelar el proceso.
Nota:

En el caso de las carteras de PDF de correo electrónico convertidos o migrados en Acrobat 8 o posterior, solo se anexan mensajes nuevos (es decir, mensajes que aún no forman parte de la cartera de PDF).

Convertir carpetas de correo electrónico de Outlook en un PDF nuevo

PDFMaker puede convertir varias carpetas en PDF en un procedimiento. No es necesario seleccionar las carpetas al principio del proceso; se puede realizar la selección en un cuadro de diálogo que aparece automáticamente.

  1. Realiza una de las acciones siguientes:
    • (Outlook) Elija Acrobat > Carpetas seleccionadas > Crear nuevo PDF.
    • (Lotus Notes) Elija Acciones > Convertir carpeta(s) seleccionada(s) a Adobe PDF.
  2. En el cuadro de diálogo Convertir carpeta(s) a PDF, selecciona las carpetas. A continuación, selecciona o elimina la selección de la opción Convertir esta carpeta y todas las subcarpetas.

  3. En el cuadro de diálogo Guardar archivo Adobe PDF como, selecciona una ubicación y asigna un nombre al Catálogo de productos de PDF.

Cuando la conversión haya finalizado, el nuevo PDF se abrirá en Acrobat.

Configurar almacenamiento automático del correo electrónico

  1. Realice una de las acciones siguientes:
    • (Outlook) Elija Acrobat > Configurar almacenamiento automático.
    • (Lotus Notes) Elija Acciones > Configurar almacenamiento automático.
  2. En la pestaña Archivado automático del cuadro de diálogo Acrobat PDFMaker, selecciona Habilitar almacenamiento automático. A continuación, selecciona las opciones de Frecuencia y la hora del día en la que se produce el archivado automático.

  3. Selecciona otras opciones según sus necesidades:

    Mantener registro de archivado

    Crea un registro de cada sesión de archivado.

    Seleccione Archivo

    Especifica el nombre y ubicación del registro de archivado.

    Incrustar índice para agilizar la búsqueda

    Crea un índice en el que puede buscar palabras o caracteres específicos en lugar de tener que hacerlo en cada documento por separado.

  4. Haga clic en Agregar y seleccione las carpetas y subcarpetas de correo electrónico. A continuación, seleccione o deseleccione la opción Convertir esta carpeta y todas las subcarpetas, como prefiera, y haga clic en Aceptar.

  5. En el cuadro de diálogo Guardar archivo de almacenamiento de PDF como, seleccione el nombre y la ubicación del PDF de correo electrónico archivado. A continuación, haga clic en Abrir.

  6. Revisa la configuración y los nombres de carpeta de archivado que aparecen en la lista del cuadro de diálogo de Acrobat PDFMaker, y haz una de estas cosas:
    • Para añadir otras carpetas de correo electrónico a la lista, haga clic en Añadir y seleccione la carpeta.
    • Para quitar carpetas de la lista, selecciónelas y haga clic en Eliminar.
    • Para cambiar un archivo de almacenamiento, seleccione cualquier nombre de carpeta de la lista, haga clic en Cambiar archivo de almacenamiento, e indique el nombre y la ubicación.
    • Para empezar a almacenar correo electrónico inmediatamente, haga clic en Ejecutar almacenamiento ahora.

Crear documentos PDF a partir de combinaciones de correspondencia de Word

Las combinaciones de correspondencia de Word generan documentos como cartas de formulario (ejemplo común) que se personalizan con datos como los nombres y las direcciones de los destinatarios. Con Acrobat PDFMaker, se pueden evitar algunos pasos del proceso usando un documento de combinación de correspondencia de Word y el archivo de datos correspondiente para generar las combinaciones de correspondencia directamente en PDF. Incluso se puede configurar PDFMaker para que adjunte esos PDF a los mensajes de correo electrónico generados durante el proceso de creación del PDF.

Nota:

Para obtener información sobre la configuración de archivos para la función Combinación de correspondencia de Word, consulte la Ayuda de Microsoft Office Word.

  1. En Microsoft Word, abra la plantilla que ha creado como base de la combinación de correspondencia o cree el archivo usando la barra de herramientas de combinación de correspondencia de Word o el Asistente para combinar correspondencia con Microsoft Word, según sea necesario.

    Nota:

    No completes la combinación de correos electrónicos en Word. En lugar de eso, configura y previsualiza la combinación de correspondencia de la forma habitual para que sea posible comprobar que funciona correctamente.

  2. Realiza una de las acciones siguientes:
    • Elija Acrobat > Combinar correspondencia.
    • Haga clic en el botón Combinar correspondencia en el Adobe PDF situado en la barra de herramientas Combinar correspondencia (Ver > Barras de herramientas > Combinar correspondencia).
  3. En el cuadro de diálogo Acrobat PDFMaker - Combinar correspondencia, seleccione las opciones que desee:

    • Para especificar los registros del archivo de datos que se importarán en los archivos combinados, seleccione Todos o Actual, o especifique un intervalo de páginas escribiendo en los cuadros Desde y Hasta.
    • Para asignar un nombre al PDF que se creará, escriba en el cuadro Especificar nombre del archivo PDF.
    Nota:

    El nombre del PDF se compondrá de ese texto seguido de una serie de números. Por ejemplo, si escribe CartaJulio en el cuadro Especificar nombre del archivo PDF, los PDF de combinación de correspondencia pueden aparecer como CartaJulio_0000123, CartaJulio_0000124, CartaJulio_0000125, etc.

  4. Para la opción Enviar automáticamente los archivos Adobe PDF por correo electrónico, lleve a cabo una de las siguientes acciones:

    • Si desea crear y guardar los documentos PDF combinados para imprimirlos o enviarlos por correo electrónico más tarde, deje la opción sin marcar y haga clic en Aceptar.
    • Si desea crear documentos PDF combinados y adjuntar cada uno de ellos a un mensaje de correo electrónico para el destinatario correspondiente, active esta casilla de verificación y rellene las opciones restantes de correo electrónico.
  5. Cuando aparezca el cuadro de diálogo Buscar carpeta, vaya a la ubicación que desee usar y haga clic en Aceptar.

    Los indicadores de estado aparecen cuando PDFMaker genera documentos PDF individuales.

  6. Si ha seleccionado la opción Enviar automáticamente los archivos Adobe PDF por correo electrónico, aparecerá un cuadro de diálogo en el que se solicita su perfil de correo electrónico. Escriba la información adecuada y haga clic en Aceptar.

Cuando el trabajo haya terminado, aparecerá un mensaje que indica que el proceso se ha completado correctamente.

Opciones de correo electrónico para combinaciones de correspondencia PDF

Para

Use el menú emergente para seleccionar el campo o la columna del archivo de datos asociado que contiene las direcciones de correo electrónico en los distintos registros.

Asunto

Escriba el texto que debe aparecer en la línea de asunto de cada mensaje.

Mensaje

Escriba para añadir o editar el texto que desee incluir en el cuerpo de los mensajes de correo electrónico.

PDF a partir de Microsoft Project (Acrobat Pro)

Hay diferencias específicas que se deben tener en cuenta a la hora de crear archivos PDF a partir de archivos creados en Microsoft Project.

Solo puede crear archivos PDF de la vista seleccionada actualmente. Las vistas diseñadas como no imprimibles en Project no se pueden convertir a PDF.

Convertir archivos de Visio en PDF (Acrobat Pro)

Los PDF creados a partir de archivos de Visio conservan el tamaño de página y admiten capas, texto para realizar búsquedas, propiedades personalizadas, vínculos, marcadores y comentarios, dependiendo de la configuración de conversión. Para especificar las propiedades

  • (Visio 2010) En la cinta, elija Acrobat > Preferencias.

Cuando convierta su archivo Visio, sólo las formas y guías que sean imprimibles y visibles en el dibujo de Visio se convertirán a PDF y aparecerán en este. Las formas se convertirán sea cual sea su protección o comportamiento. Las propiedades personalizadas de las formas pueden convertirse en datos de objeto de PDF.

Cuando convierta el archivo Visio a PDF, podrá conservar todas las capas o algunas de ellas, o bien acoplarlas todas. Si acopla las capas, el PDF tendrá el mismo aspecto que el dibujo original, pero no contendrá ninguna información de capas. Cuando se acoplen, el PDF convertido sólo mostrará el contenido de las capas visibles e imprimibles.

Convertir archivos de Visio

  1. Si desea cambiar la configuración de conversión de PDFMaker, haga lo siguiente. (Para obtener información sobre un ajuste, sitúe el puntero sobre él y aparecerá debajo una información de herramienta).

    • (Visio 2010) Seleccione Acrobat > Preferencias.
  2. Si desea convertir cada página del archivo de Visio en una página con marcadores en el archivo PDF, elija Adobe PDF > Convertir todas las páginas del dibujo. Si se anula la selección de esta opción, sólo se convertirá la página actual.

  3. Realice una de las acciones siguientes:
    • (Visio 2010) Elija Acrobat > Crear PDF.
    • (Visio 2010) Seleccione Acrobat > Convertir a Adobe PDF
    • (Visio 2010) Seleccione Acrobat > Crear y adjuntar a correo electrónico. El archivo PDF se adjuntará a un nuevo mensaje en la aplicación de correo electrónico predeterminada. 
    • (Visio 2010) Elija Acrobat > Crear y enviar para revisión. El archivo se convertirá en un archivo Adobe PDF y empezará un proceso de revisión basada en correo electrónico. 
  4. Si deseas incluir las propiedades personalizadas de las formas, selecciona esa opción.
  5. Haga clic en Continuar.

  6. Seleccione una opción de capas para conservar o acoplar las capas en el PDF resultante y haga clic en Continuar.

    Nota:

    Si seleccionas Conservar algunas capas de la página seleccionada, se te pedirá que elijas las capas de Visio que deseas incluir.

  7. Haz clic en Convertir a Adobe PDF, especifica una ubicación y un nombre de archivo, y haz clic en Guardar.

Selecciona las capas de Visio que desees convertir (Acrobat Pro)

Puede convertir un dibujo de Visio que contenga capas en un PDF y conservar algunas o todas las capas en el PDF resultante, o puede acoplar las capas. También puede organizar las capas de Visio en conjuntos de capas, que son carpetas del panel Capas de Acrobat.

  1. Con el archivo de varias capas abierto en Visio, haga clic en un botón de la barra de herramientas Adobe PDF y seleccione Conservar algunas capas de la página seleccionada.

    Nota:

    Si la opción Conservar algunas capas de la página seleccionada no está disponible, deselecciona la opción Convertir todas las páginas del dibujo.

  2. Selecciona una o varias capas en la lista Capas del dibujo de Visio.

  3. Para añadir las capas de Visio seleccionadas a la lista de capas que se van a convertir en el archivo PDF, realiza una de las acciones siguientes:
    • Para convertir las capas de Visio seleccionadas en capas de PDF individuales dentro de un conjunto de capas de PDF, haga clic en Crear conjunto de capas y, opcionalmente, escriba un nombre de capa.
    • Para convertir las capas de Visio seleccionadas en capas individuales (pero no agrupadas en un conjunto de capas), haga clic en el botón Agregar capas.
    Nota:

    El nombre de una capa de la lista Capas del dibujo de Visio no estará disponible si esa capa está incluida en la lista Capas en PDF. Cuando seleccione esa capa en la lista Capas en PDF, aparecerá una viñeta junto al nombre de la capa en la lista Capas del dibujo de Visio.

  4. Opcionalmente, realice una de las acciones siguientes:
    • Para reorganizar las capas en la lista Capas en PDF, arrastre un elemento hacia arriba o hacia abajo en la lista.
    • Para incluir una propiedad de visibilidad que se pueda activar o desactivar en Acrobat, anule la sección de la opción Bloqueada contigua a la capa de PDF; para bloquear la visibilidad de la capa de PDF resultante, seleccione la opción Bloqueada.
    • Para guardar la configuración actual de las capas de Visio seleccionadas, haga clic en Guardar configuración de PDF y haga clic en Aceptar. Esta será la configuración que se utilice la próxima vez que convierta el archivo de Visio actual en un archivo PDF.
  5. Haga clic en Convertir a PDF, especifique una carpeta en el cuadro Guardar en donde desee guardar el archivo PDF, escriba un nombre de archivo y haga clic en Guardar.

    Nota:

    Las capas de Visio seleccionadas para su conversión y que estén configuradas como visibles, imprimibles o bloqueadas se convertirán en capas de PDF; las propiedades visible e imprimible se incluirán en las capas de PDF resultantes. Si el archivo de Visio contiene una página de fondo, un encabezado o un pie de página, el archivo PDF tendrá automáticamente capas de PDF con nombre para esos elementos.

Convertir archivos de AutoCAD a PDF (Acrobat Pro para Windows)

Utilice PDFMaker para convertir archivos de AutoCAD desde la aplicación AutoCAD. También puedes utilizar la función Conversión por lotes para convertir muchos archivos AutoCAD en una sola operación. Acrobat PDFMaker te permite conservar las capas y presentaciones seleccionadas al convertir archivos de AutoCAD a PDF.

Convertir archivos AutoCAD con AutoCAD instalado

Al convertir archivos AutoCAD individuales, no será preciso cambiar la configuración de tamaño de página y trazado. PDFMaker utiliza el tamaño de página de presentación adecuado y la información de trazado para crear un archivo PDF con el tamaño correcto.

Nota:

Acrobat no puede convertir DWG a PDF sin tener AutoCAD instalado.

  1. Para realizar modificaciones en la configuración de conversión de PDF, elija Adobe PDF > Cambiar configuración de conversión en AutoCAD.
  2. Realiza una de las acciones siguientes:
    • Haga clic en un botón de la barra de herramientas Adobe PDF: Convertir a Adobe PDF o Convertir a Adobe PDF y Enviar para revisión .
    • Elija Adobe PDF > Convertir a Adobe PDF
    • Elija Adobe PDF > Convertir a Adobe PDF y enviar por correo electrónico.
    • Elija Adobe PDF > Convertir a Adobe PDF y Enviar para revisión
  3. En el cuadro de diálogo Elegir diseños, añada o elimine diseños si es necesario. Para reorganizar los diseños, seleccione un diseño en la lista Diseños en PDF y haga clic en Subir o Bajar.

  4. Para determinar la forma de convertir las capas de AutoCAD, seleccione una de las opciones siguientes y, a continuación, haga clic en Continuar:

    • Acoplar todas las capas. Cuando las capas se acoplan, sólo aparecen en el PDF convertido las entidades pertenecientes a las capas que no están inmovilizadas y que son imprimibles.
    • Conservar todas o algunas capas. En el siguiente cuadro de diálogo, especifique las capas que incluir en el PDF resultante.
  5. Especifique un nombre de archivo y una ubicación en el cuadro de diálogo Guardar como y haga clic en Guardar.

Seleccione las capas de AutoCAD que desee convertir

Si decides conservar todas o algunas capas de AutoCAD al convertir a PDF, puedes especificar qué capas deben conservarse en el PDF.

  1. En AutoCAD, inicie la conversión de un archivo de AutoCAD y seleccione la opción Conservar todas o algunas capas.

  2. Para mostrar capas específicas de AutoCAD en la lista Capas en dibujo, realice una de las acciones siguientes:

    • Elija una opción en el menú Filtros de capa con nombre para que se muestren todas las capas que satisfagan ese criterio.
    • Seleccione la opción Invertir para que se muestren todas las capas excepto las descritas por la selección del menú Filtros de capa con nombre.
    • Para cambiar el orden de las capas, haga clic en los encabezados.
    Nota:

    Para cambiar las propiedades de Activación, Inmovilización o Trazado de una capa, haz clic en Cancelar, cambia las propiedades en el dibujo de AutoCAD y reinicia el procedimiento.

  3. Para seleccionar las capas de AutoCAD que desea convertir, realiza una de las acciones siguientes:
    • Elija un conjunto de capas guardado anteriormente en el menú Configuración de capas de PDF.
    • Seleccione una o varias capas en la lista Capas del dibujo.
    • Para convertir todas las capas del dibujo, haga clic en Agregar todas las capas y continúe con el paso 5.
  4. Para añadir las capas de AutoCAD seleccionadas a la lista Capas en PDF, realiza una de las acciones siguientes:
    • Para convertir las capas de AutoCAD seleccionadas en capas individuales dentro de un conjunto de capas PDF, haga clic en Crear conjunto de capas. Esta acción crea una carpeta de capas en el panel de navegación Capas de Acrobat.
    • Para convertir las capas de AutoCAD seleccionadas en capas individuales, haga clic en Agregar capas.
  5. De manera opcional, puede realizar cualquiera de las siguientes acciones en la lista Capas en PDF:

    • Para reordenar las capas, arrastre un elemento hacia arriba o hacia abajo en la lista.
    • Para incluir una propiedad de visibilidad que pueda activarse o desactivarse en Acrobat, anule la selección de Bloqueada para la capa PDF. Para bloquear la visibilidad de la capa PDF resultante, seleccione Bloqueada.
    • Para guardar la lista actual de capas de AutoCAD seleccionadas, haga clic en Agregar configuración PDF. Posteriormente podrá recuperar esta lista del menú Configuración de capas de PDF.
  6. Haga clic en Convertir, especifique una ubicación y un nombre de archivo y haga clic en Guardar.

Convertir archivos AutoCAD por lotes

  1. Elija Adobe PDF > Conversión por lotes.
  2. Especifica sus preferencias de capas, tamaño de página, estilo de trazado y documentos PDF de salida. Haz clic en Configuración de conversión para especificar la configuración de Acrobat PDFMaker.
  3. En la Lisa de DWG, realice cualquiera de las acciones siguientes:
    • Haga clic en Agregar carpeta o Agregar archivos y, a continuación, especifique la carpeta o los archivos.
    • Para cargar una lista de archivos guardada anteriormente, haga clic en Anexar lista y, a continuación, especifique la lista.
    • Si es necesario, amplíe archivos individuales y seleccione o anule la selección de los elementos que desee, como espacio de modelo y presentaciones. Para excluir o incluir todo el espacio de modelo, haga clic en los botones asociados.
    • Para excluir un archivo de la conversión, anule la selección del cuadro de archivo. Si necesario, seleccione o anule la selección de todos los archivos de la lista, cambie su orden, elimine archivos o borre la lista.
    • Para mostrar las rutas de archivo completas, seleccione Expandir nombre(s) de archivo.
    • Para guardar la lista de DWG para uso posterior, haga clic en Guardar lista. Esta acción guarda la lista en su estado actual, incluido el orden y la selección de archivos. Puede recuperar esta lista en cualquier momento haciendo clic en Anexar lista.
  4. Haga clic en Convertir.

  5. Una vez realizada la conversión, puede hacer clic en Guardar detalles para guardar un archivo de registro de la conversión.

Configuración de PDFMaker específica de la aplicación

A veces, la configuración de conversión de una aplicación compatible con PDFMaker es diferente de la configuración de otra aplicación.

Algunas configuraciones de PDFMaker son comunes a muchas o la mayoría de las aplicaciones. Algunas opciones son únicas de una determinada aplicación.

Opciones de la pestaña Configuración disponibles en la mayoría de las aplicaciones

Las siguientes opciones de configuración aparecen en la pestaña Configuración, disponible desde la mayoría de las aplicaciones que cuentan con PDFMaker.

Adjuntar archivo de origen

Incluye el documento que se va a convertir como datos adjuntos al PDF.

Crear marcadores

Convierte ciertos elementos de los documentos originales de Office en marcadores de PDF: encabezados de Word, nombres de hojas de cálculo de Excel o títulos de PowerPoint. Si selecciona esta opción se sobrescribirá la configuración de la pestaña Marcadores del cuadro de diálogo Configuración de conversión.

Agregar vínculos

Incluye vínculos activos e hipertexto en el PDF.

Nota:

Si se anula la selección de esta opción pero el destinatario del PDF ha seleccionado la preferencia Crear vínculos a partir de URL, las URL del PDF continuarán activas.

Activar accesibilidad y reflujo con Adobe PDF etiquetado

Incrusta etiquetas en el PDF.

Opciones específicas de Excel de la pestaña Configuración

Convertir comentarios

Convierte en notas comentarios de Excel creados por el usuario y muestra una lista en el panel Comentarios de Acrobat.

Tamaño real

Usa el tamaño real especificado en la hoja de cálculo. Las hojas de cálculo no cambian de tamaño.

Ajustar hoja de trabajo en una sola página

Ajusta el tamaño de cada hoja de trabajo de forma que todas las entradas de la misma aparezcan en la misma página del PDF.

Ajustar a ancho del papel

Ajusta el ancho de cada hoja de cálculo de forma que todas las columnas de la misma aparezcan en una página del PDF.

Solicitar la selección de hojas de Excel

Abre un cuadro de diálogo al principio del proceso de conversión de archivos. En este cuadro de diálogo puede especificar qué hojas de cálculo se incluyen en el PDF y en qué orden aparecen en el PDF.

Opciones específicas de PowerPoint de la pestaña Configuración

Conservar transiciones de diapositiva

Convierte los efectos de transición de diapositiva de PowerPoint en efectos de transición de PDF.

Convertir diapositivas ocultas en páginas PDF

Convierte las diapositivas PowerPoint que no se vean durante la reproducción normal de la presentación en páginas PDF.

Convertir notas del orador

Convierte las notas del orador de la presentación PowerPoint en notas Texto de PDF.

Opciones específicas de correo electrónico de la pestaña Configuración

Las siguientes opciones aparecen cuando se abre la configuración de PDFMaker desde Microsoft Outlook o Lotus Notes.

Compatibilidad

Define el nivel de compatibilidad del PDF. Utilice la versión más actual (en este caso la versión 1.7 ADBE-3) para incluir las características y la funcionalidad más recientes. Si desea crear archivos PDF que se van a distribuir ampliamente, elija un nivel anterior para garantizar que todos los usuarios pueden ver e imprimir el documento.

Datos adjuntos

Indica si se incluyen en el PDF todos los archivos adjuntos a mensajes de correo electrónico.

Generar una cartera de Adobe PDF al crear un nuevo archivo PDF

Si selecciona esta opción, los mensajes individuales se convertirán siempre en archivos componentes de una cartera PDF. Si se deselecciona, combina los mensajes individuales como páginas distintas de un PDF.

No incluir información de nombres de carpetas

Si selecciona esta opción, se excluirán los nombres de carpeta de los documentos PDF.

Incrustar índice para agilizar la búsqueda

Crea un índice incrustado, que acelera búsquedas, especialmente cuando convierte una gran cantidad de mensajes de correo electrónico o de carpetas de mensajes.

Bloquear descarga de contenido externo

Si selecciona esta opción, impedirá la descarga de contenido externo de Internet, como imágenes, CSS y JavaScript.

Opciones de presentación de página

Especifica las propiedades de la página, como las que se encuentran en el cuadro de diálogo Imprimir: dimensiones de página, orientación y márgenes.

Mostrar este número en archivos almacenados recientes (solo Outlook)

Cuando convierte carpetas y mensajes de correo electrónico, los menús Adobe PDF > [Convertir mensajes seleccionados y Convertir carpetas seleccionadas] pueden mostrar documentos PDF creados recientemente para anexar. Esta opción especifica el número máximo de documentos PDF que se mostrarán en los menús.

Mostrar botones “Adjuntar como Adobe PDF”

Si se selecciona, el botón Adjuntar como Adobe PDF aparece en la ventana del mensaje de correo electrónico de Outlook.

Opciones específicas de AutoCAD de la pestaña Configuración (Acrobat Pro)

Las siguientes opciones aparecen cuando se abre la configuración de PDFMaker desde Autodesk AutoCAD.

Estándar de compatibilidad

Especifique el estándar de compatibilidad PDF/A o PDF/E, o ninguno.

Abrir el panel de capas al mostrar en Acrobat

Muestra la estructura de capas al abrir un PDF en Acrobat.

Incrustar información de escala

Conserva la información de escala de dibujo, utilizable con las herramientas de medición de Acrobat.

No convertir espacio de modelo a 3D

Si selecciona esta opción, la presentación del espacio de modelo no se convertirá en una anotación 3D en el PDF.

Elegir opción de presentación

Especifica si se incluyen en el PDF el Diseño actual, Todos los diseños o los Diseños seleccionados.

Excluir espacio de modelo

(Solo disponible cuando está seleccionado Convertir todas las presentaciones sin preguntar en Elegir opción de presentación). Si selecciona esta opción, se incluirán en el PDF todas las presentaciones salvo el espacio de modelo.

Elegir opción de capa

Especifica si se incluyen todas las capas, las capas seleccionadas o ninguna capa en absoluto como capas del PDF.

Opciones específicas de Visio de la pestaña Configuración (Acrobat Pro)

Las siguientes opciones aparecen cuando se abre la configuración de PDFMaker desde Microsoft Visio.

Incluir propiedades personalizadas de Visio como datos de objeto en el Adobe PDF

Indica si las propiedades personalizadas de la imagen de Visio se incluirán como datos de objeto en el nuevo PDF.

Excluir objetos de Visio sin propiedades personalizadas

Indica si el nuevo PDF excluye los objetos de Visio que no tengan propiedades personalizadas.

Convertir comentarios a comentarios Adobe PDF

Indica si los comentarios del archivo de Visio se convierten en comentarios de PDF en el nuevo PDF.

Acoplar las capas siempre en el PDF de Adobe

Especifica si se acoplan las capas. Si acopla las capas, el PDF tendrá el mismo aspecto que el dibujo original, pero no contendrá ninguna información de capas. Todas las formas del dibujo de Visio se convierten, independientemente de su protección o funcionamiento, y las propiedades personalizadas de las formas se pueden convertir en datos de objeto de PDF.

Abrir el panel de capas al mostrar en Acrobat

Muestra la estructura de capas al abrir un PDF en Acrobat.

Configuración de la pestaña de Word (Microsoft Word)

Convertir comentarios mostrados a notas en el PDF de Adobe

Convierte cualquier entrada de comentario de Word en comentarios de PDF. Si el documento de Word actualmente abierto contiene comentarios, aparecerán más opciones en la lista Comentarios en esta pestaña:

Revisor

Muestra los nombres de los revisores que han insertado comentarios en el documento de Word actual.

Incluir

Cuando esta opción no está seleccionada, no se incluyen los comentarios en el PDF.

Notas abiertas

Especifica si las ventanas de comentarios de PDF se abren automáticamente o permanecen cerradas para los comentarios del revisor.

Color

Muestra el color de los iconos de comentarios del revisor. Al hacer clic en el icono de color repetidamente se recorrerá cíclicamente un conjunto limitado de colores disponibles.

Nº de comentarios

Muestra el número de comentarios efectuados por el revisor.

Convertir vínculos de notas al pie y notas al final

Los integra en el PDF.

Convertir los campos de firma especificados por marcas de pdf

Convierte los campos de firma indicados en marcas de pdf.

Habilitar etiquetado avanzado

Lo integra en el PDF.

Configuración de la pestaña Marcadores (Microsoft Word)

Las opciones que especifiques en esta pestaña determinan los elementos que se convierten en marcadores de PDF en el PDF.

Nota:

Para incluir marcadores en el proceso de conversión, debe seleccionar la opción Agregar marcadores a Adobe PDF en la pestaña Configuración. Si anula la selección de esta opción, se ignorarán todas las opciones seleccionadas en esta pestaña y no se crearán marcadores.

Convertir los encabezados de Word en marcadores

Selecciona todos los encabezados de la lista Elementos para convertirlos en marcadores de PDF.

Convertir los estilos de Word en marcadores

Selecciona todos los estilos de texto de la lista Elementos para convertirlos en marcadores de PDF (no está seleccionada de forma predeterminada).

Convertir marcadores de Word

Convierte los marcadores de Word creados por el usuario en marcadores de PDF.

Lista de elementos

Especifica los encabezados y estilos de Word que se convertirán como marcadores de PDF.

Elemento

Enumera los nombres de todos los encabezados y estilos de Word disponibles. Los iconos de Encabezados  y Estilos indican los tipos de elemento.

Tipo

También indica si el elemento es un encabezado o un estilo en el documento de Word.

Marcador

Muestra caracteres X, que indican si los elementos individuales se van a convertir en marcadores de PDF. Al hacer clic en una opción individual Marcador, cambiará el estado de la selección para el elemento en cuestión.

Nivel

Especifica el lugar en el que el elemento se encajará en la estructura de la jerarquía del panel Marcadores de PDF. Al hacer clic en un número individual Nivel, se abrirá un menú que puede utilizar para cambiar el valor.

Nota:

Cuando algunos, pero no todos, los encabezados y estilos disponibles de Word se seleccionan para su conversión en marcadores de PDF, el marcador de las casillas correspondientes situado en la parte superior de la pestaña cambia. Si se seleccionan todos los elementos del tipo, aparece una marca de verificación. Si solamente se seleccionan algunos de los elementos de ese tipo, aparece un cuadrado coloreado. En caso contrario, la casilla de verificación está vacía.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea