Los plugins Hoja de contactos II y Presentación en PDF de Photoshop CS6 y Photoshop CC son compatibles con 64 bits para garantizar un rendimiento óptimo en los sistemas más modernos.

Nota:

Algunos de los procedimientos que aparecen en este artículo pueden aplicarse a Adobe Bridge. Adobe Bridge no forma parte de la instalación predeterminada de Photoshop CC. Para descargar Bridge CC, inicie sesión en Creative Cloud con su Adobe ID y, a continuación, vaya a Aplicaciones.

Creación de una hoja de contactos

  1. Lleve a cabo uno de los procedimientos siguientes:
    • (Photoshop) Elija Archivo > Automatizar > Hoja de contactos II.
    • (Bridge) Seleccione una carpeta de imágenes o archivos de imágenes específicos. En la barra de menús de Bridge, seleccione Herramientas > Photoshop > Hoja de contactos II. A no ser que seleccione imágenes específicas, la hoja de contactos incluirá todas las imágenes que se visualizan en ese momento en Adobe Bridge. Puede seleccionar las diferentes imágenes cuando se abre el cuadro de diálogo Hoja de contactos II.
  2. En el cuadro de diálogo Hoja de contactos II, especifique las imágenes que se deben incluir mediante la selección de una opción en el menú Usar.

    Nota: si selecciona Bridge, se utilizarán todas las imágenes actuales de Bridge a menos que se hubieran seleccionado imágenes antes de seleccionar el comando Hoja de contactos II. No se incluyen las imágenes de las subcarpetas.

  3. En el área Documento, especifique las dimensiones y el modo de color para la hoja de contactos. Seleccione Acoplar todas las capas para crear una hoja de contactos con todas las imágenes y texto en una capa única. Deseleccione Acoplar todas las capas para crear una hoja de contactos en la que cada imagen esté en una capa independiente y cada pie de ilustración esté en una capa de texto independiente.
  4. En el área Miniaturas, especifique las opciones de composición para la previsualización de miniaturas.
    • En Colocar, puede elegir disponer las miniaturas horizontalmente (de izquierda a derecha y luego de arriba abajo) o verticalmente (de arriba abajo y luego de izquierda a derecha).
    • Introduzca el número de columnas y filas que desea por hoja de contactos.
    • Seleccione Utilizar espaciado automático para que Photoshop espacie automáticamente las miniaturas en la hoja de contactos. Si deselecciona Utilizar espaciado automático, puede especificar el espacio vertical y horizontal existente entre las miniaturas.
    • Seleccione Rotar para mejor ajuste para rotar las imágenes independientemente de su orientación para que quepan en una hoja de contactos.
  5. Seleccione Utilizar nombre de archivo como pie de ilustración para etiquetar las miniaturas utilizando sus nombres de archivo de imagen de origen. Utilice el menú para especificar una fuente para el pie de ilustración y un tamaño de fuente.
  6. Haga clic en OK.

Tutorial de vídeo: Create a contact sheet

Tutorial de vídeo: Create a contact sheet
Este tutorial le muestra cómo crear una hoja de contactos creada en Adobe Bridge y que se importa a Photoshop.
Chris Orwig

Creación de una presentación en PDF

El comando Presentación en PDF permite utilizar una variedad de imágenes para crear un documento o una presentación de diapositivas de varias páginas.

  1. Seleccione Archivo > Automatizar > Presentación en PDF.
  2. En el cuadro de diálogo Presentación en PDF, haga clic en Examinar y busque los archivos que se deben añadir a la presentación en PDF. Seleccione Añadir archivos abiertos para añadir los archivos que ya están abiertos en Photoshop.

  3. Nota: arrastre los archivos hacia arriba o hacia abajo para reordenarlos en la presentación. Si quiere que un archivo aparezca más de una vez, selecciónelo y haga clic en Duplicar.

  4. Defina las opciones Salida y Presentación. A continuación, haga clic en Guardar.
  5. Nota: las presentaciones en PDF se guardan como archivos PDF genéricos, no como archivos PDF de Photoshop, y se rasterizan cuando se vuelven a abrir en Photoshop.

Vídeo | Una sugerencia de proyección de diapositivas

Vídeo | Una sugerencia de proyección de diapositivas
Scott Kelby

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea