Guardado de archivos con formatos gráficos

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Cuadrícula y guías
    5. Creación de acciones
    6. Deshacer e historia
    7. Métodos abreviados de teclado predeterminados
    8. Capacidades táctiles y espacios de trabajo personalizables
    9. Utilice Touch Bar con Photoshop
    10. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos en la nube
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Requisitos del sistema 1.x | Photoshop para iPad
    23. Requisitos del sistema 2.x | Photoshop para iPad
    24. Edición del tamaño de imagen
    25. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    26. Corrección de imperfecciones con el Pincel corrector
    27. Crear pinceles en Capture y utilizarlos en Photoshop
  5. Photoshop en la web
    1. Photoshop en la web | Preguntas frecuentes    
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web
    4. Métodos abreviados de teclado | Photoshop en la web
    5. Tipos de archivo compatibles | Photoshop en la web
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Exportación de archivos en Photoshop
    4. Vista previa del dispositivo
    5. Copia de CSS a partir de capas
    6. División de páginas web en sectores
    7. Opciones HTML para sectores
    8. Modificación del diseño de sectores
    9. Trabajo con gráficos web
    10. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Relleno y trazo de selecciones, capas y trazados
    14. Dibujo con las herramientas de pluma
    15. Creación de motivos
    16. Generación de motivos utilizando el Creador de motivos
    17. Gestión de trazados
    18. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    19. Dibujo o pintura con una tableta gráfica
    20. Creación de pinceles con textura
    21. Adición de elementos dinámicos a los pinceles
    22. Degradado
    23. Pintura de trazos estilizados con el Pincel histórico
    24. Pintura con motivos
    25. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo agregar y editar texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos con formatos gráficos
    2. Guardado de archivos en Photoshop
    3. Formatos de archivo
    4. Guardado y exportación de vídeo y animaciones
    5. Guardado de archivos PDF
    6. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Imágenes técnicas y tridimensionales
    1. Animación en 3D de Creative Cloud (previsualización)
    2. Impresión de objetos 3D
    3. Pintura 3D
    4. Mejoras del panel 3D | Photoshop
    5. Conceptos y herramientas 3D básicos
    6. Interpretación y almacenamiento 3D
    7. Creación de objetos y animaciones 3D
    8. Pilas de imágenes
    9. Flujo de trabajo 3D
    10. Medida
    11. Archivos DICOM
    12. Photoshop y MATLAB
    13. Recuento de objetos en las imágenes
    14. Combinación y conversión de objetos 3D
    15. Edición de textura en 3D
    16. Ajuste de los tonos y exposición HDR
    17. Configuración del panel 3D
  24. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores

A partir de la versión de 2015 de Photoshop CC, la opción Archivo > Guardar para Web se ha movido a Archivo > Exportar > Guardar para Web (heredado) junto con otras funciones de exportación más recientes.

Para conocer más en profundidad estas nuevas opciones de exportación, consulte Exportación de mesas de trabajo, capas y mucho más.

Puede guardar fácilmente sus archivos de imágenes de Photoshop en una amplia variedad de los formatos de imagen más conocidos.

Guardar en formato TIFF

TIFF es un formato flexible de imágenes rasterizadas (mapa de bits) que prácticamente admiten todas las aplicaciones de pintura, edición de imágenes y composición de páginas.

  1. Elija Archivo > Guardar como, seleccione TIFF en el menú Tipo (Windows) o Formato (Mac OS) y haga clic en Guardar.
  2. En el cuadro de diálogo Opciones de TIFF, seleccione las opciones que desea y haga clic en OK.

    Profundidad de bits (solo 32 bits)

    Especifica la profundidad de bits (16, 24 o 32 bits) de la imagen guardada.

    Compresión de imagen

    Especifica un método para comprimir los datos de la imagen compuesta. Si está guardando un archivo TIFF de 32 bits, puede especificar si el archivo se guardará con compresión de predictor, pero no dispone de la opción para utilizar la compresión JPEG. La compresión de predictor ofrece una compresión mejorada mediante la reorganización de valores de coma flotante y funciona con las compresiones LZW y ZIP.

    Nota:

    La compresión JPEG solo está disponible para las imágenes RGB y de escala de grises opacas que tienen 8 bits por canal y una anchura o altura inferior a 30 000 píxeles.

    Orden de píxeles

    Escribe el archivo TIFF con los datos de canales intercalados u organizados por planos. Antes Photoshop siempre escribía archivos TIFF con el orden de canal intercalado. En teoría, en el archivo de orden Planar se puede escribir más rápido, se puede leer más rápido y ofrece una compresión un poco mejor. Los dos órdenes de canales son compatibles con versiones anteriores de Photoshop.

    Orden de bytes

    Selecciona la plataforma en la que puede leerse el archivo. Esta opción es útil cuando no sabe con qué programa se abrirá el archivo. Photoshop y las aplicaciones más recientes pueden leer archivos mediante un orden de bytes de IBM PC o de Macintosh.

    Guardar pirámide de imagen

    Conserva la información de varias resoluciones. Photoshop no proporciona opciones para abrir archivos de varias resoluciones; la imagen se abre con la resolución más alta dentro del archivo. Sin embargo, Adobe InDesign y algunos servidores de imágenes permiten abrir formatos de varias resoluciones.

    Guardar transparencia

    Conserva la transparencia como un canal alfa adicional cuando el archivo se abre en otra aplicación. La transparencia siempre se conserva cuando el archivo se vuelve a abrir en Photoshop.

    Compresión de capas

    Especifica un método para comprimir datos para píxeles en capas (en contraposición a los datos compuestos). Muchas aplicaciones no pueden leer datos de capa y los omiten al abrir un archivo TIFF. Photoshop, sin embargo, puede leer datos de capa en los archivos TIFF. Aunque los archivos que incluyen datos de capa tienen un tamaño mayor que los que no los incluyen, al guardar los datos de capa se elimina la necesidad de guardar y gestionar un archivo PSD independiente para que contenga los datos de capa. Seleccione Descartar capas y guardar una copia para acoplar la imagen.

    Nota:

    Para hacer que Photoshop le pregunte antes de guardar una imagen con varias capas, seleccione Preguntar antes de guardar archivos TIFF con capas en el área Administración de archivos del cuadro de diálogo Preferencias.

Guardar en formato JPEG

Puede utilizar el comando Guardar como para guardar imágenes CMYK, RGB y en escala de grises en formato JPEG (*.jpg). JPEG comprime el tamaño de archivo descartando datos de forma selectiva. También puede guardar imágenes como uno o varios archivos JPEG con el comando Archivo > Exportar > Guardar para Web (heredado).

El formato JPEG admite solo las imágenes de 8 bits. Si guarda una imagen de 16 bits con este formato, Photoshop automáticamente reduce la profundidad de bits.

Nota:

Para guardar rápidamente un archivo JPEG de calidad media, reproduzca la acción Guardar como JPEG media en el archivo. Puede acceder a esta acción seleccionando Producción en el menú del panel Acciones.

  1. Elija Archivo > Guardar como y seleccione JPEG en el menú Formato.
  2. En el cuadro de diálogo Opciones JPEG, seleccione las opciones que desea y haga clic en OK:

    Mate

    Ofrece opciones de color mate para simular la apariencia de transparencia de fondo en imágenes que contienen transparencias.

    Opciones de imagen

    Especifica la calidad de la imagen. Seleccione una opción en el menú Calidad, arrastre el regulador emergente Calidad, o especifique un valor comprendido entre 0 y 12 en el cuadro de texto Calidad.

    Opciones de formato

    Especifica el formato del archivo JPEG. Línea de base ("Estándar") utiliza un formato que reconocen la mayoría de los navegadores web. Línea de base optimizada crea un archivo con colores optimizados y un tamaño de archivo ligeramente más pequeño. Progresivo muestra una serie de versiones cada vez más detalladas de la imagen (el usuario especifica el número) a medida que se descarga. (No todos los navegadores web admiten imágenes JPEG progresivas y optimizadas).

    Nota:

    Algunas aplicaciones pueden no ser capaces de leer archivos CMYK guardados en formato JPEG. De igual modo, si encuentra que una aplicación Java no puede leer un archivo JPEG, pruebe a guardar el archivo sin una previsualización en miniatura.

Guardar en formato PNG

Puede utilizar el comando Guardar como para guardar en formato PNG imágenes RGB, de color indexado, en escala de grises, así como imágenes en modo Mapa de bits.

  1. Elija Archivo > Guardar como y seleccione PNG en el menú Formato.
  2. Seleccione una opción para Entrelazar:

    Ninguno

    Muestra la imagen en un navegador solo cuando se ha completado la descarga.

    Entrelazado

    Muestra versiones de baja resolución de la imagen en un navegador a medida que se descarga el archivo. Con la opción Entrelazado, el tiempo de descarga es menor, pero aumenta el tamaño de archivo.

  3. Haga clic en OK.
Nota:

Puede exportar mesas de trabajo, capas, grupos de capas o documentos como imágenes JPEG, GIF o PNG. Seleccione los elementos en el panel Capas, haga clic con el botón derecho en la selección y elija la opción de exportación rápida o Exportar como... del menú contextual.

Guardar en formato GIF

Puede utilizar el comando Guardar como para guardar un documento de Photoshop con uno o más cuadros como GIF animado.

  1. Seleccione Archivo > Guardar como y GIF en el menú Formato.

  2. Especifique las opciones en el cuadro de diálogo Opciones de guardado de GIF.

    Cuadro de diálogo Opciones de guardado de GIF
    Cuadro de diálogo Opciones de guardado de GIF

  3. Haga clic en OK.

Guardar en formato Photoshop EPS

Prácticamente todas las aplicaciones de gráficos, procesamiento de textos o de composición de páginas aceptan archivos EPS (Encapsulated PostScript) importados o colocados. Para imprimir archivos EPS, debe usar una impresora PostScript. Las impresoras no PostScript solo imprimirán la previsualización con resolución de pantalla.

  1. Elija Archivo > Guardar como y seleccione Photoshop EPS en el menú Tipo (Windows) o Formato (Mac OS).
  2. En el cuadro de diálogo Opciones EPS, seleccione las opciones que desea y haga clic en OK:

    Previsualizar

    Crea una imagen de baja resolución que se puede ver en la aplicación de destino. Elija TIFF para compartir un archivo EPS entre los sistemas Windows y Mac OS. Una previsualización de 8 bits es en color y una previsualización de 1 bit es en blanco y negro con un aspecto irregular. Una previsualización de 8 bits crea un tamaño de archivo más grande que la previsualización de 1 bit. Consulte también Profundidad de bits.

    Codificación

    Determina la manera en la que los datos de la imagen se entregan a un dispositivo de salida PostScript. Las opciones de codificación se describen a continuación.

    Incluir trama de semitonos e Incluir función de transferencia

    Controlan las especificaciones de impresión para trabajos de impresión comerciales de alta calidad. Consulte la documentación de su impresora antes de seleccionar estas opciones.

    Blancos transparentes

    Muestra las áreas blancas como si fueran transparentes. Esta opción solo está disponible para imágenes en modo Mapa de bits.

    Gestión de color PostScript

    Convierte los datos del archivo al espacio de color de la impresora. No seleccione esta opción si piensa colocar la imagen en otro documento con gestión de color.

    Nota:

    Solo las impresoras PostScript de Nivel 3 admiten Gestión de color PostScript de imágenes CMYK. Para imprimir una imagen CMYK utilizando Gestión de color PostScript en una impresora de Nivel 2, conviértala al modo Lab antes de guardarla en formato EPS.

    Incluir datos vectoriales

    Conserva todos los gráficos vectoriales (como formas y tipo) del archivo. Sin embargo, los datos vectoriales de archivos EPS y DCS solo están disponibles para otras aplicaciones (al abrir de nuevo el archivo en Photoshop, los datos vectoriales se rasterizarán). Esta opción solo está disponible si el archivo contiene datos vectoriales.

    Interpolación de imagen

    Aplica interpolación bicúbica para suavizar la baja resolución de la previsualización si se imprime.

Opciones de codificación de Photoshop EPS

ASCII o ASCII85

Se codifica si imprime desde un sistema Windows o si detecta errores de impresión u otras dificultades.

Binaria

Produce un archivo de menor tamaño y conserva intactos los datos originales. Sin embargo, puede que algunas aplicaciones de composición de páginas y software comercial de tratamiento de cola de impresión e impresión en red no sean compatibles con archivos binarios Photoshop EPS.

JPEG

Comprime el archivo descartando algunos datos de imagen. Puede elegir la cantidad de compresión JPEG desde muy poca (JPEG calidad máxima) a mucha (JPEG calidad baja). Los archivos con codificación JPEG solo se pueden imprimir en impresoras PostScript de Nivel 2 (o superior) y no se pueden separar en placas individuales.

Guardar en formato Photoshop DCS

El formato DCS (Desktop Color Separations, Separación de colores de escritorio) es una versión de EPS que le permite guardar separaciones de color de archivos CMYK o multicanal.

  1. Elija Archivo > Guardar como y elija Photoshop DCS 1.0 o Photoshop DCS 2.0 en el menú Tipo (Windows) o Formato (Mac OS).
  2. En el cuadro de diálogo Formato DCS 1.0, seleccione las opciones que desea y haga clic en OK.

    El cuadro de diálogo incluye todas las opciones disponibles para archivos Photoshop EPS. Además, el menú DCS le ofrece la opción de crear un archivo compuesto de 72 píxeles por pulgada que se puede colocar en una aplicación de composición de páginas o utilizar para probar la imagen:

    Formato DCS 1.0

    Crea un archivo para cada canal de color de la imagen CMYK. También puede crear un quinto archivo: un compuesto en escala de grises o en color. Para ver el archivo compuesto, debe tener los cinco archivos en la misma carpeta.

    Formato DCS 2.0

    Conserva canales de tintas planas en la imagen. Puede guardar los canales de color como varios archivos (como en DCS 1.0) o como uno solo. La opción de un único archivo ahorra espacio en disco. También puede incluir un compuesto en escala de grises o en color.

Guardar en formato RAW de Photoshop

El formato RAW de Photoshop es un formato de archivo utilizado en la transferencia de imágenes entre aplicaciones y plataformas de ordenador. El formato RAW de Photoshop no es lo mismo que RAW de cámara.

  1. Elija Archivo > Guardar como y seleccione RAW de Photoshop en el menú Tipo (Windows) o Formato (Mac OS).
  2. En el cuadro de diálogo Opciones de RAW de Photoshop, haga lo siguiente:
    • (Mac OS) Especifique un tipo de archivo y un creador o acepte los valores por defecto.

    • Especifique un parámetro para Cabecera.

    • Seleccione si desea guardar los canales en un orden intercalado o no intercalado.

Guardar en formato BMP

El formato BMP es un formato de imagen del sistema operativo Windows. Las imágenes pueden ser en blanco y negro (1 bit por píxel) hasta tener un color de 24 bits (16,7 millones de colores).

  1. Elija Archivo > Guardar como y seleccione BMP en el menú Formato.
  2. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.
  3. En el cuadro de diálogo Opciones de BMP, seleccione un formato de archivo, especifique la profundidad de bits y, en caso necesario, seleccione Voltear orden de fila. Para ver más opciones, haga clic en Modos avanzados y especifique las opciones de BMP.
  4. Haga clic en OK.

Guardar en formato Cineon (imágenes de 16 bits solo)

Las imágenes RGB con 16 bits por canal pueden guardarse en formato Cineon para su uso en el sistema Cineon de Kodak.

  1. Elija Archivo > Guardar como y seleccione Cineon en el menú Tipo (Windows) o Formato (Mac OS).

Guardar en formato Targa

El formato Targa (TGA) es compatible con mapa de bits e imágenes RGB con 8 bits/canal. Está diseñado para el hardware de Truevision®, pero también se utiliza en otras aplicaciones.

  1. Elija Archivo > Guardar como y seleccione Targa en el menú Formato.
  2. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.
  3. En el cuadro de diálogo Opciones de Targa, seleccione una resolución, elija la opción Comprimir (RLE) si desea comprimir el archivo y, a continuación, haga clic en OK.
Logotipo de Adobe

Inicia sesión en tu cuenta