Guía del usuario Cancelar

Visualización de imágenes

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Utilice Touch Bar con Photoshop
    5. Trabajar con ilustraciones de Illustrator en Photoshop
    6. Uso de la extensión en la aplicación Capture en Photoshop
    7. Cuadrícula y guías
    8. Creación de acciones
    9. Deshacer e historia
    10. Métodos abreviados de teclado predeterminados
    11. Capacidades táctiles y espacios de trabajo personalizables
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web beta
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo añadir y editar el texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D

Cambio del modo de pantalla

Puede usar las opciones de modo de pantalla para ver las imágenes en toda la pantalla. Puede mostrar u ocultar la barra de menús, la barra de título y las barras de desplazamiento.

Nota:

presione la tecla F para recorrer rápidamente los modos de pantalla.

  1. Realice una de las siguientes acciones:
    • Para visualizar el modo por defecto (barra de menú en la parte superior y barras de desplazamiento en el lateral), seleccione Vista > Modo de pantalla > Modo de pantalla estándar. O bien haga clic en el botón Modo de pantalla  de la barra aplicaciones y seleccione Modo de pantalla estándar en el menú emergente.

    • Para visualizar una ventana en pantalla entera con una barra de menú y un fondo gris del 50%, pero sin barras de título ni de desplazamiento, seleccione Vista > Modo de pantalla > Modo de pantalla entera con barra de menús. O bien haga clic en el botón Modo de pantalla de la barra aplicaciones y seleccione Modo de pantalla entera con barra de menús en el menú emergente.

    • Para visualizar una ventana en pantalla entera solo con un fondo negro (sin barras de título, de menús ni de desplazamiento), seleccione Vista > Modo de pantalla > Modo de pantalla entera. O bien haga clic en el botón Modo de pantalla de la barra aplicaciones y seleccione Modo de pantalla entera en el menú emergente.

Visualización de otra área de una imagen

  1. Realice una de las siguientes acciones:
    • Utilice las barras de desplazamiento de la ventana.

    • Seleccione la herramienta Mano y arrastre para tener una panorámica de la imagen. Para utilizar la herramienta Mano mientras está seleccionada otra herramienta, mantenga pulsada la barra espaciadora mientras arrastra en la imagen.

    Nota:

    si el ordenador dispone de OpenGL, puede utilizar la herramienta Mano para realizar una vista panorámica de la imagen en la dirección que desee. Si realiza un movimiento rápido de ratón, la imagen se moverá como si estuviese arrastrándola continuamente. Active esta función seleccionando Edición > Preferencias > Generales (Windows) o Photoshop > Preferencias > Generales (Mac OS) y, a continuación, Activar panorámicas manuales.

    Arrastre con la herramienta mano de Photoshop
    Arrastre de la herramienta Mano para ver otra área de una imagen

    • Arrastre el cuadro coloreado (área de previsualización) en el panel Navegador.

Uso de la herramienta Rotar vista

La herramienta Rotar vista permite girar el lienzo de forma no destructiva, es decir, no transforma la imagen. Esta acción resulta de utilidad para varios fines, por ejemplo, facilitar operaciones de pintura y dibujo. (Se requiere OpenGL).

Nota:

en ordenadores MacBook con paneles multitáctiles, también puede realizar acciones de rotación.

  1. En el cuadro de herramientas, seleccione la herramienta Rotar vista  . (Si la herramienta no se encuentra visible, mantenga pulsada la herramienta Mano).
  2. Realice una de las siguientes acciones:
    • Arrastre el puntero en la imagen. Aparece una brújula que señala el “norte” de la imagen sin importar cuál sea el ángulo del lienzo.

    • En la barra de opciones, introduzca los grados en el campo Ángulo de rotación.

    • Haga clic o arrastre el control circular Definir ángulo de rotación.

  3. Para recuperar el ángulo original del lienzo, haga clic en Restaurar vista.

Para ver un vídeo sobre la herramienta Rotar vista y otra información sobre el espacio de trabajo, visite www.adobe.com/go/lrvid4001_ps_es. (La explicación de la herramienta Rotar vista comienza en la marca 5:10).

Desactivación de gestos de almohadilla táctil (Mac OS)

Si dispone de un equipo Macbook con panel multitáctil, puede utilizar el panel para realizar una vista panorámica, girar y acercar o alejar las imágenes. Esta funcionalidad puede aumentar significativamente su eficiencia, pero puede desactivarla si se producen cambios inesperados.

  1. Elija Photoshop > Preferencias > Interfaz (Mac OS).

  2. En la sección General, anule la selección de Activar gestos.

Utilización del panel Navegador

Utilice el panel Navegador para cambiar con rapidez la vista de la ilustración utilizando una visualización en miniatura. El cuadro coloreado del navegador (denominado área de previsualización) corresponde al área visible actualmente en la ventana.

  1. Realice una o varias de las acciones siguientes:
    • Para que se muestre el panel Navegador, seleccione Ventana > Navegador.

    • Para cambiar el aumento, escriba un valor en el cuadro de texto, haga clic en el botón Reducir o Aumentar, o arrastre el control de zoom.

    • Para mover la vista de una imagen, arrastre el área de previsualización en la miniatura de la imagen. También puede hacer clic en la miniatura de la imagen para designar el área visible.

      Sugerencia: para definir simultáneamente el tamaño y la posición del área de previsualización, pulse la tecla Control (Windows) o Comando (Mac OS) y arrastre la miniatura de la imagen.

    • Para cambiar el color del área de previsualización, seleccione Opciones de panel en el menú del panel. Seleccione un color preestablecido en el menú emergente Color o haga clic en el cuadro de color para elegir un color personalizado.

    Panel Navegador de Photoshop
    Navegador, panel

    A. Botón del menú del panel B. Visualización en miniatura de una ilustración C. Área de previsualización D. Cuadro de texto de zoom E. Botón Reducir F. Control de zoom G. Botón aumentar 

Aumento o reducción de imágenes

Utilice la herramienta Zoom  o los comandos del menú Ver para aumentar o reducir una imagen. Al utilizar la herramienta Zoom, cada clic amplía o reduce la imagen al siguiente porcentaje preestablecido y centra la imagen alrededor del punto en el que se ha hecho clic. Cuando la imagen ha alcanzado el nivel máximo de aumento de 3.200% o el tamaño mínimo de 1 píxel, la lupa aparece vacía.

Nota:

para ver las imágenes con mayor exactitud, revelando con precisión el enfoque, efectos de capa y otros ajustes, consulte Visualización de imágenes al 100%.

Establecimiento de las preferencias de la herramienta Zoom

  1. Seleccione Edición > Preferencias > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (Mac OS). En la sección Ajustes de GPU, seleccione Habilitar dibujo OpenGL.
    Nota:

    algunas preferencias de la herramienta Zoom requieren OpenGL. Si Habilitar dibujo OpenGL no está disponible, la tarjeta de vídeo no admite esta tecnología.

  2. En Preferencias generales, seleccione una de las siguientes opciones:

    Zoom animado

    Permite aplicar continuamente zoom mientras mantiene pulsada la herramienta Zoom.

    Zoom cambia el tamaño de las ventanas

    Zoom con rueda de desplazamiento

    Permite aplicar zoom con la rueda de desplazamiento del ratón.

    Zoom para centrar en punto seleccionado

    Centra la vista del zoom en la ubicación en la que se ha hecho clic.

Zoom en una cantidad preestablecida

  1. Realice una de las siguientes acciones:
    • Seleccione la herramienta Zoom  y haga clic en el botón Aumentar  o Reducir  de la barra de opciones. A continuación, haga clic en el área que desee ampliar o reducir.

      Sugerencia: para cambiar rápidamente al modo para reducir, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS).

    • Elija Ver > Aumentar o Ver > Reducir. El comando Aumentar o Reducir deja de estar disponible cuando se alcanza el aumento o la reducción máxima de la imagen.

    • Defina el nivel de zoom en la esquina inferior izquierda de la ventana del documento o en el panel Navegador.

Visualización de imágenes al 100%

Una configuración del zoom al 100% ofrece la vista más precisa, porque cada píxel de la imagen se muestra en un píxel del monitor. (En otras configuraciones de zoom, los píxeles de la imagen se interpolan respecto a una cantidad diferente de píxeles del monitor).

  1. Realice una de las siguientes acciones:
    • Haga doble clic en la herramienta Zoom del cuadro de herramientas.

    • (Creative Cloud) Elija Ver > 100% o haga clic en 100% en la barra de opciones de la herramienta Zoom o la herramienta Mano.

    • Elija Ver > Píxeles reales o haga clic en Píxeles reales en la barra de opciones de la herramienta Zoom o la herramienta Mano.

    • Introduzca el valor 100% en la barra de estado y pulse Intro (Windows) o Retorno (Mac OS).

    Nota:

    la vista al 100% de una imagen muestra una imagen tal y como aparecerá en un navegador web (con la resolución actual del monitor).

Zoom continuo

Nota:

para aplicar continuamente zoom, la tarjeta de vídeo debe ser compatible con OpenGL, y la opción Zoom animado deberá estar activada en las preferencias generales.

  1. Seleccione la herramienta Zoom y, a continuación, realice una de las acciones siguientes:
    • Haga clic y mantenga seleccionada la imagen para aumentarla. Pulse Alt (Windows) u Opción (Mac OS) para reducirla.

    • En la barra de opciones, seleccione Zoom con arrastre. A continuación, arrastre hacia la izquierda la imagen para reducirla o bien a la derecha para aumentarla.

Aumento de un área específica

  1. Seleccione la herramienta Zoom.
  2. Arrastre sobre la parte de la imagen que desea aumentar.
    Uso de la herramienta Zoom para ampliar en Photoshop
    Arrastre de la herramienta Zoom para ampliar la vista de una imagen

    El área incluida dentro del marco de aumento se muestra con el máximo aumento posible. Para mover el marco por la ilustración en Photoshop, comience a arrastrar el marco y, a continuación, mantenga pulsada la barra espaciadora.

Zoom temporal en una imagen

  1. Mantenga pulsada la tecla H y, a continuación, haga clic en la imagen y mantenga pulsado el botón del ratón.

    La herramienta actual cambia a la herramienta Mano y la ampliación de la imagen varía de la siguiente manera:

    • Si la imagen completa cabía originalmente dentro de la ventana de documento, la imagen se aumentará para adaptarse a la ventana.

    • Si solo una parte de la imagen era visible inicialmente, la imagen se reducirá. Arrastre el marco de zoom para aumentar una parte diferente de la imagen.

  2. Suelte el botón del ratón y, a continuación, la tecla H.

    La imagen regresará a la ampliación y herramienta anteriores.

Redimensión automática de la ventana al utilizar el zoom

  1. Con la herramienta Zoom activa, seleccione Encajar ventana en la barra de opciones. La ventana se redimensiona al aumentar o reducir la vista de la imagen.

    Cuando la opción Encajar ventana está deseleccionada (valor por defecto), la ventana mantiene un tamaño constante independientemente del aumento de la imagen. Esto puede resultar útil si se utilizan monitores más pequeños de lo habitual o se trabaja con vistas segmentadas.

    Nota:

    si desea redimensionar automáticamente el tamaño de la ventana cuando se utilizan métodos abreviados de teclado para aplicar zoom, seleccione Edición > Preferencias > General (Windows) o Photoshop > Preferencias > General (Mac OS). A continuación, seleccione Zoom cambia el tamaño de las ventanas.

Encaje de una imagen en la pantalla

  1. Realice una de las siguientes acciones:
    • Haga doble clic en la herramienta Mano del cuadro de herramientas.

    • Seleccione Vista > Encajar en pantalla.

    • Seleccione una herramienta de zoom o la herramienta Mano y haga clic en el botón Encajar en pantalla de la barra de opciones.

      Estas opciones cambian la escala tanto del nivel de zoom como del tamaño de la ventana para encajarla en el espacio disponible de la pantalla.

Ocultación de la cuadrícula de píxeles

Para ampliaciones superiores al 500%, la cuadrícula de píxeles se hace visible por defecto. Para ocultar la cuadrícula, haga lo siguiente.

  1. Seleccione Ver > Mostrar y anule la selección de Cuadrícula de píxeles.
Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]